<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <link rel="icon" type="image/x-icon" href="https://www.online-tech-tips.com/wp-content/themes/ott/images/favicon.ico" />

            
        <meta name="description"  content="Amazon’s Alexa is packed to the brim with features and functionality that make it one of the best smart assistants on the market. One of its most powerful features is the ability to use it as an intercom." />
    
    <!--[if lt IE 8]><link rel="stylesheet" href="https://www.online-tech-tips.com/wp-content/themes/ott/css/ie.css" type="text/css" media="screen"/><![endif]-->

    <!-- <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,400i&display=swap" rel="stylesheet"> !-->
    <!-- <link href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,400i&display=swap" rel="stylesheet"> !-->
    

    <link rel="pingback" href="https://www.online-tech-tips.com/xmlrpc.php" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.online-tech-tips.com\/computer-tips\/how-to-use-alexa-as-an-intercom\/"},"publisher":{"@type":"Organization","name":"Online Tech Tips","logo":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/themes\/akic\/images\/favicon.ico","height":16,"width":16}},"headline":"How to Use Alexa as an Intercom","name":"How to Use Alexa as an Intercom","datePublished":"2020-12-11T06:00:11+00:00","dateModified":"2020-12-10T23:01:04+00:00","author":{"@type":"Person","name":"Patrick Hearn"},"description":"","image":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/uploads\/2020\/12\/How-to-Use-Alexa-as-an-Intercom.jpg","width":700,"height":300}}</script><script>var et_site_url='https://www.online-tech-tips.com';var et_post_id='74106';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><style media="all">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</style><title>How to Use Alexa as an Intercom</title>

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var snhb = snhb || {}; snhb.options = snhb.options || {}; snhb.queue = snhb.queue || []; snhb.modules = {};
googletag.cmd.push(function() {
googletag.pubads().disableInitialLoad();
googletag.pubads().enableSingleRequest();
var additionalAdSlots = [];

additionalAdSlots.push(googletag.defineSlot('/22152718/online-tech-tips.com//outstream_video', [1, 1], 'div-gpt-ad-1602599157145-0').addService(googletag.pubads()));
additionalAdSlots.push(googletag.defineSlot('/22152718/online-tech-tips.com//sticky_mobile', [[320, 50]], 'div-gpt-ad-1602599214857-0').addService(googletag.pubads())); 
snhb.queue.push(function(){ snhb.addAdditionalAdSlotsToRefresh(additionalAdSlots); });

googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script async type="text/javascript" src="//cdn.snigelweb.com/extras/StickyAdunits.min.js"></script><link rel='dns-prefetch' href='//cdn.snigelweb.com' />
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Feed" href="https://www.online-tech-tips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Comments Feed" href="https://www.online-tech-tips.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; How to Use Alexa as an Intercom Comments Feed" href="https://www.online-tech-tips.com/computer-tips/how-to-use-alexa-as-an-intercom/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1429675-6';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1429675-6', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->




<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.online-tech-tips.com","hash_tracking":"false"};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.online-tech-tips.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='//cdn.snigelweb.com/sncmp/latest/sncmp_stub.min.js?ver=5.5.2' id='sncmp-stub-js'></script>

<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"how_to_use_alexa_as_an_intercom"}};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.online-tech-tips.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.online-tech-tips.com/wp-json/wp/v2/posts/74106" /><link rel='prev' title='How to Sort or Filter by Color in Google Sheets' href='https://www.online-tech-tips.com/google-softwaretips/how-to-sort-or-filter-by-color-in-google-sheets/' />
<link rel="canonical" href="https://www.online-tech-tips.com/computer-tips/how-to-use-alexa-as-an-intercom/" />
<link rel='shortlink' href='https://www.online-tech-tips.com/?p=74106' />
<link rel="alternate" type="application/json+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Fcomputer-tips%2Fhow-to-use-alexa-as-an-intercom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Fcomputer-tips%2Fhow-to-use-alexa-as-an-intercom%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="How to Use Alexa as an Intercom" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom.jpg.optimal.jpg" />
<meta property="og:url" name="og:url" content="https://www.online-tech-tips.com/computer-tips/how-to-use-alexa-as-an-intercom/" />
<meta property="og:description" name="og:description" content="Amazon’s Alexa is packed to the brim with features and functionality that make it one of the best smart assistants on the market. One of its most powerful features is [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Online Tech Tips" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" name="twitter:creator" content="@PatrickS_Hearn" />
<meta property="article:section" name="article:section" content="Computer Tips" />
<meta property="article:published_time" name="article:published_time" content="2020-12-11T06:00:11-05:00" />
<meta property="article:modified_time" name="article:modified_time" content="2020-12-10T23:01:04-05:00" />
<meta property="article:author" name="article:author" content="https://www.online-tech-tips.com/author/phearn/" />
<!-- DISQUS UPDATE !-->
		        <script type="text/javascript">
			        if (!window.disqus_config) {
				        window.disqus_config = {
					        call: function(that) {
						        that.callbacks.onNewComment = [
							        function(comment) {
							            jQuery.post("/wp-admin/admin-ajax.php?action=comment_webhook", {
							            	commentId: comment.id,
							            	postId:    jQuery('div.post').attr('id').replace(/post-/, "")
							            }, function(result){
							                console.log("DISQUS API comment webhook response", result);
							            });
							        }
							    ];
					        }
				        }

				        console.log("DISQUS update integrated");
			        } else {
				        console.log("DISQUS update is not integrated");
				    }
		        </script>
	<link rel='dns-prefetch' href='//fonts.gstatic.com' />
	<link rel='preconnect' href='//fonts.gstatic.com' />
	<link rel='dns-prefetch' href='//secure.gravatar.com' />
	<link rel='preconnect' href='//secure.gravatar.com' />
	<link rel='dns-prefetch' href='//www.google-analytics.com' />
	<link rel='preconnect' href='//www.google-analytics.com' />
	<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
	<link rel='preconnect' href='//pagead2.googlesyndication.com' />
	<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
	<link rel='preconnect' href='//tpc.googlesyndication.com' />
	<link rel='dns-prefetch' href='//www.googletagservices.com' />
	<link rel='preconnect' href='//www.googletagservices.com' />
	<link rel='dns-prefetch' href='//www.google-analytics.com' />
	<link rel='preconnect' href='//www.google-analytics.com' />
	<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
	<link rel='preconnect' href='//stats.g.doubleclick.net' />
	<link rel="amphtml" href="https://www.online-tech-tips.com/computer-tips/how-to-use-alexa-as-an-intercom/amp/">


	<script>
	if (typeof __cmp !== "undefined") {
		__cmp('setLogo', "//online-tech-tips.com/wp-content/themes/ott/images/ott-banner.png", function(result){});
		__cmp('setPrivacyPolicy', "//online-tech-tips.com/privacy-policy", function(result){});
	}
	</script>
	<script async type="text/javascript" src="//cdn.snigelweb.com/pub/online-tech-tips.com/20200525/snhb-online-tech-tips.com.min.js"></script>

	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];

		adsbygoogle = window.adsbygoogle || [];
		adsbygoogle.pauseAdRequests=1;

		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
	<script>
	  (adsbygoogle = window.adsbygoogle || []).push({
	    google_ad_client: 'ca-pub-1045480802991839',
	    enable_page_level_ads: true
	  });
	</script>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-74106 single-format-standard et_bloom computer-tips no-ie" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">


<header id="header" class="header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="header-container">
        <div class="logo">
            <a href="https://www.online-tech-tips.com/" title="Online Tech Tips">
                Online Tech Tips            </a>
        </div>
        <button class="search-toggle icon-search">
            <svg style="width: 28px; height: 27px; fill: #535151;">
                <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-search"></use>
            </svg>
            <span class="screen-reader-text">Search</span>
        </button>
        <button class="menu-toggle icon-reorder">
            <svg style="width: 28px; height: 28px; fill: #535151;">
                <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-bars"></use>
            </svg>
            <span class="screen-reader-text">Menu</span>
        </button>
        <nav class="nav-primary"><ul id="menu-categories" class="menu menu-primary menu-wrap"><li id="menu-item-55430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55430"><a>Windows</a>
<ul class="sub-menu">
	<li id="menu-item-58235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58235"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
	<li id="menu-item-55435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55435"><a href="https://www.online-tech-tips.com/category/windows-8/">Windows 8</a></li>
	<li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55434"><a href="https://www.online-tech-tips.com/category/windows-7/">Windows 7</a></li>
	<li id="menu-item-55436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55436"><a href="https://www.online-tech-tips.com/category/windows-vista/">Windows Vista</a></li>
	<li id="menu-item-55437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55437"><a href="https://www.online-tech-tips.com/category/windows-xp/">Windows XP</a></li>
</ul>
</li>
<li id="menu-item-55431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55431"><a>Tips</a>
<ul class="sub-menu">
	<li id="menu-item-55438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55438"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
	<li id="menu-item-55439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55439"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
	<li id="menu-item-55440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55440"><a href="https://www.online-tech-tips.com/category/internet-explorer-tips/">Internet Explorer Tips</a></li>
	<li id="menu-item-55442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55442"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
	<li id="menu-item-55441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55441"><a href="https://www.online-tech-tips.com/category/mac-os-x/">Mac OS X</a></li>
	<li id="menu-item-61717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61717"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
	<li id="menu-item-55443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55443"><a href="https://www.online-tech-tips.com/category/web-site-tips/">Web Site Tips</a></li>
</ul>
</li>
<li id="menu-item-55432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55432"><a>Software</a>
<ul class="sub-menu">
	<li id="menu-item-55444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55444"><a href="https://www.online-tech-tips.com/category/software-reviews/">Reviews</a></li>
	<li id="menu-item-55445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55445"><a href="https://www.online-tech-tips.com/category/free-software-downloads/">Free Downloads</a></li>
</ul>
</li>
<li id="menu-item-55433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55433"><a>Other</a>
<ul class="sub-menu">
	<li id="menu-item-55446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55446"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
	<li id="menu-item-55448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55448"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-55449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55449"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
	<li id="menu-item-55447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55447"><a href="https://www.online-tech-tips.com/category/fun-stuff/">Fun Stuff</a></li>
	<li id="menu-item-63297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63297"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-69766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69766"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/onlinetechtips">Youtube</a></li>
</ul></nav>        <button class="hamburger-toggle-wrap menu-toggle icon-reorder">
            <svg style="width: 24px; height: 23px; fill: #535151;">
                <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-bars"></use>
            </svg>
            <span class="hamburger-toggle screen-reader-text">Secondary Menu</span>
        </button>
        <button class="search-toggle-desktop icon-search">
            <svg style="width: 22px; height: 22px; fill: #535151;">
                <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-search"></use>
            </svg>
            <span class="screen-reader-text">Search</span>
        </button>
        <div class="search-primary hidden"><form class="search-form" method="get" id="cse-search-box" action="https://www.online-tech-tips.com" role="search"><input type="hidden" name="s" id="forcesearch" /><input type="search" name="q" id="txtGoogleSearch" placeholder="Search this website" autocomplete="off" value="" /><button type="submit" aria-label="Search">Go</button></form></div>
        <nav id="hamburger" class="hamburger hidden"><div id="hamburger_col1" class="menu-hamburger1-container"><ul id="menu-hamburger1" class="menu"><li id="menu-item-69736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69736"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
<li id="menu-item-69737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69737"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
<li id="menu-item-69738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69738"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
<li id="menu-item-69739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69739"><a href="https://www.online-tech-tips.com/category/software-reviews/">Software Reviews</a></li>
<li id="menu-item-69740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69740"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
</ul></div> <div id="hamburger_col2" class="menu-hamburger2-container"><ul id="menu-hamburger2" class="menu"><li id="menu-item-69741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69741"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
<li id="menu-item-69742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69742"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
<li id="menu-item-69743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69743"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
<li id="menu-item-69744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69744"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
<li id="menu-item-69745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69745"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
</ul></div> <div id="hamburger_col3" class="menu-hamburger3-container"><ul id="menu-hamburger3" class="menu"><li id="menu-item-69746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69746"><a href="#">Our Network</a>
<ul class="sub-menu">
	<li id="menu-item-69747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69747"><a href="https://helpdeskgeek.com/">Help Desk Geek</a></li>
	<li id="menu-item-69748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69748"><a href="https://www.switchingtomac.com/">Switching to Mac</a></li>
	<li id="menu-item-69749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69749"><a href="https://thebackroomtech.com/">The Back Room Tech</a></li>
	<li id="menu-item-69750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69750"><a href="https://akinternetconsulting.com/">AK Internet Consulting, Inc.</a></li>
</ul>
</li>
</ul></div> <div id="hamburger_col4" class="menu-hamburger4-container"><ul id="menu-hamburger4" class="menu"><li id="menu-item-69751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69751"><a href="https://www.online-tech-tips.com/about/">About Online Tech Tips</a></li>
<li id="menu-item-69752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69752"><a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69753"><a href="https://www.youtube.com/user/onlinetechtips">OTT YouTube Channel</a></li>
</ul></div></nav>    </div>
</header>
<div class="scroll-nav">
    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="site logo" data-lazy-src="https://www.online-tech-tips.com/wp-content/themes/ott/images/header-logo.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/themes/ott/images/header-logo.png" alt="site logo" /></noscript>
</div>
<div class="site-container">
    <div class="entry-header">
	<h1 class="entry-title" itemprop="headline">How to Use Alexa as an Intercom</h1>

	  <div class="akic-authorheader">
    <div class="avatar-img">
      <img alt='Author avatar' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=48&#038;d=mm&#038;r=g"/><noscript><img alt='Author avatar' src='https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>    </div>
    <div class="akic-byline">
      <span class="akic-no-mobile-written-by">Written </span>by: <span itemprop="author" itemscope itemtype="https://schema.org/Person" class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
        <a href="https://www.online-tech-tips.com/author/phearn/" itemprop="url"><span itemprop="name">Patrick Hearn</span></a>,       </span>
            <span>Twitter: <a target="_blank" href="https://twitter.com/PatrickS_Hearn">@PatrickS_Hearn</a></span>      <br/>
      <span class="akic-no-mobile-posted-on">Posted on: </span><time class="entry-published updated" datetime="2020-12-11T06:00:11-05:00" itemprop="datePublished" title="Friday, December 11, 2020, 6:00 am">December 11th, 2020</time>
      <span class="category">in: <a href="https://www.online-tech-tips.com/category/computer-tips/" rel="category tag">Computer Tips</a></span>
    </div>
  </div>
</div>
    <div id="content-wrap" class="content-wrap wrap">

<main id="content" class="content" role="main">

			
			<div id="post-74106" class="post-74106 post type-post status-publish format-standard has-post-thumbnail category-computer-tips computer-tips" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

				<div class="entry-content" itemprop="articleBody">
					<div class="post-ad-top adsense-block" id="adsense-block-6">		<div class="adsense-block-wrap" style="width: 336px;">
			<div class="ads-block">
				<ins class="adsbygoogle adsense-block-6"
					style="display:block"
					data-ad-client="ca-pub-1045480802991839"
					data-ad-slot="2064213898"
					data-ad-format="rectangle">
				</ins>
			</div>
		</div>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
		</div>					<div class="KonaBody">
<p>Amazon’s Alexa is packed to the brim with features and functionality that make it one of the best smart assistants on the market. One of its most powerful features is the ability to use it as an intercom.</p>



<p>There are several ways to use this feature. You can use Alexa as an intercom by making announcements from individual Echo devices, or broadcasting from all of them at once. This feature is already built-in, so you don’t have to <a href="https://www.online-tech-tips.com/smart-home/54-best-alexa-skills-commands/" target="_blank" rel="noreferrer noopener">set up an Alexa Skill</a> or activate anything. Here’s how to use it.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="680" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20400'%3E%3C/svg%3E" alt="" class="wp-image-74110" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom-300x176.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom-610x359.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom-80x47.jpg.optimal.jpg 80w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="400" src="https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom.jpg.optimal.jpg" alt="" class="wp-image-74110" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom-300x176.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom-610x359.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom-80x47.jpg.optimal.jpg 80w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></figure></div>



<h2>Use Alexa as an Intercom With Drop In</h2>



<p>Alexa has a unique feature that isn’t quite like calling. It’s called <strong>Drop In</strong>. With Drop In, you don’t have to wait for the person to answer: you just connect to the Echo. You can speak through its speakers and hear any activity near the device.&nbsp;</p>



<p>Given the <a href="https://helpdeskgeek.com/how-to/how-to-delete-your-alexa-information/" target="_blank" rel="noreferrer noopener">potential security risks</a> with a feature like this, you must first enable it before you can use the feature. </p>



<p>Open your Alexa app and tap <strong>Devices</strong> in the lower-right corner. Tap <strong>Echo &amp; Alexa</strong>. This will display a list of all of your Echo devices. You have to <a href="https://helpdeskgeek.com/how-to/how-to-set-up-amazon-alexa/" target="_blank" rel="noreferrer noopener">enable Drop In on each device individually</a>. </p>



<p>This prevents the feature from operating on Echos that you do not want someone to drop in on, like in the bedroom. No one wants to be woken up by a strange voice.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id='snhb-In_content_1-0'></div></div>




<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="680" height="710" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20710'%3E%3C/svg%3E" alt="" class="wp-image-74107" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/12/Echo-Devices.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/Echo-Devices-287x300.jpg.optimal.jpg 287w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/Echo-Devices-610x637.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/Echo-Devices-48x50.jpg.optimal.jpg 48w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/12/Echo-Devices.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="710" src="https://www.online-tech-tips.com/wp-content/uploads/2020/12/Echo-Devices.jpg.optimal.jpg" alt="" class="wp-image-74107" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/12/Echo-Devices.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/Echo-Devices-287x300.jpg.optimal.jpg 287w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/Echo-Devices-610x637.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/Echo-Devices-48x50.jpg.optimal.jpg 48w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></figure></div>



<p>Tap the device and scroll down to <strong>Communications. </strong>Tap <strong>Drop In</strong>. You can choose three settings: <strong>On, My Household, </strong>and <strong>Off.&nbsp;</strong></p>



<p>Choosing <strong>On</strong> allows only permitted contacts to Drop In. If you choose <strong>My Household,</strong> only devices on your account can drop in (perfect for reaching someone on the other side of the house without making a call.) If you don’t want anyone to drop in, choose <strong>Off.&nbsp;</strong></p>



<h2>How to Drop In</h2>



<p>You can drop in on an Echo device in two ways.&nbsp;</p>



<p><strong>1. You can drop in on a specific device.</strong> The first and most common method is just to say, “Alexa, drop in on Kitchen Echo.” You can choose which device to connect to if you know the name.&nbsp;</p>



<p><strong>2. You can also drop in on a specific group of devices.</strong> For example, if there are multiple Echo devices in the living room, you can say, “Alexa, drop in on Living Room.” Keep in mind that dropping in on a group of Echo devices can sometimes result in a lot of audio feedback, so you may only want to drop in on a specific device.&nbsp;</p>



<p>If you want to speak to the entire household, you can actually ask Alexa to “Drop in everywhere.” Any Echo device in your household that has Drop In enabled and is not set to “Do not disturb” will connect. Think of it like a conference call with the entire home.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="523" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20523%201024'%3E%3C/svg%3E" alt="" class="wp-image-74108" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_drop_in-523x1024.jpg.optimal.jpg 523w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_drop_in-153x300.jpg.optimal.jpg 153w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_drop_in-610x1194.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_drop_in-26x50.jpg.optimal.jpg 26w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_drop_in.jpg.optimal.jpg 680w" data-lazy-sizes="(max-width: 523px) 100vw, 523px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_drop_in-523x1024.jpg.optimal.jpg" /><noscript><img loading="lazy" width="523" height="1024" src="https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_drop_in-523x1024.jpg.optimal.jpg" alt="" class="wp-image-74108" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_drop_in-523x1024.jpg.optimal.jpg 523w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_drop_in-153x300.jpg.optimal.jpg 153w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_drop_in-610x1194.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_drop_in-26x50.jpg.optimal.jpg 26w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_drop_in.jpg.optimal.jpg 680w" sizes="(max-width: 523px) 100vw, 523px" /></noscript></figure></div>



<p>When you want to end the connection, just say “Alexa, end drop in.”&nbsp;</p>



<p>You can also Drop In through your phone. Open the Alexa app and tap the <strong>Communicate</strong> tab at the bottom. At the top of the screen are four options: <strong>Call</strong>, <strong>Share</strong>, <strong>Drop In</strong>, and <strong>Announce</strong>.&nbsp;</p>



<p>Tap <strong>Drop In. </strong>A list of compatible devices will appear. Tap one and you will connect.&nbsp;</p>



<p>If you connect to a device with a camera, like the Echo Show, your drop in will act like a video call. Otherwise it will be audio only, but you can turn off your microphone if you only want to listen. This is a useful way for parents to keep an ear on their kids while being in another room.</p>



<p>If you want to end the call, just tap the phone icon in the middle of your screen.&nbsp;</p>



<h4>Warn Someone Before You Drop In</h4>



<p>Drop Ins are a powerful feature, but best reserved for household contacts only. There are legitimate privacy concerns about someone potentially listening to you without your knowledge, as there is no warning for a drop in.&nbsp;</p>



<p>If you want to give someone a heads-up before you reach out, you can ask Alexa to call a specific device or tap the <strong>Call</strong> icon on your Alexa app. This will make the device ring before you connect.&nbsp;</p>



<h2>How to Make an Announcement</h2>



<p>If every room in your home is equipped with an Echo device and you need to bring everyone together for dinner, you don’t want to go through the trouble of making individual announcements. Instead, use Alexa as an intercom just for this purpose.</p>



<p>All you have to do is say, “Alexa, announce.” Alexa will then ask what you would like your message to say. You can record a message saying anything you want, ranging from “the meatloaf is ready” to “who let the dogs out? Woof, woof, woof.”&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="680" height="757" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20757'%3E%3C/svg%3E" alt="" class="wp-image-74109" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_announcements.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_announcements-269x300.jpg.optimal.jpg 269w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_announcements-610x679.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_announcements-45x50.jpg.optimal.jpg 45w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_announcements.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="757" src="https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_announcements.jpg.optimal.jpg" alt="" class="wp-image-74109" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_announcements.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_announcements-269x300.jpg.optimal.jpg 269w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_announcements-610x679.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/alexa_announcements-45x50.jpg.optimal.jpg 45w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></figure></div>



<p>After you’ve finished recording, every device on your network will chime and broadcast your message. It’s a great way to reach everyone at the same time. Announcements are just one-way messages, however. Unlike the Drop In feature, announcement recipients cannot speak back.&nbsp;</p>



<p>You can also make an announcement through your phone. Navigate to the <strong>Communicate </strong>tab and then tap <strong>Announce. </strong>You can type your message or say something into the microphone and it will be played over all your Alexa devices.&nbsp;</p>



<h2>A Hands Free Option to Instantly Connect&nbsp;</h2>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Use Drop In and Announcements  with Alexa | Amazon Echo" width="500" height="281" src="https://www.youtube.com/embed/Z7Gb1rFAoQ4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Alexa Drop In with announcements can spare you from a few trudges up and down the stairs. Pair them with <a href="https://www.online-tech-tips.com/smart-home/alexa-routines-and-skills-a-tutorial/" target="_blank" rel="noreferrer noopener">Alexa skills and routines</a> and you can even manage many family chores with it. Have you set up Alexa Drop In? </p>
<span class="et_bloom_bottom_trigger"></span><!-- AI CONTENT END 1 -->
</div>
				</div>

				<div class="entry-footer">

	<div class="aboveauthorbox">
		<div id='snhb-In_content_2-0' class='adsense-block'></div>
<span class='bt-uid-tg' data-uid='5bdc7f4e84-158' style='display: none !important'></span>
	</div>

	<div class="authorbox">
		<div class="authoravatar">
		<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=96&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript>		</div>
		<div class="authorpostinfo">
			<div itemprop="description">
				<p>Patrick is an Atlanta-based technology writer with a background in programming and smart home technology. When he isn’t writing, nose to the grindstone, he can be found keeping up with the latest developments in the tech world and upping his coffee game. <a href='https://www.online-tech-tips.com/author/phearn/'>Read Patrick's Full Bio</a></p>
			</div>
		</div>
	</div>
</div>

			</div>

		
	
	
	<div class="related-posts">
	<h4 id="related">Read More Posts:</h4>
	<div class="related-posts-flex">
								<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/smartphones/7-best-news-apps-for-android-and-iphone/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/10/Best-News-Apps-Featured-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/10/Best-News-Apps-Featured-70x43.png 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/10/Best-News-Apps-Featured-140x85.png" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/10/Best-News-Apps-Featured-140x85.png" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/10/Best-News-Apps-Featured-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/10/Best-News-Apps-Featured-70x43.png 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/smartphones/7-best-news-apps-for-android-and-iphone/" rel="bookmark">7 Best News Apps for Android and iPhone</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/windows-10/how-to-control-your-windows-10-pc-with-your-voice/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/06/How-to-Control-Your-Windows-10-PC-With-Your-Voice-1-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/06/How-to-Control-Your-Windows-10-PC-With-Your-Voice-1-70x43.jpg.optimal.jpg 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/06/How-to-Control-Your-Windows-10-PC-With-Your-Voice-1-140x85.jpg.optimal.jpg" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/06/How-to-Control-Your-Windows-10-PC-With-Your-Voice-1-140x85.jpg.optimal.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/06/How-to-Control-Your-Windows-10-PC-With-Your-Voice-1-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/06/How-to-Control-Your-Windows-10-PC-With-Your-Voice-1-70x43.jpg.optimal.jpg 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/windows-10/how-to-control-your-windows-10-pc-with-your-voice/" rel="bookmark">How To Control Your Windows 10 PC With Your Voice</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/google-softwaretips/how-to-combine-multiple-google-calendars/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/02/How_to_Add_Multiple_Calendars_to_Your_Google_Calendar_App-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/02/How_to_Add_Multiple_Calendars_to_Your_Google_Calendar_App-70x43.png 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/02/How_to_Add_Multiple_Calendars_to_Your_Google_Calendar_App-140x85.png" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/02/How_to_Add_Multiple_Calendars_to_Your_Google_Calendar_App-140x85.png" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/02/How_to_Add_Multiple_Calendars_to_Your_Google_Calendar_App-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/02/How_to_Add_Multiple_Calendars_to_Your_Google_Calendar_App-70x43.png 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/google-softwaretips/how-to-combine-multiple-google-calendars/" rel="bookmark">How to Combine Multiple Google Calendars</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-open-dat-files/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/04/read-open-dat-files-windows-featured-image-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/04/read-open-dat-files-windows-featured-image-70x43.jpg.optimal.jpg 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/04/read-open-dat-files-windows-featured-image-140x85.jpg.optimal.jpg" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/04/read-open-dat-files-windows-featured-image-140x85.jpg.optimal.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/04/read-open-dat-files-windows-featured-image-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/04/read-open-dat-files-windows-featured-image-70x43.jpg.optimal.jpg 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-open-dat-files/" rel="bookmark">How to Read and Open .DAT Files in Windows</a>
					</span>
				</div>
					</div>
</div>

	<div id="disqus_thread">
		</div>

	<div class="ott-in-content-bottom" style="text-align:center;">
		<div id='snhb-In_content_3-0' class='adsense-block'></div>
		<span class='bt-uid-tg' data-uid='5bdc7f7467-158' style='display: none !important'></span>
	</div>

</main> <!-- End content -->

<aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div class="widget social-signup" id="social-signup-4"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-youtube"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-twitter"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-instagram"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-facebook"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-linkedin"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:a&#107;&#105;sh&#111;re&#64;&#111;n&#108;i&#110;&#101;&#45;te&#99;&#104;&#45;&#116;i&#112;s.&#99;&#111;m"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-email"></use></svg></a></span><span class="social-icon"><a target="blank" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-rss"></use></svg></a></span></div></div><div class="widget widget_text" id="text-5">			<div class="textwidget"><div id='snhb-sidebar_1-0' class='adsense-block'></div>
<span class='bt-uid-tg' data-uid='5bdc7f10b5-158' style='display: none !important'></span> </div>
		</div><div class="widget featured-posts widget-post-list" id="featured-posts-3"><h4 class="widgettitle">Featured Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/cool-websites/how-to-view-your-credit-report-and-credit-score-for-free/" rel="bookmark" title="How to View Your Credit Report and Credit Score for Free"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/cool-websites/how-to-view-your-credit-report-and-credit-score-for-free/" rel="bookmark" title="How to View Your Credit Report and Credit Score for Free">How to View Your Credit Report and Credit Score for Free</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/mac-os-x/7-os-x-tip-for-windows-users/" rel="bookmark" title="7 OS X Tips for Windows Users"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/mac-os-x/7-os-x-tip-for-windows-users/" rel="bookmark" title="7 OS X Tips for Windows Users">7 OS X Tips for Windows Users</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/check-vpn-connection-actually-encrypted/" rel="bookmark" title="How to Check if Your VPN Connection is Actually Encrypted"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/check-vpn-connection-actually-encrypted/" rel="bookmark" title="How to Check if Your VPN Connection is Actually Encrypted">How to Check if Your VPN Connection is Actually Encrypted</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smartphones/best-free-apps-new-iphone/" rel="bookmark" title="The Best Free Apps for a New iPhone"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/smartphones/best-free-apps-new-iphone/" rel="bookmark" title="The Best Free Apps for a New iPhone">The Best Free Apps for a New iPhone</a></li></ul></div><div class="widget widget_text" id="text-6">			<div class="textwidget"><div id='snhb-sidebar_2-0' class='adsense-block'></div>
<span class='bt-uid-tg' data-uid='5bdc7f20d2-158' style='display: none !important'></span> </div>
		</div><div class="widget recent-posts widget-post-list" id="recent-posts-4"><h4 class="widgettitle">Recent Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-use-alexa-as-an-intercom/" rel="bookmark" title="How to Use Alexa as an Intercom"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/How-to-Use-Alexa-as-an-Intercom-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-use-alexa-as-an-intercom/" rel="bookmark" title="How to Use Alexa as an Intercom">How to Use Alexa as an Intercom</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/google-softwaretips/how-to-sort-or-filter-by-color-in-google-sheets/" rel="bookmark" title="How to Sort or Filter by Color in Google Sheets"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/08/google-sheets-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/08/google-sheets-75x50.jpeg 75w, https://www.online-tech-tips.com/wp-content/uploads/2020/08/google-sheets-384x254.jpeg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/08/google-sheets-130x85.jpeg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/08/google-sheets-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/08/google-sheets-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/08/google-sheets-75x50.jpeg 75w, https://www.online-tech-tips.com/wp-content/uploads/2020/08/google-sheets-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/google-softwaretips/how-to-sort-or-filter-by-color-in-google-sheets/" rel="bookmark" title="How to Sort or Filter by Color in Google Sheets">How to Sort or Filter by Color in Google Sheets</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/software-reviews/surveymonkey-vs-google-forms-which-is-better/" rel="bookmark" title="SurveyMonkey vs. Google Forms: Which Is Better?"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/12/00which-is-better-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/00which-is-better-300x197.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/00which-is-better-610x400.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/00which-is-better-76x50.png 76w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/00which-is-better-384x254.png 384w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/00which-is-better.png 680w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/12/00which-is-better-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/12/00which-is-better-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/12/00which-is-better-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/00which-is-better-300x197.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/00which-is-better-610x400.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/00which-is-better-76x50.png 76w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/00which-is-better-384x254.png 384w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/00which-is-better.png 680w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/software-reviews/surveymonkey-vs-google-forms-which-is-better/" rel="bookmark" title="SurveyMonkey vs. Google Forms: Which Is Better?">SurveyMonkey vs. Google Forms: Which Is Better?</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/fun-stuff/how-to-go-live-on-tiktok/" rel="bookmark" title="How to Go Live on TikTok"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/12/Featured-Image-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/Featured-Image-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/12/Featured-Image-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/12/Featured-Image-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/12/Featured-Image-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/Featured-Image-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/fun-stuff/how-to-go-live-on-tiktok/" rel="bookmark" title="How to Go Live on TikTok">How to Go Live on TikTok</a></li></ul></div><div class="widget posts-random widget-post-list" id="posts-random-2"><h4 class="widgettitle">Random Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/smart-home/4-best-smart-security-cameras-a-buying-guide/" rel="bookmark" title="4 Best Smart Security Cameras: A Buying Guide"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/10/4-Best-Smart-Security-Cameras_-A-Buying-Guide-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/10/4-Best-Smart-Security-Cameras_-A-Buying-Guide-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/10/4-Best-Smart-Security-Cameras_-A-Buying-Guide-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/10/4-Best-Smart-Security-Cameras_-A-Buying-Guide-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/10/4-Best-Smart-Security-Cameras_-A-Buying-Guide-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/10/4-Best-Smart-Security-Cameras_-A-Buying-Guide-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/smart-home/4-best-smart-security-cameras-a-buying-guide/" rel="bookmark" title="4 Best Smart Security Cameras: A Buying Guide">4 Best Smart Security Cameras: A Buying Guide</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/gadgets/the-top-5-webcams-for-live-streaming/" rel="bookmark" title="The Top 5 Webcams For Live Streaming"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/10/microsoft-lifecam-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2019/10/microsoft-lifecam-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/10/microsoft-lifecam-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2019/10/microsoft-lifecam-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/10/microsoft-lifecam-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2019/10/microsoft-lifecam-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/gadgets/the-top-5-webcams-for-live-streaming/" rel="bookmark" title="The Top 5 Webcams For Live Streaming">The Top 5 Webcams For Live Streaming</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/windows-10/windows-10-task-manager-overview-part-iii/" rel="bookmark" title="Guide to Windows 10 Task Manager &#8211; Part III"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2007/05/startup-tab-win-10-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2007/05/startup-tab-win-10-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2007/05/startup-tab-win-10-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2007/05/startup-tab-win-10-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2007/05/startup-tab-win-10-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2007/05/startup-tab-win-10-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/windows-10/windows-10-task-manager-overview-part-iii/" rel="bookmark" title="Guide to Windows 10 Task Manager &#8211; Part III">Guide to Windows 10 Task Manager &#8211; Part III</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/make-blurry-pictures-clear/" rel="bookmark" title="How to Make Blurry Pictures Clear"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2009/08/blurity-gui-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2009/08/blurity-gui-300x195.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2009/08/blurity-gui-610x396.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2009/08/blurity-gui-77x50.jpg.optimal.jpg 77w, https://www.online-tech-tips.com/wp-content/uploads/2009/08/blurity-gui-384x254.jpg.optimal.jpg 384w, https://www.online-tech-tips.com/wp-content/uploads/2009/08/blurity-gui.jpg.optimal.jpg 650w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2009/08/blurity-gui-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2009/08/blurity-gui-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2009/08/blurity-gui-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2009/08/blurity-gui-300x195.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2009/08/blurity-gui-610x396.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2009/08/blurity-gui-77x50.jpg.optimal.jpg 77w, https://www.online-tech-tips.com/wp-content/uploads/2009/08/blurity-gui-384x254.jpg.optimal.jpg 384w, https://www.online-tech-tips.com/wp-content/uploads/2009/08/blurity-gui.jpg.optimal.jpg 650w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/make-blurry-pictures-clear/" rel="bookmark" title="How to Make Blurry Pictures Clear">How to Make Blurry Pictures Clear</a></li></ul></div><div class="widget widget_text" id="text-7">			<div class="textwidget"><div id='snhb-sidebar_3-0' class='adsense-block'></div>
<span class='bt-uid-tg' data-uid='5bdc7f3d68-158' style='display: none !important'></span> </div>
		</div></aside>

	</div> <!-- Ending content-wrap -->
</div> <!-- close site-container -->

	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-widget-row">
			<div class="wrap">
				<div class="footer-widget-block footer-widget-left">
					<div class="widget_text widget widget_custom_html" id="custom_html-3"><h4 class="widgettitle">Our Publishing Family</h4><div class="textwidget custom-html-widget"><div style="color:white">
	Online Tech Tips is part of the AK Internet Consulting publishing family. 
</div>
<div>
	<ul style="padding-top:10px;color:white">
<li style="padding-bottom:3px">
<a href="https://helpdeskgeek.com" target="_blank" rel="nofollow noopener noreferrer" style="color:white">HELP DESK GEEK</a>
</li>
<li style="padding-bottom:3px">
<a href="https://thebackroomtech.com" target="_blank" rel="nofollow noopener noreferrer" style="color:white">THE BACK ROOM TECH</a>
</li>
<li>
<a href="https://www.switchingtomac.com" target="_blank" rel="nofollow noopener noreferrer" style="color:white">SWITCHING TO MAC</a>
</li>
	</ul>
</div></div></div>				</div>

				<div class="footer-widget-block footer-widget-center">
					<div class="widget social-signup" id="social-signup-5"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<h4 class="widgettitle">Connect With Us</h4><div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-youtube"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-twitter"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-instagram"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-facebook"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-linkedin"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:akis&#104;&#111;&#114;&#101;&#64;o&#110;l&#105;ne-tech-t&#105;ps.&#99;&#111;&#109;"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-email"></use></svg></a></span><span class="social-icon"><a target="blank" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-rss"></use></svg></a></span></div></div>				</div>

				<div class="footer-widget-block footer-widget-right">
					<div class="widget about-block" id="about-block-2"><h4 class="widgettitle">About Online Tech Tips</h4><p>Welcome to Online Tech Tips – A blog that provide readers with daily computer tutorials, technology news, software reviews, and personal computing tips. My name is Aseem Kishore and I am a full-time professional blogger. I graduated from Emory University with a degree in Computer Science and Mathematics.</p>
<a class="read-more" rel="author" href="https://www.online-tech-tips.com/about/">Read More</a></div>				</div>
			</div>
		</div>

		<div class="footer-info-row">
			<div class="wrap">
				<p><a href="https://www.online-tech-tips.com/">Home</a>
<a href="https://www.online-tech-tips.com/about/">About</a>
<a href="https://www.online-tech-tips.com/contact/">Contact</a>
<a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a>
</p>
				<p class="copyright">Copyright &copy; 2007-2020 Online Tech Tips.com, LLC All Rights Reserved</p>
			</div>
		</div>

	</footer>

	<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="60" data-cookie_duration="2">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img width="610" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20610%2080'%3E%3C/svg%3E" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-300x39.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-768x100.png 768w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-1024x134.png 1024w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-80x10.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final.png 1110w" data-lazy-sizes="(max-width: 610px) 100vw, 610px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png" /><noscript><img width="610" height="80" src="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-300x39.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-768x100.png 768w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-1024x134.png 1024w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-80x10.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final.png 1110w" sizes="(max-width: 610px) 100vw, 610px" /></noscript>
						<div class="et_bloom_form_text">
						<h2>Subscribe to Online Tech Tips</h2><p>Join 25,000+ others who get daily tips, tricks and shortcuts delivered straight to their inbox. </p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Your email address">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="15faf51d16" data-page_id="74106" data-account="OTTNewsletter" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_dark">Subscribe</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thanks for subscribing!</h2>
					<div class="et_bloom_form_footer"><p><span style="color: rgba(0, 0, 0, 0.7); font-family: Roboto; font-size: 12px; background-color: #f36e21;">We hate spam too, unsubscribe at any time.</span></p></div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><script src="https://www.online-tech-tips.com/wp-content/cache/autoptimize/js/autoptimize_single_6cd0b691eb2639ba3068b0f1937a32c3.js" type="text/javascript"></script> 
<script type="text/javascript">
(function(){
	function adBlockDetected() {
		console.log('[ADS] Blocked');
	
		var el1 = document.createElement("script");
		el1.src = "https://snigelweb-com.videoplayerhub.com/videoloader.js";
		document.body.appendChild(el1);
	}
	
	function adBlockNotDetected() {
		console.log('[ADS] Active');
	}

	if (typeof window.adblockDetector === 'undefined') {
		adBlockDetected();
	} else {
		window.adblockDetector.init(
			{
				debug: true,
				found: function(){
					adBlockDetected();
				},
				notFound: function(){
					adBlockNotDetected();
				}
			}
		);
	}
}());
</script>

<!--/22152718/online-tech-tips.com//outstream_video-->
<div id='div-gpt-ad-1602599157145-0' style="line-height: 0px; margin-top: -2px;">
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1602599157145-0'); });
	</script>
</div>

<!--/22152718/online-tech-tips.com//sticky_mobile-->
<div id='snigel_ads-mobile' style="height:50px" class="snigel_ads-mobile-hidden">
	<div id='div-gpt-ad-1602599214857-0' style="text-align: center" class="ads-sticky">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1602599214857-0'); });
		</script>
	</div>  
</div><script>
jQuery('#iabconsent').on('click',function(e){
	e.preventDefault();
	if (typeof __cmp !== "undefined") {
		__cmp('showGUI', null, function(result){
			snhb.console.debug("Opening Consent Management Platform...");
		});
	}
});
</script>

<div id="ott_ccpa_output" style="background:rgb(243,110,33);color:white;text-align:center;cursor:pointer;display: none;">Do not share my Personal Information.</div>
<script>
if (typeof __uspapi !== "undefined") {
	__uspapi('setUSPLink', 1, function() {}, "ott_ccpa_output");
}
</script>
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />

<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"onlinetechtips"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"74106 https:\/\/www.online-tech-tips.com\/?p=74106","disqusShortname":"onlinetechtips","disqusTitle":"How to Use Alexa as an Intercom","disqusUrl":"https:\/\/www.online-tech-tips.com\/computer-tips\/how-to-use-alexa-as-an-intercom\/","postId":"74106"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>





<script type='text/javascript' async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' id='google-adsense-js'></script>

<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.online-tech-tips.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.online-tech-tips.com\/computer-tips\/how-to-use-alexa-as-an-intercom\/","stats_nonce":"70540965fd","subscribe_nonce":"1e33ee709a","is_user_logged_in":"not_logged"};
/* ]]> */
</script>


<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script>
<script defer src="https://www.online-tech-tips.com/wp-content/cache/autoptimize/js/autoptimize_32613f418a2e00e827af5e8315d3b5a3.js"></script></body>
</html>
<!-- google_ad_section_end -->
