<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <link rel="icon" type="image/x-icon" href="https://www.online-tech-tips.com/wp-content/themes/ott/images/favicon.ico" />

            
        <meta name="description"  content="Alexa is one of the most popular smart home platforms available today due to its wide range of compatible devices and ease of use. Alexa makes it easy to control smart lights from dozens of different brands through the app, through voice, and through other methods." />
    
    <!--[if lt IE 8]><link rel="stylesheet" href="https://www.online-tech-tips.com/wp-content/themes/ott/css/ie.css" type="text/css" media="screen"/><![endif]-->

    <!-- <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,400i&display=swap" rel="stylesheet"> !-->
    <!-- <link href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,400i&display=swap" rel="stylesheet"> !-->
    

    

    <link rel="pingback" href="https://www.online-tech-tips.com/xmlrpc.php" />

    <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.online-tech-tips.com\/smart-home\/how-to-control-smart-lights-with-alexa\/"},"publisher":{"@type":"Organization","name":"Online Tech Tips","logo":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/themes\/akic\/images\/favicon.ico","height":16,"width":16}},"headline":"How to Control Smart Lights with Alexa","name":"How to Control Smart Lights with Alexa","datePublished":"2021-04-02T06:00:00+00:00","dateModified":"2021-04-01T22:30:41+00:00","author":{"@type":"Person","name":"Patrick Hearn"},"description":"","image":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/uploads\/2021\/04\/alexa.jpeg","width":700,"height":300}}</script><script>var et_site_url='https://www.online-tech-tips.com';var et_post_id='76339';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><style media="all">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</style><title>How to Control Smart Lights with Alexa</title>
<script src="https://btloader.com/tag?o=5658536637890560&upapi=true" async></script><link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Feed" href="https://www.online-tech-tips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Comments Feed" href="https://www.online-tech-tips.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; How to Control Smart Lights with Alexa Comments Feed" href="https://www.online-tech-tips.com/smart-home/how-to-control-smart-lights-with-alexa/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1429675-6"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-1429675-6';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-1429675-6', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		


<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.online-tech-tips.com","hash_tracking":"false","ua":"UA-1429675-6"};
/* ]]> */
</script>




<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"how_to_control_smart_lights_with_alexa"}};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.online-tech-tips.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.online-tech-tips.com/wp-json/wp/v2/posts/76339" /><link rel="canonical" href="https://www.online-tech-tips.com/smart-home/how-to-control-smart-lights-with-alexa/" />
<link rel='shortlink' href='https://www.online-tech-tips.com/?p=76339' />
<link rel="alternate" type="application/json+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Fsmart-home%2Fhow-to-control-smart-lights-with-alexa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Fsmart-home%2Fhow-to-control-smart-lights-with-alexa%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="How to Control Smart Lights with Alexa" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa.jpeg" />
<meta property="og:url" name="og:url" content="https://www.online-tech-tips.com/smart-home/how-to-control-smart-lights-with-alexa/" />
<meta property="og:description" name="og:description" content="Alexa is one of the most popular smart home platforms available today due to its wide range of compatible devices and ease of use. Alexa makes it easy to control [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Online Tech Tips" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" name="twitter:creator" content="@PatrickS_Hearn" />
<meta property="article:section" name="article:section" content="Smart Home" />
<meta property="article:published_time" name="article:published_time" content="2021-04-02T06:00:00-04:00" />
<meta property="article:modified_time" name="article:modified_time" content="2021-04-01T22:30:41-04:00" />
<meta property="article:author" name="article:author" content="https://www.online-tech-tips.com/author/phearn/" />
<!-- DISQUS UPDATE !-->
		        <script type="text/javascript">
			        if (!window.disqus_config) {
				        window.disqus_config = {
					        call: function(that) {
						        that.callbacks.onNewComment = [
							        function(comment) {
							            jQuery.post("/wp-admin/admin-ajax.php?action=comment_webhook", {
							            	commentId: comment.id,
							            	postId:    jQuery('div.post').attr('id').replace(/post-/, "")
							            }, function(result){
							                console.log("DISQUS API comment webhook response", result);
							            });
							        }
							    ];
					        }
				        }

				        console.log("DISQUS update integrated");
			        } else {
				        console.log("DISQUS update is not integrated");
				    }
		        </script><script>var wpIsMobile = false;</script>
	<link rel='dns-prefetch' href='//fonts.gstatic.com' />
	<link rel='preconnect' href='//fonts.gstatic.com' />
	<link rel='dns-prefetch' href='//secure.gravatar.com' />
	<link rel='preconnect' href='//secure.gravatar.com' />
	<link rel='dns-prefetch' href='//www.google-analytics.com' />
	<link rel='preconnect' href='//www.google-analytics.com' />
	<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
	<link rel='preconnect' href='//pagead2.googlesyndication.com' />
	<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
	<link rel='preconnect' href='//tpc.googlesyndication.com' />
	<link rel='dns-prefetch' href='//www.googletagservices.com' />
	<link rel='preconnect' href='//www.googletagservices.com' />
	<link rel='dns-prefetch' href='//www.google-analytics.com' />
	<link rel='preconnect' href='//www.google-analytics.com' />
	<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
	<link rel='preconnect' href='//stats.g.doubleclick.net' />
	<link rel="amphtml" href="https://www.online-tech-tips.com/smart-home/how-to-control-smart-lights-with-alexa/amp/">


<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
                <script data-cfasync="false" async src="https://staging-cdn.snigelweb.com/adengine/online-tech-tips.com/loader.js" type="text/javascript"></script>
          </head>
<body class="post-template-default single single-post postid-76339 single-format-standard et_bloom smart-home no-ie" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">


<header id="header" class="header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="header-container">
        <div class="header-inner">
          <div class="logo">
              <a href="https://www.online-tech-tips.com/" title="Online Tech Tips">
                  Online Tech Tips              </a>
          </div>
          <button class="search-toggle icon-search">
              <svg style="width: 25px; height: 23px; fill: #535151;">
                  <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-search"></use>
              </svg>
              <span class="screen-reader-text">Search</span>
          </button>
          <button class="menu-toggle icon-reorder">
              <svg style="width: 25px; height: 25px; fill: #535151;">
                  <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-bars"></use>
              </svg>
              <span class="screen-reader-text">Menu</span>
          </button>
          <nav class="nav-primary"><ul id="menu-categories" class="menu menu-primary menu-wrap"><li id="menu-item-55430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55430"><a>Windows</a>
<ul class="sub-menu">
	<li id="menu-item-58235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58235"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
	<li id="menu-item-55435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55435"><a href="https://www.online-tech-tips.com/category/windows-8/">Windows 8</a></li>
	<li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55434"><a href="https://www.online-tech-tips.com/category/windows-7/">Windows 7</a></li>
	<li id="menu-item-55436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55436"><a href="https://www.online-tech-tips.com/category/windows-vista/">Windows Vista</a></li>
	<li id="menu-item-55437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55437"><a href="https://www.online-tech-tips.com/category/windows-xp/">Windows XP</a></li>
</ul>
</li>
<li id="menu-item-55431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55431"><a>Tips</a>
<ul class="sub-menu">
	<li id="menu-item-55438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55438"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
	<li id="menu-item-55439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55439"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
	<li id="menu-item-55440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55440"><a href="https://www.online-tech-tips.com/category/internet-explorer-tips/">Internet Explorer Tips</a></li>
	<li id="menu-item-55442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55442"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
	<li id="menu-item-55441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55441"><a href="https://www.online-tech-tips.com/category/mac-os-x/">Mac OS X</a></li>
	<li id="menu-item-61717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61717"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
	<li id="menu-item-55443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55443"><a href="https://www.online-tech-tips.com/category/web-site-tips/">Web Site Tips</a></li>
</ul>
</li>
<li id="menu-item-55432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55432"><a>Software</a>
<ul class="sub-menu">
	<li id="menu-item-55444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55444"><a href="https://www.online-tech-tips.com/category/software-reviews/">Reviews</a></li>
	<li id="menu-item-55445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55445"><a href="https://www.online-tech-tips.com/category/free-software-downloads/">Free Downloads</a></li>
</ul>
</li>
<li id="menu-item-55433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55433"><a>Other</a>
<ul class="sub-menu">
	<li id="menu-item-55446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55446"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
	<li id="menu-item-55448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55448"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-55449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55449"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
	<li id="menu-item-55447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55447"><a href="https://www.online-tech-tips.com/category/fun-stuff/">Fun Stuff</a></li>
	<li id="menu-item-63297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63297"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-69766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69766"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/onlinetechtips">Youtube</a></li>
</ul></nav>          <button class="hamburger-toggle-wrap menu-toggle icon-reorder">
              <svg style="width: 24px; height: 23px; fill: #535151;">
                  <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-bars"></use>
              </svg>
              <span class="hamburger-toggle screen-reader-text">Secondary Menu</span>
          </button>
          <button class="search-toggle-desktop icon-search">
              <svg style="width: 22px; height: 22px; fill: #535151;">
                  <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-search"></use>
              </svg>
              <span class="screen-reader-text">Search</span>
          </button>
          <div class="search-primary hidden"><form class="search-form" method="get" id="cse-search-box" action="https://www.online-tech-tips.com" role="search"><input type="hidden" name="s" id="forcesearch" /><input type="search" name="q" id="txtGoogleSearch" placeholder="Search this website" autocomplete="off" value="" /><button type="submit" aria-label="Search">Go</button></form></div>
          <nav id="hamburger" class="hamburger hidden"><div id="hamburger_col1" class="menu-hamburger1-container"><ul id="menu-hamburger1" class="menu"><li id="menu-item-69736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69736"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
<li id="menu-item-69737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69737"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
<li id="menu-item-69738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69738"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
<li id="menu-item-69739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69739"><a href="https://www.online-tech-tips.com/category/software-reviews/">Software Reviews</a></li>
<li id="menu-item-69740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69740"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
</ul></div> <div id="hamburger_col2" class="menu-hamburger2-container"><ul id="menu-hamburger2" class="menu"><li id="menu-item-69741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69741"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
<li id="menu-item-69742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69742"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
<li id="menu-item-69743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69743"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
<li id="menu-item-69744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69744"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
<li id="menu-item-69745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69745"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
</ul></div> <div id="hamburger_col3" class="menu-hamburger3-container"><ul id="menu-hamburger3" class="menu"><li id="menu-item-69746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69746"><a href="#">Our Network</a>
<ul class="sub-menu">
	<li id="menu-item-69747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69747"><a href="https://helpdeskgeek.com/">Help Desk Geek</a></li>
	<li id="menu-item-69748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69748"><a href="https://www.switchingtomac.com/">Switching to Mac</a></li>
	<li id="menu-item-69749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69749"><a href="https://thebackroomtech.com/">The Back Room Tech</a></li>
	<li id="menu-item-69750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69750"><a href="https://akinternetconsulting.com/">AK Internet Consulting, Inc.</a></li>
</ul>
</li>
</ul></div> <div id="hamburger_col4" class="menu-hamburger4-container"><ul id="menu-hamburger4" class="menu"><li id="menu-item-69751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69751"><a href="https://www.online-tech-tips.com/about/">About Online Tech Tips</a></li>
<li id="menu-item-69752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69752"><a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69753"><a href="https://www.youtube.com/user/onlinetechtips">OTT YouTube Channel</a></li>
</ul></div></nav>
          <div class="theme-switch-wrapper">
            <label class="theme-switch" for="theme-switch">
              <input type="checkbox" id="theme-switch" />
              <span class="slider round">
                <span>Dark mode</span>
              </span>
            </label>
          </div>

          <script>
              window.localStorageAvailable = typeof Storage !== "undefined";
              window._switchTheme          = false;

              if (window.localStorageAvailable) {
                  var savedTheme = localStorage.getItem('theme');
                  if (savedTheme === null) {
                      window._switchTheme = window.matchMedia('(prefers-color-scheme: dark)').matches;
                  } else {
                      window._switchTheme = savedTheme == 'dark' ? true : false;
                  }

                  if (window._switchTheme) {
                      document.body.className = document.body.className + ' dark';
                  } else {
                      document.body.className = document.body.className.replace("dark", "");
                  }
              }

              document.getElementById("theme-switch").checked = window._switchTheme;

              window.onload = function() {
                  jQuery('#theme-switch').change(function() {
                      if (jQuery(this).prop('checked')) {
                          document.body.className = document.body.className + ' dark';

                          if (window.localStorageAvailable) {
                              localStorage.setItem("theme", 'dark');
                          }
                      } else {
                          document.body.className = document.body.className.replace("dark", "");

                          if (window.localStorageAvailable) {
                              localStorage.setItem("theme", 'light');
                          }
                      }
                  });
              }
          </script>

        </div>
    </div>
</header>
<div class="scroll-nav">
    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="site logo" data-lazy-src="https://www.online-tech-tips.com/wp-content/themes/ott/images/header-logo.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/themes/ott/images/header-logo.png" alt="site logo" /></noscript>
</div>
<div class="site-container">
    <div class="entry-header">
	<h1 class="entry-title" itemprop="headline">How to Control Smart Lights with Alexa</h1>

	  <div class="akic-authorheader">
    <div class="avatar-img">
      <img alt='Author avatar' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=48&#038;d=mm&#038;r=g"/><noscript><img alt='Author avatar' src='https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>    </div>
    <div class="akic-byline">
      <span class="akic-no-mobile-written-by">Written </span>by: <span itemprop="author" itemscope itemtype="https://schema.org/Person" class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
        <a href="https://www.online-tech-tips.com/author/phearn/" itemprop="url"><span itemprop="name">Patrick Hearn</span></a>,       </span>
            <span>Twitter: <a target="_blank" href="https://twitter.com/PatrickS_Hearn">@PatrickS_Hearn</a></span>      <br/>
      <span class="akic-no-mobile-posted-on">Posted on: </span><time class="entry-published updated" datetime="2021-04-02T06:00:00-04:00" itemprop="datePublished" title="Friday, April 2, 2021, 6:00 am">April 2nd, 2021</time>
      <span class="category">in: <a href="https://www.online-tech-tips.com/category/smart-home/" rel="category tag">Smart Home</a></span>
    </div>
  </div>
</div>
    <div id="content-wrap" class="content-wrap wrap">

<main id="content" class="content" role="main">

			
			<div id="post-76339" class="post-76339 post type-post status-publish format-standard has-post-thumbnail category-smart-home smart-home" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

				<div class="entry-content" itemprop="articleBody">
					<div class="post-ad-top adsense-block" id="adsense-block-6">		<div class="adsense-block-wrap" style="width: 336px;">
			<div class="ads-block">
				<ins class="adsbygoogle adsense-block-6"
					style="display:block"
					data-ad-client="ca-pub-1045480802991839"
					data-ad-slot="2064213898"
					data-ad-format="rectangle">
				</ins>
			</div>
		</div>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
		</div>					<div class="KonaBody">
<p>Alexa is one of the most popular smart home platforms available today due to its wide range of compatible devices and ease of use. Alexa makes it easy to <a href="https://www.online-tech-tips.com/smart-home/how-to-automate-lights-both-smart-and-non-smart/" target="_blank" rel="noreferrer noopener">control smart lights</a> from dozens of different brands through the app, through voice, and through other methods.</p>



<p>This guide will walk you through exactly how to set up smart lights with Alexa, how to control them once you’ve set them up, and more. “Alexa, please turn on the lights,” will become a common phrase in your home.&nbsp;</p>



<figure class="wp-block-image size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa.jpeg"><img loading="lazy" width="680" height="453" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20453'%3E%3C/svg%3E" alt="" class="wp-image-76345" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa.jpeg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa-300x200.jpeg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa-610x406.jpeg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa-75x50.jpeg 75w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa.jpeg" /><noscript><img loading="lazy" width="680" height="453" src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa.jpeg" alt="" class="wp-image-76345" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa.jpeg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa-300x200.jpeg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa-610x406.jpeg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa-75x50.jpeg 75w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure>



<h2><strong>How to Set Up Lights With Alexa</strong></h2>



<p>One of the main benefits of Alexa as a platform is how easy it is to add new devices.&nbsp;</p>



<h4><strong>How to Add Lights Through Alexa</strong></h4>



<p>First, open the <strong>Alexa </strong>app and tap the <strong>Devices</strong> tab. If compatible devices have already been set up in your home, Alexa will notify you at the top of a screen with a message like, “3 devices discovered.” If so, tap <strong>View</strong> to see where new devices can be found.&nbsp;</p>



<p>Some devices, once set up, are <a href="https://helpdeskgeek.com/how-to/how-to-set-up-amazon-alexa/">automatically added to Alexa</a>. In instances like this, all you have to do is add the devices to a room or group. The good news is that even when devices are not automatically added, they are easy to set up.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Add-Device-.jpg.optimal.jpg"><img loading="lazy" width="680" height="496" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20496'%3E%3C/svg%3E" alt="" class="wp-image-76341" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Add-Device-.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Add-Device--300x219.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Add-Device--610x445.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Add-Device--69x50.jpg.optimal.jpg 69w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Add-Device-.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="496" src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Add-Device-.jpg.optimal.jpg" alt="" class="wp-image-76341" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Add-Device-.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Add-Device--300x219.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Add-Device--610x445.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Add-Device--69x50.jpg.optimal.jpg 69w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>Tap the <strong>+ </strong>symbol in the top-right and then tap <strong>Add a Device</strong>. Scroll through the list until you see the type of device you want to add&#8211;in this case, tap <strong>Light. </strong>You can then scroll through a list of compatible light brands. For example, we will use Philips Hue.&nbsp;</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id="adngin-In_Content_1-0" style="margin: 20px 0; text-align: center;"></div></div>




<p>Scroll until you see Philips Hue in the list and tap the name. There are instructions you need to follow before you can set up the Hue lights. These instructions are displayed on screen. After you have done this, tap <strong>Discover Devices.&nbsp;</strong></p>



<p>Alexa will look for devices to connect, a process that can take up to 45 seconds. Alexa will tell you when lights are discovered. At this stage, tap <strong>Set Up Device. </strong>You will then be prompted to add the lights to a group. Tap <strong>Choose Group</strong> and select which group you want to add the light to, and then tap <strong>Add To Group. </strong>After this, click <strong>Continue </strong>and then <strong>Done.&nbsp;</strong></p>



<p>After you’ve done this, the lights will be set up and can be controlled through Alexa.</p>



<h2>How to Set Up Other Brands</h2>



<p>Although every brand of smart lights is set up slightly differently than others, the basic process is the same. First, open the Alexa app, and then tap <strong>Devices.</strong> Next, tap the <strong>+ </strong>symbol. Tap <strong>Add Device </strong>and then tap <strong>Light.</strong></p>



<p>Choose your light from the brands listed and then follow the on-screen instructions. Most of the time, it will ask you to download the app for that particular brand of lights and set it up. Once you do, return to the Alexa app and tap <strong>Discover Devices.</strong></p>



<p>From this point forward, the setup is the same as before. Tap <strong>Set Up Device, </strong>choose the proper group for the light, and then add it to the group. Once you do this, just click <strong>Continue</strong> and then <strong>Done.&nbsp;</strong></p>



<h4><strong>How to Set Up Lights Through Smart Plugs</strong></h4>



<p>You don’t have to invest in expensive smart bulbs to benefit from Alexa light control. If you <a href="https://www.online-tech-tips.com/smart-home/the-best-smart-plugs-in-2019-that-work-with-alexa-and-google-home/" target="_blank" rel="noreferrer noopener">purchase a smart plug</a>, you can make traditional lights “smart.” Here’s how to set it up. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/04/2-Smart-Plugs.jpg.optimal.jpg"><img loading="lazy" width="680" height="514" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20514'%3E%3C/svg%3E" alt="" class="wp-image-76342" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/2-Smart-Plugs.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/2-Smart-Plugs-300x227.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/2-Smart-Plugs-610x461.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/2-Smart-Plugs-66x50.jpg.optimal.jpg 66w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/2-Smart-Plugs.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="514" src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/2-Smart-Plugs.jpg.optimal.jpg" alt="" class="wp-image-76342" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/2-Smart-Plugs.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/2-Smart-Plugs-300x227.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/2-Smart-Plugs-610x461.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/2-Smart-Plugs-66x50.jpg.optimal.jpg 66w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>First, set up the smart plug through its respective app. The exact process depends on whether you have an <a href="https://helpdeskgeek.com/product-reviews/what-is-an-amazon-smart-plug/" target="_blank" rel="noreferrer noopener">Amazon Smart Plug</a>, a Kasa smart plug, or another brand. Follow the on-screen steps to set up the smart plug. Once you’re finished, open the Alexa app. </p>



<p>Tap <strong>+ </strong>in the top-right corner and then tap <strong>Add Device. </strong>Tap <strong>Plug, </strong>and then scroll through the list and choose the brand of your plug. Once you find it, follow the steps to install it.&nbsp;</p>



<h2><strong>How to Control Smart Lights With Alexa</strong></h2>



<p>Once you have installed and set up your smart lights, you can control Alexa through several different ways: <a href="https://www.online-tech-tips.com/smart-home/alexa-routines-and-skills-a-tutorial/" target="_blank" rel="noreferrer noopener">routines</a>, through the app, and with voice control. </p>



<h4><strong>How to Control Smart Lights Through the App</strong></h4>



<p>Controlling your smart lights through the app is simple. Open the Alexa app and tap <strong>Lights</strong>. You will see every available light in your home. You can easily control those lights just by tapping <strong>On</strong>. That isn’t the only option, though.&nbsp;</p>



<p>From the main <strong>Devices</strong> screen, you can see every Group set up within the app. If a light is available within a given group, you can tap the representative icon to turn the light on or off. You can also tap the group name to open it and control all the lights or individual ones.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/04/3-Control-Lights.jpg.optimal.jpg"><img loading="lazy" width="680" height="490" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20490'%3E%3C/svg%3E" alt="" class="wp-image-76343" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/3-Control-Lights.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/3-Control-Lights-300x216.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/3-Control-Lights-610x440.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/3-Control-Lights-69x50.jpg.optimal.jpg 69w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/3-Control-Lights.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="490" src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/3-Control-Lights.jpg.optimal.jpg" alt="" class="wp-image-76343" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/3-Control-Lights.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/3-Control-Lights-300x216.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/3-Control-Lights-610x440.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/3-Control-Lights-69x50.jpg.optimal.jpg 69w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>You can also tap <strong>More </strong>in the bottom-right and then tap <strong>Routines.</strong> Tap the <strong>+</strong> in the upper-right to add a new routine. From this screen, enter the new routine name, the conditions for when it triggers, and what happens. These routines make it possible to set specific times when the lights turn on and off, when you come home, and much more.&nbsp;</p>



<p>You can also control your regular lights that are plugged into smart plugs this way. Open the Alexa app and tap <strong>Devices, </strong>then tap <strong>Plugs. </strong>You can see every smart plug you have set up and control them individually this way. Just as with smart lights, you can also control your smart plugs through groups, too.&nbsp;</p>



<h4><strong>How to Control Smart Lights With Voice</strong></h4>



<p>An Amazon Echo device allows you to control smart devices throughout your home with just your voice. All you need to do is know the specific name of the light in your home&#8211;and because you can give the light any name you want, that’s easy to do.&nbsp;</p>



<p>You can say, “Alexa, turn on the lights.” You can also ask Alexa to turn on a specific room, such as “Alexa, turn on living room lights.” If you have a smart plug, give it a specific name like Living Room Plug. Then you can say, “Alexa, turn on Living Room Plug” to power on any connected appliance.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/04/4-Voice-Control.jpg.optimal.jpg"><img loading="lazy" width="680" height="424" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20424'%3E%3C/svg%3E" alt="" class="wp-image-76344" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/4-Voice-Control.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/4-Voice-Control-300x187.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/4-Voice-Control-610x380.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/4-Voice-Control-80x50.jpg.optimal.jpg 80w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/4-Voice-Control-70x43.jpg.optimal.jpg 70w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/4-Voice-Control.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="424" src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/4-Voice-Control.jpg.optimal.jpg" alt="" class="wp-image-76344" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/4-Voice-Control.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/4-Voice-Control-300x187.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/4-Voice-Control-610x380.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/4-Voice-Control-80x50.jpg.optimal.jpg 80w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/4-Voice-Control-70x43.jpg.optimal.jpg 70w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>Even if you don’t have an Echo device, you can still use voice controls through the Alexa app itself. Open the app and tap the icon at the top of the screen to give your command.</p>



<p>Smart lights are often one of the first smart devices a person encounters, and certainly one of the easiest to get started with. Just set up a few smart lights and then control through Alexa&#8211;the convenience it provides in day to day life is well worth it. Even if you have different brands, once they’re installed, they all control the same.&nbsp;</p>
<span class="et_bloom_bottom_trigger"></span><!-- AI CONTENT END 1 -->
</div>
				</div>

				<div class="entry-footer">

	<div class="aboveauthorbox">
		<div id="adngin-In_Content_2-0"></div>
	</div>

	<div class="authorbox">
		<div class="authoravatar">
		<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=96&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript>		</div>
		<div class="authorpostinfo">
			<div itemprop="description">
				<p>Patrick is an Atlanta-based technology writer with a background in programming and smart home technology. When he isn’t writing, nose to the grindstone, he can be found keeping up with the latest developments in the tech world and upping his coffee game. <a href='https://www.online-tech-tips.com/author/phearn/'>Read Patrick's Full Bio</a></p>
			</div>
		</div>
	</div>
</div>

			</div>

		
	
	
	<div class="related-posts">
	<h4 id="related">Read More Posts:</h4>
	<div class="related-posts-flex">
								<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/computer-tips/a-beginners-guide-to-pinterest/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/12/pinterest-1-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2019/12/pinterest-1-70x43.jpg.optimal.jpg 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/12/pinterest-1-140x85.jpg.optimal.jpg" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2019/12/pinterest-1-140x85.jpg.optimal.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/12/pinterest-1-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2019/12/pinterest-1-70x43.jpg.optimal.jpg 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/computer-tips/a-beginners-guide-to-pinterest/" rel="bookmark">A Beginner&#8217;s Guide to Pinterest</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/computer-tips/desktop-icons-missing-or-disappeared/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/03/fix-desktop-icons-missing-featured-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/fix-desktop-icons-missing-featured-80x48.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/fix-desktop-icons-missing-featured-70x43.png 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/03/fix-desktop-icons-missing-featured-140x85.png" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/03/fix-desktop-icons-missing-featured-140x85.png" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/03/fix-desktop-icons-missing-featured-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/fix-desktop-icons-missing-featured-80x48.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/fix-desktop-icons-missing-featured-70x43.png 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/computer-tips/desktop-icons-missing-or-disappeared/" rel="bookmark">Fix Desktop Icons Missing or Disappeared in Windows</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/computer-tips/ott-explains-what-is-the-difference-between-pop-imap-in-my-email-account/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/12/emails-flying-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2019/12/emails-flying-70x43.png 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/12/emails-flying-140x85.png" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2019/12/emails-flying-140x85.png" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/12/emails-flying-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2019/12/emails-flying-70x43.png 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/computer-tips/ott-explains-what-is-the-difference-between-pop-imap-in-my-email-account/" rel="bookmark">OTT Explains : What Is The Difference Between POP &#038; IMAP In My Email Account?</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/google-softwaretips/how-to-use-google-calendar-10-pro-tips/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/10-Pro-Tips-for-Google-Calendar-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/10-Pro-Tips-for-Google-Calendar-70x43.jpg.optimal.jpg 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/10-Pro-Tips-for-Google-Calendar-140x85.jpg.optimal.jpg" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/10-Pro-Tips-for-Google-Calendar-140x85.jpg.optimal.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/10-Pro-Tips-for-Google-Calendar-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/10-Pro-Tips-for-Google-Calendar-70x43.jpg.optimal.jpg 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/google-softwaretips/how-to-use-google-calendar-10-pro-tips/" rel="bookmark">How To Use Google Calendar: 10 Pro Tips</a>
					</span>
				</div>
					</div>
</div>

	
	<section id="comments" class="comments-area comment-block">

		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/smart-home/how-to-control-smart-lights-with-alexa/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.online-tech-tips.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76339' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
	</section><!-- #comments -->


	<div class="ott-in-content-bottom" style="text-align:center;padding:20px 0 10px 0;">
		<div id="adngin-In_Content_3-0"></div>
	</div>

</main> <!-- End content -->

<aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div class="widget social-signup" id="social-signup-4"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-youtube"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-twitter"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-instagram"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-facebook"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-linkedin"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:&#97;k&#105;s&#104;o&#114;&#101;&#64;on&#108;&#105;ne-&#116;ec&#104;-&#116;i&#112;&#115;.co&#109;"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-email"></use></svg></a></span><span class="social-icon"><a target="blank" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-rss"></use></svg></a></span></div></div><div class="widget widget_text" id="text-5">			<div class="textwidget"><div id="adngin-Sidebar_1-0"></div></div>
		</div><div class="widget featured-posts widget-post-list" id="featured-posts-3"><h4 class="widgettitle">Featured Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/cool-websites/how-to-view-your-credit-report-and-credit-score-for-free/" rel="bookmark" title="How to View Your Credit Report and Credit Score for Free"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/cool-websites/how-to-view-your-credit-report-and-credit-score-for-free/" rel="bookmark" title="How to View Your Credit Report and Credit Score for Free">How to View Your Credit Report and Credit Score for Free</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/mac-os-x/7-os-x-tip-for-windows-users/" rel="bookmark" title="7 OS X Tips for Windows Users"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/mac-os-x/7-os-x-tip-for-windows-users/" rel="bookmark" title="7 OS X Tips for Windows Users">7 OS X Tips for Windows Users</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/check-vpn-connection-actually-encrypted/" rel="bookmark" title="How to Check if Your VPN Connection is Actually Encrypted"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/check-vpn-connection-actually-encrypted/" rel="bookmark" title="How to Check if Your VPN Connection is Actually Encrypted">How to Check if Your VPN Connection is Actually Encrypted</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smartphones/best-free-apps-new-iphone/" rel="bookmark" title="The Best Free Apps for a New iPhone"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/smartphones/best-free-apps-new-iphone/" rel="bookmark" title="The Best Free Apps for a New iPhone">The Best Free Apps for a New iPhone</a></li></ul></div><div class="widget widget_text" id="text-6">			<div class="textwidget"><div id="adngin-Sidebar_2-0"></div></div>
		</div><div class="widget recent-posts widget-post-list" id="recent-posts-4"><h4 class="widgettitle">Recent Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/smart-home/how-to-control-smart-lights-with-alexa/" rel="bookmark" title="How to Control Smart Lights with Alexa"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa-75x50.jpeg 75w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa-384x254.jpeg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa-130x85.jpeg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa-75x50.jpeg 75w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/alexa-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/smart-home/how-to-control-smart-lights-with-alexa/" rel="bookmark" title="How to Control Smart Lights with Alexa">How to Control Smart Lights with Alexa</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-cancel-a-payment-on-paypal/" rel="bookmark" title="How to Cancel a Payment on PayPal"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/00-how-to-cancel-a-payment-on-paypal-featured-image-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/00-how-to-cancel-a-payment-on-paypal-featured-image-300x193.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/00-how-to-cancel-a-payment-on-paypal-featured-image-610x393.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/00-how-to-cancel-a-payment-on-paypal-featured-image-78x50.jpg.optimal.jpg 78w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/00-how-to-cancel-a-payment-on-paypal-featured-image-384x254.jpg.optimal.jpg 384w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/00-how-to-cancel-a-payment-on-paypal-featured-image.jpg.optimal.jpg 680w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/00-how-to-cancel-a-payment-on-paypal-featured-image-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/00-how-to-cancel-a-payment-on-paypal-featured-image-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/00-how-to-cancel-a-payment-on-paypal-featured-image-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/00-how-to-cancel-a-payment-on-paypal-featured-image-300x193.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/00-how-to-cancel-a-payment-on-paypal-featured-image-610x393.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/00-how-to-cancel-a-payment-on-paypal-featured-image-78x50.jpg.optimal.jpg 78w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/00-how-to-cancel-a-payment-on-paypal-featured-image-384x254.jpg.optimal.jpg 384w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/00-how-to-cancel-a-payment-on-paypal-featured-image.jpg.optimal.jpg 680w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-cancel-a-payment-on-paypal/" rel="bookmark" title="How to Cancel a Payment on PayPal">How to Cancel a Payment on PayPal</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/cool-websites/6-best-airbnb-alternatives-to-find-your-next-vacation-rental/" rel="bookmark" title="6 Best Airbnb Alternatives to Find Your Next Vacation Rental"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/rental-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/rental-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/rental-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/rental-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/rental-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/rental-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/cool-websites/6-best-airbnb-alternatives-to-find-your-next-vacation-rental/" rel="bookmark" title="6 Best Airbnb Alternatives to Find Your Next Vacation Rental">6 Best Airbnb Alternatives to Find Your Next Vacation Rental</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smartphones/why-is-my-mobile-data-so-slow-11-reasons-and-fixes/" rel="bookmark" title="Why Is My Mobile Data So Slow? 11 Reasons and Fixes"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-why-is-my-mobile-data-slow-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-why-is-my-mobile-data-slow-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-why-is-my-mobile-data-slow-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-why-is-my-mobile-data-slow-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-why-is-my-mobile-data-slow-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-why-is-my-mobile-data-slow-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/smartphones/why-is-my-mobile-data-so-slow-11-reasons-and-fixes/" rel="bookmark" title="Why Is My Mobile Data So Slow? 11 Reasons and Fixes">Why Is My Mobile Data So Slow? 11 Reasons and Fixes</a></li></ul></div><div class="widget posts-random widget-post-list" id="posts-random-2"><h4 class="widgettitle">Random Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/gadgets/10-free-amazon-fire-stick-channels-you-should-install/" rel="bookmark" title="10 Free Amazon Fire Stick Channels You Should Install"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/08/Feature-Image-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/08/Feature-Image-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/08/Feature-Image-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/08/Feature-Image-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/08/Feature-Image-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/08/Feature-Image-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/gadgets/10-free-amazon-fire-stick-channels-you-should-install/" rel="bookmark" title="10 Free Amazon Fire Stick Channels You Should Install">10 Free Amazon Fire Stick Channels You Should Install</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/google-softwaretips/create-a-desktop-shortcut-to-open-google-chrome-in-incognito-mode/" rel="bookmark" title="Create Google Chrome Incognito Mode Desktop Shortcut"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2008/12/google-incognito-mode-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2008/12/google-incognito-mode-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2008/12/google-incognito-mode-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2008/12/google-incognito-mode-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2008/12/google-incognito-mode-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2008/12/google-incognito-mode-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/google-softwaretips/create-a-desktop-shortcut-to-open-google-chrome-in-incognito-mode/" rel="bookmark" title="Create Google Chrome Incognito Mode Desktop Shortcut">Create Google Chrome Incognito Mode Desktop Shortcut</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/gadgets/get-started-raspberry-pi-3-model-b/" rel="bookmark" title="How to Get Started with the Raspberry Pi 3 Model B"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2016/04/raspberri-pi-kit-contents-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2016/04/raspberri-pi-kit-contents-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2016/04/raspberri-pi-kit-contents-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2016/04/raspberri-pi-kit-contents-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2016/04/raspberri-pi-kit-contents-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2016/04/raspberri-pi-kit-contents-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/gadgets/get-started-raspberry-pi-3-model-b/" rel="bookmark" title="How to Get Started with the Raspberry Pi 3 Model B">How to Get Started with the Raspberry Pi 3 Model B</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smartphones/the-five-best-android-antivirus-and-security-apps/" rel="bookmark" title="The Five Best Android Antivirus and Security Apps"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/06/mobile-virus-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2019/06/mobile-virus-300x195.jpeg 300w, https://www.online-tech-tips.com/wp-content/uploads/2019/06/mobile-virus-610x396.jpeg 610w, https://www.online-tech-tips.com/wp-content/uploads/2019/06/mobile-virus-77x50.jpeg 77w, https://www.online-tech-tips.com/wp-content/uploads/2019/06/mobile-virus-384x254.jpeg 384w, https://www.online-tech-tips.com/wp-content/uploads/2019/06/mobile-virus.jpeg 680w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/06/mobile-virus-130x85.jpeg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2019/06/mobile-virus-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/06/mobile-virus-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2019/06/mobile-virus-300x195.jpeg 300w, https://www.online-tech-tips.com/wp-content/uploads/2019/06/mobile-virus-610x396.jpeg 610w, https://www.online-tech-tips.com/wp-content/uploads/2019/06/mobile-virus-77x50.jpeg 77w, https://www.online-tech-tips.com/wp-content/uploads/2019/06/mobile-virus-384x254.jpeg 384w, https://www.online-tech-tips.com/wp-content/uploads/2019/06/mobile-virus.jpeg 680w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/smartphones/the-five-best-android-antivirus-and-security-apps/" rel="bookmark" title="The Five Best Android Antivirus and Security Apps">The Five Best Android Antivirus and Security Apps</a></li></ul></div><div class="widget widget_text" id="text-7">			<div class="textwidget"><div id="adngin-Sidebar_3-0"></div></div>
		</div></aside>

	</div> <!-- Ending content-wrap -->
</div> <!-- close site-container -->

	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-widget-row">
			<div class="wrap">
				<div class="footer-widget-block footer-widget-left">
					<div class="widget_text widget widget_custom_html" id="custom_html-3"><h4 class="widgettitle">Our Publishing Family</h4><div class="textwidget custom-html-widget"><div style="color:white">
	Online Tech Tips is part of the AK Internet Consulting publishing family. 
</div>
<div>
	<ul style="padding-top:10px;color:white">
<li style="padding-bottom:3px">
<a href="https://helpdeskgeek.com" target="_blank" rel="nofollow noopener" style="color:white">HELP DESK GEEK</a>
</li>
<li style="padding-bottom:3px">
<a href="https://thebackroomtech.com" target="_blank" rel="nofollow noopener" style="color:white">THE BACK ROOM TECH</a>
</li>
<li>
<a href="https://www.switchingtomac.com" target="_blank" rel="nofollow noopener" style="color:white">SWITCHING TO MAC</a>
</li>
	</ul>
</div></div></div>				</div>

				<div class="footer-widget-block footer-widget-center">
					<div class="widget social-signup" id="social-signup-5"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<h4 class="widgettitle">Connect With Us</h4><div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-youtube"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-twitter"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-instagram"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-facebook"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-linkedin"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:&#97;ki&#115;h&#111;r&#101;&#64;o&#110;&#108;i&#110;&#101;&#45;&#116;e&#99;h&#45;&#116;ips.co&#109;"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-email"></use></svg></a></span><span class="social-icon"><a target="blank" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-rss"></use></svg></a></span></div></div>				</div>

				<div class="footer-widget-block footer-widget-right">
					<div class="widget about-block" id="about-block-2"><h4 class="widgettitle">About Online Tech Tips</h4><p>Welcome to Online Tech Tips – A blog that provide readers with daily computer tutorials, technology news, software reviews, and personal computing tips. My name is Aseem Kishore and I am a full-time professional blogger. I graduated from Emory University with a degree in Computer Science and Mathematics.</p>
<a class="read-more" rel="author" href="https://www.online-tech-tips.com/about/">Read More</a></div>				</div>
			</div>
		</div>

		<div class="footer-info-row">
			<div class="wrap">
				<p><a href="https://www.online-tech-tips.com/">Home</a>
<a href="https://www.online-tech-tips.com/about/">About</a>
<a href="https://www.online-tech-tips.com/contact/">Contact</a>
<a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a>
</p>
				<p class="copyright">Copyright &copy; 2007-2021 Online Tech Tips.com, LLC All Rights Reserved</p>
			</div>
		</div>

	</footer>

	<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="60" data-cookie_duration="2">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img width="610" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20610%2080'%3E%3C/svg%3E" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-300x39.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-768x100.png 768w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-1024x134.png 1024w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-80x10.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final.png 1110w" data-lazy-sizes="(max-width: 610px) 100vw, 610px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png" /><noscript><img width="610" height="80" src="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-300x39.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-768x100.png 768w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-1024x134.png 1024w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-80x10.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final.png 1110w" sizes="(max-width: 610px) 100vw, 610px" /></noscript>
						<div class="et_bloom_form_text">
						<h2>Subscribe to Online Tech Tips</h2><p>Join 25,000+ others who get daily tips, tricks and shortcuts delivered straight to their inbox. </p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Your email address">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="15faf51d16" data-page_id="76339" data-account="OTTNewsletter" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_dark">Subscribe</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thanks for subscribing!</h2>
					<div class="et_bloom_form_footer"><p><span style="color: rgba(0, 0, 0, 0.7); font-family: Roboto; font-size: 12px; background-color: #f36e21;">We hate spam too, unsubscribe at any time.</span></p></div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><!--/22152718/online-tech-tips.com//outstream_video-->
<div id="adngin-Video_outstream-0"></div>

<!--/22152718/online-tech-tips.com//sticky_mobile-->
<div id="adngin-mobile_adhesion-0"></div><div id="ccpa" style="background: rgb(243,110,33); color: #fff; text-align: center; cursor: pointer; display: none; text-decoration: underline; cursor: pointer; display: none;">Do not share my Personal Information.</div>
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />







<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.online-tech-tips.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.online-tech-tips.com\/smart-home\/how-to-control-smart-lights-with-alexa\/","stats_nonce":"1b2677d870","subscribe_nonce":"f87be15949","is_user_logged_in":"not_logged"};
/* ]]> */
</script>


<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script>
<script defer src="https://www.online-tech-tips.com/wp-content/cache/autoptimize/js/autoptimize_947d42fc877322206c195ca6e8824fbc.js"></script></body>
</html>
<!-- google_ad_section_end -->
