<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	<link rel="icon" type="image/x-icon" href="https://www.online-tech-tips.com/wp-content/themes/ott/images/favicon.ico" />

	<!--[if lt IE 8]><link rel="stylesheet" href="https://www.online-tech-tips.com/wp-content/themes/ott/css/ie.css" type="text/css" media="screen"/><![endif]-->

	<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,400i" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,400i" rel="stylesheet">

	<link rel="pingback" href="https://www.online-tech-tips.com/xmlrpc.php" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.online-tech-tips.com\/computer-tips\/what-is-https-and-why-you-should-care\/"},"publisher":{"@type":"Organization","name":"Online Tech Tips","logo":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/themes\/akic\/images\/favicon.ico","height":16,"width":16}},"headline":"What Is HTTPS and Why You Should Care","name":"What Is HTTPS and Why You Should Care","datePublished":"2020-09-20T06:00:23+00:00","dateModified":"2020-09-19T22:17:37+00:00","author":{"@type":"Person","name":"Ryan Dube"},"description":"","image":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/uploads\/2020\/09\/http-https.jpeg","width":700,"height":300}}</script><title>What Is HTTPS and Why You Should Care</title>

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="//services.vlitag.com/adv1/?q=c8ac3b2d2ba68b6b134720f849b6211c" defer="" async=""></script><script> var vitag = vitag || {};</script>
<script>
var vitag = vitag || {};
vitag.smartBannerConfig = {
enablePC: false,
enableMobile: (/(tablet|ipad|playbook|silk)|(android(?!.*mobi))/i.test(navigator.userAgent)) ? false : true,
disableHorizontalPosition: "right left",
disableVerticalPosition: "top"
};
</script>
<script> vitag.outStreamConfig = { enableMobile: false }; </script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//snigelweb-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//cdn.snigelweb.com' />
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Feed" href="https://www.online-tech-tips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Comments Feed" href="https://www.online-tech-tips.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; What Is HTTPS and Why You Should Care Comments Feed" href="https://www.online-tech-tips.com/computer-tips/what-is-https-and-why-you-should-care/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1429675-6';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1429675-6', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.online-tech-tips.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='akic-style-css'  href='https://www.online-tech-tips.com/wp-content/themes/akic/style.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ott-style-css'  href='https://www.online-tech-tips.com/wp-content/themes/ott/style.min.css?ver=3.2.8' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.online-tech-tips.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' crossorigin='anonymous' src='https://kit.fontawesome.com/58f5073f35.js?ver=5.5.1' id='font-awesome-latest-js'></script>
<script type='text/javascript' src='https://snigelweb-com.videoplayerhub.com/videoloader.js?ver=5.5.1' id='snigelweb-com-js'></script>
<script type='text/javascript' src='//cdn.snigelweb.com/sncmp/latest/sncmp_stub.min.js?ver=5.5.1' id='sncmp-stub-js'></script>
<link rel="https://api.w.org/" href="https://www.online-tech-tips.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.online-tech-tips.com/wp-json/wp/v2/posts/72363" /><link rel='prev' title='How To Connect a PS4 Controller To a PC' href='https://www.online-tech-tips.com/gaming/how-to-connect-a-ps4-controller-to-a-pc/' />
<link rel="canonical" href="https://www.online-tech-tips.com/computer-tips/what-is-https-and-why-you-should-care/" />
<link rel='shortlink' href='https://www.online-tech-tips.com/?p=72363' />
<link rel="alternate" type="application/json+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Fcomputer-tips%2Fwhat-is-https-and-why-you-should-care%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Fcomputer-tips%2Fwhat-is-https-and-why-you-should-care%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="What Is HTTPS and Why You Should Care" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://www.online-tech-tips.com/wp-content/uploads/2020/09/http-https.jpeg" />
<meta property="og:url" name="og:url" content="https://www.online-tech-tips.com/computer-tips/what-is-https-and-why-you-should-care/" />
<meta property="og:description" name="og:description" content="Up until around 2017, a large majority of websites on the internet used strictly hypertext transfer protocol (HTTP) for the transmission of a website’s data to a visitor’s web browser. [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Online Tech Tips" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" name="twitter:creator" content="@rdube" />
<meta property="article:section" name="article:section" content="Computer Tips" />
<meta property="article:published_time" name="article:published_time" content="2020-09-20T06:00:23-04:00" />
<meta property="article:modified_time" name="article:modified_time" content="2020-09-19T22:17:37-04:00" />
<meta property="article:author" name="article:author" content="https://www.online-tech-tips.com/author/rdube/" />
<!-- DISQUS UPDATE !-->
		        <script type="text/javascript">
			        if (!window.disqus_config) {
				        window.disqus_config = {
					        call: function(that) {
						        that.callbacks.onNewComment = [
							        function(comment) {
							            jQuery.post("/wp-admin/admin-ajax.php?action=comment_webhook", {
							            	commentId: comment.id,
							            	postId:    jQuery('div.post').attr('id').replace(/post-/, "")
							            }, function(result){
							                console.log("DISQUS API comment webhook response", result);
							            });
							        }
							    ];
					        }
				        }

				        console.log("DISQUS update integrated");
			        } else {
				        console.log("DISQUS update is not integrated");
				    }
		        </script><link rel="amphtml" href="https://www.online-tech-tips.com/computer-tips/what-is-https-and-why-you-should-care/amp/">
<style>

nav.hamburger {
			background-color: #ffffff;
					border-style: solid;
					border-width: 1px;
							border-color: #f36e21;
				border-top: 0;
	}
nav.hamburger li.menu-item-has-children > a::after {
	background: #f36e21;
}
nav.hamburger > div {
		border-right-color: #f36e21;
	}
nav.hamburger a {
	color: #000000;
}

nav.hamburger ul.menu > li.menu-item-has-children {
	font-size: 16px;
}
nav.hamburger ul.sub-menu li {
	font-size: 14px;
}

</style>

	<script>
	window.__cmp('setLogo', "//online-tech-tips.com/wp-content/themes/ott/images/favicon.ico", function(result){});
	window.__cmp('setPrivacyPolicy', "//online-tech-tips.com/privacy-policy", function(result){});
	</script>
	<script async type="text/javascript" src="//cdn.snigelweb.com/pub/online-tech-tips.com/20200525/snhb-online-tech-tips.com.min.js"></script>

	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];

		adsbygoogle = window.adsbygoogle || [];
		adsbygoogle.pauseAdRequests=1;

		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
	<script>
	  (adsbygoogle = window.adsbygoogle || []).push({
	    google_ad_client: 'ca-pub-1045480802991839',
	    enable_page_level_ads: true
	  });
	</script>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-72363 single-format-standard computer-tips no-ie" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">


<header id="header" class="header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-container">
		<div class="logo">
			<a href="https://www.online-tech-tips.com/" title="Online Tech Tips">
				Online Tech Tips			</a>
		</div>
		<button class="search-toggle icon-search"><i class="fas fa-search"></i><span class="screen-reader-text">Search</span></button>
		<button class="menu-toggle icon-reorder"><i class="fas fa-bars"></i><span class="screen-reader-text">Menu</span></button>
		<nav class="nav-primary"><ul id="menu-categories" class="menu menu-primary menu-wrap"><li id="menu-item-55430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55430"><a>Windows</a>
<ul class="sub-menu">
	<li id="menu-item-58235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58235"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
	<li id="menu-item-55435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55435"><a href="https://www.online-tech-tips.com/category/windows-8/">Windows 8</a></li>
	<li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55434"><a href="https://www.online-tech-tips.com/category/windows-7/">Windows 7</a></li>
	<li id="menu-item-55436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55436"><a href="https://www.online-tech-tips.com/category/windows-vista/">Windows Vista</a></li>
	<li id="menu-item-55437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55437"><a href="https://www.online-tech-tips.com/category/windows-xp/">Windows XP</a></li>
</ul>
</li>
<li id="menu-item-55431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55431"><a>Tips</a>
<ul class="sub-menu">
	<li id="menu-item-55438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55438"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
	<li id="menu-item-55439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55439"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
	<li id="menu-item-55440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55440"><a href="https://www.online-tech-tips.com/category/internet-explorer-tips/">Internet Explorer Tips</a></li>
	<li id="menu-item-55442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55442"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
	<li id="menu-item-55441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55441"><a href="https://www.online-tech-tips.com/category/mac-os-x/">Mac OS X</a></li>
	<li id="menu-item-61717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61717"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
	<li id="menu-item-55443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55443"><a href="https://www.online-tech-tips.com/category/web-site-tips/">Web Site Tips</a></li>
</ul>
</li>
<li id="menu-item-55432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55432"><a>Software</a>
<ul class="sub-menu">
	<li id="menu-item-55444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55444"><a href="https://www.online-tech-tips.com/category/software-reviews/">Reviews</a></li>
	<li id="menu-item-55445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55445"><a href="https://www.online-tech-tips.com/category/free-software-downloads/">Free Downloads</a></li>
</ul>
</li>
<li id="menu-item-55433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55433"><a>Other</a>
<ul class="sub-menu">
	<li id="menu-item-55446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55446"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
	<li id="menu-item-55448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55448"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-55449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55449"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
	<li id="menu-item-55447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55447"><a href="https://www.online-tech-tips.com/category/fun-stuff/">Fun Stuff</a></li>
	<li id="menu-item-63297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63297"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-69766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69766"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/onlinetechtips">Youtube</a></li>
</ul></nav>		<button class="hamburger-toggle-wrap menu-toggle icon-reorder">
			<i class="fas fa-bars"></i>
			<span class="hamburger-toggle screen-reader-text">Secondary Menu</span>
		</button>
		<button class="search-toggle-desktop icon-search">
			<i class="fas fa-search"></i><span class="screen-reader-text">Search</span>
		</button>
		<div class="search-primary hidden"><form class="search-form" method="get" id="cse-search-box" action="https://www.online-tech-tips.com" role="search"><input type="hidden" name="s" id="forcesearch" /><input type="search" name="q" id="txtGoogleSearch" placeholder="Search this website" autocomplete="off" value="" /><button type="submit" aria-label="Search">Go</button></form></div>
		<nav id="hamburger" class="hamburger hidden"><div id="hamburger_col1" class="menu-hamburger1-container"><ul id="menu-hamburger1" class="menu"><li id="menu-item-69736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69736"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
<li id="menu-item-69737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69737"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
<li id="menu-item-69738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69738"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
<li id="menu-item-69739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69739"><a href="https://www.online-tech-tips.com/category/software-reviews/">Software Reviews</a></li>
<li id="menu-item-69740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69740"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
</ul></div> <div id="hamburger_col2" class="menu-hamburger2-container"><ul id="menu-hamburger2" class="menu"><li id="menu-item-69741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69741"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
<li id="menu-item-69742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69742"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
<li id="menu-item-69743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69743"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
<li id="menu-item-69744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69744"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
<li id="menu-item-69745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69745"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
</ul></div> <div id="hamburger_col3" class="menu-hamburger3-container"><ul id="menu-hamburger3" class="menu"><li id="menu-item-69746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69746"><a href="#">Our Network</a>
<ul class="sub-menu">
	<li id="menu-item-69747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69747"><a href="https://helpdeskgeek.com/">Help Desk Geek</a></li>
	<li id="menu-item-69748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69748"><a href="https://www.switchingtomac.com/">Switching to Mac</a></li>
	<li id="menu-item-69749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69749"><a href="https://thebackroomtech.com/">The Back Room Tech</a></li>
	<li id="menu-item-69750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69750"><a href="https://akinternetconsulting.com/">AK Internet Consulting, Inc.</a></li>
</ul>
</li>
</ul></div> <div id="hamburger_col4" class="menu-hamburger4-container"><ul id="menu-hamburger4" class="menu"><li id="menu-item-69751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69751"><a href="https://www.online-tech-tips.com/about/">About Online Tech Tips</a></li>
<li id="menu-item-69752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69752"><a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69753"><a href="https://www.youtube.com/user/onlinetechtips">OTT YouTube Channel</a></li>
</ul></div></nav>	</div>
</header>
<div class="scroll-nav">
	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="site logo" data-lazy-src="https://www.online-tech-tips.com/wp-content/themes/ott/images/header-logo.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/themes/ott/images/header-logo.png" alt="site logo" /></noscript>
</div>
<div class="site-container">
	<div class="entry-header">
	<h1 class="entry-title" itemprop="headline">What Is HTTPS and Why You Should Care</h1>

	  <div class="akic-authorheader">
    <div class="avatar-img">
      <img alt='Author avatar' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=48&#038;d=mm&#038;r=g"/><noscript><img alt='Author avatar' src='https://secure.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>    </div>
    <div class="akic-byline">
      <span class="akic-no-mobile-written-by">Written </span>by: <span itemprop="author" itemscope itemtype="https://schema.org/Person" class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
        <a href="https://www.online-tech-tips.com/author/rdube/" itemprop="url"><span itemprop="name">Ryan Dube</span></a>,       </span>
            <span>Twitter: <a target="_blank" href="https://twitter.com/rdube">@rdube</a></span>      <br/>
      <span class="akic-no-mobile-posted-on">Posted on: </span><time class="entry-published updated" datetime="2020-09-20T06:00:23-04:00" itemprop="datePublished" title="Sunday, September 20, 2020, 6:00 am">September 20th, 2020</time>
      <span class="category">in: <a href="https://www.online-tech-tips.com/category/computer-tips/" rel="category tag">Computer Tips</a></span>
    </div>
  </div>
</div>
	<div id="content-wrap" class="content-wrap wrap">

<main id="content" class="content" role="main">

			
			<div id="post-72363" class="post-72363 post type-post status-publish format-standard has-post-thumbnail category-computer-tips computer-tips" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

				<div class="entry-content" itemprop="articleBody">
					<div class="post-ad-top adsense-block" id="adsense-block-6">		<div class="adsense-block-wrap" style="width: 336px;">
			<ins class="adsbygoogle adsense-block-6"
				style="display:block"
				data-ad-client="ca-pub-1045480802991839"
				data-ad-slot="2064213898"
				data-ad-format="rectangle">
			</ins>
		</div>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
		</div>					<div class="KonaBody">
<p>Up until around 2017, a large majority of websites on the internet used strictly hypertext transfer protocol (HTTP) for the transmission of a website’s data to a visitor’s web browser.</p>



<p>Until then, most browsers were fully capable of receiving secure HTTP content, but few site owners bothered to set up their websites using HTTPS.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="680" height="340" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20340'%3E%3C/svg%3E" alt="" class="wp-image-72364" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/http-https.jpeg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/http-https-300x150.jpeg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/http-https-80x40.jpeg 80w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/http-https.jpeg" /><noscript><img loading="lazy" width="680" height="340" src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/http-https.jpeg" alt="" class="wp-image-72364" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/http-https.jpeg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/http-https-300x150.jpeg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/http-https-80x40.jpeg 80w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></figure></div>



<p>What is HTTPS? It stands for hypertext transfer protocol secure. And today, this secure version of HTTP is how the majority of websites on the internet transmit their content to browsers.</p>



<h2>What Is HTTPS?</h2>



<p>When a website uses HTTPS, it means that all of the data being transmitted between that website and your browser is encrypted.</p>



<p>Before HTTPS, a hacker could easily intercept the transmission between the web host and the user’s browser, and read the content being transmitted. This is because the content was transmitted in HTML or plain text. In many cases even IDs and passwords were easy to extract from these transmissions.</p>



<p>What makes HTTPS different? HTTPS uses what’s called Transport Layer Security (TLS), formerly known as Secure Socket Layer (SSL).&nbsp;</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id='snhb-In_content_1-0'></div></div>




<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="680" height="383" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20383'%3E%3C/svg%3E" alt="" class="wp-image-72365" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/data-transmission-1.jpeg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/data-transmission-1-300x169.jpeg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/data-transmission-1-80x45.jpeg 80w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/data-transmission-1.jpeg" /><noscript><img loading="lazy" width="680" height="383" src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/data-transmission-1.jpeg" alt="" class="wp-image-72365" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/data-transmission-1.jpeg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/data-transmission-1-300x169.jpeg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/data-transmission-1-80x45.jpeg 80w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></figure></div>



<p>TLS uses two security “keys” to fully encrypt the data going between the web host and your browser.</p>



<ul><li><strong>Private key</strong>: This is a key stored on the originating web server. It isn’t accessible to the public, so only this private key stored on the real web server can decrypt transmissions.</li><li><strong>Public key</strong>: The public key is used by any browser that wants to communicate with the web server that holds the website.</li></ul>



<h2>How HTTPS Communication Works</h2>



<p>The communication process works as follows.</p>



<ol><li>A user opens a browser and connects to a web page.</li><li>The website sends the user’s browser an SSL certificate that contains the public key. The browser needs this public key in order to open the initial connection with the site.</li><li>This initiates what’s called a “TLS handshake” where the client (browser) and the server (website) “agree” on the cipher to use, verify the site’s SSL digital signature, and generate new session keys for the current session.</li></ol>



<p>Once this “session” is established, no one between the browser and the web server will be able to easily identify the information or data being transferred.</p>



<p>This is because everything, even the HTML transmitted to the browser, gets encrypted (essentially scrambled into nonsense text and symbols). Only the browser that established the initial connection with the website can decipher the information, and vice versa. Only the website can receive things like IDs and passwords and decipher them for use.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="680" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20445'%3E%3C/svg%3E" alt="" class="wp-image-72366" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/password-form.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/password-form-300x196.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/password-form-76x50.jpg.optimal.jpg 76w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/password-form-130x85.jpg.optimal.jpg 130w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/password-form.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="445" src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/password-form.jpg.optimal.jpg" alt="" class="wp-image-72366" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/password-form.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/password-form-300x196.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/password-form-76x50.jpg.optimal.jpg 76w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/password-form-130x85.jpg.optimal.jpg 130w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></figure></div>



<p>So, whenever you see that a site is secure, you can rest assured that the communications between your browser and the remote site are private and safe from prying eyes.</p>



<h2>How to Know if a Site Uses HTTPS</h2>



<p>Starting in 2017, Google put the pressure on website owners to incorporate SSL certificates into their websites. They did this by integrating a new feature into the latest version of Chrome that displayed a “Not Secure” warning to users whenever they visited a site that didn’t use HTTPS.</p>



<p>If you’re running the latest version of the Chrome browser and you visit a secure site that uses HTTPS, you’ll see a small lock icon to the left of the URL.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="680" height="481" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20481'%3E%3C/svg%3E" alt="" class="wp-image-72367" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/secure-website.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/secure-website-300x212.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/secure-website-71x50.jpg.optimal.jpg 71w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/secure-website.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="481" src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/secure-website.jpg.optimal.jpg" alt="" class="wp-image-72367" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/secure-website.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/secure-website-300x212.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/secure-website-71x50.jpg.optimal.jpg 71w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></figure></div>



<p>Not long after, other browsers started following suit, including Firefox, Safari, and more. They will all display a lock icon like Chrome does.</p>



<p>If you visit a website and the site isn’t using HTTPS to communicate, then you’ll see a <strong>Not secure</strong> error to the left of the URL.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="680" height="454" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20454'%3E%3C/svg%3E" alt="" class="wp-image-72368" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/not-secure.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/not-secure-300x200.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/not-secure-75x50.jpg.optimal.jpg 75w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/not-secure.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="454" src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/not-secure.jpg.optimal.jpg" alt="" class="wp-image-72368" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/not-secure.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/not-secure-300x200.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/not-secure-75x50.jpg.optimal.jpg 75w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></figure></div>



<p>As though this isn’t off-putting enough to keep visitors away from a website, Google also instituted a policy where use of SSL certificates would help websites rank higher in search results.</p>



<p>These two reasons are why most website owners finally started transitioning their sites to use SSL certificates and communicate with visitors’ browsers via HTTPS.</p>



<h2>Why Should You Care About HTTPS?</h2>



<p>As a user of the internet, you should care a great deal about whether or not a site uses HTTPS. You may not think anyone cares about what websites you visit or what you’re doing on the internet, but there are very large communities of hackers out there who are very interested.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="680" height="454" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20454'%3E%3C/svg%3E" alt="" class="wp-image-72369" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/hacker.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/hacker-300x200.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/hacker-75x50.jpg.optimal.jpg 75w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/hacker.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="454" src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/hacker.jpg.optimal.jpg" alt="" class="wp-image-72369" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/hacker.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/hacker-300x200.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/hacker-75x50.jpg.optimal.jpg 75w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></figure></div>



<p>By intercepting your browser communications with websites, hackers are constantly on the lookout for any of the following information:</p>



<ul><li>Your email address, so they can sell it to email spammers.</li><li>Your phone number and physical address so they can sell it to marketers.</li><li>ID and passwords you use to log into your bank accounts so they can access your funds.</li><li>Any embarrassing sites you visit so they can send you emails <a href="https://helpdeskgeek.com/how-to/how-to-protect-yourself-from-threatening-we-have-your-password-emails/">threatening to share that activity with friends and family if you don’t pay up</a>.</li><li>Your computer’s direct IP address so they can <a href="https://www.online-tech-tips.com/computer-tips/5-signs-that-youve-been-hacked-and-what-to-do-about-it/">try to hack your system</a>.</li></ul>



<p>In fact, making sure you only visit sites that use HTTPS is a powerful way to protect your privacy and security online, for many reasons.</p>



<p>If you own a website, there are even more reasons you should care about installing SSL certificates and enabling HTTPS.</p>



<ul><li>You’ll get more Google search traffic.</li><li>Visitors will feel safe to visit your website more frequently.</li><li>Customers will feel more secure buying products from you.</li><li>Hackers will be less likely to obtain IDs or passwords that make it easier for them to hack your website.</li></ul>



<p>There are no longer any good reasons for anyone using the internet these days not to be using only HTTPS for all web transactions.</p>



<h2>How to Use HTTPS on Your Site</h2>



<p>If you own a website and you’re interested in getting rid of that scary “Not Secure” message when people visit your site, it’s not difficult to install SSL certificates for your website.</p>



<p>In fact, we’ve published a full guide on <a href="https://helpdeskgeek.com/how-to/how-to-get-your-own-ssl-certificate-for-your-website-install-it/" target="_blank" rel="noreferrer noopener">how to get your own SSL certificate for your website, and how to install it</a>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="680" height="391" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20391'%3E%3C/svg%3E" alt="" class="wp-image-72370" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/secure-website.jpeg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/secure-website-300x173.jpeg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/secure-website-80x46.jpeg 80w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/secure-website.jpeg" /><noscript><img loading="lazy" width="680" height="391" src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/secure-website.jpeg" alt="" class="wp-image-72370" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/secure-website.jpeg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/secure-website-300x173.jpeg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/secure-website-80x46.jpeg 80w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></figure></div>



<p>The simple steps are as follows:</p>



<ol><li>Determine the dedicated IP address your web host has provided to your website.</li><li>Install the SSL certificate either provided by your website, or one you’ve purchased from an SSL certificate service.</li><li>Force all browsers to use SSL when visiting your site by editing the .htaccess file with a “rewrite” command that changes all connections to use HTTPS.</li><li>Make sure to provide your private SSL certificate to any CDN services you’ve installed on your site.</li></ol>



<p>This process is getting even simpler lately, since many web hosting services are providing website owners with one-click solutions to install SSL certificates for their website.</p>
<!-- AI CONTENT END 1 -->
</div>
				</div>

				<div class="entry-footer">

	<div class="aboveauthorbox">
		<div id='snhb-In_content_2-0' class='adsense-block'></div>
<span class='bt-uid-tg' data-uid='5bdc7f4e84-158' style='display: none !important'></span>
	</div>

	<div class="authorbox">
		<div class="authoravatar">
		<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=96&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript>		</div>
		<div class="authorpostinfo">
			<div itemprop="description">
				<p>Ryan has been writing how-to and other technology-based articles online since 2007. He has a BSc degree in Electrical Engineering and he's worked 13 years in automation engineering, 5 years in IT, and now is an Apps Engineer. <a href='https://www.online-tech-tips.com/author/rdube/'>Read Ryan's Full Bio</a></p>
			</div>
		</div>
	</div>
</div>

			</div>

		
	
	
	<div class="related-posts">
	<h4 id="related">Read More Posts:</h4>
	<div class="related-posts-flex">
								<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-delete-your-dm-history-on-discord/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/10/discord-ghost-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2019/10/discord-ghost-70x43.jpg.optimal.jpg 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/10/discord-ghost-140x85.jpg.optimal.jpg" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2019/10/discord-ghost-140x85.jpg.optimal.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/10/discord-ghost-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2019/10/discord-ghost-70x43.jpg.optimal.jpg 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-delete-your-dm-history-on-discord/" rel="bookmark">How To Delete Your DM History On Discord</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/gaming/the-7-rarest-n64-games/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/06/n64-console-140x85.jpeg 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/06/n64-console-70x43.jpeg 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/06/n64-console-140x85.jpeg" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/06/n64-console-140x85.jpeg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/06/n64-console-140x85.jpeg 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/06/n64-console-70x43.jpeg 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/gaming/the-7-rarest-n64-games/" rel="bookmark">The 7 Rarest N64 Games</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/computer-tips/a-beginners-guide-to-bitcoin-bitcoin-wallets/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/05/00-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2019/05/00-70x43.jpg.optimal.jpg 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/05/00-140x85.jpg.optimal.jpg" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2019/05/00-140x85.jpg.optimal.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/05/00-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2019/05/00-70x43.jpg.optimal.jpg 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/computer-tips/a-beginners-guide-to-bitcoin-bitcoin-wallets/" rel="bookmark">A Beginner&#8217;s Guide To Bitcoin &#038; Bitcoin Wallets</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/gaming/the-8-best-gameboy-games/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/04/gameboy-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/04/gameboy-70x43.jpg.optimal.jpg 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/04/gameboy-140x85.jpg.optimal.jpg" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/04/gameboy-140x85.jpg.optimal.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/04/gameboy-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/04/gameboy-70x43.jpg.optimal.jpg 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/gaming/the-8-best-gameboy-games/" rel="bookmark">The 8 Best Gameboy Games</a>
					</span>
				</div>
					</div>
</div>

	
<div id="disqus_thread"></div>

	<div class="ott-in-content-bottom" style="text-align:center;">
		<div id='snhb-In_content_3-0' class='adsense-block'></div>
		<span class='bt-uid-tg' data-uid='5bdc7f7467-158' style='display: none !important'></span>
	</div>

</main> <!-- End content -->

<aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div class="widget social-signup" id="social-signup-4"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><i class="fab fa-youtube"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><i class="fab fa-twitter"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><i class="fab fa-instagram"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><i class="fab fa-facebook-square"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><i class="fab fa-linkedin-in"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:ak&#105;&#115;&#104;&#111;&#114;&#101;&#64;&#111;nline-&#116;&#101;ch-&#116;ips.c&#111;&#109;"><i class="fas fa-envelope"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><i class="fas fa-rss-square"></i></a></span></div></div><div class="widget widget_text" id="text-5">			<div class="textwidget"><div id='snhb-sidebar_1-0' class='adsense-block'></div>
<span class='bt-uid-tg' data-uid='5bdc7f10b5-158' style='display: none !important'></span> </div>
		</div><div class="widget featured-posts widget-post-list" id="featured-posts-3"><h4 class="widgettitle">Featured Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/cool-websites/how-to-view-your-credit-report-and-credit-score-for-free/" rel="bookmark" title="How to View Your Credit Report and Credit Score for Free"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/cool-websites/how-to-view-your-credit-report-and-credit-score-for-free/" rel="bookmark" title="How to View Your Credit Report and Credit Score for Free">How to View Your Credit Report and Credit Score for Free</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/mac-os-x/7-os-x-tip-for-windows-users/" rel="bookmark" title="7 OS X Tips for Windows Users"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/mac-os-x/7-os-x-tip-for-windows-users/" rel="bookmark" title="7 OS X Tips for Windows Users">7 OS X Tips for Windows Users</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/check-vpn-connection-actually-encrypted/" rel="bookmark" title="How to Check if Your VPN Connection is Actually Encrypted"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/check-vpn-connection-actually-encrypted/" rel="bookmark" title="How to Check if Your VPN Connection is Actually Encrypted">How to Check if Your VPN Connection is Actually Encrypted</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smartphones/best-free-apps-new-iphone/" rel="bookmark" title="The Best Free Apps for a New iPhone"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/smartphones/best-free-apps-new-iphone/" rel="bookmark" title="The Best Free Apps for a New iPhone">The Best Free Apps for a New iPhone</a></li></ul></div><div class="widget widget_text" id="text-6">			<div class="textwidget"><div id='snhb-sidebar_2-0' class='adsense-block'></div>
<span class='bt-uid-tg' data-uid='5bdc7f20d2-158' style='display: none !important'></span> </div>
		</div><div class="widget recent-posts widget-post-list" id="recent-posts-4"><h4 class="widgettitle">Recent Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/what-is-https-and-why-you-should-care/" rel="bookmark" title="What Is HTTPS and Why You Should Care"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/http-https-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/http-https-384x254.jpeg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/http-https-130x85.jpeg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/http-https-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/http-https-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/http-https-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/what-is-https-and-why-you-should-care/" rel="bookmark" title="What Is HTTPS and Why You Should Care">What Is HTTPS and Why You Should Care</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/gaming/how-to-connect-a-ps4-controller-to-a-pc/" rel="bookmark" title="How To Connect a PS4 Controller To a PC"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/PS4-Controller-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/PS4-Controller-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/PS4-Controller-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/PS4-Controller-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/PS4-Controller-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/PS4-Controller-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/gaming/how-to-connect-a-ps4-controller-to-a-pc/" rel="bookmark" title="How To Connect a PS4 Controller To a PC">How To Connect a PS4 Controller To a PC</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-endorse-someone-on-linkedin-and-get-endorsed/" rel="bookmark" title="How to Endorse Someone on LinkedIn (and Get Endorsed)"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/Featured-Image-5-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/Featured-Image-5-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/Featured-Image-5-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/Featured-Image-5-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/Featured-Image-5-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/Featured-Image-5-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-endorse-someone-on-linkedin-and-get-endorsed/" rel="bookmark" title="How to Endorse Someone on LinkedIn (and Get Endorsed)">How to Endorse Someone on LinkedIn (and Get Endorsed)</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/google-softwaretips/what-is-the-google-app-how-to-use-it/" rel="bookmark" title="What Is the Google App &#038; How to Use It"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/google-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/google-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/google-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/google-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/google-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/google-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/google-softwaretips/what-is-the-google-app-how-to-use-it/" rel="bookmark" title="What Is the Google App &#038; How to Use It">What Is the Google App &#038; How to Use It</a></li></ul></div><div class="widget posts-random widget-post-list" id="posts-random-2"><h4 class="widgettitle">Random Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/cool-websites/the-best-places-to-find-3d-printer-models/" rel="bookmark" title="The Best Places To Find 3D Printer Models"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/01/3d-printing-cults-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/01/3d-printing-cults-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/01/3d-printing-cults-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/01/3d-printing-cults-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/01/3d-printing-cults-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/01/3d-printing-cults-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/cool-websites/the-best-places-to-find-3d-printer-models/" rel="bookmark" title="The Best Places To Find 3D Printer Models">The Best Places To Find 3D Printer Models</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/software-reviews/6-better-evernote-alternatives-for-taking-notes/" rel="bookmark" title="6 Better Evernote Alternatives For Taking Notes"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/01/Best-Evernote-Alternatives-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/01/Best-Evernote-Alternatives-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/software-reviews/6-better-evernote-alternatives-for-taking-notes/" rel="bookmark" title="6 Better Evernote Alternatives For Taking Notes">6 Better Evernote Alternatives For Taking Notes</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-move-or-copy-files-at-scheduled-time-intervals/" rel="bookmark" title="How to Automatically Move or Copy Files in Windows"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2012/06/filemove-thumb-150x150-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2012/06/filemove-thumb-150x150-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-move-or-copy-files-at-scheduled-time-intervals/" rel="bookmark" title="How to Automatically Move or Copy Files in Windows">How to Automatically Move or Copy Files in Windows</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/ms-office-tips/add-music-to-powerpoint/" rel="bookmark" title="How to Add Music to PowerPoint Presentations"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/add-music-to-powerpoint-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/add-music-to-powerpoint-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/add-music-to-powerpoint-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/add-music-to-powerpoint-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/add-music-to-powerpoint-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/add-music-to-powerpoint-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/ms-office-tips/add-music-to-powerpoint/" rel="bookmark" title="How to Add Music to PowerPoint Presentations">How to Add Music to PowerPoint Presentations</a></li></ul></div><div class="widget widget_text" id="text-7">			<div class="textwidget"><div id='snhb-sidebar_3-0' class='adsense-block'></div>
<span class='bt-uid-tg' data-uid='5bdc7f3d68-158' style='display: none !important'></span> </div>
		</div></aside>

	</div> <!-- Ending content-wrap -->
</div> <!-- close site-container -->

	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-widget-row">
			<div class="wrap">
				<div class="footer-widget-block footer-widget-left">
					<div class="widget_text widget widget_custom_html" id="custom_html-3"><h4 class="widgettitle">Our Publishing Family</h4><div class="textwidget custom-html-widget"><div style="color:white">
	Online Tech Tips is part of the AK Internet Consulting publishing family. 
</div>
<div>
	<ul style="padding-top:10px;color:white">
<li style="padding-bottom:3px">
<a href="https://helpdeskgeek.com" target="_blank" rel="nofollow noopener noreferrer" style="color:white">HELP DESK GEEK</a>
</li>
<li style="padding-bottom:3px">
<a href="https://thebackroomtech.com" target="_blank" rel="nofollow noopener noreferrer" style="color:white">THE BACK ROOM TECH</a>
</li>
<li>
<a href="https://www.switchingtomac.com" target="_blank" rel="nofollow noopener noreferrer" style="color:white">SWITCHING TO MAC</a>
</li>
	</ul>
</div></div></div>				</div>

				<div class="footer-widget-block footer-widget-center">
					<div class="widget social-signup" id="social-signup-5"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<h4 class="widgettitle">Connect With Us</h4><div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><i class="fab fa-youtube"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><i class="fab fa-twitter"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><i class="fab fa-instagram"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><i class="fab fa-facebook-square"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><i class="fab fa-linkedin-in"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:a&#107;&#105;s&#104;o&#114;&#101;&#64;&#111;n&#108;in&#101;&#45;&#116;ech-tip&#115;.&#99;o&#109;"><i class="fas fa-envelope"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><i class="fas fa-rss-square"></i></a></span></div></div>				</div>

				<div class="footer-widget-block footer-widget-right">
					<div class="widget about-block" id="about-block-2"><h4 class="widgettitle">About Online Tech Tips</h4><p>Welcome to Online Tech Tips – A blog that provide readers with daily computer tutorials, technology news, software reviews, and personal computing tips. My name is Aseem Kishore and I am a full-time professional blogger. I graduated from Emory University with a degree in Computer Science and Mathematics.</p>
<a class="read-more" rel="author" href="https://www.online-tech-tips.com/about">Read More</a></div>				</div>
			</div>
		</div>

		<div class="footer-info-row">
			<div class="wrap">
				<p><a href="https://www.online-tech-tips.com/">Home</a>
<a href="https://www.online-tech-tips.com/about/">About</a>
<a href="https://www.online-tech-tips.com/contact/">Contact</a>
<a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a>
</p>
				<p class="copyright">Copyright &copy; 2007-2020 Online Tech Tips.com, LLC All Rights Reserved</p>
			</div>
		</div>

	</footer>

	<script>
jQuery('#iabconsent').on('click',function(e){
	e.preventDefault();
	window.__cmp('showGUI', null, function(result){
		snhb.console.debug("Opening Consent Management Platform...");
	});
});
</script>

<div id="ott_ccpa_output" style="background:rgb(243,110,33);color:white;text-align:center;cursor:pointer;display: none;">Do not share my Personal Information.</div>
<script>__uspapi('setUSPLink', 1, function() {}, "ott_ccpa_output");</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"onlinetechtips"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"72363 https:\/\/www.online-tech-tips.com\/?p=72363","disqusShortname":"onlinetechtips","disqusTitle":"What Is HTTPS and Why You Should Care","disqusUrl":"https:\/\/www.online-tech-tips.com\/computer-tips\/what-is-https-and-why-you-should-care\/","postId":"72363"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-content/themes/akic/lib/js/picturefill.min.js?ver=1.0.5' id='akic-picturefill-js'></script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-content/themes/akic/lib/js/akicGlobal.min.js?ver=1.0.5' id='akic-global-js'></script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' id='google-adsense-js'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.online-tech-tips.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- google_ad_section_end -->
