<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	<link rel="icon" type="image/x-icon" href="https://www.online-tech-tips.com/wp-content/themes/ott/images/favicon.ico" />

	<!--[if lt IE 8]><link rel="stylesheet" href="https://www.online-tech-tips.com/wp-content/themes/ott/css/ie.css" type="text/css" media="screen"/><![endif]-->

	<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,400i" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,400i" rel="stylesheet">

	<link rel="pingback" href="https://www.online-tech-tips.com/xmlrpc.php" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.online-tech-tips.com\/google-softwaretips\/4-ways-to-insert-a-text-box-in-google-docs\/"},"publisher":{"@type":"Organization","name":"Online Tech Tips","logo":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/themes\/akic\/images\/favicon.ico","height":16,"width":16}},"headline":"4 Ways To Insert a Text Box In Google Docs","name":"4 Ways To Insert a Text Box In Google Docs","datePublished":"2020-07-23T18:00:00+00:00","dateModified":"2020-07-23T15:25:25+00:00","author":{"@type":"Person","name":"Elsie Otachi"},"description":"","image":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/uploads\/2020\/07\/Insert-a-Text-Box-In-Google-Docs.jpg","width":700,"height":300}}</script><title>4 Ways To Insert a Text Box In Google Docs</title>

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="//services.vlitag.com/adv1/?q=c8ac3b2d2ba68b6b134720f849b6211c" defer="" async=""></script><script> var vitag = vitag || {};</script>
<script> vitag.outStreamConfig = { enableMobile: false }; </script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//snigelweb-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//cmp.tech426.com' />
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Feed" href="https://www.online-tech-tips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Comments Feed" href="https://www.online-tech-tips.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; 4 Ways To Insert a Text Box In Google Docs Comments Feed" href="https://www.online-tech-tips.com/google-softwaretips/4-ways-to-insert-a-text-box-in-google-docs/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1429675-6';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1429675-6', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.online-tech-tips.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='akic-style-css'  href='https://www.online-tech-tips.com/wp-content/themes/akic/style.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ott-style-css'  href='https://www.online-tech-tips.com/wp-content/themes/ott/style.min.css?ver=3.2.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.online-tech-tips.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' crossorigin='anonymous' src='https://kit.fontawesome.com/58f5073f35.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://snigelweb-com.videoplayerhub.com/videoloader.js?ver=5.4.2'></script>
<script type='text/javascript' src='//cmp.tech426.com/latest/sncmp_stub.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.online-tech-tips.com/wp-json/' />
<link rel='prev' title='How To Upload Your Own Music To Spotify Albums' href='https://www.online-tech-tips.com/computer-tips/how-to-upload-your-own-music-to-spotify-albums/' />
<link rel="canonical" href="https://www.online-tech-tips.com/google-softwaretips/4-ways-to-insert-a-text-box-in-google-docs/" />
<link rel='shortlink' href='https://www.online-tech-tips.com/?p=70959' />
<link rel="alternate" type="application/json+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Fgoogle-softwaretips%2F4-ways-to-insert-a-text-box-in-google-docs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Fgoogle-softwaretips%2F4-ways-to-insert-a-text-box-in-google-docs%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="4 Ways To Insert a Text Box In Google Docs" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://www.online-tech-tips.com/wp-content/uploads/2020/07/Insert-a-Text-Box-In-Google-Docs.jpg.optimal.jpg" />
<meta property="og:url" name="og:url" content="https://www.online-tech-tips.com/google-softwaretips/4-ways-to-insert-a-text-box-in-google-docs/" />
<meta property="og:description" name="og:description" content="A text box is a great and effective way to organize your thoughts visually, or differentiate a set of text on a page. Text boxes can also make your document [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Online Tech Tips" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:section" name="article:section" content="Google Software/Tips" />
<meta property="article:published_time" name="article:published_time" content="2020-07-23T18:00:00-04:00" />
<meta property="article:modified_time" name="article:modified_time" content="2020-07-23T15:25:25-04:00" />
<meta property="article:author" name="article:author" content="https://www.online-tech-tips.com/author/eotachi/" />
<!-- DISQUS UPDATE !-->
		        <script type="text/javascript">
			        if (!window.disqus_config) {
				        window.disqus_config = {
					        call: function(that) {
						        that.callbacks.onNewComment = [
							        function(comment) {
							            jQuery.post("/wp-admin/admin-ajax.php?action=comment_webhook", {
							            	commentId: comment.id,
							            	postId:    jQuery('div.post').attr('id').replace(/post-/, "")
							            }, function(result){
							                console.log("DISQUS API comment webhook response", result);
							            });
							        }
							    ];
					        }
				        }

				        console.log("DISQUS update integrated");
			        } else {
				        console.log("DISQUS update is not integrated");
				    }
		        </script><link rel="amphtml" href="https://www.online-tech-tips.com/google-softwaretips/4-ways-to-insert-a-text-box-in-google-docs/amp/">
<style>

nav.hamburger {
			background-color: #ffffff;
					border-style: solid;
					border-width: 1px;
							border-color: #f36e21;
				border-top: 0;
	}
nav.hamburger li.menu-item-has-children > a::after {
	background: #f36e21;
}
nav.hamburger > div {
		border-right-color: #f36e21;
	}
nav.hamburger a {
	color: #000000;
}

nav.hamburger ul.menu > li.menu-item-has-children {
	font-size: 16px;
}
nav.hamburger ul.sub-menu li {
	font-size: 14px;
}

</style>

	<script>
	window.__cmp('setLogo', "//online-tech-tips.com/wp-content/themes/ott/images/favicon.ico", function(result){});
	window.__cmp('setPrivacyPolicy', "//online-tech-tips.com/privacy-policy", function(result){});
	</script>
	<script async type="text/javascript" src="//cdn.tech426.com/pub/online-tech-tips.com/20200122/snhb-online-tech-tips.com.min.js"></script>

	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];

		adsbygoogle = window.adsbygoogle || [];
		adsbygoogle.pauseAdRequests=1;

		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
	<script>
	  (adsbygoogle = window.adsbygoogle || []).push({
	    google_ad_client: 'ca-pub-1045480802991839',
	    enable_page_level_ads: true
	  });
	</script>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-70959 single-format-standard google-softwaretips no-ie" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">


<header id="header" class="header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-container">
		<div class="logo">
			<a href="https://www.online-tech-tips.com/" title="Online Tech Tips">
				Online Tech Tips			</a>
		</div>
		<button class="search-toggle icon-search"><i class="fas fa-search"></i><span class="screen-reader-text">Search</span></button>
		<button class="menu-toggle icon-reorder"><i class="fas fa-bars"></i><span class="screen-reader-text">Menu</span></button>
		<nav class="nav-primary"><ul id="menu-categories" class="menu menu-primary menu-wrap"><li id="menu-item-55430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55430"><a>Windows</a>
<ul class="sub-menu">
	<li id="menu-item-58235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58235"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
	<li id="menu-item-55435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55435"><a href="https://www.online-tech-tips.com/category/windows-8/">Windows 8</a></li>
	<li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55434"><a href="https://www.online-tech-tips.com/category/windows-7/">Windows 7</a></li>
	<li id="menu-item-55436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55436"><a href="https://www.online-tech-tips.com/category/windows-vista/">Windows Vista</a></li>
	<li id="menu-item-55437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55437"><a href="https://www.online-tech-tips.com/category/windows-xp/">Windows XP</a></li>
</ul>
</li>
<li id="menu-item-55431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55431"><a>Tips</a>
<ul class="sub-menu">
	<li id="menu-item-55438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55438"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
	<li id="menu-item-55439" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55439"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
	<li id="menu-item-55440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55440"><a href="https://www.online-tech-tips.com/category/internet-explorer-tips/">Internet Explorer Tips</a></li>
	<li id="menu-item-55442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55442"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
	<li id="menu-item-55441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55441"><a href="https://www.online-tech-tips.com/category/mac-os-x/">Mac OS X</a></li>
	<li id="menu-item-61717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61717"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
	<li id="menu-item-55443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55443"><a href="https://www.online-tech-tips.com/category/web-site-tips/">Web Site Tips</a></li>
</ul>
</li>
<li id="menu-item-55432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55432"><a>Software</a>
<ul class="sub-menu">
	<li id="menu-item-55444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55444"><a href="https://www.online-tech-tips.com/category/software-reviews/">Reviews</a></li>
	<li id="menu-item-55445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55445"><a href="https://www.online-tech-tips.com/category/free-software-downloads/">Free Downloads</a></li>
</ul>
</li>
<li id="menu-item-55433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55433"><a>Other</a>
<ul class="sub-menu">
	<li id="menu-item-55446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55446"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
	<li id="menu-item-55448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55448"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-55449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55449"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
	<li id="menu-item-55447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55447"><a href="https://www.online-tech-tips.com/category/fun-stuff/">Fun Stuff</a></li>
	<li id="menu-item-63297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63297"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-69766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69766"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/onlinetechtips">Youtube</a></li>
</ul></nav>		<button class="hamburger-toggle-wrap menu-toggle icon-reorder">
			<i class="fas fa-bars"></i>
			<span class="hamburger-toggle screen-reader-text">Secondary Menu</span>
		</button>
		<button class="search-toggle-desktop icon-search">
			<i class="fas fa-search"></i><span class="screen-reader-text">Search</span>
		</button>
		<div class="search-primary hidden"><form class="search-form" method="get" id="cse-search-box" action="https://www.online-tech-tips.com" role="search"><input type="hidden" name="s" id="forcesearch" /><input type="search" name="q" id="txtGoogleSearch" placeholder="Search this website" autocomplete="off" value="" /><button type="submit" aria-label="Search">Go</button></form></div>
		<nav id="hamburger" class="hamburger hidden"><div id="hamburger_col1" class="menu-hamburger1-container"><ul id="menu-hamburger1" class="menu"><li id="menu-item-69736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69736"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
<li id="menu-item-69737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69737"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
<li id="menu-item-69738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69738"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
<li id="menu-item-69739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69739"><a href="https://www.online-tech-tips.com/category/software-reviews/">Software Reviews</a></li>
<li id="menu-item-69740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69740"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
</ul></div> <div id="hamburger_col2" class="menu-hamburger2-container"><ul id="menu-hamburger2" class="menu"><li id="menu-item-69741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69741"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
<li id="menu-item-69742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69742"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
<li id="menu-item-69743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69743"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
<li id="menu-item-69744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69744"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
<li id="menu-item-69745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69745"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
</ul></div> <div id="hamburger_col3" class="menu-hamburger3-container"><ul id="menu-hamburger3" class="menu"><li id="menu-item-69746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69746"><a href="#">Our Network</a>
<ul class="sub-menu">
	<li id="menu-item-69747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69747"><a href="https://helpdeskgeek.com/">Help Desk Geek</a></li>
	<li id="menu-item-69748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69748"><a href="https://www.switchingtomac.com/">Switching to Mac</a></li>
	<li id="menu-item-69749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69749"><a href="https://thebackroomtech.com/">The Back Room Tech</a></li>
	<li id="menu-item-69750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69750"><a href="https://akinternetconsulting.com/">AK Internet Consulting, Inc.</a></li>
</ul>
</li>
</ul></div> <div id="hamburger_col4" class="menu-hamburger4-container"><ul id="menu-hamburger4" class="menu"><li id="menu-item-69751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69751"><a href="https://www.online-tech-tips.com/about/">About Online Tech Tips</a></li>
<li id="menu-item-69752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69752"><a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69753"><a href="https://www.youtube.com/user/onlinetechtips">OTT YouTube Channel</a></li>
</ul></div></nav>	</div>
</header>
<div class="scroll-nav">
	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="site logo" data-lazy-src="https://www.online-tech-tips.com/wp-content/themes/ott/images/header-logo.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/themes/ott/images/header-logo.png" alt="site logo" /></noscript>
</div>
<div class="site-container">
	<div class="entry-header">
	<h1 class="entry-title" itemprop="headline">4 Ways To Insert a Text Box In Google Docs</h1>

	  <div class="akic-authorheader">
    <div class="avatar-img">
      <img alt='Author avatar' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2f9873cbbb09d5e66f90f660ce25e5c0?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' data-lazy-src="https://secure.gravatar.com/avatar/2f9873cbbb09d5e66f90f660ce25e5c0?s=48&#038;d=mm&#038;r=g" /><noscript><img alt='Author avatar' src='https://secure.gravatar.com/avatar/2f9873cbbb09d5e66f90f660ce25e5c0?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f9873cbbb09d5e66f90f660ce25e5c0?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript>    </div>
    <div class="akic-byline">
      <span class="akic-no-mobile-written-by">Written </span>by: <span itemprop="author" itemscope itemtype="https://schema.org/Person" class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
        <a href="https://www.online-tech-tips.com/author/eotachi/" itemprop="url"><span itemprop="name">Elsie Otachi</span></a>      </span>
                  <br/>
      <span class="akic-no-mobile-posted-on">Posted on: </span><time class="entry-published updated" datetime="2020-07-23T18:00:00-04:00" itemprop="datePublished" title="Thursday, July 23, 2020, 6:00 pm">July 23rd, 2020</time>
      <span class="category">in: <a href="https://www.online-tech-tips.com/category/google-softwaretips/" rel="category tag">Google Software/Tips</a></span>
    </div>
  </div>
</div>
	<div id="content-wrap" class="content-wrap wrap">

<main id="content" class="content" role="main">

			
			<div id="post-70959" class="post-70959 post type-post status-publish format-standard has-post-thumbnail category-google-softwaretips google-softwaretips" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

				<div class="entry-content" itemprop="articleBody">
					<div class="post-ad-top adsense-block" id="adsense-block-6">		<div class="adsense-block-wrap" style="width: 336px;">
			<ins class="adsbygoogle adsense-block-6"
				style="display:block"
				data-ad-client="ca-pub-1045480802991839"
				data-ad-slot="2064213898"
				data-ad-format="rectangle">
			</ins>
		</div>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
		</div>					<div class="KonaBody">
<p>A text box is a great and effective way to <a href="https://www.online-tech-tips.com/google-softwaretips/10-google-keep-tips-tricks-to-be-a-more-productive-learner/" target="_blank" rel="noreferrer noopener">organize your thoughts visually</a>, or differentiate a set of text on a page. Text boxes can also make your document look more formal and professional, especially if you’re sharing the document with colleagues.</p>



<p>Google doesn’t make adding text boxes in Google Docs as obvious to do as with other word processing programs. Fortunately, there are a few simple methods you can use to insert a text box in Google Docs. Text boxes allow you to add text or images inside of them and then move those boxes around, between, or within documents.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70977" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/Insert-a-Text-Box-In-Google-Docs.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/Insert-a-Text-Box-In-Google-Docs-300x176.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/Insert-a-Text-Box-In-Google-Docs-80x47.jpg.optimal.jpg 80w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/Insert-a-Text-Box-In-Google-Docs.jpg.optimal.jpg" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/Insert-a-Text-Box-In-Google-Docs.jpg.optimal.jpg" alt="" class="wp-image-70977" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/Insert-a-Text-Box-In-Google-Docs.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/Insert-a-Text-Box-In-Google-Docs-300x176.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/Insert-a-Text-Box-In-Google-Docs-80x47.jpg.optimal.jpg 80w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></figure></div>



<h2><strong>How To Insert a Text Box In Google Docs</strong></h2>



<p>There are at least two ways to add a text box in Google Docs. The main methods are <a href="https://helpdeskgeek.com/free-tools-review/google-draw-a-full-guide-for-beginners/" target="_blank" rel="noreferrer noopener">using the drawing tool</a> and using a single cell table, but each method offers different layout and formatting capabilities.</p>



<h4><strong>Insert a Text Box In Google Docs Using The Drawing Tool</strong></h4>



<p>The drawing tool isn’t the most straightforward way to insert a text box to a document, but it’s still easy to use and allows you to manipulate text boxes throughout the file.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70960" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-drawing-tool.png 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-drawing-tool-300x193.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-drawing-tool-78x50.png 78w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-drawing-tool-130x85.png 130w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-drawing-tool.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-drawing-tool.png" alt="" class="wp-image-70960" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-drawing-tool.png 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-drawing-tool-300x193.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-drawing-tool-78x50.png 78w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-drawing-tool-130x85.png 130w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></figure></div>



<p>With the drawing tool, you can upload the drawing as an image to Google Drive and add it to your document. You can also add various shapes, line styles, callouts, and arrows. It opens a dialog box in your document where you’ll create, edit, and format the shapes and text boxes using the drawing tool’s commands.</p>



<p>To insert a text box using the drawing tool:</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id='snhb-In_content_1-0'></div></div>




<ol><li>Open your document and click <strong>Insert &gt; Drawing</strong> and then click <strong>New</strong> to create a text box.</li></ol>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70961" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-insert-drawing.png 367w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-insert-drawing-300x210.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-insert-drawing-71x50.png 71w" data-lazy-sizes="(max-width: 367px) 100vw, 367px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-insert-drawing.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-insert-drawing.png" alt="" class="wp-image-70961" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-insert-drawing.png 367w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-insert-drawing-300x210.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-insert-drawing-71x50.png 71w" sizes="(max-width: 367px) 100vw, 367px" /></noscript></figure></div>



<ol start="2"><li>Click the <strong>Text box </strong>icon.</li></ol>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70962" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-box.png 413w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-box-300x185.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-box-80x50.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-box-70x43.png 70w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-box-140x85.png 140w" data-lazy-sizes="(max-width: 413px) 100vw, 413px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-box.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-box.png" alt="" class="wp-image-70962" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-box.png 413w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-box-300x185.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-box-80x50.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-box-70x43.png 70w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-box-140x85.png 140w" sizes="(max-width: 413px) 100vw, 413px" /></noscript></figure></div>



<ol start="3"><li>Create the text box by clicking and dragging in the drawing area, and then release the mouse for the text box to appear. Add text and customize the text box to your liking, and when you’re done, click the blue <strong>Save &amp; Close</strong> button at the top right side of the drawing area.</li></ol>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70963" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-save-close.png 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-save-close-300x222.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-save-close-67x50.png 67w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-save-close.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-save-close.png" alt="" class="wp-image-70963" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-save-close.png 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-save-close-300x222.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-save-close-67x50.png 67w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></figure></div>



<h3><strong>How To Use Shapes To Create And Insert A Text Box In Google Docs</strong></h3>



<p>You can add various shapes to your document such as rectangles, squares, callouts, <a href="https://www.online-tech-tips.com/ms-office-tips/how-to-make-flowcharts-in-powerpoint/" target="_blank" rel="noreferrer noopener">flowchart shapes</a> and more. Google Docs lets you add text in different shapes as you would with a text box, and customize them by adding background colors or changing the border line width.</p>



<ol><li>Click <strong>Insert &gt; Drawing &gt; New</strong> and then click the <strong>Shapes</strong> command.</li></ol>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70964" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes.png 440w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes-300x196.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes-77x50.png 77w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes-130x85.png 130w" data-lazy-sizes="(max-width: 440px) 100vw, 440px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes.png" alt="" class="wp-image-70964" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes.png 440w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes-300x196.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes-77x50.png 77w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes-130x85.png 130w" sizes="(max-width: 440px) 100vw, 440px" /></noscript></figure></div>



<ol start="2"><li>Click <strong>Shapes</strong> to select the desired shape you want to use.</li></ol>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70965" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes-select.png 433w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes-select-300x221.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes-select-68x50.png 68w" data-lazy-sizes="(max-width: 433px) 100vw, 433px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes-select.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes-select.png" alt="" class="wp-image-70965" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes-select.png 433w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes-select-300x221.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shapes-select-68x50.png 68w" sizes="(max-width: 433px) 100vw, 433px" /></noscript></figure></div>



<ol start="3"><li>Click and drag your mouse in the drawing area to create the shape you selected, and then release the mouse. To add text in the shape, double-click anywhere within the shape, and then enter your text.</li></ol>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70966" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shape-text.png 679w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shape-text-300x225.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shape-text-67x50.png 67w" data-lazy-sizes="(max-width: 679px) 100vw, 679px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shape-text.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shape-text.png" alt="" class="wp-image-70966" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shape-text.png 679w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shape-text-300x225.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shape-text-67x50.png 67w" sizes="(max-width: 679px) 100vw, 679px" /></noscript></figure></div>



<ol start="4"><li>You can add more shapes, lines, arrows, callouts, or even equation symbols to the drawing area. Once you’re done with the drawing, click <strong>Save &amp; Close</strong> to insert it into the document. You can also resize the shape by clicking and dragging the resizing handle to the size you want.</li></ol>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70967" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-save-close.png 679w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-save-close-300x225.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-save-close-67x50.png 67w" data-lazy-sizes="(max-width: 679px) 100vw, 679px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-save-close.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-save-close.png" alt="" class="wp-image-70967" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-save-close.png 679w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-save-close-300x225.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-text-save-close-67x50.png 67w" sizes="(max-width: 679px) 100vw, 679px" /></noscript></figure></div>



<ol start="5"><li>To edit the shape, select it and then click <strong>Edit</strong> from the options that appear. You can also delete a shape, by pressing the <strong>Delete</strong> or <strong>Backspace</strong> key on your keyboard.</li></ol>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70968" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shape-edit-options.png 435w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shape-edit-options-300x253.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shape-edit-options-59x50.png 59w" data-lazy-sizes="(max-width: 435px) 100vw, 435px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shape-edit-options.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shape-edit-options.png" alt="" class="wp-image-70968" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shape-edit-options.png 435w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shape-edit-options-300x253.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-shape-edit-options-59x50.png 59w" sizes="(max-width: 435px) 100vw, 435px" /></noscript></figure></div>



<p>You can also customize the shape by clicking the desired formatting command like color, adding an image, adding lines and more.&nbsp;</p>



<p>For shapes that overlap one another, you can reposition them to <strong>Bring forward</strong> or <strong>Send backward</strong> and get the desired ordering. To reposition the text boxes or shapes, right-click the text box or shape in the Drawing dialog box, hover your mouse over <strong>Order</strong> and click to select an ordering option.</p>



<h2><strong>How To Insert a Text Box In Google Docs Using a Single Cell Table</strong></h2>



<p>You can insert and edit a text box in Google Docs using a single cell table with one column and one row. To do this, click <strong>Insert &gt; Table</strong> and then click on a single cell with one row and one column (1&#215;1).</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70969" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-insert-table-box.png 367w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-insert-table-box-300x235.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-insert-table-box-64x50.png 64w" data-lazy-sizes="(max-width: 367px) 100vw, 367px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-insert-table-box.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-insert-table-box.png" alt="" class="wp-image-70969" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-insert-table-box.png 367w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-insert-table-box-300x235.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-insert-table-box-64x50.png 64w" sizes="(max-width: 367px) 100vw, 367px" /></noscript></figure></div>



<p>The single cell will appear on the document. You can adjust the length and width of the text box to the desired size, and then enter your text in the cell.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70970" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-adjust-text.png 657w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-adjust-text-300x53.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-adjust-text-80x14.png 80w" data-lazy-sizes="(max-width: 657px) 100vw, 657px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-adjust-text.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-adjust-text.png" alt="" class="wp-image-70970" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-adjust-text.png 657w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-adjust-text-300x53.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-adjust-text-80x14.png 80w" sizes="(max-width: 657px) 100vw, 657px" /></noscript></figure></div>



<p>You can adjust the font color, style, and size to your liking if you want to highlight the text or make the document look more professional.</p>



<h2><strong>How To Insert Images Into a Text Box Or Shape In Google Docs</strong></h2>



<p>You can customize your text box or shape in Google Docs by adding an image, or if you want, you can overlay the image with text.</p>



<p>To insert an image into your text box or shape:</p>



<ol><li>Click on the text box or shape, and then click <strong>Edit </strong>to open the Drawing tool.</li></ol>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70971" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-edit.png 435w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-edit-300x265.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-edit-57x50.png 57w" data-lazy-sizes="(max-width: 435px) 100vw, 435px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-edit.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-edit.png" alt="" class="wp-image-70971" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-edit.png 435w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-edit-300x265.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-edit-57x50.png 57w" sizes="(max-width: 435px) 100vw, 435px" /></noscript></figure></div>



<ol start="2"><li>Click the <strong>Image </strong>icon on the menu.</li></ol>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70972" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-icon.png 678w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-icon-300x254.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-icon-59x50.png 59w" data-lazy-sizes="(max-width: 678px) 100vw, 678px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-icon.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-icon.png" alt="" class="wp-image-70972" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-icon.png 678w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-icon-300x254.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-icon-59x50.png 59w" sizes="(max-width: 678px) 100vw, 678px" /></noscript></figure></div>



<ol start="3"><li>Insert an image by uploading it from your computer, or you can add from a URL, your albums, Google Drive, or search for it from Google search. Click <strong>Select </strong>to insert the image.</li></ol>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70973" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-upload-image-select.png 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-upload-image-select-300x265.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-upload-image-select-57x50.png 57w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-upload-image-select.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-upload-image-select.png" alt="" class="wp-image-70973" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-upload-image-select.png 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-upload-image-select-300x265.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-upload-image-select-57x50.png 57w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></figure></div>



<ol start="4"><li>To layer text on top of the image or shape, you’ll need to use a text box. Click on the text box you created, and select <strong>Edit</strong> from the menu below to go back to the drawing area.</li></ol>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70974" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-edit.png 484w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-edit-300x266.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-edit-56x50.png 56w" data-lazy-sizes="(max-width: 484px) 100vw, 484px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-edit.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-edit.png" alt="" class="wp-image-70974" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-edit.png 484w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-edit-300x266.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-edit-56x50.png 56w" sizes="(max-width: 484px) 100vw, 484px" /></noscript></figure></div>



<ol start="5"><li> Click the <strong>Text box</strong> icon to select it, and then change the fill color to <a href="https://helpdeskgeek.com/windows-10/how-to-enable-or-disable-the-transparency-effects-in-windows-10/" target="_blank" rel="noreferrer noopener">set the transparency</a> for the text box. Press <strong>Save and Close</strong> to insert the text box into your image.</li></ol>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70975" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-transparency.png 675w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-transparency-300x245.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-transparency-61x50.png 61w" data-lazy-sizes="(max-width: 675px) 100vw, 675px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-transparency.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-transparency.png" alt="" class="wp-image-70975" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-transparency.png 675w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-transparency-300x245.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-transparency-61x50.png 61w" sizes="(max-width: 675px) 100vw, 675px" /></noscript></figure></div>



<ol start="6"><li>Click on the image again, select <strong>Image Options</strong> from the top menu and select <strong>Wrap text</strong> from the right pane.</li></ol>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-70976" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-options-wrap-text.png 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-options-wrap-text-300x191.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-options-wrap-text-80x50.png 80w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-options-wrap-text.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-options-wrap-text.png" alt="" class="wp-image-70976" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-options-wrap-text.png 680w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-options-wrap-text-300x191.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/insert-text-box-google-docs-image-options-wrap-text-80x50.png 80w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></figure></div>



<ol start="7"><li>Layer the image and text box by dragging them to the desired position.</li></ol>



<p>To move an image in Google Docs, click on the image and change the mode to <strong>Wrap Text</strong>. Move the image into place using the scroll arrows on your keyboard. If you want to move the image in smaller increments, hold the Shift key down and use the scroll arrows to move.</p>



<p>Were you able to create and insert a text box in Google Docs using the steps above? Share with us in the comments.</p>
<!-- AI CONTENT END 1 -->
</div>
				</div>

				<div class="entry-footer">

	<div class="aboveauthorbox">
		<div id='snhb-In_content_2-0' class='adsense-block'></div>
<span class='bt-uid-tg' data-uid='5bdc7f4e84-158' style='display: none !important'></span>
	</div>

	<div class="authorbox">
		<div class="authoravatar">
		<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2f9873cbbb09d5e66f90f660ce25e5c0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/2f9873cbbb09d5e66f90f660ce25e5c0?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2f9873cbbb09d5e66f90f660ce25e5c0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f9873cbbb09d5e66f90f660ce25e5c0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript>		</div>
		<div class="authorpostinfo">
			<div itemprop="description">
				<p>Elsie is a technology writer and editor with a special focus on Windows, Android and iOS. She writes about software, electronics and other tech subjects, her ultimate goal being to help people out with useful solutions to their daily tech issues in a simple, straightforward and unbiased style. She has a BCom degree in Marketing and currently pursuing her Masters in Communications and New Media. <a href='https://www.online-tech-tips.com/author/eotachi/'>Read Elsie's Full Bio</a></p>
			</div>
		</div>
	</div>
</div>

			</div>

		
	
	
	<div class="related-posts">
	<h4 id="related">Read More Posts:</h4>
	<div class="related-posts-flex">
								<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/ms-office-tips/excel-tutorial-how-to-make-a-simple-graph-or-chart-in-excel/" rel="bookmark">
						<img width="140" height="71" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2071'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2007/07/exceltutorial.png" /><noscript><img width="140" height="71" src="https://www.online-tech-tips.com/wp-content/uploads/2007/07/exceltutorial.png" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/ms-office-tips/excel-tutorial-how-to-make-a-simple-graph-or-chart-in-excel/" rel="bookmark">How to Make a Simple Graph or Chart in Excel</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-extract-files-from-a-dead-hard-drive/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/07/usb-hdd-dual-dock-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2019/07/usb-hdd-dual-dock-300x185.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2019/07/usb-hdd-dual-dock-610x376.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2019/07/usb-hdd-dual-dock-80x50.jpg.optimal.jpg 80w, https://www.online-tech-tips.com/wp-content/uploads/2019/07/usb-hdd-dual-dock-70x43.jpg.optimal.jpg 70w, https://www.online-tech-tips.com/wp-content/uploads/2019/07/usb-hdd-dual-dock.jpg.optimal.jpg 680w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/07/usb-hdd-dual-dock-140x85.jpg.optimal.jpg" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2019/07/usb-hdd-dual-dock-140x85.jpg.optimal.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/07/usb-hdd-dual-dock-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2019/07/usb-hdd-dual-dock-300x185.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2019/07/usb-hdd-dual-dock-610x376.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2019/07/usb-hdd-dual-dock-80x50.jpg.optimal.jpg 80w, https://www.online-tech-tips.com/wp-content/uploads/2019/07/usb-hdd-dual-dock-70x43.jpg.optimal.jpg 70w, https://www.online-tech-tips.com/wp-content/uploads/2019/07/usb-hdd-dual-dock.jpg.optimal.jpg 680w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-extract-files-from-a-dead-hard-drive/" rel="bookmark">How To Extract Files From a Dead Hard Drive</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/ms-office-tips/use-excel-as-a-tool-to-copy-data-from-the-web/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/06/excel-data-1-140x85.jpeg 140w, https://www.online-tech-tips.com/wp-content/uploads/2019/06/excel-data-1-70x43.jpeg 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/06/excel-data-1-140x85.jpeg" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2019/06/excel-data-1-140x85.jpeg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/06/excel-data-1-140x85.jpeg 140w, https://www.online-tech-tips.com/wp-content/uploads/2019/06/excel-data-1-70x43.jpeg 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/ms-office-tips/use-excel-as-a-tool-to-copy-data-from-the-web/" rel="bookmark">Use Excel as a Tool to Copy Data from the Web</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/ms-office-tips/switch-between-worksheets-excel/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/03/Featured-Image-1-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/Featured-Image-1-70x43.png 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/03/Featured-Image-1-140x85.png" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/03/Featured-Image-1-140x85.png" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/03/Featured-Image-1-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/Featured-Image-1-70x43.png 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/ms-office-tips/switch-between-worksheets-excel/" rel="bookmark">How to Switch Between Worksheets in Excel</a>
					</span>
				</div>
					</div>
</div>

	
<div id="disqus_thread"></div>

	<div class="ott-in-content-bottom" style="text-align:center;">
		<div id='snhb-In_content_3-0' class='adsense-block'></div>
		<span class='bt-uid-tg' data-uid='5bdc7f7467-158' style='display: none !important'></span>
	</div>

</main> <!-- End content -->

<aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div class="widget social-signup" id="social-signup-4"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><i class="fab fa-youtube"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><i class="fab fa-twitter"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><i class="fab fa-instagram"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><i class="fab fa-facebook-square"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><i class="fab fa-linkedin-in"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:&#97;k&#105;&#115;&#104;ore&#64;&#111;&#110;lin&#101;-&#116;&#101;&#99;&#104;&#45;&#116;ips&#46;co&#109;"><i class="fas fa-envelope"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><i class="fas fa-rss-square"></i></a></span></div></div><div class="widget widget_text" id="text-5">			<div class="textwidget"><div id='snhb-sidebar_1-0' class='adsense-block'></div>
<span class='bt-uid-tg' data-uid='5bdc7f10b5-158' style='display: none !important'></span> </div>
		</div><div class="widget featured-posts widget-post-list" id="featured-posts-3"><h4 class="widgettitle">Featured Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/cool-websites/how-to-view-your-credit-report-and-credit-score-for-free/" rel="bookmark" title="How to View Your Credit Report and Credit Score for Free"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" srcset="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/cool-websites/how-to-view-your-credit-report-and-credit-score-for-free/" rel="bookmark" title="How to View Your Credit Report and Credit Score for Free">How to View Your Credit Report and Credit Score for Free</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/mac-os-x/7-os-x-tip-for-windows-users/" rel="bookmark" title="7 OS X Tips for Windows Users"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" srcset="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/mac-os-x/7-os-x-tip-for-windows-users/" rel="bookmark" title="7 OS X Tips for Windows Users">7 OS X Tips for Windows Users</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/check-vpn-connection-actually-encrypted/" rel="bookmark" title="How to Check if Your VPN Connection is Actually Encrypted"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/check-vpn-connection-actually-encrypted/" rel="bookmark" title="How to Check if Your VPN Connection is Actually Encrypted">How to Check if Your VPN Connection is Actually Encrypted</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smartphones/best-free-apps-new-iphone/" rel="bookmark" title="The Best Free Apps for a New iPhone"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/smartphones/best-free-apps-new-iphone/" rel="bookmark" title="The Best Free Apps for a New iPhone">The Best Free Apps for a New iPhone</a></li></ul></div><div class="widget widget_text" id="text-6">			<div class="textwidget"><div id='snhb-sidebar_2-0' class='adsense-block'></div>
<span class='bt-uid-tg' data-uid='5bdc7f20d2-158' style='display: none !important'></span> </div>
		</div><div class="widget recent-posts widget-post-list" id="recent-posts-4"><h4 class="widgettitle">Recent Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/google-softwaretips/4-ways-to-insert-a-text-box-in-google-docs/" rel="bookmark" title="4 Ways To Insert a Text Box In Google Docs"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/Insert-a-Text-Box-In-Google-Docs-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/Insert-a-Text-Box-In-Google-Docs-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/Insert-a-Text-Box-In-Google-Docs-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/Insert-a-Text-Box-In-Google-Docs-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/Insert-a-Text-Box-In-Google-Docs-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/Insert-a-Text-Box-In-Google-Docs-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/google-softwaretips/4-ways-to-insert-a-text-box-in-google-docs/" rel="bookmark" title="4 Ways To Insert a Text Box In Google Docs">4 Ways To Insert a Text Box In Google Docs</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-upload-your-own-music-to-spotify-albums/" rel="bookmark" title="How To Upload Your Own Music To Spotify Albums"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/Featured-Image-1-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/Featured-Image-1-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/Featured-Image-1-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/Featured-Image-1-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/Featured-Image-1-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/Featured-Image-1-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-upload-your-own-music-to-spotify-albums/" rel="bookmark" title="How To Upload Your Own Music To Spotify Albums">How To Upload Your Own Music To Spotify Albums</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/google-softwaretips/what-is-android-system-webview/" rel="bookmark" title="What Is Android System WebView?"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/Android-System-WebView-Featured-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/Android-System-WebView-Featured-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/google-softwaretips/what-is-android-system-webview/" rel="bookmark" title="What Is Android System WebView?">What Is Android System WebView?</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/gadgets/what-is-a-gopro-how-to-get-started-using-one/" rel="bookmark" title="What Is a GoPro &#038; How To Get Started Using One"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/HERO-8-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/HERO-8-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/HERO-8-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/07/HERO-8-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/07/HERO-8-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/07/HERO-8-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/gadgets/what-is-a-gopro-how-to-get-started-using-one/" rel="bookmark" title="What Is a GoPro &#038; How To Get Started Using One">What Is a GoPro &#038; How To Get Started Using One</a></li></ul></div><div class="widget posts-random widget-post-list" id="posts-random-2"><h4 class="widgettitle">Random Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/windows-10/windows-10-task-manager-overview-part-ii/" rel="bookmark" title="Guide to Windows 10 Task Manager &#8211; Part II"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2007/05/logical-processors-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2007/05/logical-processors-78x50.png 78w, https://www.online-tech-tips.com/wp-content/uploads/2007/05/logical-processors-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2007/05/logical-processors-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2007/05/logical-processors-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" srcset="https://www.online-tech-tips.com/wp-content/uploads/2007/05/logical-processors-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2007/05/logical-processors-78x50.png 78w, https://www.online-tech-tips.com/wp-content/uploads/2007/05/logical-processors-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/windows-10/windows-10-task-manager-overview-part-ii/" rel="bookmark" title="Guide to Windows 10 Task Manager &#8211; Part II">Guide to Windows 10 Task Manager &#8211; Part II</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smartphones/6-health-tracker-smartphone-apps-to-get-healthy/" rel="bookmark" title="6 Health Tracker Smartphone Apps to Get Healthy"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/10/healthy-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2019/10/healthy-384x254.jpeg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/10/healthy-130x85.jpeg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2019/10/healthy-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/10/healthy-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2019/10/healthy-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/smartphones/6-health-tracker-smartphone-apps-to-get-healthy/" rel="bookmark" title="6 Health Tracker Smartphone Apps to Get Healthy">6 Health Tracker Smartphone Apps to Get Healthy</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smartphones/what-is-a-sim-card-used-for/" rel="bookmark" title="What Is a SIM Card Used For?"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/12/Sim-Card-Title-Image-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2019/12/Sim-Card-Title-Image-75x50.jpg.optimal.jpg 75w, https://www.online-tech-tips.com/wp-content/uploads/2019/12/Sim-Card-Title-Image-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/12/Sim-Card-Title-Image-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2019/12/Sim-Card-Title-Image-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/12/Sim-Card-Title-Image-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2019/12/Sim-Card-Title-Image-75x50.jpg.optimal.jpg 75w, https://www.online-tech-tips.com/wp-content/uploads/2019/12/Sim-Card-Title-Image-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/smartphones/what-is-a-sim-card-used-for/" rel="bookmark" title="What Is a SIM Card Used For?">What Is a SIM Card Used For?</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/ms-office-tips/how-to-sort-text-in-word/" rel="bookmark" title="How to Sort Text in Word"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2010/06/sort-options-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2010/06/sort-options-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2010/06/sort-options-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2010/06/sort-options-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" srcset="https://www.online-tech-tips.com/wp-content/uploads/2010/06/sort-options-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2010/06/sort-options-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/ms-office-tips/how-to-sort-text-in-word/" rel="bookmark" title="How to Sort Text in Word">How to Sort Text in Word</a></li></ul></div><div class="widget widget_text" id="text-7">			<div class="textwidget"><div id='snhb-sidebar_3-0' class='adsense-block'></div>
<span class='bt-uid-tg' data-uid='5bdc7f3d68-158' style='display: none !important'></span> </div>
		</div></aside>

	</div> <!-- Ending content-wrap -->
</div> <!-- close site-container -->

	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-widget-row">
			<div class="wrap">
				<div class="footer-widget-block footer-widget-left">
					<div class="widget_text widget widget_custom_html" id="custom_html-3"><h4 class="widgettitle">Our Publishing Family</h4><div class="textwidget custom-html-widget"><div style="color:white">
	Online Tech Tips is part of the AK Internet Consulting publishing family. 
</div>
<div>
	<ul style="padding-top:10px;color:white">
<li style="padding-bottom:3px">
<a href="https://helpdeskgeek.com" target="_blank" rel="nofollow noopener noreferrer" style="color:white">HELP DESK GEEK</a>
</li>
<li style="padding-bottom:3px">
<a href="https://thebackroomtech.com" target="_blank" rel="nofollow noopener noreferrer" style="color:white">THE BACK ROOM TECH</a>
</li>
<li>
<a href="https://www.switchingtomac.com" target="_blank" rel="nofollow noopener noreferrer" style="color:white">SWITCHING TO MAC</a>
</li>
	</ul>
</div></div></div>				</div>

				<div class="footer-widget-block footer-widget-center">
					<div class="widget social-signup" id="social-signup-5"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<h4 class="widgettitle">Connect With Us</h4><div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><i class="fab fa-youtube"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><i class="fab fa-twitter"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><i class="fab fa-instagram"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><i class="fab fa-facebook-square"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><i class="fab fa-linkedin-in"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:&#97;k&#105;sh&#111;r&#101;&#64;onl&#105;&#110;e&#45;t&#101;ch-&#116;&#105;p&#115;.c&#111;m"><i class="fas fa-envelope"></i></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><i class="fas fa-rss-square"></i></a></span></div></div>				</div>

				<div class="footer-widget-block footer-widget-right">
					<div class="widget about-block" id="about-block-2"><h4 class="widgettitle">About Online Tech Tips</h4><p>Welcome to Online Tech Tips – A blog that provide readers with daily computer tutorials, technology news, software reviews, and personal computing tips. My name is Aseem Kishore and I am a full-time professional blogger. I graduated from Emory University with a degree in Computer Science and Mathematics.</p>
<a class="read-more" rel="author" href="https://www.online-tech-tips.com/about">Read More</a></div>				</div>
			</div>
		</div>

		<div class="footer-info-row">
			<div class="wrap">
				<p><a href="https://www.online-tech-tips.com/">Home</a>
<a href="https://www.online-tech-tips.com/about/">About</a>
<a href="https://www.online-tech-tips.com/contact/">Contact</a>
<a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a>
</p>
				<p class="copyright">Copyright &copy; 2007-2020 Online Tech Tips.com, LLC All Rights Reserved</p>
			</div>
		</div>

	</footer>

	<script>
jQuery('#iabconsent').on('click',function(e){
	e.preventDefault();
	window.__cmp('showGUI', null, function(result){
		snhb.console.debug("Opening Consent Management Platform...");
	});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"onlinetechtips"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"70959 https:\/\/www.online-tech-tips.com\/?p=70959","disqusShortname":"onlinetechtips","disqusTitle":"4 Ways To Insert a Text Box In Google Docs","disqusUrl":"https:\/\/www.online-tech-tips.com\/google-softwaretips\/4-ways-to-insert-a-text-box-in-google-docs\/","postId":"70959"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-content/themes/akic/lib/js/picturefill.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-content/themes/akic/lib/js/akicGlobal.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.online-tech-tips.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.online-tech-tips.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script>
</body>
</html>
<!-- google_ad_section_end -->
