<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
<head><link rel="dns-prefetch" href="//secure.gravatar.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link rel="dns-prefetch" href="//tpc.googlesyndication.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//stats.g.doubleclick.net"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//a.pub.network"><link rel="dns-prefetch" href="//pixel.quantserve.com">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <link rel="icon" type="image/x-icon" href="https://www.online-tech-tips.com/wp-content/themes/ott/images/favicon.ico">
    <meta name="theme-color" content="#f36e21">

    
    <meta name="description"  content="By default, Facebook makes most of its users' information public. People who are concerned about their online privacy choose to make their profiles private to limit what others can see on their Facebook page." />

    <style>body.dark{background:#252b31;color:#e4e4e4}</style>

    <link rel="pingback" href="https://www.online-tech-tips.com/xmlrpc.php">

    <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.online-tech-tips.com\/computer-tips\/how-to-view-private-profiles-on-facebook\/"},"publisher":{"@type":"Organization","name":"Online Tech Tips","logo":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/themes\/akic\/images\/favicon.ico","height":16,"width":16}},"headline":"How to View Private Profiles on Facebook","name":"How to View Private Profiles on Facebook","datePublished":"2022-07-13T06:00:00+00:00","dateModified":"2022-07-12T22:47:28+00:00","author":{"@type":"Person","name":"Anya Zhukova"},"description":"","image":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/uploads\/2022\/07\/private-facebook.jpeg","width":700,"height":300}}</script><title>How to View Private Profiles on Facebook</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Global site tag (gtag.js) - Google Analytics -->



<meta name="facebook-domain-verification" content="4sl9jr7yv44gn0cv6pkk7ddhm7u2r4" />

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>try{var et_site_url='https://www.online-tech-tips.com';var et_post_id='87792';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))};}catch(e){console.log(e)}try{!function(e,t,n,o,i,r){function a(){r("scroll",a),r("mouseover",a),r("touchstart",a,{passive:!0}),s()}function s(t){for(o=e.getElementsByTagName("script")[t=0],ress_js=d;n[t];)d(n[t++]);n=[]}function d(t,n){e.getElementById(t)||(n=e.createElement("script"),n.src=n.id=t,n.async=!0,o.parentNode.insertBefore(n,o))}ress_js=n.push.bind(n),i=t.addEventListener,r=t.removeEventListener,i&&"complete"!==e.readyState?(i("load",function(){setTimeout(a,5500)}),i("scroll",a),i("mousemove",a),i("touchstart",a)):s()}(document,window,[])}catch(e){console.log(e)}try{ress_js("https://www.googletagmanager.com/gtag/js?id=G-PW5WTJJ5YD");}catch(e){console.log(e)}try{window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','G-PW5WTJJ5YD')}catch(e){console.log(e)}try{(function(){var host=window.location.hostname;var element=document.createElement('script');var firstScript=document.getElementsByTagName('script')[0];var url='https://quantcast.mgr.consensu.org'.concat('/choice/','5faSDXBkovfz2','/',host,'/choice.js')
var uspTries=0;var uspTriesLimit=3;element.async=true;element.type='text/javascript';element.src=url;firstScript.parentNode.insertBefore(element,firstScript);function makeStub(){var TCF_LOCATOR_NAME='__tcfapiLocator';var queue=[];var win=window;var cmpFrame;function addFrame(){var doc=win.document;var otherCMP=!!(win.frames[TCF_LOCATOR_NAME]);if(!otherCMP){if(doc.body){var iframe=doc.createElement('iframe');iframe.style.cssText='display:none';iframe.name=TCF_LOCATOR_NAME;doc.body.appendChild(iframe);}else{setTimeout(addFrame,5);}}
return!otherCMP;}
function tcfAPIHandler(){var gdprApplies;var args=arguments;if(!args.length){return queue;}else if(args[0]==='setGdprApplies'){if(args.length>3&&args[2]===2&&typeof args[3]==='boolean'){gdprApplies=args[3];if(typeof args[2]==='function'){args[2]('set',true);}}}else if(args[0]==='ping'){var retr={gdprApplies:gdprApplies,cmpLoaded:false,cmpStatus:'stub'};if(typeof args[2]==='function'){args[2](retr);}}else{queue.push(args);}}
function postMessageEventHandler(event){var msgIsString=typeof event.data==='string';var json={};try{if(msgIsString){json=JSON.parse(event.data);}else{json=event.data;}}catch(ignore){}
var payload=json.__tcfapiCall;if(payload){window.__tcfapi(payload.command,payload.version,function(retValue,success){var returnMsg={__tcfapiReturn:{returnValue:retValue,success:success,callId:payload.callId}};if(msgIsString){returnMsg=JSON.stringify(returnMsg);}
if(event&&event.source&&event.source.postMessage){event.source.postMessage(returnMsg,'*');}},payload.parameter);}}
while(win){try{if(win.frames[TCF_LOCATOR_NAME]){cmpFrame=win;break;}}catch(ignore){}
if(win===window.top){break;}
win=win.parent;}
if(!cmpFrame){addFrame();win.__tcfapi=tcfAPIHandler;win.addEventListener('message',postMessageEventHandler,false);}};makeStub();var uspStubFunction=function(){var arg=arguments;if(typeof window.__uspapi!==uspStubFunction){setTimeout(function(){if(typeof window.__uspapi!=='undefined'){window.__uspapi.apply(window.__uspapi,arg);}},500);}};var checkIfUspIsReady=function(){uspTries++;if(window.__uspapi===uspStubFunction&&uspTries<uspTriesLimit){console.warn('USP is not accessible');}else{clearInterval(uspInterval);}};if(typeof window.__uspapi==='undefined'){window.__uspapi=uspStubFunction;var uspInterval=setInterval(checkIfUspIsReady,6000);}})()}catch(e){console.log(e)}</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) --><link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Feed" href="https://www.online-tech-tips.com/feed/">
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Comments Feed" href="https://www.online-tech-tips.com/comments/feed/">
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; How to View Private Profiles on Facebook Comments Feed" href="https://www.online-tech-tips.com/computer-tips/how-to-view-private-profiles-on-facebook/feed/">
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="akic-style-css" href="https://www.online-tech-tips.com/wp-content/themes/akic/style.min.css" type="text/css" media="all">
<link rel="stylesheet" id="ott-style-css" href="https://www.online-tech-tips.com/wp-content/themes/ott/style.min.css" type="text/css" media="all">



<script type="text/javascript" id="et-core-api-spam-recaptcha-js-extra">
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"how_to_view_private_profiles_on_facebook"}};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.online-tech-tips.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.online-tech-tips.com/wp-json/wp/v2/posts/87792"><link rel="canonical" href="https://www.online-tech-tips.com/computer-tips/how-to-view-private-profiles-on-facebook/">
<link rel="shortlink" href="https://www.online-tech-tips.com/?p=87792">
<link rel="alternate" type="application/json+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Fcomputer-tips%2Fhow-to-view-private-profiles-on-facebook%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Fcomputer-tips%2Fhow-to-view-private-profiles-on-facebook%2F&#038;format=xml">
<meta property="og:title" name="og:title" content="How to View Private Profiles on Facebook" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook.jpeg" />
<meta property="og:url" name="og:url" content="https://www.online-tech-tips.com/computer-tips/how-to-view-private-profiles-on-facebook/" />
<meta property="og:description" name="og:description" content="By default, Facebook makes most of its users&#039; information public. People who are concerned about their online privacy choose to make their profiles private to limit what others can see [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Online Tech Tips" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:section" name="article:section" content="Computer Tips" />
<meta property="article:published_time" name="article:published_time" content="2022-07-13T06:00:00-04:00" />
<meta property="article:modified_time" name="article:modified_time" content="2022-07-12T22:47:28-04:00" />
<meta property="article:author" name="article:author" content="https://www.online-tech-tips.com/author/azhukova/" />


    
    <style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #f36e21 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Roboto", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Roboto", Helvetica, Arial, Lucida, sans-serif; } 
				</style><!-- DISQUS UPDATE !-->
		        <script>try{if(!window.disqus_config){window.disqus_config={call:function(that){that.callbacks.onNewComment=[function(comment){jQuery.post("/wp-admin/admin-ajax.php?action=comment_webhook",{commentId:comment.id,postId:jQuery('div.post').attr('id').replace(/post-/,"")},function(result){console.log("DISQUS API comment webhook response",result);});}];}}
console.log("DISQUS update integrated");}else{console.log("DISQUS update is not integrated");}}catch(e){console.log(e)}try{var wpIsMobile=false}catch(e){console.log(e)}</script>
	
	<link rel="preconnect" href="//secure.gravatar.com">
	
	<link rel="preconnect" href="//www.google-analytics.com">
	
	<link rel="preconnect" href="//pagead2.googlesyndication.com">
	
	<link rel="preconnect" href="//tpc.googlesyndication.com">
	
	<link rel="preconnect" href="//www.googletagservices.com">
	
	<link rel="preconnect" href="//www.google-analytics.com">
	
	<link rel="preconnect" href="//stats.g.doubleclick.net">
	
	<link rel="preconnect" href="//connect.facebook.net">
	<link rel="amphtml" href="https://www.online-tech-tips.com/computer-tips/how-to-view-private-profiles-on-facebook/amp/">
<style>nav.hamburger{background-color:#ffffff;border-style:solid;border-width:1px;border-color:#f36e21;border-top:0}nav.hamburger li.menu-item-has-children>a::after{background:#f36e21}nav.hamburger>div{border-right-color:#f36e21}nav.hamburger a{color:#000000}nav.hamburger ul.menu>li.menu-item-has-children{font-size:16px}nav.hamburger ul.sub-menu li{font-size:14px}</style>


    <link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
        <script data-cfasync="false" type="text/javascript">
      var freestar = freestar || {};
      freestar.queue = freestar.queue || [];
      freestar.config = freestar.config || {};
      freestar.config.enabled_slots = [];
      freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
    
    </head>
<body class="post-template-default single single-post postid-87792 single-format-standard et_bloom computer-tips no-ie" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<header id="header" class="header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="header-container">
        <div class="header-inner">
          <div class="logo">
              <a href="https://www.online-tech-tips.com/" title="Online Tech Tips">
                  Online Tech Tips              </a>
          </div>
          <button class="search-toggle icon-search">
              <svg style="width: 25px; height: 23px; fill: #535151;">
                  <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-search"></use>
              </svg>
              <span class="screen-reader-text">Search</span>
          </button>
          <button class="menu-toggle icon-reorder">
              <svg style="width: 25px; height: 25px; fill: #535151;">
                  <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-bars"></use>
              </svg>
              <span class="screen-reader-text">Menu</span>
          </button>
          <nav class="nav-primary"><ul id="menu-categories" class="menu menu-primary menu-wrap"><li id="menu-item-55430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55430"><a>Windows</a>
<ul class="sub-menu">
	<li id="menu-item-58235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58235"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
	<li id="menu-item-55435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55435"><a href="https://www.online-tech-tips.com/category/windows-8/">Windows 8</a></li>
	<li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55434"><a href="https://www.online-tech-tips.com/category/windows-7/">Windows 7</a></li>
	<li id="menu-item-55436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55436"><a href="https://www.online-tech-tips.com/category/windows-vista/">Windows Vista</a></li>
	<li id="menu-item-55437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55437"><a href="https://www.online-tech-tips.com/category/windows-xp/">Windows XP</a></li>
</ul>
</li>
<li id="menu-item-55431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55431"><a>Tips</a>
<ul class="sub-menu">
	<li id="menu-item-55438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55438"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
	<li id="menu-item-55439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55439"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
	<li id="menu-item-55440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55440"><a href="https://www.online-tech-tips.com/category/internet-explorer-tips/">Internet Explorer Tips</a></li>
	<li id="menu-item-55442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55442"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
	<li id="menu-item-55441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55441"><a href="https://www.online-tech-tips.com/category/mac-os-x/">Mac OS X</a></li>
	<li id="menu-item-61717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61717"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
	<li id="menu-item-55443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55443"><a href="https://www.online-tech-tips.com/category/web-site-tips/">Web Site Tips</a></li>
</ul>
</li>
<li id="menu-item-55432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55432"><a>Software</a>
<ul class="sub-menu">
	<li id="menu-item-55444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55444"><a href="https://www.online-tech-tips.com/category/software-reviews/">Reviews</a></li>
	<li id="menu-item-55445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55445"><a href="https://www.online-tech-tips.com/category/free-software-downloads/">Free Downloads</a></li>
</ul>
</li>
<li id="menu-item-55433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55433"><a>Other</a>
<ul class="sub-menu">
	<li id="menu-item-55446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55446"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
	<li id="menu-item-55448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55448"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-55449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55449"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
	<li id="menu-item-55447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55447"><a href="https://www.online-tech-tips.com/category/fun-stuff/">Fun Stuff</a></li>
	<li id="menu-item-63297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63297"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-69766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69766"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/onlinetechtips">Youtube</a></li>
</ul></nav>          <div class="header-btns">
            <button class="hamburger-toggle-wrap icon-reorder">
                <svg style="width: 24px; height: 23px; fill: #535151;">
                    <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-bars"></use>
                </svg>
                <span class="hamburger-toggle screen-reader-text">Secondary Menu</span>
            </button>
            <button class="search-toggle-desktop icon-search">
                <svg style="width: 22px; height: 22px; fill: #535151;">
                    <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-search"></use>
                </svg>
                <span class="screen-reader-text">Search</span>
            </button>
            <div class="search-primary hidden"><form class="search-form" method="get" id="cse-search-box" action="https://www.online-tech-tips.com" role="search"><input type="hidden" name="s" id="forcesearch" /><input type="search" name="q" id="txtGoogleSearch" placeholder="Search this website" autocomplete="off" value="" /><button type="submit" aria-label="Search">Go</button></form></div>
            <nav id="hamburger" class="hamburger hidden"><div id="hamburger_col1" class="menu-hamburger1-container"><ul id="menu-hamburger1" class="menu"><li id="menu-item-69736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69736"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
<li id="menu-item-69737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69737"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
<li id="menu-item-69738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69738"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
<li id="menu-item-69739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69739"><a href="https://www.online-tech-tips.com/category/software-reviews/">Software Reviews</a></li>
<li id="menu-item-69740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69740"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
</ul></div> <div id="hamburger_col2" class="menu-hamburger2-container"><ul id="menu-hamburger2" class="menu"><li id="menu-item-69741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69741"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
<li id="menu-item-69742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69742"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
<li id="menu-item-69743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69743"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
<li id="menu-item-69744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69744"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
<li id="menu-item-69745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69745"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
</ul></div> <div id="hamburger_col3" class="menu-hamburger3-container"><ul id="menu-hamburger3" class="menu"><li id="menu-item-69746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69746"><a>Our Network</a>
<ul class="sub-menu">
	<li id="menu-item-69747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69747"><a href="https://helpdeskgeek.com/">Help Desk Geek</a></li>
	<li id="menu-item-69748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69748"><a href="https://www.switchingtomac.com/">Switching to Mac</a></li>
	<li id="menu-item-69749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69749"><a href="https://thebackroomtech.com/">The Back Room Tech</a></li>
	<li id="menu-item-69750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69750"><a href="https://akinternetconsulting.com/">AK Internet Consulting, Inc.</a></li>
</ul>
</li>
</ul></div> <div id="hamburger_col4" class="menu-hamburger4-container"><ul id="menu-hamburger4" class="menu"><li id="menu-item-69751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69751"><a href="https://www.online-tech-tips.com/about/">About Online Tech Tips</a></li>
<li id="menu-item-69752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69752"><a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69753"><a href="https://www.youtube.com/user/onlinetechtips">OTT YouTube Channel</a></li>
</ul></div></nav>          </div>

          <div class="theme-switch-wrapper">
            <label class="theme-switch" for="theme-switch">
              <input type="checkbox" id="theme-switch" />
              <span class="slider round">
                <span>Dark mode</span>
              </span>
            </label>
          </div>

          

        </div>
    </div>
</header>
<div class="scroll-nav">
    <div class="scroll-nav-logo">
        <a href="https://www.online-tech-tips.com/" title="Online Tech Tips">
            <img src="https://www.online-tech-tips.com/wp-content/themes/ott/images/header-logo.png" alt="Online Tech Tips logo">
        </a>
    </div>
    <div class="scroll-nav-title"><b>Reading:</b> <span>How to View Private Profiles on Facebook</span></div>
    <div class="scroll-nav-scroll-top">
        <a href="#">
            Back To Top
        </a>
    </div>
</div>
<div class="site-container">
    <div class="entry-header">
	<h1 class="entry-title" itemprop="headline">How to View Private Profiles on Facebook</h1>

	  <div class="akic-authorheader">
    <div class="avatar-img">
      <img alt="Author avatar" src="https://secure.gravatar.com/avatar/96183aa97d29bf8db51d9fd2e7d0b81f?s=48&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/96183aa97d29bf8db51d9fd2e7d0b81f?s=96&#038;d=mm&#038;r=g 2x" class="avatar avatar-48 photo" height="48" width="48" loading="lazy">    </div>
    <div class="akic-byline">
      <span class="akic-no-mobile-written-by">Written </span>by: <span itemprop="author" itemscope itemtype="https://schema.org/Person" class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
        <a href="https://www.online-tech-tips.com/author/azhukova/" itemprop="url"><span itemprop="name">Anya Zhukova</span></a>      </span>
                  <br/>
      <span class="akic-no-mobile-posted-on">Posted on: </span><time class="entry-published updated" datetime="2022-07-13T06:00:00-04:00" itemprop="datePublished" title="Wednesday, July 13, 2022, 6:00 am">July 13th, 2022</time>
      <span class="category">in: <a href="https://www.online-tech-tips.com/category/computer-tips/" rel="category tag">Computer Tips</a></span>
    </div>
  </div>
</div>
    <div id="content-wrap" class="content-wrap wrap">

<main id="content" class="content" role="main">
    <script>try{ress_js("https://a.pub.network/online-tech-tips-com/pubfig.min.js");}catch(e){console.log(e)}try{window.localStorageAvailable=typeof Storage!=="undefined";window._switchTheme=false;if(window.localStorageAvailable){var savedTheme=localStorage.getItem('theme');if(savedTheme===null){window._switchTheme=window.matchMedia('(prefers-color-scheme: dark)').matches;}else{window._switchTheme=savedTheme=='dark'?true:false;}
if(window._switchTheme){document.body.className=document.body.className+' dark';}else{document.body.className=document.body.className.replace("dark","");}}
document.getElementById("theme-switch").checked=window._switchTheme;window.onload=function(){document.getElementById('theme-switch').addEventListener("change",function(){if(document.getElementById('theme-switch').checked==true){document.body.className=document.body.className+' dark';if(window.localStorageAvailable){localStorage.setItem("theme",'dark');}}else{document.body.className=document.body.className.replace("dark","");if(window.localStorageAvailable){localStorage.setItem("theme",'light');}}});}}catch(e){console.log(e)}try{var tocEnabled=""}catch(e){console.log(e)}</script>

			
			<div id="post-87792" class="post-87792 post type-post status-publish format-standard has-post-thumbnail category-computer-tips computer-tips" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

				<div class="entry-content" itemprop="articleBody">
                    <div class="post-ad-top widget_block adsense-block" id="block-11"><div class="adsense-block-wrap"><p><!-- Tag ID: onlinetechtips_medrec_incontent_left_atf --></p>
<div align="center" data-freestar-ad="__336x280 __336x280" id="onlinetechtips_medrec_incontent_left_atf">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "onlinetechtips_medrec_incontent_left_atf", slotId: "onlinetechtips_medrec_incontent_left_atf" });
  </script>
</div></div></div>					<div class="KonaBody">
<p>By default, Facebook makes most of its users&#8217; information public. People who are concerned about their online privacy choose to <a href="https://www.online-tech-tips.com/computer-tips/how-to-make-your-facebook-account-private/" target="_blank" rel="noreferrer noopener">make their profiles private</a> to limit what others can see on their Facebook page.  </p>



<p>Unfortunately, even if you set out to <a href="https://www.online-tech-tips.com/computer-tips/how-to-create-an-anonymous-facebook-account/" target="_blank" rel="noreferrer noopener">create an anonymous Facebook account</a>, there are still ways others can use to view your user information. In this article, you&#8217;ll learn about the tactics and loopholes that other Facebook users can exploit to get access to someone&#8217;s private Facebook account, as well as what to do to protect your personal information.  </p>
    <div class="table-of-contents">
    <div class="title">Table of Contents</div>
        <!-- Table of contents -->
        <ul id="table-of-contents"></ul>
    </div>
    


<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook.jpeg"><img width="1200" height="772" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook.jpeg" alt="" class="lazy lazy-hidden wp-image-87795" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook.jpeg 1200w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-300x193.jpeg 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-1024x659.jpeg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-768x494.jpeg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-320x206.jpeg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-640x412.jpeg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-360x232.jpeg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-720x463.jpeg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-1080x695.jpeg 1080w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-800x515.jpeg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-610x392.jpeg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-78x50.jpeg 78w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-130x85.jpeg 130w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px"><noscript><img width="1200" height="772" src="https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook.jpeg" alt="" class="wp-image-87795" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook.jpeg 1200w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-300x193.jpeg 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-1024x659.jpeg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-768x494.jpeg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-320x206.jpeg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-640x412.jpeg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-360x232.jpeg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-720x463.jpeg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-1080x695.jpeg 1080w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-800x515.jpeg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-610x392.jpeg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-78x50.jpeg 78w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-130x85.jpeg 130w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></a></figure></div>


<h2><span style="font-weight:bold">How Private Facebook Profile Works
</span></h2>



<p>A private Facebook profile is one you cannot access without being friends with the account&#8217;s owner. If you&#8217;re not on their friends&#8217; list, you won&#8217;t be able to see any user information, their posts, their Facebook friends, and you might not even see their Facebook profile picture.  </p>
    <div id="FreeStarVideoAdContainer">
      <div id="freestar-video-parent">
        <div id="freestar-video-child"></div>
      </div>
  </div>
    



<p>If someone&#8217;s profile on Facebook is private, that means they took the time to go through their privacy settings and switch off any options that exposed their personal details to strangers. These settings include making your Facebook friends list private, preventing search engines from displaying your Facebook account in search results, making your Facebook posts private, making your profile photo private, and more. 
</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-2-compressed.jpg"><img loading="lazy" width="1024" height="1307" src="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-2-compressed.jpg" alt="" class="wp-image-87785" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-2-compressed.jpg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-2-compressed-235x300.jpg 235w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-2-compressed-802x1024.jpg 802w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-2-compressed-768x980.jpg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-2-compressed-320x408.jpg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-2-compressed-640x817.jpg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-2-compressed-360x459.jpg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-2-compressed-720x919.jpg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-2-compressed-800x1021.jpg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-2-compressed-610x779.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-2-compressed-39x50.jpg 39w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>


<p>While this doesn&#8217;t make you completely anonymous, it certainly helps to limit the circle of people who can access and use your personal information. 
</p>



<p>Things that you can always see on any Facebook profile (private or public) include their username, a small version of their profile picture (if they have one), and any mutual friends that you have on Facebook. 
</p>



<h2><span style="font-weight:bold">How to View Private Facebook Profiles
</span></h2>



<p>Sadly, people with malicious intentions can still access your private information even when you&#8217;ve set your Facebook account to private. Facebook&#8217;s notorious for its security and privacy scandals, and not without a reason.  </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-1-compressed.jpg"><img loading="lazy" width="1024" height="610" src="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-1-compressed.jpg" alt="" class="wp-image-87784" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-1-compressed.jpg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-1-compressed-300x179.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-1-compressed-768x458.jpg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-1-compressed-320x191.jpg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-1-compressed-640x381.jpg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-1-compressed-360x214.jpg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-1-compressed-720x429.jpg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-1-compressed-800x477.jpg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-1-compressed-610x363.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-1-compressed-80x48.jpg 80w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-1-compressed-70x43.jpg 70w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>


<p>Even though the company claims to be constantly working on making sure your private data remains private, there are several workarounds that allow other people to see into your locked Facebook profile. Knowing about them can help you understand how to protect yourself from hackers, data brokers that bulk-collect user information, and unwanted attention from other Facebook users. 
</p>



<p>Here are the most popular methods to view a Facebook private profile. 
</p>



<h2><span style="font-weight:bold">Method One: Google Indexing
</span></h2>



<p>Some people don&#8217;t have to see into your private profile to access your hidden photos or personal data. If you&#8217;re not careful with your privacy settings, they can find most of your private information on Google. The intruder can take advantage of a process called Google indexing &#8211; ‌analyzing content on a website (Facebook) to include it in search algorithms. Basically, Google finds any information about you on Facebook that&#8217;s set to public and displays it online. 
</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-3-compressed.jpg"><img loading="lazy" width="1024" height="580" src="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-3-compressed.jpg" alt="" class="wp-image-87786" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-3-compressed.jpg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-3-compressed-300x170.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-3-compressed-768x435.jpg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-3-compressed-320x181.jpg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-3-compressed-640x363.jpg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-3-compressed-360x204.jpg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-3-compressed-720x408.jpg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-3-compressed-800x453.jpg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-3-compressed-610x346.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-3-compressed-80x45.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>


<p>All you have to do to find information about a Facebook user using Google is to put their name in Google search and include Facebook in your inquiry to narrow down the search. Google will then give you all the information it finds about the person on Facebook that&#8217;s been set to <span style="font-weight:bold">public</span>. 
</p>



<p><span style="font-weight:bold">How to beat it: </span>You can easily restrict the information that Facebook&#8217;s allowed to share with Google by tweaking your Facebook privacy settings. To do that, open the Facebook app on your Android or iPhone, select <span style="font-weight:bold">Settings &amp; privacy</span> > <span style="font-weight:bold">Settings</span>. </p>



<p>Scroll down until you see <span style="font-weight:bold">Audience and visibility</span> and select <span style="font-weight:bold">How people find and contact you</span>. Under <span style="font-weight:bold">Do you want search engines outside of Facebook to link to your profile</span> select <span style="font-weight:bold">No</span>? You can also edit these settings in the browser version of Facebook.  </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-4-compressed.jpg"><img loading="lazy" width="1024" height="624" src="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-4-compressed.jpg" alt="" class="wp-image-87787" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-4-compressed.jpg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-4-compressed-300x183.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-4-compressed-768x468.jpg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-4-compressed-320x195.jpg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-4-compressed-640x390.jpg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-4-compressed-360x219.jpg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-4-compressed-720x439.jpg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-4-compressed-800x488.jpg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-4-compressed-610x372.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-4-compressed-80x50.jpg 80w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-4-compressed-70x43.jpg 70w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-4-compressed-140x85.jpg 140w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>


<p>This change takes time to take effect, and search engines won&#8217;t stop linking to your profile immediately. However, if you want to eliminate the risk of strangers finding your user profile information on Google, it&#8217;s best to disable this setting as soon as possible. 
</p>



<h2><span style="font-weight:bold">Method Two: Send a Friend Request
</span></h2>



<p>One of the easiest things to do to see into someone&#8217;s private profile on Facebook is sending the user a friend request. By default, if you are friends with someone, you can view their private Facebook account. </p>



<p>After you send the request, all you can do is wait for them to accept it. When that happens, you can view the information from their <span style="font-weight:bold">About</span> section, their Stories, status updates, new and old posts, tagged photos and more.  </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-5-compressed.png"><img loading="lazy" width="820" height="213" src="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-5-compressed.png" alt="" class="wp-image-87788" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-5-compressed.png 820w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-5-compressed-300x78.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-5-compressed-768x199.png 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-5-compressed-320x83.png 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-5-compressed-640x166.png 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-5-compressed-360x94.png 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-5-compressed-720x187.png 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-5-compressed-800x208.png 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-5-compressed-610x158.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-5-compressed-80x21.png 80w" sizes="(max-width: 820px) 100vw, 820px"></a></figure></div>


<p>However, if the user doesn&#8217;t accept your friend request, there&#8217;s not much else you can do. You can&#8217;t view their Facebook profile without being friends, and there&#8217;s no way to tell how long you&#8217;ll wait until the account owner responds to your friend&#8217;s request. There&#8217;s even a chance they won&#8217;t respond to it at all, as Facebook allows users to ignore friend requests. 
</p>



<p>If they decline your friend request, and you suspect the reason being your identity, you can also try sending a friend request from a fake Facebook profile. In case you don&#8217;t want to reveal your real Facebook ID, you can create a fake Facebook profile and use that to ‌ become friends with your target. If this fails as well, you&#8217;ll have to use another workaround to view <a href="https://helpdeskgeek.com/how-to/how-to-make-photos-private-on-facebook/" target="_blank" rel="noreferrer noopener">private Facebook photos</a> and other information from your target&#8217;s private profile. </p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/07/freind-request.jpeg"><img loading="lazy" width="1200" height="800" src="https://www.online-tech-tips.com/wp-content/uploads/2022/07/freind-request.jpeg" alt="" class="wp-image-87793" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/07/freind-request.jpeg 1200w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/freind-request-300x200.jpeg 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/freind-request-1024x683.jpeg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/freind-request-768x512.jpeg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/freind-request-320x213.jpeg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/freind-request-640x427.jpeg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/freind-request-360x240.jpeg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/freind-request-720x480.jpeg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/freind-request-1080x720.jpeg 1080w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/freind-request-800x533.jpeg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/freind-request-610x407.jpeg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/freind-request-75x50.jpeg 75w" sizes="(max-width: 1200px) 100vw, 1200px"></a></figure></div>


<p><span style="font-weight:bold">How to beat it: </span>A simple strategy to avoid letting a stranger into your private Facebook space is to never accept random friend requests from people you don&#8217;t know. This becomes more difficult if you don&#8217;t monitor your Facebook friend&#8217;s list closely, and have many friends there. </p>



<p>The person targeting your account may use information found on other accounts linked to yours (like TikTok or Instagram account), to make you believe they&#8217;re someone you&#8217;ve met before, like a long-lost school friend or a colleague from a previous workplace.  </p>



<h2><span style="font-weight:bold">Method Three: Social Engineering 
</span></h2>



<p>When the first two methods fail, the third thing a user can try to get into a private account on Facebook is social engineering. Facebook privacy settings have a loophole that you can exploit &#8211; when a user activates private mode, they might choose not to make it completely private but ‌restrict the access from people outside of their friends circle. </p>



<p>While doing so, they might choose to allow access to &#8220;friends of friends&#8221;. That means that if you and the targeted person have a mutual friend, you&#8217;ll be able to see the target&#8217;s Facebook profile, even if it&#8217;s set to private.  </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-6-compressed.jpg"><img loading="lazy" width="1024" height="442" src="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-6-compressed.jpg" alt="" class="wp-image-87789" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-6-compressed.jpg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-6-compressed-300x129.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-6-compressed-768x332.jpg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-6-compressed-320x138.jpg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-6-compressed-640x276.jpg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-6-compressed-360x155.jpg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-6-compressed-720x311.jpg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-6-compressed-800x345.jpg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-6-compressed-610x263.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-6-compressed-80x35.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>


<p>Having just one mutual friend is enough for this method to work. If you don&#8217;t have any, you can try sending a friend request to one of their friends. Another factor that can stop you is if the targeted user has their <a href="https://www.online-tech-tips.com/computer-tips/hide-one-friend-from-another-on-facebook/" target="_blank" rel="noreferrer noopener">friends list hidden</a> as well. In that case, you may try searching for their friends outside Facebook using other social media platforms, although that can take a while.  </p>



<p><span style="font-weight:bold">How to beat it: </span>This one&#8217;s easy to beat. Step one: restrict your friends list on Facebook. To do that, open a web browser on your computer and launch Facebook. Then follow the path <span style="font-weight:bold">Settings &amp; Privacy</span> > <span style="font-weight:bold">Settings</span> > <span style="font-weight:bold">Privacy</span> > <span style="font-weight:bold">How people can find and contact you</span>, then select the right option next to the <span style="font-weight:bold">Who can see your friends list</span> option. </p>



<p>In the mobile app (iOS and Android), the path&#8217;s a little different: <span style="font-weight:bold">Settings &amp; privacy</span> > <span style="font-weight:bold">Settings</span> > <span style="font-weight:bold">Audience and visibility </span>> <span style="font-weight:bold">How people find and contact you</span> > <span style="font-weight:bold">Who can see your friends list</span>. For maximum privacy, choose the <span style="font-weight:bold">Only me</span> option, and you&#8217;ll be the only person who can see your friends list.  </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-7-compressed.png"><img loading="lazy" width="1024" height="316" src="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-7-compressed.png" alt="" class="wp-image-87790" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-7-compressed.png 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-7-compressed-300x93.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-7-compressed-768x237.png 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-7-compressed-320x99.png 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-7-compressed-640x198.png 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-7-compressed-360x111.png 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-7-compressed-720x222.png 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-7-compressed-800x247.png 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-7-compressed-610x188.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-7-compressed-80x25.png 80w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>


<p>Step two: <a href="https://helpdeskgeek.com/how-to/how-to-make-your-social-media-accounts-private/" target="_blank" rel="noreferrer noopener">make all of your social media accounts private</a>. This includes Instagram, Snapchat, TikTok, Twitter, LinkedIn, and any other social media platforms that might contain your personal information.  </p>



<h2><span style="font-weight:bold">Method Four: Use Third-party Apps 
</span></h2>



<p>Unfortunately, even after you follow all the precautions and make your account as private as Facebook allows it, people may still‌ access your personal information using a third-party tool. 
</p>



<p>Using spyware and Facebook profile viewer tools, people can access your hidden pictures, profile info, private posts, and more. Certain Spyware apps can even provide access to your Messenger chats. 
</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-8-compressed.jpg"><img loading="lazy" width="1024" height="569" src="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-8-compressed.jpg" alt="" class="wp-image-87791" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-8-compressed.jpg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-8-compressed-300x167.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-8-compressed-768x427.jpg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-8-compressed-320x178.jpg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-8-compressed-640x356.jpg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-8-compressed-360x200.jpg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-8-compressed-720x400.jpg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-8-compressed-800x445.jpg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-8-compressed-610x339.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/how-to-view-private-profiles-on-facebook-8-compressed-80x44.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>


<p>However, in order for most of these apps to work, they have to be installed onto your device (smartphone or computer). That means that unless someone has direct access to your gadgets or tricks you into downloading and installing a malicious app, your private data should be safe. On top of that, most of these spying apps require paid subscriptions. That alone can stop some people if all they&#8217;re after are a few of your hidden Facebook pictures. 
</p>



<p><span style="font-weight:bold">How to beat it: </span>There&#8217;s no active way to stop this from happening. At the same time, you can strengthen the security of your accounts by <a href="https://www.online-tech-tips.com/computer-tips/the-best-password-managers-you-should-be-using/" target="_blank" rel="noreferrer noopener">using a password manager</a>, and a <a href="https://www.online-tech-tips.com/software-reviews/the-best-virus-malware-scanners-guaranteed-to-nuke-any-virus/" target="_blank" rel="noreferrer noopener">malware scanner</a>.  </p>



<h2><span style="font-weight:bold">Is it (Again) Time to Leave Facebook for Good?</span><span style="font-weight:bold">
</span></h2>



<p>Facebook&#8217;s a security and privacy disaster, and an ultimate way to protect your data is to <a href="https://www.online-tech-tips.com/computer-tips/should-you-delete-facebook-8-pros-and-cons/" target="_blank" rel="noreferrer noopener">delete your Facebook account</a> for good. If you&#8217;re not quite ready to kiss Facebook goodbye, you can try <a href="https://www.online-tech-tips.com/computer-tips/how-to-deactivate-a-facebook-account-instead-of-deleting-it/" target="_blank" rel="noreferrer noopener">deactivating your account</a> instead. Give it a few weeks or months, and see if you can live without Facebook before cutting the ties completely.  </p>
</p></p><span class="et_bloom_bottom_trigger"></span><!-- AI CONTENT END 1 -->
</div>
					<script>try{if(window.innerWidth<768){var adEl=document.getElementsByClassName("post-ad-top")[0],tocEl=document.getElementsByClassName('table-of-contents')[0],tocHTML=tocEl.outerHTML,adHTML=adEl.outerHTML,newHTML='<div class="mobile-content-ads">'+adHTML+'</div>';document.getElementsByClassName("post-ad-top")[0].outerHTML='';tocEl.outerHTML=tocHTML+newHTML;}}catch(e){console.log(e)}</script>
				</div>

				<div class="entry-footer">

    <div class="aboveauthorbox">
            </div>

    <div class="authorbox">
        <div class="authoravatar">
        <img alt="" src="https://secure.gravatar.com/avatar/96183aa97d29bf8db51d9fd2e7d0b81f?s=96&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/96183aa97d29bf8db51d9fd2e7d0b81f?s=192&#038;d=mm&#038;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy">        </div>
        <div class="authorpostinfo">
            <div itemprop="description">
                <p>Anya is a freelance technology writer. Originally from Russia, she is currently a full-time Remote Worker and Digital Nomad. With a background in Journalism, Language Studies, and Technical Translation, Anya couldn't imagine her life and work without using modern technology on a daily basis. Always looking out for new ways to make her life and location-independent lifestyle easier, she hopes to share her experiences as a tech- and internet-addict through her writing. <a href='https://www.online-tech-tips.com/author/azhukova/'>Read Anya's Full Bio</a></p>
            </div>
        </div>
    </div>

    <div class="subscription-box dummyLazy" data-dummy-lazy-bg="/wp-content/themes/ott/images/youtube-bg.webp?2">
        <div class="shadow"></div>
        <div class="inner">
            <div class="side">
                <div class="title">Subscribe on YouTube!</div>
                <div class="text">
                    Did you enjoy this tip? If so, check out our very own YouTube channel where we cover Windows, Mac, software, and apps, and have a bunch of troubleshooting tips and how-to videos. Click the button below to subscribe!
                </div>
                <a href="https://www.youtube.com/channel/UC4yuYUCasOeonyfEbWaEv8g?sub_confirmation=1" class="subscribe-button" target="_blank" rel="noopener">
                    <i class="youtube"></i>
                    Subscribe
                </a>
            </div>
            <div class="pic dummyLazy" data-dummy-lazy-bg="/wp-content/themes/ott/images/memoji2.webp?2"></div>
        </div>
    </div>
</div>

			</div>

		
	
	
	<div class="related-posts">
	<h4 id="related">Read More Posts:</h4>
	<div class="related-posts-flex">
								<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-make-sure-you-get-the-network-speeds-you-pay-for/" rel="bookmark">
						<img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2019/04/speed-test-results-140x85.png" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/04/speed-test-results-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2019/04/speed-test-results-70x43.png 70w" sizes="(max-width: 140px) 100vw, 140px">					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-make-sure-you-get-the-network-speeds-you-pay-for/" rel="bookmark">How to Make Sure You Get the Network Speeds You Pay For</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/computer-tips/15-ways-to-free-up-disk-space-in-windows-10/" rel="bookmark">
						<img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/07/Featured-X-Ways-to-Free-Up-Disk-Space-in-Windows-10-140x85.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/07/Featured-X-Ways-to-Free-Up-Disk-Space-in-Windows-10-140x85.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2021/07/Featured-X-Ways-to-Free-Up-Disk-Space-in-Windows-10-80x50.jpg 80w, https://www.online-tech-tips.com/wp-content/uploads/2021/07/Featured-X-Ways-to-Free-Up-Disk-Space-in-Windows-10-70x43.jpg 70w" sizes="(max-width: 140px) 100vw, 140px">					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/computer-tips/15-ways-to-free-up-disk-space-in-windows-10/" rel="bookmark">15 Ways to Free Up Disk Space in Windows 10</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-create-your-own-personalized-domain-email-address-for-free/" rel="bookmark">
						<img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2012/06/personalizedemailaddress1-thumb-150x150-140x85.png" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2012/06/personalizedemailaddress1-thumb-150x150-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2012/06/personalizedemailaddress1-thumb-150x150-70x43.png 70w" sizes="(max-width: 140px) 100vw, 140px">					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-create-your-own-personalized-domain-email-address-for-free/" rel="bookmark">How to Create Your Own Personalized Domain Email Address</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/computer-tips/simple-ways-to-increase-your-computers-performance-disable-visual-effects-in-the-performance-options-tab/" rel="bookmark">
						<img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2012/06/systemproperties-thumb1-150x150-140x85.png" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2012/06/systemproperties-thumb1-150x150-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2012/06/systemproperties-thumb1-150x150-70x43.png 70w" sizes="(max-width: 140px) 100vw, 140px">					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/computer-tips/simple-ways-to-increase-your-computers-performance-disable-visual-effects-in-the-performance-options-tab/" rel="bookmark">Disable Visual Effects in Windows for Better Performance</a>
					</span>
				</div>
					</div>
</div>

	<div id="disqus_thread">
		</div>

    <div class="post-ad-bottom widget_block" id="block-12"><p><!-- Tag ID: onlinetechtips_leaderboard_btf --></p>
<div align="center" data-freestar-ad="__336x280 __336x280" id="onlinetechtips_leaderboard_btf">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "onlinetechtips_leaderboard_btf", slotId: "onlinetechtips_leaderboard_btf" });
  </script>
</div></div>
</main> <!-- End content -->

<aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
    <div class="widget social-signup" id="social-signup-4"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-youtube"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-twitter"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-instagram"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-facebook"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-linkedin"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:&#97;k&#105;&#115;&#104;o&#114;e&#64;onl&#105;ne-t&#101;ch&#45;t&#105;ps.co&#109;"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-email"></use></svg></a></span><span class="social-icon"><a target="blank" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-rss"></use></svg></a></span></div></div><div class="widget widget_block" id="block-8"><p><!-- Tag ID: onlinetechtips_medrec_rightrail_1 --></p>
<div align="center" data-freestar-ad="__336x280 __336x280" id="onlinetechtips_medrec_rightrail_1">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "onlinetechtips_medrec_rightrail_1", slotId: "onlinetechtips_medrec_rightrail_1" });
  </script>
</div></div><div class="widget featured-posts widget-post-list" id="featured-posts-3"><h4 class="widgettitle">Trending Articles</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/software-reviews/5-best-apps-to-download-music-for-free-on-android/" rel="bookmark" title="5 Best Apps to Download Music for Free on Android"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/04/listen-music-130x85.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/04/listen-music-130x85.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/04/listen-music-384x254.jpg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/software-reviews/5-best-apps-to-download-music-for-free-on-android/" rel="bookmark" title="5 Best Apps to Download Music for Free on Android">5 Best Apps to Download Music for Free on Android</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/gaming/11-best-free-horror-games-on-steam/" rel="bookmark" title="11 Best Free Horror Games on Steam"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/03/horror-game-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/03/horror-game-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/03/horror-game-75x50.jpeg 75w, https://www.online-tech-tips.com/wp-content/uploads/2022/03/horror-game-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/gaming/11-best-free-horror-games-on-steam/" rel="bookmark" title="11 Best Free Horror Games on Steam">11 Best Free Horror Games on Steam</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/ms-office-tips/how-to-compare-two-excel-files-and-highlight-the-differences/" rel="bookmark" title="How to Compare Two Excel Files and Highlight the Differences"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/12/01-how-to-compare-two-excel-files-130x85.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/12/01-how-to-compare-two-excel-files-130x85.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/12/01-how-to-compare-two-excel-files-384x254.jpg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/ms-office-tips/how-to-compare-two-excel-files-and-highlight-the-differences/" rel="bookmark" title="How to Compare Two Excel Files and Highlight the Differences">How to Compare Two Excel Files and Highlight the Differences</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/5-ways-to-read-subscription-based-newspaper-articles-for-free/" rel="bookmark" title="5 Ways to Read Subscription Based Newspaper Articles for Free"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/09/image-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/09/image-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/09/image-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/5-ways-to-read-subscription-based-newspaper-articles-for-free/" rel="bookmark" title="5 Ways to Read Subscription Based Newspaper Articles for Free">5 Ways to Read Subscription Based Newspaper Articles for Free</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/cool-websites/8-best-sites-to-read-manga-online-for-free/" rel="bookmark" title="8 Best Sites to Read Manga Online for Free"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/08/japanese-manga-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/08/japanese-manga-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/08/japanese-manga-75x50.jpeg 75w, https://www.online-tech-tips.com/wp-content/uploads/2021/08/japanese-manga-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/cool-websites/8-best-sites-to-read-manga-online-for-free/" rel="bookmark" title="8 Best Sites to Read Manga Online for Free">8 Best Sites to Read Manga Online for Free</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-get-your-printer-online-if-its-showing-offline/" rel="bookmark" title="How to Get Your Printer Online If It&#8217;s Showing Offline"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/07/printer-130x85.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/07/printer-130x85.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/07/printer-384x254.jpg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-get-your-printer-online-if-its-showing-offline/" rel="bookmark" title="How to Get Your Printer Online If It&#8217;s Showing Offline">How to Get Your Printer Online If It&#8217;s Showing Offline</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-reduce-the-file-size-of-an-image-or-picture/" rel="bookmark" title="How to Reduce the File Size of an Image or Picture"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/07/compress-image-130x85.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/07/compress-image-130x85.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/07/compress-image-384x254.jpg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-reduce-the-file-size-of-an-image-or-picture/" rel="bookmark" title="How to Reduce the File Size of an Image or Picture">How to Reduce the File Size of an Image or Picture</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smartphones/8-best-apps-to-download-movies-for-free-on-android/" rel="bookmark" title="8 Best Apps to Download Movies for Free on Android (Updated 2022)"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/watch-movie-130x85.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/watch-movie-130x85.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/watch-movie-384x254.jpg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/smartphones/8-best-apps-to-download-movies-for-free-on-android/" rel="bookmark" title="8 Best Apps to Download Movies for Free on Android (Updated 2022)">8 Best Apps to Download Movies for Free on Android (Updated 2022)</a></li></ul></div><div class="widget widget_block" id="block-9"><p><!-- Tag ID: onlinetechtips_medrec_rightrail_2 --></p>
<div align="center" data-freestar-ad="__336x280 __336x280" id="onlinetechtips_medrec_rightrail_2">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "onlinetechtips_medrec_rightrail_2", slotId: "onlinetechtips_medrec_rightrail_2" });
  </script>
</div></div><div class="widget recent-posts widget-post-list" id="recent-posts-4"><h4 class="widgettitle">Recent Articles</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-view-private-profiles-on-facebook/" rel="bookmark" title="How to View Private Profiles on Facebook"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-300x193.jpeg 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-1024x659.jpeg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-768x494.jpeg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-320x206.jpeg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-640x412.jpeg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-360x232.jpeg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-720x463.jpeg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-1080x695.jpeg 1080w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-800x515.jpeg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-610x392.jpeg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-78x50.jpeg 78w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook-384x254.jpeg 384w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/private-facebook.jpeg 1200w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-view-private-profiles-on-facebook/" rel="bookmark" title="How to View Private Profiles on Facebook">How to View Private Profiles on Facebook</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smartphones/6-best-music-visualizer-apps/" rel="bookmark" title="6 Best Music Visualizer Apps"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/07/visualizer-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/07/visualizer-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/visualizer-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/smartphones/6-best-music-visualizer-apps/" rel="bookmark" title="6 Best Music Visualizer Apps">6 Best Music Visualizer Apps</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/google-softwaretips/6-best-chrome-extensions-for-managing-tabs/" rel="bookmark" title="6 Best Chrome Extensions for Managing Tabs"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/07/google-chrome-1-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/07/google-chrome-1-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/google-chrome-1-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/google-softwaretips/6-best-chrome-extensions-for-managing-tabs/" rel="bookmark" title="6 Best Chrome Extensions for Managing Tabs">6 Best Chrome Extensions for Managing Tabs</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-use-butler-for-trello/" rel="bookmark" title="How to Use Butler for Trello"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/07/trello-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/07/trello-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/trello-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-use-butler-for-trello/" rel="bookmark" title="How to Use Butler for Trello">How to Use Butler for Trello</a></li></ul></div><div class="widget widget_block" id="block-10"><div id="FreeStarVideoAdContainer">
<div id="freestar-video-parent">
<div id="freestar-video-child"></div>
<p></p>
</div>
</div></div></aside>
	</div> <!-- Ending content-wrap -->
</div> <!-- close site-container -->

	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-widget-row">
			<div class="wrap">
				<div class="footer-widget-block footer-widget-left">
					<div class="widget_text widget widget_custom_html" id="custom_html-3"><h4 class="widgettitle">Our Publishing Family</h4><div class="textwidget custom-html-widget"><div style="color:white">
	Online Tech Tips is part of the AK Internet Consulting publishing family. 
</div>
<div>
	<ul style="padding-top:10px;color:white">
<li style="padding-bottom:3px">
<a href="https://helpdeskgeek.com" target="_blank" rel="nofollow noopener" style="color:white">HELP DESK GEEK</a>
</li>
<li style="padding-bottom:3px">
<a href="https://thebackroomtech.com" target="_blank" rel="nofollow noopener" style="color:white">THE BACK ROOM TECH</a>
</li>
<li>
<a href="https://www.switchingtomac.com" target="_blank" rel="nofollow noopener" style="color:white">SWITCHING TO MAC</a>
</li>
	</ul>
</div></div></div>				</div>

				<div class="footer-widget-block footer-widget-center">
					<div class="widget social-signup" id="social-signup-5"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<h4 class="widgettitle">Connect With Us</h4><div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-youtube"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-twitter"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-instagram"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-facebook"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-linkedin"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:&#97;k&#105;sh&#111;re&#64;o&#110;l&#105;n&#101;-&#116;e&#99;h-tip&#115;&#46;com"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-email"></use></svg></a></span><span class="social-icon"><a target="blank" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-rss"></use></svg></a></span></div></div>				</div>

				<div class="footer-widget-block footer-widget-right">
					<div class="widget about-block" id="about-block-2"><h4 class="widgettitle">About Online Tech Tips</h4><p>Welcome to Online Tech Tips – A blog that provide readers with daily computer tutorials, technology news, software reviews, and personal computing tips. We have thousands of articles and guides to help you get the most out of technology. Our articles have been read over 275 million times since we launched in 2007.</p>
<a class="read-more" rel="author" href="https://www.online-tech-tips.com/about/">Read More</a></div>				</div>
			</div>
		</div>

		<div class="footer-info-row">
			<div class="wrap">
				<p><a href="https://www.online-tech-tips.com/">Home</a>
<a href="https://www.online-tech-tips.com/about/">About</a>
<a href="https://www.online-tech-tips.com/contact/">Contact</a>
<a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a>
</p>
				<p class="copyright">Copyright &copy; 2007-2022 Online Tech Tips.com, LLC All Rights Reserved</p>
			</div>
		</div>

	</footer>

	<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="60" data-cookie_duration="2">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img width="610" height="80" src="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-300x39.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-768x100.png 768w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-1024x134.png 1024w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-80x10.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final.png 1110w" sizes="(max-width: 610px) 100vw, 610px">
						<div class="et_bloom_form_text">
						<h2>Subscribe to Online Tech Tips</h2><p>Join 25,000+ others who get daily tips, tricks and shortcuts delivered straight to their inbox. </p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Your email address">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="15faf51d16" data-page_id="87792" data-account="OTTNewsletter" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_dark">Subscribe</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thanks for subscribing!</h2>
					<div class="et_bloom_form_footer"><p><span style="color: rgba(0, 0, 0, 0.7); font-family: Roboto; font-size: 12px; background-color: #f36e21;">We will never spam you, unsubscribe at any time.</span></p></div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><!-- Quantcast Tag -->
<script>try{window._qevents=window._qevents||[];ress_js((document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js");window._qevents.push({qacct:"p-5faSDXBkovfz2",uid:"__INSERT_EMAIL_HERE__"});
}catch(e){console.log(e)}</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-5faSDXBkovfz2.gif" border="0" height="1" width="1" alt="Quantcast">
</div>
</noscript>
<!-- End Quantcast tag --><div id="ccpa" style="background: rgb(243,110,33); color: #fff; text-align: center; cursor: pointer; display: none; text-decoration: underline; cursor: pointer; display: none;">Do not share my Personal Information.</div>


<link rel="stylesheet" id="et_bloom-css-css" href="https://www.online-tech-tips.com/wp-content/cache/autoptimize/css/autoptimize_single_c183ed0b30ab21606c767bc8688c26ad.css" type="text/css" media="all">
<script type="text/javascript" id="dcl_comments-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"onlinetechtips"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"87792 https:\/\/www.online-tech-tips.com\/?p=87792","disqusShortname":"onlinetechtips","disqusTitle":"How to View Private Profiles on Facebook","disqusUrl":"https:\/\/www.online-tech-tips.com\/computer-tips\/how-to-view-private-profiles-on-facebook\/","postId":"87792"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>






<script type="text/javascript" id="et_bloom-custom-js-js-extra">
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.online-tech-tips.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.online-tech-tips.com\/computer-tips\/how-to-view-private-profiles-on-facebook\/","stats_nonce":"1d8d7c461e","subscribe_nonce":"e8b8bfd5b3","is_user_logged_in":"not_logged"};
/* ]]> */
</script>


<!-- Optimized with <a href="https://pagespeed.ninja/">PageSpeed Ninja</a> -->
<script defer>try{ress_js("https://www.online-tech-tips.com/wp-content/cache/autoptimize/js/autoptimize_bd8c74af097f41a7454a998d715ce866.js");
}catch(e){console.log(e)}</script></body>
</html>
<!-- google_ad_section_end -->
