<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
<head><link rel="dns-prefetch" href="//secure.gravatar.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link rel="dns-prefetch" href="//tpc.googlesyndication.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//stats.g.doubleclick.net"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//pixel.quantserve.com">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <link rel="icon" type="image/x-icon" href="https://www.online-tech-tips.com/wp-content/themes/ott/images/favicon.ico">
    <meta name="theme-color" content="#f36e21">

    
    <meta name="description"  content="Long-time Minecraft players are familiar with the different types of building blocks in Minecraft: wood, stone, sand, iron, and more. The 1." />

    <style>body.dark{background:#252b31;color:#e4e4e4}</style>

    <link rel="pingback" href="https://www.online-tech-tips.com/xmlrpc.php">

    <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.online-tech-tips.com\/gaming\/how-to-use-copper-in-minecraft\/"},"publisher":{"@type":"Organization","name":"Online Tech Tips","logo":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/themes\/akic\/images\/favicon.ico","height":16,"width":16}},"headline":"How to Use Copper in Minecraft","name":"How to Use Copper in Minecraft","datePublished":"2021-10-07T18:00:00+00:00","dateModified":"2021-10-07T16:46:00+00:00","author":{"@type":"Person","name":"Patrick Hearn"},"description":"","image":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/uploads\/2021\/10\/minecraft.jpeg","width":700,"height":300}}</script><title>How to Use Copper in Minecraft</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Global site tag (gtag.js) - Google Analytics -->

<script>try{var et_site_url='https://www.online-tech-tips.com';var et_post_id='81034';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))};}catch(e){console.log(e)}try{!function(e,t,n,o,i,r){function a(){r("scroll",a),r("mouseover",a),r("touchstart",a,{passive:!0}),s()}function s(t){for(o=e.getElementsByTagName("script")[t=0],ress_js=d;n[t];)d(n[t++]);n=[]}function d(t,n){e.getElementById(t)||(n=e.createElement("script"),n.src=n.id=t,n.async=!0,o.parentNode.insertBefore(n,o))}ress_js=n.push.bind(n),i=t.addEventListener,r=t.removeEventListener,i&&"complete"!==e.readyState?(i("load",function(){setTimeout(a,5500)}),i("scroll",a),i("mousemove",a),i("touchstart",a)):s()}(document,window,[])}catch(e){console.log(e)}try{ress_js("https://www.googletagmanager.com/gtag/js?id=G-PW5WTJJ5YD");}catch(e){console.log(e)}try{window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','G-PW5WTJJ5YD')}catch(e){console.log(e)}</script>

<meta name="facebook-domain-verification" content="4sl9jr7yv44gn0cv6pkk7ddhm7u2r4" /><link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Feed" href="https://www.online-tech-tips.com/feed/">
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Comments Feed" href="https://www.online-tech-tips.com/comments/feed/">
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; How to Use Copper in Minecraft Comments Feed" href="https://www.online-tech-tips.com/gaming/how-to-use-copper-in-minecraft/feed/">
<link rel="stylesheet" id="akic-style-css" href="https://www.online-tech-tips.com/wp-content/themes/akic/style.min.css" type="text/css" media="all">
<link rel="stylesheet" id="ott-style-css" href="https://www.online-tech-tips.com/wp-content/themes/ott/style.min.css" type="text/css" media="all">



<script type="text/javascript" id="et-core-api-spam-recaptcha-js-extra">
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"how_to_use_copper_in_minecraft"}};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.online-tech-tips.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.online-tech-tips.com/wp-json/wp/v2/posts/81034"><link rel="canonical" href="https://www.online-tech-tips.com/gaming/how-to-use-copper-in-minecraft/">
<link rel="shortlink" href="https://www.online-tech-tips.com/?p=81034">
<link rel="alternate" type="application/json+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Fgaming%2Fhow-to-use-copper-in-minecraft%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Fgaming%2Fhow-to-use-copper-in-minecraft%2F&#038;format=xml">
<meta property="og:title" name="og:title" content="How to Use Copper in Minecraft" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://www.online-tech-tips.com/wp-content/uploads/2021/10/minecraft.jpeg" />
<meta property="og:url" name="og:url" content="https://www.online-tech-tips.com/gaming/how-to-use-copper-in-minecraft/" />
<meta property="og:description" name="og:description" content="Long-time Minecraft players are familiar with the different types of building blocks in Minecraft: wood, stone, sand, iron, and more. The 1.17 update added a new type of material: copper. [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Online Tech Tips" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" name="twitter:creator" content="@PatrickS_Hearn" />
<meta property="article:section" name="article:section" content="Gaming" />
<meta property="article:published_time" name="article:published_time" content="2021-10-07T18:00:00-04:00" />
<meta property="article:modified_time" name="article:modified_time" content="2021-10-07T16:46:00-04:00" />
<meta property="article:author" name="article:author" content="https://www.online-tech-tips.com/author/phearn/" />


    
    <style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #f36e21 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Roboto", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Roboto", Helvetica, Arial, Lucida, sans-serif; } 
				</style><!-- DISQUS UPDATE !-->
		        <script>try{if(!window.disqus_config){window.disqus_config={call:function(that){that.callbacks.onNewComment=[function(comment){jQuery.post("/wp-admin/admin-ajax.php?action=comment_webhook",{commentId:comment.id,postId:jQuery('div.post').attr('id').replace(/post-/,"")},function(result){console.log("DISQUS API comment webhook response",result);});}];}}
console.log("DISQUS update integrated");}else{console.log("DISQUS update is not integrated");}}catch(e){console.log(e)}try{var wpIsMobile=false}catch(e){console.log(e)}</script>
	
	<link rel="preconnect" href="//secure.gravatar.com">
	
	<link rel="preconnect" href="//www.google-analytics.com">
	
	<link rel="preconnect" href="//pagead2.googlesyndication.com">
	
	<link rel="preconnect" href="//tpc.googlesyndication.com">
	
	<link rel="preconnect" href="//www.googletagservices.com">
	
	<link rel="preconnect" href="//www.google-analytics.com">
	
	<link rel="preconnect" href="//stats.g.doubleclick.net">
	
	<link rel="preconnect" href="//connect.facebook.net">
	<link rel="amphtml" href="https://www.online-tech-tips.com/gaming/how-to-use-copper-in-minecraft/amp/">
<style>nav.hamburger{background-color:#ffffff;border-style:solid;border-width:1px;border-color:#f36e21;border-top:0}nav.hamburger li.menu-item-has-children>a::after{background:#f36e21}nav.hamburger>div{border-right-color:#f36e21}nav.hamburger a{color:#000000}nav.hamburger ul.menu>li.menu-item-has-children{font-size:16px}nav.hamburger ul.sub-menu li{font-size:14px}</style>


                <script data-cfasync="false" async type="text/javascript">ress_js("https://cdn.snigelweb.com/adengine/online-tech-tips.com/loader.js");</script>
          </head>
<body class="post-template-default single single-post postid-81034 single-format-standard et_bloom gaming no-ie" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">


<header id="header" class="header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="header-container">
        <div class="header-inner">
          <div class="logo">
              <a href="https://www.online-tech-tips.com/" title="Online Tech Tips">
                  Online Tech Tips              </a>
          </div>
          <button class="search-toggle icon-search">
              <svg style="width: 25px; height: 23px; fill: #535151;">
                  <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-search"></use>
              </svg>
              <span class="screen-reader-text">Search</span>
          </button>
          <button class="menu-toggle icon-reorder">
              <svg style="width: 25px; height: 25px; fill: #535151;">
                  <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-bars"></use>
              </svg>
              <span class="screen-reader-text">Menu</span>
          </button>
          <nav class="nav-primary"><ul id="menu-categories" class="menu menu-primary menu-wrap"><li id="menu-item-55430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55430"><a>Windows</a>
<ul class="sub-menu">
	<li id="menu-item-58235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58235"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
	<li id="menu-item-55435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55435"><a href="https://www.online-tech-tips.com/category/windows-8/">Windows 8</a></li>
	<li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55434"><a href="https://www.online-tech-tips.com/category/windows-7/">Windows 7</a></li>
	<li id="menu-item-55436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55436"><a href="https://www.online-tech-tips.com/category/windows-vista/">Windows Vista</a></li>
	<li id="menu-item-55437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55437"><a href="https://www.online-tech-tips.com/category/windows-xp/">Windows XP</a></li>
</ul>
</li>
<li id="menu-item-55431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55431"><a>Tips</a>
<ul class="sub-menu">
	<li id="menu-item-55438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55438"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
	<li id="menu-item-55439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55439"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
	<li id="menu-item-55440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55440"><a href="https://www.online-tech-tips.com/category/internet-explorer-tips/">Internet Explorer Tips</a></li>
	<li id="menu-item-55442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55442"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
	<li id="menu-item-55441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55441"><a href="https://www.online-tech-tips.com/category/mac-os-x/">Mac OS X</a></li>
	<li id="menu-item-61717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61717"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
	<li id="menu-item-55443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55443"><a href="https://www.online-tech-tips.com/category/web-site-tips/">Web Site Tips</a></li>
</ul>
</li>
<li id="menu-item-55432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55432"><a>Software</a>
<ul class="sub-menu">
	<li id="menu-item-55444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55444"><a href="https://www.online-tech-tips.com/category/software-reviews/">Reviews</a></li>
	<li id="menu-item-55445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55445"><a href="https://www.online-tech-tips.com/category/free-software-downloads/">Free Downloads</a></li>
</ul>
</li>
<li id="menu-item-55433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55433"><a>Other</a>
<ul class="sub-menu">
	<li id="menu-item-55446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55446"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
	<li id="menu-item-55448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55448"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-55449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55449"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
	<li id="menu-item-55447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55447"><a href="https://www.online-tech-tips.com/category/fun-stuff/">Fun Stuff</a></li>
	<li id="menu-item-63297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63297"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-69766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69766"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/onlinetechtips">Youtube</a></li>
</ul></nav>          <div class="header-btns">
            <button class="hamburger-toggle-wrap icon-reorder">
                <svg style="width: 24px; height: 23px; fill: #535151;">
                    <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-bars"></use>
                </svg>
                <span class="hamburger-toggle screen-reader-text">Secondary Menu</span>
            </button>
            <button class="search-toggle-desktop icon-search">
                <svg style="width: 22px; height: 22px; fill: #535151;">
                    <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-search"></use>
                </svg>
                <span class="screen-reader-text">Search</span>
            </button>
            <div class="search-primary hidden"><form class="search-form" method="get" id="cse-search-box" action="https://www.online-tech-tips.com" role="search"><input type="hidden" name="s" id="forcesearch" /><input type="search" name="q" id="txtGoogleSearch" placeholder="Search this website" autocomplete="off" value="" /><button type="submit" aria-label="Search">Go</button></form></div>
            <nav id="hamburger" class="hamburger hidden"><div id="hamburger_col1" class="menu-hamburger1-container"><ul id="menu-hamburger1" class="menu"><li id="menu-item-69736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69736"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
<li id="menu-item-69737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69737"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
<li id="menu-item-69738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69738"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
<li id="menu-item-69739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69739"><a href="https://www.online-tech-tips.com/category/software-reviews/">Software Reviews</a></li>
<li id="menu-item-69740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69740"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
</ul></div> <div id="hamburger_col2" class="menu-hamburger2-container"><ul id="menu-hamburger2" class="menu"><li id="menu-item-69741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69741"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
<li id="menu-item-69742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69742"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
<li id="menu-item-69743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69743"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
<li id="menu-item-69744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69744"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
<li id="menu-item-69745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69745"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
</ul></div> <div id="hamburger_col3" class="menu-hamburger3-container"><ul id="menu-hamburger3" class="menu"><li id="menu-item-69746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69746"><a>Our Network</a>
<ul class="sub-menu">
	<li id="menu-item-69747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69747"><a href="https://helpdeskgeek.com/">Help Desk Geek</a></li>
	<li id="menu-item-69748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69748"><a href="https://www.switchingtomac.com/">Switching to Mac</a></li>
	<li id="menu-item-69749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69749"><a href="https://thebackroomtech.com/">The Back Room Tech</a></li>
	<li id="menu-item-69750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69750"><a href="https://akinternetconsulting.com/">AK Internet Consulting, Inc.</a></li>
</ul>
</li>
</ul></div> <div id="hamburger_col4" class="menu-hamburger4-container"><ul id="menu-hamburger4" class="menu"><li id="menu-item-69751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69751"><a href="https://www.online-tech-tips.com/about/">About Online Tech Tips</a></li>
<li id="menu-item-69752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69752"><a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69753"><a href="https://www.youtube.com/user/onlinetechtips">OTT YouTube Channel</a></li>
</ul></div></nav>          </div>

          <div class="theme-switch-wrapper">
            <label class="theme-switch" for="theme-switch">
              <input type="checkbox" id="theme-switch" />
              <span class="slider round">
                <span>Dark mode</span>
              </span>
            </label>
          </div>

          

        </div>
    </div>
</header>
<div class="scroll-nav">
    <div class="scroll-nav-logo">
        <a href="https://www.online-tech-tips.com/" title="Online Tech Tips">
            <img src="https://www.online-tech-tips.com/wp-content/themes/ott/images/header-logo.png" alt="Online Tech Tips logo">
        </a>
    </div>
    <div class="scroll-nav-title"><b>Reading:</b> <span>How to Use Copper in Minecraft</span></div>
    <div class="scroll-nav-scroll-top">
        <a href="#">
            Back To Top
        </a>
    </div>
</div>
<div class="site-container">
    <div class="entry-header">
	<h1 class="entry-title" itemprop="headline">How to Use Copper in Minecraft</h1>

	<div class="entry-content"><p>A lot of exciting potential in this new block</p>
</div>  <div class="akic-authorheader">
    <div class="avatar-img">
      <img alt="Author avatar" src="https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=48&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=96&#038;d=mm&#038;r=g 2x" class="avatar avatar-48 photo" height="48" width="48" loading="lazy">    </div>
    <div class="akic-byline">
      <span class="akic-no-mobile-written-by">Written </span>by: <span itemprop="author" itemscope itemtype="https://schema.org/Person" class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
        <a href="https://www.online-tech-tips.com/author/phearn/" itemprop="url"><span itemprop="name">Patrick Hearn</span></a>,       </span>
            <span>Twitter: <a target="_blank" href="https://twitter.com/PatrickS_Hearn">@PatrickS_Hearn</a></span>      <br/>
      <span class="akic-no-mobile-posted-on">Posted on: </span><time class="entry-published updated" datetime="2021-10-07T18:00:00-04:00" itemprop="datePublished" title="Thursday, October 7, 2021, 6:00 pm">October 7th, 2021</time>
      <span class="category">in: <a href="https://www.online-tech-tips.com/category/gaming/" rel="category tag">Gaming</a></span>
    </div>
  </div>
</div>
    <div id="content-wrap" class="content-wrap wrap">

<main id="content" class="content" role="main">

    

			
			<div id="post-81034" class="post-81034 post type-post status-publish format-standard has-post-thumbnail category-gaming gaming" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

				<div class="entry-content" itemprop="articleBody">
					<div class="post-ad-top adsense-block" id="adsense-block-6">		<div class="adsense-block-wrap" style="width: 336px;">
			<div class="ads-block">
				<ins class="adsbygoogle adsense-block-6"
					style="display:block"
					data-ad-client="ca-pub-1045480802991839"
					data-ad-slot="2064213898"
					data-ad-format="rectangle">
				</ins>
			</div>
		</div>
		
		</div>					<div class="KonaBody">
<p>Long-time Minecraft players are familiar with the different types of <a href="https://www.online-tech-tips.com/gaming/how-to-play-minecraft-a-beginners-guide/" target="_blank" rel="noreferrer noopener">building blocks in Minecraft</a>: wood, stone, sand, iron, and more. The 1.17 update added a new type of material: copper. You can’t use copper to make tools like axes or swords, but it adds many new options in terms of both utility and aesthetics.</p>



<p>Copper is also the first block to take advantage of the new weathering element. While the uses are still limited, there is a lot of exciting potential for this new block, and Mojang will likely expand copper’s use as the game progresses. </p>
    <div class="table-of-contents">
    <div class="title">Table of Contents</div>
        <!-- Table of contents -->
        <ul id="table-of-contents"></ul>
    </div>
    



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/10/minecraft.jpeg"><img loading="lazy" width="1024" height="682" src="https://www.online-tech-tips.com/wp-content/uploads/2021/10/minecraft.jpeg" alt="" class="wp-image-81045" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/10/minecraft.jpeg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/minecraft-300x200.jpeg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/minecraft-768x512.jpeg 768w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/minecraft-320x213.jpeg 320w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/minecraft-640x426.jpeg 640w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/minecraft-360x240.jpeg 360w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/minecraft-720x480.jpeg 720w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/minecraft-800x533.jpeg 800w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/minecraft-610x406.jpeg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/minecraft-75x50.jpeg 75w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>



<h2><strong>Where to Find Copper In Minecraft</strong></h2>



<p>Copper is not a <a href="https://www.online-tech-tips.com/gaming/7-best-minecraft-seeds-you-can-play-now/" target="_blank" rel="noreferrer noopener">particularly rare resource</a> in Minecraft. It’s more common than iron and can be generated anywhere in the Overworld, but is commonly found between Y-47 and Y-48. In the Java edition of Minecraft, copper ore tends to appear about six times per chunk in veins of zero to 16 blocks.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/10/1-Copper-Ore-Generation.jpg"><img loading="lazy" width="1024" height="539" src="https://www.online-tech-tips.com/wp-content/uploads/2021/10/1-Copper-Ore-Generation.jpg" alt="" class="wp-image-81036" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/10/1-Copper-Ore-Generation.jpg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/1-Copper-Ore-Generation-300x158.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/1-Copper-Ore-Generation-768x404.jpg 768w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/1-Copper-Ore-Generation-320x168.jpg 320w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/1-Copper-Ore-Generation-640x337.jpg 640w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/1-Copper-Ore-Generation-360x189.jpg 360w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/1-Copper-Ore-Generation-720x379.jpg 720w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/1-Copper-Ore-Generation-800x421.jpg 800w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/1-Copper-Ore-Generation-610x321.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/1-Copper-Ore-Generation-80x42.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>



<p>Copper blocks can replace other blocks <a href="https://www.online-tech-tips.com/gaming/how-to-make-a-minecraft-server/" target="_blank" rel="noreferrer noopener">during generation</a>. If a copper vein spawns in deepslate, it becomes a deepslate copper block. Despite the different names, deepslate copper and regular copper are functionally the same. </p>



<p>When mined, a copper block will drop anywhere from two to three pieces of raw copper. If you mine with a pickaxe enchanted with Fortune, it can drop as many as 12 pieces of raw copper per block.&nbsp;</p>



<h2><strong>How to Use Copper In Minecraft</strong></h2>



<p>Raw copper must be smelted down just like any other piece of raw ore by using a Furnace or a Blast Furnace. A single piece of raw copper yields one ingot.&nbsp;</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id="adngin-In_Content_1-0" style="margin: 20px 0; text-align: center;"></div></div>




<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/10/2-Copper-in-Furnace.png"><img loading="lazy" width="680" height="636" src="https://www.online-tech-tips.com/wp-content/uploads/2021/10/2-Copper-in-Furnace.png" alt="" class="wp-image-81037" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/10/2-Copper-in-Furnace.png 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/2-Copper-in-Furnace-300x281.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/2-Copper-in-Furnace-320x299.png 320w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/2-Copper-in-Furnace-640x599.png 640w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/2-Copper-in-Furnace-360x337.png 360w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/2-Copper-in-Furnace-610x571.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/2-Copper-in-Furnace-53x50.png 53w" sizes="(max-width: 680px) 100vw, 680px"></a></figure></div>



<p>Copper can craft the following three main items:&nbsp;</p>



<ol><li>Spyglass</li><li>Lightning Rod</li><li>Copper Block</li></ol>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/10/4-Copper-Items.jpg"><img loading="lazy" width="1024" height="540" src="https://www.online-tech-tips.com/wp-content/uploads/2021/10/4-Copper-Items.jpg" alt="" class="wp-image-81040" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/10/4-Copper-Items.jpg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/4-Copper-Items-300x158.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/4-Copper-Items-768x405.jpg 768w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/4-Copper-Items-320x169.jpg 320w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/4-Copper-Items-640x338.jpg 640w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/4-Copper-Items-360x190.jpg 360w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/4-Copper-Items-720x380.jpg 720w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/4-Copper-Items-800x422.jpg 800w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/4-Copper-Items-610x322.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/4-Copper-Items-80x42.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>



<p>The new items have different functions:</p>



<ul><li>With the <strong>Spyglass</strong>, you can zoom in on a location you can see within your field of view, which can be very useful when searching for a Nether Fortress or a village. Note that it doesn’t clear up the fog, though. If you’re searching for things right at the edge of your vision, the Spyglass won’t make it easier to see blurry objects.</li><li>A <strong>Lightning Rod</strong> diverts lightning to a single location within a given radius. It also emits a redstone signal, so if you want to create a machine based on lightning, the Lightning Rod is the best bet. Its effective range is 128 blocks Java edition or 64 x 64 x 64 blocks in the Bedrock edition.</li><li>A <strong>Copper Block</strong> is a decorative item you can place down to build structures. It’s unique in that it oxidizes over time. After exposure to the elements, it will slowly take on a greenish hue until it turns entirely green. You can place Beeswax paper on the copper to prevent oxidation.</li></ul>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/10/3-Types-of-Copper-1.png"><img loading="lazy" width="680" height="361" src="https://www.online-tech-tips.com/wp-content/uploads/2021/10/3-Types-of-Copper-1.png" alt="" class="wp-image-81041" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/10/3-Types-of-Copper-1.png 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/3-Types-of-Copper-1-300x159.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/3-Types-of-Copper-1-320x170.png 320w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/3-Types-of-Copper-1-640x340.png 640w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/3-Types-of-Copper-1-360x191.png 360w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/3-Types-of-Copper-1-610x324.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/3-Types-of-Copper-1-80x42.png 80w" sizes="(max-width: 680px) 100vw, 680px"></a></figure></div>



<p>You can also place four Blocks of Copper in a 2 x 2 grid in a Crafting Table to create Cut Copper. It’s another decorative block, and it will also oxidize over time at the same rate that a Block of Copper will. </p>



<h4><strong>How to Craft a Spyglass</strong></h4>



<p>Crafting a Spyglass requires a Crafting Table, one Amethyst Shard, and two Copper Ingots.&nbsp;</p>



<p>Place the two Copper Ingots in the bottom-middle and middle sections of a 3 x 3 crafting table, with the Amethyst Shard at the top middle.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-59.png"><img loading="lazy" width="680" height="638" src="https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-59.png" alt="" class="wp-image-81042" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-59.png 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-59-300x281.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-59-320x300.png 320w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-59-640x600.png 640w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-59-360x338.png 360w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-59-610x572.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-59-53x50.png 53w" sizes="(max-width: 680px) 100vw, 680px"></a></figure></div>



<h4><strong>How to Craft a Lightning Rod</strong></h4>



<p>Crafting a Lightning Rod requires a Crafting Table and three Copper Ingots.</p>



<p>In the middle of a 3&#215;3 crafting grid, place the Copper Ingots in a row from top to bottom.&nbsp;</p>



<p>Lightning Rods can be placed on top of items, underneath items, and on the side of blocks.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-60.png"><img loading="lazy" width="680" height="409" src="https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-60.png" alt="" class="wp-image-81043" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-60.png 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-60-300x180.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-60-320x192.png 320w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-60-640x385.png 640w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-60-360x217.png 360w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-60-610x367.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-60-80x48.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-60-70x43.png 70w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-60-140x85.png 140w" sizes="(max-width: 680px) 100vw, 680px"></a></figure></div>



<h4><strong>How to Craft a Block of Copper</strong></h4>



<p>To craft a Block of Copper, you will need a Crafting Table and nine Copper Ingots.</p>



<p>Fill the crafting grid with ingots. You can craft more than one Copper Block at a time if you have enough ingots.</p>



<p>If you want to use Copper Blocks for their decorative elements, know that it takes between 50 and 82 in-game days for the copper to oxidize fully. Once a block oxidizes, you can change it to normal by using an axe to “scrape” it clean.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-61.png"><img loading="lazy" width="680" height="636" src="https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-61.png" alt="" class="wp-image-81044" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-61.png 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-61-300x281.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-61-320x299.png 320w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-61-640x599.png 640w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-61-360x337.png 360w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-61-610x571.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/image-61-53x50.png 53w" sizes="(max-width: 680px) 100vw, 680px"></a></figure></div>



<h2><strong>Copper-Related Achievements</strong></h2>



<p>If you like to pursue achievements in games, Minecraft added a single copper-related achievement with a recent update. It’s called Wax On, Wax Off. The wording is a bit confusing: It says you have to apply and remove wax from all the copper blocks.</p>



<p>The achievement means you need to apply and remove wax from a copper block in each stage of oxidation. There are four stages <a href="https://www.online-tech-tips.com/gaming/6-advanced-tooltips-in-minecraft-to-up-your-game/" target="_blank" rel="noreferrer noopener">delineated in-game</a>:</p>



<ul><li>Block of Copper</li><li>Exposed Copper</li><li>Weathered Copper</li><li>Oxidized Copper</li></ul>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/10/Feature-Copper.png"><img loading="lazy" width="680" height="358" src="https://www.online-tech-tips.com/wp-content/uploads/2021/10/Feature-Copper.png" alt="" class="wp-image-81035" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/10/Feature-Copper.png 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/Feature-Copper-300x158.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/Feature-Copper-320x168.png 320w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/Feature-Copper-640x337.png 640w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/Feature-Copper-360x190.png 360w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/Feature-Copper-610x321.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/10/Feature-Copper-80x42.png 80w" sizes="(max-width: 680px) 100vw, 680px"></a></figure></div>



<p>Blocks of Copper left to oxidize will slowly transition from one of these to the other as time passes. If you’re seeking the achievement, craft three Blocks of Copper. Place them on the ground outside and apply wax to the first and remove it. After this, the blocks will continue to oxidize. Pay attention to each and use the wax on it as it reaches each stage.</p>



<p>You will need three blocks because when you remove the wax from one, it will restore it to its original state, and you will have to start from scratch.&nbsp;</p>



<p>As of now, there are no other uses for copper in the game; however, many players request that Minecraft and Mojang add copper tools into the game as another option outside of wood, stone, iron, and diamond. Will it happen? That’s not clear &#8212; but given that many updates are planned for Minecraft, it’s worth keeping an eye on patch notes.&nbsp;</p>
</p><span class="et_bloom_bottom_trigger"></span><!-- AI CONTENT END 1 -->
</div>
				</div>

				<div class="entry-footer">

    <div class="aboveauthorbox">
        <div id="adngin-In_Content_2-0"></div>
    </div>

    <div class="authorbox">
        <div class="authoravatar">
        <img alt="" src="https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=96&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/8f9a18cebe79888b808dcab374b6f980?s=192&#038;d=mm&#038;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy">        </div>
        <div class="authorpostinfo">
            <div itemprop="description">
                <p>Patrick is an Atlanta-based technology writer with a background in programming and smart home technology. When he isn’t writing, nose to the grindstone, he can be found keeping up with the latest developments in the tech world and upping his coffee game. <a href='https://www.online-tech-tips.com/author/phearn/'>Read Patrick's Full Bio</a></p>
            </div>
        </div>
    </div>

    <div class="subscription-box dummyLazy" data-dummy-lazy-bg="/wp-content/themes/ott/images/youtube-bg.webp?2">
        <div class="shadow"></div>
        <div class="inner">
            <div class="side">
                <div class="title">Subscribe on YouTube!</div>
                <div class="text">
                    Did you enjoy this tip? If so, check out our very own YouTube channel where we cover Windows, Mac, software, and apps, and have a bunch of troubleshooting tips and how-to videos. Click the button below to subscribe!
                </div>
                <a href="https://www.youtube.com/channel/UC4yuYUCasOeonyfEbWaEv8g?sub_confirmation=1" class="subscribe-button" target="_blank" rel="noopener">
                    <i class="youtube"></i>
                    Subscribe
                </a>
            </div>
            <div class="pic dummyLazy" data-dummy-lazy-bg="/wp-content/themes/ott/images/memoji2.webp?2"></div>
        </div>
    </div>
</div>

			</div>

		
	
	
	<div class="related-posts">
	<h4 id="related">Read More Posts:</h4>
	<div class="related-posts-flex">
								<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-download-soundcloud-songs/" rel="bookmark">
						<img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/04/download-soundcloud-songs-featured-image-140x85.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/04/download-soundcloud-songs-featured-image-140x85.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/04/download-soundcloud-songs-featured-image-70x43.jpg 70w" sizes="(max-width: 140px) 100vw, 140px">					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-download-soundcloud-songs/" rel="bookmark">How To Download SoundCloud Songs</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/cool-websites/the-best-tools-to-teach-yourself-a-language/" rel="bookmark">
						<img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2019/08/cropped-new-language-140x85.png" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/08/cropped-new-language-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2019/08/cropped-new-language-70x43.png 70w" sizes="(max-width: 140px) 100vw, 140px">					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/cool-websites/the-best-tools-to-teach-yourself-a-language/" rel="bookmark">The Best Tools to Teach Yourself a Language</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/windows-xp/how-to-install-a-network-printer-on-your-home-or-office-network/" rel="bookmark">
						<img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2012/06/68573-connect-extender-to-router-small-150x150-140x85.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2012/06/68573-connect-extender-to-router-small-150x150-140x85.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2012/06/68573-connect-extender-to-router-small-150x150-70x43.jpg 70w" sizes="(max-width: 140px) 100vw, 140px">					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/windows-xp/how-to-install-a-network-printer-on-your-home-or-office-network/" rel="bookmark">How to Install a Network Printer on Your Home or Office Network</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/computer-tips/5-serious-health-issues-from-sitting-too-long-how-to-avoid-them/" rel="bookmark">
						<img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/06/sick-people-1-140x85.jpeg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/06/sick-people-1-140x85.jpeg 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/06/sick-people-1-70x43.jpeg 70w" sizes="(max-width: 140px) 100vw, 140px">					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/computer-tips/5-serious-health-issues-from-sitting-too-long-how-to-avoid-them/" rel="bookmark">5 Serious Health Issues From Sitting Too Long &#038; How To Avoid Them</a>
					</span>
				</div>
					</div>
</div>

	<div id="disqus_thread">
		</div>

	<div class="ott-in-content-bottom" style="text-align:center;padding:20px 0 10px 0;">
		<div id="adngin-In_Content_3-0"></div>
	</div>

</main> <!-- End content -->

<aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div class="widget social-signup" id="social-signup-4"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-youtube"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-twitter"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-instagram"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-facebook"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-linkedin"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:&#97;kish&#111;&#114;e&#64;o&#110;&#108;&#105;ne-&#116;e&#99;&#104;&#45;&#116;&#105;p&#115;&#46;&#99;&#111;&#109;"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-email"></use></svg></a></span><span class="social-icon"><a target="blank" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-rss"></use></svg></a></span></div></div><div class="widget widget_text" id="text-5">			<div class="textwidget"><div id="adngin-Sidebar_1-0"></div></div>
		</div><div class="widget featured-posts widget-post-list" id="featured-posts-3"><h4 class="widgettitle">Trending Articles</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/cool-websites/8-best-sites-to-read-manga-online-for-free/" rel="bookmark" title="8 Best Sites to Read Manga Online for Free"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/08/japanese-manga-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/08/japanese-manga-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/08/japanese-manga-75x50.jpeg 75w, https://www.online-tech-tips.com/wp-content/uploads/2021/08/japanese-manga-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/cool-websites/8-best-sites-to-read-manga-online-for-free/" rel="bookmark" title="8 Best Sites to Read Manga Online for Free">8 Best Sites to Read Manga Online for Free</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/fun-stuff/got-a-promotion-recently-congrats-now-add-it-to-linkedin/" rel="bookmark" title="Got a Promotion Recently? Congrats, Now Add It to LinkedIn"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/08/linkedin-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/08/linkedin-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/08/linkedin-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/fun-stuff/got-a-promotion-recently-congrats-now-add-it-to-linkedin/" rel="bookmark" title="Got a Promotion Recently? Congrats, Now Add It to LinkedIn">Got a Promotion Recently? Congrats, Now Add It to LinkedIn</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smartphones/8-best-apps-to-download-movies-for-free-on-android/" rel="bookmark" title="8 Best Apps to Download Movies for Free on Android (2021)"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/watch-movie-130x85.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/watch-movie-130x85.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/watch-movie-384x254.jpg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/smartphones/8-best-apps-to-download-movies-for-free-on-android/" rel="bookmark" title="8 Best Apps to Download Movies for Free on Android (2021)">8 Best Apps to Download Movies for Free on Android (2021)</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/discord-stream-has-no-sound-6-ways-to-fix/" rel="bookmark" title="Discord Stream Has No Sound? 6 Ways to Fix"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Discord-Stream-No-Sound-Featured-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Discord-Stream-No-Sound-Featured-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Discord-Stream-No-Sound-Featured-300x195.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Discord-Stream-No-Sound-Featured-610x396.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Discord-Stream-No-Sound-Featured-77x50.png 77w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Discord-Stream-No-Sound-Featured-384x254.png 384w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/1-Discord-Stream-No-Sound-Featured.png 680w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/discord-stream-has-no-sound-6-ways-to-fix/" rel="bookmark" title="Discord Stream Has No Sound? 6 Ways to Fix">Discord Stream Has No Sound? 6 Ways to Fix</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smartphones/voicemail-not-working-on-android-a-troubleshooting-guide/" rel="bookmark" title="Voicemail Not Working On Android: A Troubleshooting Guide"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/08/Voicemail-Android-Featured-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy"></a><a class="item-title" href="https://www.online-tech-tips.com/smartphones/voicemail-not-working-on-android-a-troubleshooting-guide/" rel="bookmark" title="Voicemail Not Working On Android: A Troubleshooting Guide">Voicemail Not Working On Android: A Troubleshooting Guide</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/fun-stuff/4-sites-to-play-cards-against-humanity-online/" rel="bookmark" title="4 Sites To Play Cards Against Humanity Online"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/05/Featured-Image-1-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/05/Featured-Image-1-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/05/Featured-Image-1-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/fun-stuff/4-sites-to-play-cards-against-humanity-online/" rel="bookmark" title="4 Sites To Play Cards Against Humanity Online">4 Sites To Play Cards Against Humanity Online</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/google-softwaretips/7-fun-hidden-google-games-you-can-play-for-free/" rel="bookmark" title="7 Fun Hidden Google Games You Can Play for Free"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/04/Hidden-Google-Games-Featured-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy"></a><a class="item-title" href="https://www.online-tech-tips.com/google-softwaretips/7-fun-hidden-google-games-you-can-play-for-free/" rel="bookmark" title="7 Fun Hidden Google Games You Can Play for Free">7 Fun Hidden Google Games You Can Play for Free</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-change-the-last-modified-date-creation-date-and-last-accessed-date-for-files-and-folders/" rel="bookmark" title="How to Change the Last Modified Date, Creation Date, and Last Accessed Date for Files and Folders"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/04/Windows-10-File-Attributes-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy"></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-change-the-last-modified-date-creation-date-and-last-accessed-date-for-files-and-folders/" rel="bookmark" title="How to Change the Last Modified Date, Creation Date, and Last Accessed Date for Files and Folders">How to Change the Last Modified Date, Creation Date, and Last Accessed Date for Files and Folders</a></li></ul></div><div class="widget widget_text" id="text-6">			<div class="textwidget"><div id="adngin-Sidebar_2-0"></div></div>
		</div><div class="widget recent-posts widget-post-list" id="recent-posts-4"><h4 class="widgettitle">Recent Articles</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/ms-office-tips/microsoft-outlook-not-responding-8-fixes-to-try/" rel="bookmark" title="Microsoft Outlook Not Responding? 8 Fixes to Try"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/01/01-microsoft-outlook-not-responding-in-windows-130x85.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/01/01-microsoft-outlook-not-responding-in-windows-130x85.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/01/01-microsoft-outlook-not-responding-in-windows-384x254.jpg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/ms-office-tips/microsoft-outlook-not-responding-8-fixes-to-try/" rel="bookmark" title="Microsoft Outlook Not Responding? 8 Fixes to Try">Microsoft Outlook Not Responding? 8 Fixes to Try</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-remove-channels-from-roku/" rel="bookmark" title="How To Remove Channels From Roku"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/01/roku-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/01/roku-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/01/roku-75x50.jpeg 75w, https://www.online-tech-tips.com/wp-content/uploads/2022/01/roku-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-remove-channels-from-roku/" rel="bookmark" title="How To Remove Channels From Roku">How To Remove Channels From Roku</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/gaming/how-to-fix-xbox-error-code-0x97e107df/" rel="bookmark" title="How To Fix Xbox Error Code 0x97e107df"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/01/xbox-130x85.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/01/xbox-130x85.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/01/xbox-384x254.jpg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/gaming/how-to-fix-xbox-error-code-0x97e107df/" rel="bookmark" title="How To Fix Xbox Error Code 0x97e107df">How To Fix Xbox Error Code 0x97e107df</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/cool-websites/6-best-luxury-online-shopping-sites/" rel="bookmark" title="6 Best Luxury Online Shopping Sites"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/01/0-Title-Image-130x85.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/01/0-Title-Image-130x85.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/01/0-Title-Image-384x254.jpg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/cool-websites/6-best-luxury-online-shopping-sites/" rel="bookmark" title="6 Best Luxury Online Shopping Sites">6 Best Luxury Online Shopping Sites</a></li></ul></div><div class="widget widget_text" id="text-7">			<div class="textwidget"><div id="adngin-Sidebar_3-0"></div></div>
		</div></aside>

	</div> <!-- Ending content-wrap -->
</div> <!-- close site-container -->

	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-widget-row">
			<div class="wrap">
				<div class="footer-widget-block footer-widget-left">
					<div class="widget_text widget widget_custom_html" id="custom_html-3"><h4 class="widgettitle">Our Publishing Family</h4><div class="textwidget custom-html-widget"><div style="color:white">
	Online Tech Tips is part of the AK Internet Consulting publishing family. 
</div>
<div>
	<ul style="padding-top:10px;color:white">
<li style="padding-bottom:3px">
<a href="https://helpdeskgeek.com" target="_blank" rel="nofollow noopener" style="color:white">HELP DESK GEEK</a>
</li>
<li style="padding-bottom:3px">
<a href="https://thebackroomtech.com" target="_blank" rel="nofollow noopener" style="color:white">THE BACK ROOM TECH</a>
</li>
<li>
<a href="https://www.switchingtomac.com" target="_blank" rel="nofollow noopener" style="color:white">SWITCHING TO MAC</a>
</li>
	</ul>
</div></div></div>				</div>

				<div class="footer-widget-block footer-widget-center">
					<div class="widget social-signup" id="social-signup-5"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<h4 class="widgettitle">Connect With Us</h4><div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-youtube"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-twitter"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-instagram"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-facebook"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-linkedin"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:a&#107;i&#115;h&#111;&#114;e&#64;&#111;&#110;li&#110;&#101;&#45;&#116;ech&#45;t&#105;&#112;s&#46;c&#111;m"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-email"></use></svg></a></span><span class="social-icon"><a target="blank" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-rss"></use></svg></a></span></div></div>				</div>

				<div class="footer-widget-block footer-widget-right">
					<div class="widget about-block" id="about-block-2"><h4 class="widgettitle">About Online Tech Tips</h4><p>Welcome to Online Tech Tips – A blog that provide readers with daily computer tutorials, technology news, software reviews, and personal computing tips. We have thousands of articles and guides to help you get the most out of technology. Our articles have been read over 275 million times since we launched in 2007.</p>
<a class="read-more" rel="author" href="https://www.online-tech-tips.com/about/">Read More</a></div>				</div>
			</div>
		</div>

		<div class="footer-info-row">
			<div class="wrap">
				<p><a href="https://www.online-tech-tips.com/">Home</a>
<a href="https://www.online-tech-tips.com/about/">About</a>
<a href="https://www.online-tech-tips.com/contact/">Contact</a>
<a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a>
</p>
				<p class="copyright">Copyright &copy; 2007-2022 Online Tech Tips.com, LLC All Rights Reserved</p>
			</div>
		</div>

	</footer>

	<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="60" data-cookie_duration="2">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img width="610" height="80" src="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-300x39.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-768x100.png 768w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-1024x134.png 1024w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-80x10.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final.png 1110w" sizes="(max-width: 610px) 100vw, 610px">
						<div class="et_bloom_form_text">
						<h2>Subscribe to Online Tech Tips</h2><p>Join 25,000+ others who get daily tips, tricks and shortcuts delivered straight to their inbox. </p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Your email address">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="15faf51d16" data-page_id="81034" data-account="OTTNewsletter" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_dark">Subscribe</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thanks for subscribing!</h2>
					<div class="et_bloom_form_footer"><p><span style="color: rgba(0, 0, 0, 0.7); font-family: Roboto; font-size: 12px; background-color: #f36e21;">We hate spam too, unsubscribe at any time.</span></p></div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><!--/22152718/online-tech-tips.com//outstream_video-->
<div id="adngin-Video_outstream-0"></div>

<!--/22152718/online-tech-tips.com//sticky_mobile-->
<div id="adngin-mobile_adhesion-0"></div>



<!-- Quantcast Tag -->
<script>try{window.localStorageAvailable=typeof Storage!=="undefined";window._switchTheme=false;if(window.localStorageAvailable){var savedTheme=localStorage.getItem('theme');if(savedTheme===null){window._switchTheme=window.matchMedia('(prefers-color-scheme: dark)').matches;}else{window._switchTheme=savedTheme=='dark'?true:false;}
if(window._switchTheme){document.body.className=document.body.className+' dark';}else{document.body.className=document.body.className.replace("dark","");}}
document.getElementById("theme-switch").checked=window._switchTheme;window.onload=function(){document.getElementById('theme-switch').addEventListener("change",function(){if(document.getElementById('theme-switch').checked==true){document.body.className=document.body.className+' dark';if(window.localStorageAvailable){localStorage.setItem("theme",'dark');}}else{document.body.className=document.body.className.replace("dark","");if(window.localStorageAvailable){localStorage.setItem("theme",'light');}}});}}catch(e){console.log(e)}try{var tocEnabled=""}catch(e){console.log(e)}try{(adsbygoogle=window.adsbygoogle||[]).push({})}catch(e){console.log(e)}try{ress_js("https://btloader.com/tag?o=5658536637890560&upapi=true");}catch(e){console.log(e)}try{window._qevents=window._qevents||[];ress_js((document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js");window._qevents.push({qacct:"p-5faSDXBkovfz2",uid:"__INSERT_EMAIL_HERE__"});}catch(e){console.log(e)}</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-5faSDXBkovfz2.gif" border="0" height="1" width="1" alt="Quantcast">
</div>
</noscript>
<!-- End Quantcast tag --><div id="ccpa" style="background: rgb(243,110,33); color: #fff; text-align: center; cursor: pointer; display: none; text-decoration: underline; cursor: pointer; display: none;">Do not share my Personal Information.</div>


<link rel="stylesheet" id="et_bloom-css-css" href="https://www.online-tech-tips.com/wp-content/cache/autoptimize/css/autoptimize_single_c183ed0b30ab21606c767bc8688c26ad.css" type="text/css" media="all">
<script type="text/javascript" id="dcl_comments-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"onlinetechtips"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"81034 https:\/\/www.online-tech-tips.com\/?p=81034","disqusShortname":"onlinetechtips","disqusTitle":"How to Use Copper in Minecraft","disqusUrl":"https:\/\/www.online-tech-tips.com\/gaming\/how-to-use-copper-in-minecraft\/","postId":"81034"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>







<script type="text/javascript" id="et_bloom-custom-js-js-extra">
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.online-tech-tips.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.online-tech-tips.com\/gaming\/how-to-use-copper-in-minecraft\/","stats_nonce":"9082c8e1fb","subscribe_nonce":"ee8e1eca91","is_user_logged_in":"not_logged"};
/* ]]> */
</script>


<!-- Optimized with <a href="https://pagespeed.ninja/">PageSpeed Ninja</a> -->
<script defer>try{ress_js("https://www.online-tech-tips.com/wp-content/cache/autoptimize/js/autoptimize_a4d95aa6024bc814fe553c6c980a6c3d.js");
}catch(e){console.log(e)}</script></body>
</html>
<!-- google_ad_section_end -->
