<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
<head><link rel="dns-prefetch" href="//secure.gravatar.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link rel="dns-prefetch" href="//tpc.googlesyndication.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//stats.g.doubleclick.net"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//a.pub.network"><link rel="dns-prefetch" href="//pixel.quantserve.com">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <link rel="icon" type="image/x-icon" href="https://www.online-tech-tips.com/wp-content/themes/ott/images/favicon.ico">
    <meta name="theme-color" content="#f36e21">

    
    <meta name="description"  content="Do you want to take screenshots of YouTube videos on your PC, Mac, Android, or iPhone. We'll walk you through several methods to help you do that." />

    <style>body.dark{background:#252b31;color:#e4e4e4}</style>

    <link rel="pingback" href="https://www.online-tech-tips.com/xmlrpc.php">

    <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.online-tech-tips.com\/computer-tips\/3-ways-to-screenshot-youtube-videos\/"},"publisher":{"@type":"Organization","name":"Online Tech Tips","logo":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/themes\/akic\/images\/favicon.ico","height":16,"width":16}},"headline":"3 Ways to Screenshot YouTube Videos","name":"3 Ways to Screenshot YouTube Videos","datePublished":"2022-11-06T06:00:00+00:00","dateModified":"2022-11-05T22:39:54+00:00","author":{"@type":"Person","name":"Dilum Senevirathne"},"description":"","image":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/uploads\/2022\/11\/3-ways-to-screenshot-youtube-videos-1-compressed.jpg","width":700,"height":300}}</script><title>3 Ways to Screenshot YouTube Videos</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Global site tag (gtag.js) - Google Analytics -->



<meta name="facebook-domain-verification" content="4sl9jr7yv44gn0cv6pkk7ddhm7u2r4" />

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>try{var et_site_url='https://www.online-tech-tips.com';var et_post_id='90933';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))};}catch(e){console.log(e)}try{!function(e,t,n,o,i,r){function a(){r("scroll",a),r("mouseover",a),r("touchstart",a,{passive:!0}),s()}function s(t){for(o=e.getElementsByTagName("script")[t=0],ress_js=d;n[t];)d(n[t++]);n=[]}function d(t,n){e.getElementById(t)||(n=e.createElement("script"),n.src=n.id=t,n.async=!0,o.parentNode.insertBefore(n,o))}ress_js=n.push.bind(n),i=t.addEventListener,r=t.removeEventListener,i&&"complete"!==e.readyState?(i("load",function(){setTimeout(a,5500)}),i("scroll",a),i("mousemove",a),i("touchstart",a)):s()}(document,window,[])}catch(e){console.log(e)}try{ress_js("https://www.googletagmanager.com/gtag/js?id=G-PW5WTJJ5YD");}catch(e){console.log(e)}try{window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','G-PW5WTJJ5YD')}catch(e){console.log(e)}try{(function(){var host=window.location.hostname;var element=document.createElement('script');var firstScript=document.getElementsByTagName('script')[0];var url='https://cmp.quantcast.com'.concat('/choice/','5faSDXBkovfz2','/',host,'/choice.js?tag_version=V2');var uspTries=0;var uspTriesLimit=3;element.async=true;element.type='text/javascript';element.src=url;firstScript.parentNode.insertBefore(element,firstScript);function makeStub(){var TCF_LOCATOR_NAME='__tcfapiLocator';var queue=[];var win=window;var cmpFrame;function addFrame(){var doc=win.document;var otherCMP=!!(win.frames[TCF_LOCATOR_NAME]);if(!otherCMP){if(doc.body){var iframe=doc.createElement('iframe');iframe.style.cssText='display:none';iframe.name=TCF_LOCATOR_NAME;doc.body.appendChild(iframe);}else{setTimeout(addFrame,5);}}
return!otherCMP;}
function tcfAPIHandler(){var gdprApplies;var args=arguments;if(!args.length){return queue;}else if(args[0]==='setGdprApplies'){if(args.length>3&&args[2]===2&&typeof args[3]==='boolean'){gdprApplies=args[3];if(typeof args[2]==='function'){args[2]('set',true);}}}else if(args[0]==='ping'){var retr={gdprApplies:gdprApplies,cmpLoaded:false,cmpStatus:'stub'};if(typeof args[2]==='function'){args[2](retr);}}else{if(args[0]==='init'&&typeof args[3]==='object'){args[3]=Object.assign(args[3],{tag_version:'V2'});}
queue.push(args);}}
function postMessageEventHandler(event){var msgIsString=typeof event.data==='string';var json={};try{if(msgIsString){json=JSON.parse(event.data);}else{json=event.data;}}catch(ignore){}
var payload=json.__tcfapiCall;if(payload){window.__tcfapi(payload.command,payload.version,function(retValue,success){var returnMsg={__tcfapiReturn:{returnValue:retValue,success:success,callId:payload.callId}};if(msgIsString){returnMsg=JSON.stringify(returnMsg);}
if(event&&event.source&&event.source.postMessage){event.source.postMessage(returnMsg,'*');}},payload.parameter);}}
while(win){try{if(win.frames[TCF_LOCATOR_NAME]){cmpFrame=win;break;}}catch(ignore){}
if(win===window.top){break;}
win=win.parent;}
if(!cmpFrame){addFrame();win.__tcfapi=tcfAPIHandler;win.addEventListener('message',postMessageEventHandler,false);}};makeStub();var uspStubFunction=function(){var arg=arguments;if(typeof window.__uspapi!==uspStubFunction){setTimeout(function(){if(typeof window.__uspapi!=='undefined'){window.__uspapi.apply(window.__uspapi,arg);}},500);}};var checkIfUspIsReady=function(){uspTries++;if(window.__uspapi===uspStubFunction&&uspTries<uspTriesLimit){console.warn('USP is not accessible');}else{clearInterval(uspInterval);}};if(typeof window.__uspapi==='undefined'){window.__uspapi=uspStubFunction;var uspInterval=setInterval(checkIfUspIsReady,6000);}})()}catch(e){console.log(e)}</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) --><link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Feed" href="https://www.online-tech-tips.com/feed/">
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Comments Feed" href="https://www.online-tech-tips.com/comments/feed/">
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; 3 Ways to Screenshot YouTube Videos Comments Feed" href="https://www.online-tech-tips.com/computer-tips/3-ways-to-screenshot-youtube-videos/feed/">
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="wpda_wpdp_public-css" href="https://www.online-tech-tips.com/wp-content/cache/autoptimize/css/autoptimize_single_076b9cf89c72c83d46380e8d6c4207b0.css" type="text/css" media="all">
<link rel="stylesheet" id="akic-style-css" href="https://www.online-tech-tips.com/wp-content/themes/akic/style.min.css" type="text/css" media="all">
<link rel="stylesheet" id="ott-style-css" href="https://www.online-tech-tips.com/wp-content/themes/ott/style.min.css" type="text/css" media="all">




<script type="text/javascript" id="wp-api-request-js-extra">
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.online-tech-tips.com\/wp-json\/","nonce":"25adafce8c","versionString":"wp\/v2\/"};
/* ]]> */
</script>




<script type="text/javascript" id="et-core-api-spam-recaptcha-js-extra">
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"3_ways_to_screenshot_youtube_videos"}};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.online-tech-tips.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.online-tech-tips.com/wp-json/wp/v2/posts/90933"><link rel="canonical" href="https://www.online-tech-tips.com/computer-tips/3-ways-to-screenshot-youtube-videos/">
<link rel="shortlink" href="https://www.online-tech-tips.com/?p=90933">
<link rel="alternate" type="application/json+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Fcomputer-tips%2F3-ways-to-screenshot-youtube-videos%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Fcomputer-tips%2F3-ways-to-screenshot-youtube-videos%2F&#038;format=xml">
<meta property="og:title" name="og:title" content="3 Ways to Screenshot YouTube Videos" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://www.online-tech-tips.com/wp-content/uploads/2022/11/preview-media-featured-screenshot-youtube-videos.jpg" />
<meta property="og:url" name="og:url" content="https://www.online-tech-tips.com/computer-tips/3-ways-to-screenshot-youtube-videos/" />
<meta property="og:description" name="og:description" content="Do you want to take screenshots of YouTube videos on your PC, Mac, Android, or iPhone? We&#039;ll walk you through several methods to help you do that. There are lots [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Online Tech Tips" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:section" name="article:section" content="Computer Tips" />
<meta property="article:published_time" name="article:published_time" content="2022-11-06T06:00:00-05:00" />
<meta property="article:modified_time" name="article:modified_time" content="2022-11-05T22:39:54-04:00" />
<meta property="article:author" name="article:author" content="https://www.online-tech-tips.com/author/dsenevirathne/" />



    <style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #f36e21 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Roboto", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Roboto", Helvetica, Arial, Lucida, sans-serif; } 
				</style><!-- DISQUS UPDATE !-->
		        <script>try{if(!window.disqus_config){window.disqus_config={call:function(that){that.callbacks.onNewComment=[function(comment){jQuery.post("/wp-admin/admin-ajax.php?action=comment_webhook",{commentId:comment.id,postId:jQuery('div.post').attr('id').replace(/post-/,"")},function(result){console.log("DISQUS API comment webhook response",result);});}];}}
console.log("DISQUS update integrated");}else{console.log("DISQUS update is not integrated");}}catch(e){console.log(e)}try{var wpIsMobile=false}catch(e){console.log(e)}</script>
	
	<link rel="preconnect" href="//secure.gravatar.com">
	
	<link rel="preconnect" href="//www.google-analytics.com">
	
	<link rel="preconnect" href="//pagead2.googlesyndication.com">
	
	<link rel="preconnect" href="//tpc.googlesyndication.com">
	
	<link rel="preconnect" href="//www.googletagservices.com">
	
	<link rel="preconnect" href="//www.google-analytics.com">
	
	<link rel="preconnect" href="//stats.g.doubleclick.net">
	
	<link rel="preconnect" href="//connect.facebook.net">
	<link rel="amphtml" href="https://www.online-tech-tips.com/computer-tips/3-ways-to-screenshot-youtube-videos/amp/">
<style>nav.hamburger{background-color:#ffffff;border-style:solid;border-width:1px;border-color:#f36e21;border-top:0}nav.hamburger li.menu-item-has-children>a::after{background:#f36e21}nav.hamburger>div{border-right-color:#f36e21}nav.hamburger a{color:#000000}nav.hamburger ul.menu>li.menu-item-has-children{font-size:16px}nav.hamburger ul.sub-menu li{font-size:14px}</style>


    <link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
        <script data-cfasync="false" type="text/javascript">
      var freestar = freestar || {};
      freestar.queue = freestar.queue || [];
      freestar.config = freestar.config || {};
      freestar.config.enabled_slots = [];
      freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
    
    </head>
<body class="post-template-default single single-post postid-90933 single-format-standard et_bloom computer-tips no-ie" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<header id="header" class="header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="header-container">
        <div class="header-inner">
          <div class="logo">
              <a href="https://www.online-tech-tips.com/" title="Online Tech Tips">
                  Online Tech Tips              </a>
          </div>
          <button class="search-toggle icon-search">
              <svg style="width: 25px; height: 23px; fill: #535151;">
                  <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-search"></use>
              </svg>
              <span class="screen-reader-text">Search</span>
          </button>
          <button class="menu-toggle icon-reorder">
              <svg style="width: 25px; height: 25px; fill: #535151;">
                  <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-bars"></use>
              </svg>
              <span class="screen-reader-text">Menu</span>
          </button>
          <nav class="nav-primary"><ul id="menu-categories" class="menu menu-primary menu-wrap"><li id="menu-item-55430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55430"><a>Windows</a>
<ul class="sub-menu">
	<li id="menu-item-58235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58235"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
	<li id="menu-item-55435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55435"><a href="https://www.online-tech-tips.com/category/windows-8/">Windows 8</a></li>
	<li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55434"><a href="https://www.online-tech-tips.com/category/windows-7/">Windows 7</a></li>
	<li id="menu-item-55436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55436"><a href="https://www.online-tech-tips.com/category/windows-vista/">Windows Vista</a></li>
	<li id="menu-item-55437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55437"><a href="https://www.online-tech-tips.com/category/windows-xp/">Windows XP</a></li>
</ul>
</li>
<li id="menu-item-55431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55431"><a>Tips</a>
<ul class="sub-menu">
	<li id="menu-item-55438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55438"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
	<li id="menu-item-55439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55439"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
	<li id="menu-item-55440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55440"><a href="https://www.online-tech-tips.com/category/internet-explorer-tips/">Internet Explorer Tips</a></li>
	<li id="menu-item-55442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55442"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
	<li id="menu-item-55441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55441"><a href="https://www.online-tech-tips.com/category/mac-os-x/">Mac OS X</a></li>
	<li id="menu-item-61717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61717"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
	<li id="menu-item-55443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55443"><a href="https://www.online-tech-tips.com/category/web-site-tips/">Web Site Tips</a></li>
</ul>
</li>
<li id="menu-item-55432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55432"><a>Software</a>
<ul class="sub-menu">
	<li id="menu-item-55444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55444"><a href="https://www.online-tech-tips.com/category/software-reviews/">Reviews</a></li>
	<li id="menu-item-55445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55445"><a href="https://www.online-tech-tips.com/category/free-software-downloads/">Free Downloads</a></li>
</ul>
</li>
<li id="menu-item-55433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55433"><a>Other</a>
<ul class="sub-menu">
	<li id="menu-item-55446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55446"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
	<li id="menu-item-55448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55448"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-55449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55449"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
	<li id="menu-item-55447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55447"><a href="https://www.online-tech-tips.com/category/fun-stuff/">Fun Stuff</a></li>
	<li id="menu-item-63297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63297"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-69766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69766"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/onlinetechtips">Youtube</a></li>
</ul></nav>          <div class="header-btns">
            <button class="hamburger-toggle-wrap icon-reorder">
                <svg style="width: 24px; height: 23px; fill: #535151;">
                    <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-bars"></use>
                </svg>
                <span class="hamburger-toggle screen-reader-text">Secondary Menu</span>
            </button>
            <button class="search-toggle-desktop icon-search">
                <svg style="width: 22px; height: 22px; fill: #535151;">
                    <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-search"></use>
                </svg>
                <span class="screen-reader-text">Search</span>
            </button>
            <div class="search-primary hidden"><form class="search-form" method="get" id="cse-search-box" action="https://www.online-tech-tips.com" role="search"><input type="hidden" name="s" id="forcesearch" /><input type="search" name="q" id="txtGoogleSearch" placeholder="Search this website" autocomplete="off" value="" /><button type="submit" aria-label="Search">Go</button></form></div>
            <nav id="hamburger" class="hamburger hidden"><div id="hamburger_col1" class="menu-hamburger1-container"><ul id="menu-hamburger1" class="menu"><li id="menu-item-69736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69736"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
<li id="menu-item-69737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69737"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
<li id="menu-item-69738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69738"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
<li id="menu-item-69739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69739"><a href="https://www.online-tech-tips.com/category/software-reviews/">Software Reviews</a></li>
<li id="menu-item-69740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69740"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
</ul></div> <div id="hamburger_col2" class="menu-hamburger2-container"><ul id="menu-hamburger2" class="menu"><li id="menu-item-69741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69741"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
<li id="menu-item-69742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69742"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
<li id="menu-item-69743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69743"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
<li id="menu-item-69744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69744"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
<li id="menu-item-69745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69745"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
</ul></div> <div id="hamburger_col3" class="menu-hamburger3-container"><ul id="menu-hamburger3" class="menu"><li id="menu-item-69746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69746"><a>Our Network</a>
<ul class="sub-menu">
	<li id="menu-item-69747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69747"><a href="https://helpdeskgeek.com/">Help Desk Geek</a></li>
	<li id="menu-item-69748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69748"><a href="https://www.switchingtomac.com/">Switching to Mac</a></li>
	<li id="menu-item-69749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69749"><a href="https://thebackroomtech.com/">The Back Room Tech</a></li>
	<li id="menu-item-69750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69750"><a href="https://akinternetconsulting.com/">AK Internet Consulting, Inc.</a></li>
</ul>
</li>
</ul></div> <div id="hamburger_col4" class="menu-hamburger4-container"><ul id="menu-hamburger4" class="menu"><li id="menu-item-69751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69751"><a href="https://www.online-tech-tips.com/about/">About Online Tech Tips</a></li>
<li id="menu-item-69752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69752"><a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69753"><a href="https://www.youtube.com/user/onlinetechtips">OTT YouTube Channel</a></li>
</ul></div></nav>          </div>

          <div class="theme-switch-wrapper">
            <label class="theme-switch" for="theme-switch">
              <input type="checkbox" id="theme-switch" />
              <span class="slider round">
                <span>Dark mode</span>
              </span>
            </label>
          </div>

          

        </div>
    </div>
</header>
<div class="scroll-nav">
    <div class="scroll-nav-logo">
        <a href="https://www.online-tech-tips.com/" title="Online Tech Tips">
            <img src="https://www.online-tech-tips.com/wp-content/themes/ott/images/header-logo.png" alt="Online Tech Tips logo">
        </a>
    </div>
    <div class="scroll-nav-title"><b>Reading:</b> <span>3 Ways to Screenshot YouTube Videos</span></div>
    <div class="scroll-nav-scroll-top">
        <a href="#">
            Back To Top
        </a>
    </div>
</div>
<div class="site-container">
    <div class="entry-header">
	<h1 class="entry-title" itemprop="headline">3 Ways to Screenshot YouTube Videos</h1>

	  <div class="akic-authorheader">
    <div class="avatar-img">
      <img alt="Author avatar" src="https://secure.gravatar.com/avatar/7ee24c37608cd546cb93d25f0dc70746?s=48&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/7ee24c37608cd546cb93d25f0dc70746?s=96&#038;d=mm&#038;r=g 2x" class="avatar avatar-48 photo" height="48" width="48" loading="lazy">    </div>
    <div class="akic-byline">
      <span class="akic-no-mobile-written-by">Written </span>by: <span itemprop="author" itemscope itemtype="https://schema.org/Person" class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
        <a href="https://www.online-tech-tips.com/author/dsenevirathne/" itemprop="url"><span itemprop="name">Dilum Senevirathne</span></a>      </span>
                  <br/>
      <span class="akic-no-mobile-posted-on">Posted on: </span><time class="entry-published updated" datetime="2022-11-06T06:00:00-05:00" itemprop="datePublished" title="Sunday, November 6, 2022, 6:00 am">November 6th, 2022</time>
      <span class="category">in: <a href="https://www.online-tech-tips.com/category/computer-tips/" rel="category tag">Computer Tips</a></span>
    </div>
  </div>
</div>
    <div id="content-wrap" class="content-wrap wrap">

<main id="content" class="content" role="main">
    <script>try{ress_js("https://a.pub.network/online-tech-tips-com/pubfig.min.js");}catch(e){console.log(e)}try{window.localStorageAvailable=typeof Storage!=="undefined";window._switchTheme=false;if(window.localStorageAvailable){var savedTheme=localStorage.getItem('theme');if(savedTheme===null){window._switchTheme=window.matchMedia('(prefers-color-scheme: dark)').matches;}else{window._switchTheme=savedTheme=='dark'?true:false;}
if(window._switchTheme){document.body.className=document.body.className+' dark';}else{document.body.className=document.body.className.replace("dark","");}}
document.getElementById("theme-switch").checked=window._switchTheme;window.onload=function(){document.getElementById('theme-switch').addEventListener("change",function(){if(document.getElementById('theme-switch').checked==true){document.body.className=document.body.className+' dark';if(window.localStorageAvailable){localStorage.setItem("theme",'dark');}}else{document.body.className=document.body.className.replace("dark","");if(window.localStorageAvailable){localStorage.setItem("theme",'light');}}});}}catch(e){console.log(e)}try{var tocEnabled=""}catch(e){console.log(e)}</script>

			
			<div id="post-90933" class="post-90933 post type-post status-publish format-standard has-post-thumbnail category-computer-tips computer-tips" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

				<div class="entry-content" itemprop="articleBody">
                    <div class="post-ad-top widget_block adsense-block" id="block-11"><div class="adsense-block-wrap"><p><!-- Tag ID: onlinetechtips_medrec_incontent_left_atf --></p>
<div align="center" data-freestar-ad="__336x280 __336x280" id="onlinetechtips_medrec_incontent_left_atf">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "onlinetechtips_medrec_incontent_left_atf", slotId: "onlinetechtips_medrec_incontent_left_atf" });
  </script>
</div></div></div>					<div class="KonaBody">
<p>Do you want to take screenshots of YouTube videos on your PC, Mac, Android, or iPhone? We&#8217;ll walk you through several methods to help you do that.
</p>



<p>There are lots of instances that warrant taking screenshots of YouTube videos. For example, you may want to capture that perfect moment from a trending video for social media, save stunning scenery to use as your computer&#8217;s wallpaper, save complex instructions and diagrams in image format offline, and so on.
</p>
    <div class="table-of-contents">
    <div class="title">Table of Contents</div>
        <!-- Table of contents -->
        <ul id="table-of-contents"></ul>
    </div>
    


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed.jpg"><img width="1200" height="750" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed.jpg" alt="" class="lazy lazy-hidden wp-image-90925" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed.jpg 1200w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-300x188.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-1024x640.jpg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-768x480.jpg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-320x200.jpg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-640x400.jpg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-360x225.jpg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-720x450.jpg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-1080x675.jpg 1080w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-800x500.jpg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-610x381.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-80x50.jpg 80w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-70x43.jpg 70w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px"><noscript><img width="1200" height="750" src="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed.jpg" alt="" class="wp-image-90925" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed.jpg 1200w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-300x188.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-1024x640.jpg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-768x480.jpg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-320x200.jpg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-640x400.jpg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-360x225.jpg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-720x450.jpg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-1080x675.jpg 1080w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-800x500.jpg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-610x381.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-80x50.jpg 80w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-1-compressed-70x43.jpg 70w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></a></figure></div>


<p>YouTube does not provide a built-in method that allows its viewers to take screenshots. Instead, here are several alternative ways to screenshot YouTube videos on desktop and mobile devices.
</p>
    <div id="FreeStarVideoAdContainer">
      <div id="freestar-video-parent">
        <div id="freestar-video-child"></div>
      </div>
  </div>
    



<h2>1. Use a YouTube Screenshot Extension
</h2>



<p>If you&#8217;re watching YouTube on a PC or Mac, the most convenient way to take screenshots from a video is to take advantage of browser extensions built specifically for that.
</p>



<h4>Google Chrome &amp; Microsoft Edge
</h4>



<p>In Google Chrome and Microsoft Edge, you can easily capture screenshots of YouTube videos with the aptly named Screenshot YouTube extension. There are other similar browser add-ons, but it&#8217;s the most popular with the highest ratings and the one that works the best.
</p>



<p>Just visit the Screenshot YouTube page on the <a target="_blank" data-type="URL" href="https://chrome.google.com/webstore/detail/screenshot-youtube/gjoijpfmdhbjkkgnmahganhoinjjpohk?hl=en" rel="noopener">Chrome Web Store</a> or the <a target="_blank" data-type="URL" href="https://microsoftedge.microsoft.com/addons/detail/screenshot-youtube/nigpnopdkmgmbdhohcljpknipkedindf" rel="noopener">Edge Add-ons Store</a> and select <span style="font-weight:bold">Add to </span><span style="font-weight:bold">Chrome</span>/<span style="font-weight:bold">Get</span> &gt; <span style="font-weight:bold">Add extension</span>.
</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-2-compressed.jpg"><img loading="lazy" width="1024" height="505" src="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-2-compressed.jpg" alt="" class="wp-image-90926" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-2-compressed.jpg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-2-compressed-300x148.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-2-compressed-768x379.jpg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-2-compressed-320x158.jpg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-2-compressed-640x316.jpg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-2-compressed-360x178.jpg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-2-compressed-720x355.jpg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-2-compressed-800x395.jpg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-2-compressed-610x301.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-2-compressed-80x39.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>


<p>Then, begin playing a video on YouTube (reload the page if you had it open), and you&#8217;ll immediately see a <span style="font-weight:bold">Screenshot </span>button at the bottom right side of the video pane. Select it to take a screenshot of whatever you see on the screen, and the image will appear in your computer&#8217;s <span style="font-weight:bold">Downloads</span> folder. 
</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-3-compressed.jpg"><img loading="lazy" width="1024" height="585" src="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-3-compressed.jpg" alt="" class="wp-image-90927" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-3-compressed.jpg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-3-compressed-300x171.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-3-compressed-768x439.jpg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-3-compressed-320x183.jpg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-3-compressed-640x366.jpg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-3-compressed-360x206.jpg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-3-compressed-720x411.jpg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-3-compressed-800x457.jpg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-3-compressed-610x348.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-3-compressed-80x46.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>


<p>Don&#8217;t worry—Screenshot YouTube will not capture the playback controls, surrounding gradients, or black bars (unless the video isn&#8217;t in the <a target="_blank" data-type="URL" href="https://www.online-tech-tips.com/smartphones/view-photos-widescreen-169-iphone/" rel="noopener">16:9 aspect ratio</a>). The extension also copies the screen to your computer&#8217;s clipboard, meaning you can immediately paste it elsewhere.
</p>



<p>If the image quality matters, you must increase the video resolution (select <span style="font-weight:bold">Settings</span> &gt; <span style="font-weight:bold">Quality</span>) and enter full-screen mode (select the <span style="font-weight:bold">Full-screen</span> button).
</p>



<p>You can also customize how the Screenshot YouTube extension works. Select the <span style="font-weight:bold">Screenshot YouTube </span>icon on the Extensions menu (top-right corner of the browser windows), choose <span style="font-weight:bold">Options</span>/<span style="font-weight:bold">Extension Options</span>, and then:
</p>



<ul><li>Check the box next to <span style="font-weight:bold">P key as a keyboard shortcut to take screenshots</span> if you want to capture screenshots with the <span style="font-weight:bold">P</span> key.
</li><li>Set <span style="font-weight:bold">Image format to use</span> to <span style="font-weight:bold">PNG</span> (default) or <span style="font-weight:bold">JPG</span>. If file size matters, JPG is the lighter of the two.
</li><li>Pick between<span style="font-weight:bold"> Save to file</span> and <span style="font-weight:bold">Copy to clipboard</span> if you only want the extension to save screenshots <span style="font-style:italic">or</span> copy them to the clipboard—not both.
</li></ul>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-4-compressed.jpg"><img loading="lazy" width="1024" height="592" src="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-4-compressed.jpg" alt="" class="wp-image-90928" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-4-compressed.jpg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-4-compressed-300x173.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-4-compressed-768x444.jpg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-4-compressed-320x185.jpg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-4-compressed-640x370.jpg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-4-compressed-360x208.jpg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-4-compressed-720x416.jpg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-4-compressed-800x463.jpg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-4-compressed-610x353.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-4-compressed-80x46.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>


<h4>Mozilla Firefox
</h4>



<p>Do you use Mozilla Firefox to watch YouTube? Install the YouTube Screenshot Button extension via the <a target="_blank" data-type="URL" href="https://addons.mozilla.org/en-US/firefox/addon/youtube-screenshot-button/" rel="noopener">Firefox Browser Add-Ons store</a>, and you should be all set. 
</p>



<p>Start playing a YouTube video and select the <span style="font-weight:bold">Screenshot </span>button at the bottom of the video pane to take an instant screenshot of what you&#8217;re seeing. Increase the video quality and enter full-screen mode for a better-looking screenshot.
</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-5-compressed.jpg"><img loading="lazy" width="1024" height="637" src="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-5-compressed.jpg" alt="" class="wp-image-90929" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-5-compressed.jpg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-5-compressed-300x187.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-5-compressed-768x478.jpg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-5-compressed-320x199.jpg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-5-compressed-640x398.jpg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-5-compressed-360x224.jpg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-5-compressed-720x448.jpg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-5-compressed-800x498.jpg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-5-compressed-610x379.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-5-compressed-80x50.jpg 80w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-5-compressed-70x43.jpg 70w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>


<p>The YouTube Screenshot Button add-on lets you switch between the PNG and JPG formats for saved screenshots. Open the <span style="font-weight:bold">Firefox menu</span> and select <span style="font-weight:bold">Add-ons and themes</span>. Then, select the <span style="font-weight:bold">More</span> (three dots) icon next to <span style="font-weight:bold">YouTube Screenshot</span>, select <span style="font-weight:bold">Options</span>/<span style="font-weight:bold">Preferences</span>, and set <span style="font-weight:bold">Screenshot format</span> to <span style="font-weight:bold">PNG</span> or <span style="font-weight:bold">JPEG</span>.
</p>



<h4>Other Web Browsers for PC and Mac
</h4>



<p>If you&#8217;re <a target="_blank" data-type="URL" href="https://www.online-tech-tips.com/software-reviews/4-best-lightweight-browsers-for-windows-and-mac/" rel="noopener">using an alternative Chromium browser</a> like Opera or Brave, you should have no trouble taking YouTube screenshots with the Screenshot YouTube add-on from the Chrome Web Store. If you didn&#8217;t already know, Chrome extensions are compatible with other Chromium-based browsers. 
</p>



<p>Opera also has an extension called Screenshot YouTube Video in the <a target="_blank" data-type="URL" href="https://addons.opera.com/en/extensions/details/screenshot-youtube-video/" rel="noopener">Opera Add-ons store</a>. You might want to check it out if you prefer native browser add-ons only.
</p>



<p>However, if you use Safari on a Mac, there are no dedicated extensions capable of taking YouTube screenshots. Install Google Chrome, another Chromium-based browser, or Mozilla Firefox if you need to take proper screenshots regularly in macOS.
</p>



<h2>2. Visit the YouTube-Screenshot Website
</h2>



<p>Another way to take screenshots on desktop devices is to use a website called <a target="_blank" data-type="URL" href="https://www.youtube-screenshot.com/" rel="noopener">YouTube-Screenshot</a>. You need to copy the address of the YouTube video, select the frame you want, and download it. Image quality is limited to the 1280&#215;720 resolution.
</p>



<ol start="1"><li>Copy the YouTube video URL into the clipboard of your desktop or mobile device. On the YouTube app for Android and iPhone, tap <span style="font-weight:bold">Share</span> under the video frame and select <span style="font-weight:bold">Copy Link</span>.
</li></ol>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-6-compressed.png"><img loading="lazy" width="1024" height="153" src="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-6-compressed.png" alt="" class="wp-image-90930" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-6-compressed.png 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-6-compressed-300x45.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-6-compressed-768x115.png 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-6-compressed-320x48.png 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-6-compressed-640x96.png 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-6-compressed-360x54.png 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-6-compressed-720x108.png 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-6-compressed-800x120.png 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-6-compressed-610x91.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-6-compressed-80x12.png 80w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>


<ol start="2"><li>Visit YouTube-Screenshot.com and paste the YouTube URL of the video into the <span style="font-weight:bold">YouTube Video</span><span style="font-weight:bold"> URL or Video ID</span> field.
</li></ol>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-7-compressed.png"><img loading="lazy" width="1024" height="472" src="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-7-compressed.png" alt="" class="wp-image-90931" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-7-compressed.png 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-7-compressed-300x138.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-7-compressed-768x354.png 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-7-compressed-320x148.png 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-7-compressed-640x295.png 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-7-compressed-360x166.png 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-7-compressed-720x332.png 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-7-compressed-800x369.png 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-7-compressed-610x281.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-7-compressed-80x37.png 80w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>


<ol start="3"><li>Select <span style="font-weight:bold">Get Screenshots</span>.
</li><li>Scroll down to the <span style="font-weight:bold">Play Video &amp; Take Custom Screenshot </span>section.
</li><li>Play and pause the video where you want to take a screenshot and select <span style="font-weight:bold">Take Screenshot of This Frame</span>.
</li></ol>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-8-compressed.jpg"><img loading="lazy" width="1024" height="744" src="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-8-compressed.jpg" alt="" class="wp-image-90932" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-8-compressed.jpg 1024w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-8-compressed-300x218.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-8-compressed-768x558.jpg 768w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-8-compressed-320x233.jpg 320w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-8-compressed-640x465.jpg 640w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-8-compressed-360x262.jpg 360w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-8-compressed-720x523.jpg 720w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-8-compressed-800x581.jpg 800w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-8-compressed-610x443.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/3-ways-to-screenshot-youtube-videos-8-compressed-69x50.jpg 69w" sizes="(max-width: 1024px) 100vw, 1024px"></a></figure></div>


<p>If you want to download the video thumbnail of the video, scroll down to the<span style="font-weight:bold"> Official Screenshots </span>section, determine the screenshot quality, and save the image to your desktop (right-click and select<span style="font-weight:bold"> Save Image as</span>) or mobile (long-press and select <span style="font-weight:bold">Save</span>). 
</p>



<p>Another website that offers similar functionality you might want to check is <a target="_blank" data-type="URL" href="https://youtubescreenshot.com/" rel="noopener">YouTubeScreenshot.com</a>. Again, paste the YouTube URL or video ID, and you should be able to download screenshots of any frame quickly.
</p>



<h2>3. Use the Native Screenshot Tools
</h2>



<p>It&#8217;s always possible to take YouTube screenshots using the native screen capture functionalities on your PC, Mac, Android, or iPhone. They aren&#8217;t always practical because you often have to crop out lots of non-essential areas like the surrounding black bars and playback controls afterward.
</p>



<p>If that doesn&#8217;t matter, here&#8217;s how to take a screenshot quickly using the native playback controls on your desktop or mobile device. But before you start:
</p>



<ul><li>Make sure to ramp up the video quality to generate clearer screenshots. 
</li><li>Enter full-screen mode to avoid capturing the browser/YouTube app interface and other non-essential portions of the screen.
</li></ul>



<h4>Windows and macOS
</h4>



<ul><li><span style="font-weight:bold">Windows</span>: Press <span style="font-weight:bold">Windows</span> + <span style="font-weight:bold">PrtSc </span>key. You&#8217;ll find the screenshot within the <span style="font-weight:bold">Screenshots</span> sub-folder of your computer&#8217;s <span style="font-weight:bold">Pictures</span> folder. Or, press the <span style="font-weight:bold">Print Screen</span> button to add the screenshot directly to the clipboard; press <span style="font-weight:bold">Ctrl</span> + <span style="font-weight:bold">V</span> to paste.
</li><li><span style="font-weight:bold">Mac</span>: Press <span style="font-weight:bold">Command</span> + <span style="font-weight:bold">Shift</span> + <span style="font-weight:bold">3</span>. The screenshot will immediately appear on the desktop. Learn <a target="_blank" data-type="URL" href="https://www.switchingtomac.com/tutorials/osx/take-screenshots-like-a-pro-with-these-tips-tricks-on-mac/" rel="noopener">other ways to take screenshots on the Mac</a>.
</li></ul>



<h4>Android and iOS
</h4>



<ul><li><span style="font-weight:bold">Android</span>: Press the <span style="font-weight:bold">Volume Down </span>button and the <span style="font-weight:bold">Power</span> button at the same time. The screenshot will appear within Google Photos and other photo gallery apps.
</li><li><span style="font-weight:bold">iPhone &amp; iPad</span>: Press the <span style="font-weight:bold">Volume Up</span> and <span style="font-weight:bold">Side</span> buttons simultaneously. Find the screenshot within the <span style="font-weight:bold">Recents</span> folder of the Photos app. On devices with a Home button, press <span style="font-weight:bold">Home</span> + <span style="font-weight:bold">Side</span> instead.
</li></ul>



<h2>Don&#8217;t Forget to Ask for the Uploader&#8217;s Permission
</h2>



<p>Do you plan to use YouTube screenshots from videos you do not own for online publishing? Although that almost always falls under Fair Use, it&#8217;s still a good idea to seek the video uploader&#8217;s permission and credit the YouTube channel should you decide to go ahead.
</p>
</p></p><span class="et_bloom_bottom_trigger"></span><!-- AI CONTENT END 1 -->
</div>
					<script>try{if(window.innerWidth<768){var adEl=document.getElementsByClassName("post-ad-top")[0],tocEl=document.getElementsByClassName('table-of-contents')[0],tocHTML=tocEl.outerHTML,adHTML=adEl.outerHTML,newHTML='<div class="mobile-content-ads">'+adHTML+'</div>';document.getElementsByClassName("post-ad-top")[0].outerHTML='';tocEl.outerHTML=tocHTML+newHTML;}}catch(e){console.log(e)}</script>
				</div>

				<div class="entry-footer">

    <div class="aboveauthorbox">
            </div>

    <div class="authorbox">
        <div class="authoravatar">
        <img alt="" src="https://secure.gravatar.com/avatar/7ee24c37608cd546cb93d25f0dc70746?s=96&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/7ee24c37608cd546cb93d25f0dc70746?s=192&#038;d=mm&#038;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy">        </div>
        <div class="authorpostinfo">
            <div itemprop="description">
                <p>Dilum Senevirathne is a freelance tech writer and blogger with three years of experience writing for online technology publications. He specializes in topics related to iOS, iPadOS, macOS, and Google web apps. When he isn't hammering away at his Magic Keyboard, you can catch him binge-watching productivity hacks on YouTube. <a href='https://www.online-tech-tips.com/author/dsenevirathne/'>Read Dilum's Full Bio</a></p>
            </div>
        </div>
    </div>

    <div class="subscription-box dummyLazy" data-dummy-lazy-bg="/wp-content/themes/ott/images/youtube-bg.webp?2">
        <div class="shadow"></div>
        <div class="inner">
            <div class="side">
                <div class="title">Subscribe on YouTube!</div>
                <div class="text">
                    Did you enjoy this tip? If so, check out our very own YouTube channel where we cover Windows, Mac, software, and apps, and have a bunch of troubleshooting tips and how-to videos. Click the button below to subscribe!
                </div>
                <a href="https://www.youtube.com/channel/UC4yuYUCasOeonyfEbWaEv8g?sub_confirmation=1" class="subscribe-button" target="_blank" rel="noopener">
                    <i class="youtube"></i>
                    Subscribe
                </a>
            </div>
            <div class="pic dummyLazy" data-dummy-lazy-bg="/wp-content/themes/ott/images/memoji2.webp?2"></div>
        </div>
    </div>
</div>

			</div>

		
	
	
	<div class="related-posts">
	<h4 id="related">Read More Posts:</h4>
	<div class="related-posts-flex">
								<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/gaming/how-to-switch-between-games-modes-in-minecraft/" rel="bookmark">
						<img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/Feature-Minecraft-1-140x85.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/Feature-Minecraft-1-140x85.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/Feature-Minecraft-1-70x43.jpg 70w" sizes="(max-width: 140px) 100vw, 140px">					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/gaming/how-to-switch-between-games-modes-in-minecraft/" rel="bookmark">How to Switch Between Games Modes in Minecraft</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/free-software-downloads/split-or-divide-your-desktop-screen-into-multiple-parts/" rel="bookmark">
						<img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/multiple-windows-140x85.jpeg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/multiple-windows-140x85.jpeg 140w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/multiple-windows-70x43.jpeg 70w" sizes="(max-width: 140px) 100vw, 140px">					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/free-software-downloads/split-or-divide-your-desktop-screen-into-multiple-parts/" rel="bookmark">Split or Divide Your Desktop Screen into Multiple Parts</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/computer-tips/overclock-gpu-safely-boost-performance/" rel="bookmark">
						<img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2018/03/core-clock-boost-140x85.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2018/03/core-clock-boost-140x85.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2018/03/core-clock-boost-70x43.jpg 70w" sizes="(max-width: 140px) 100vw, 140px">					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/computer-tips/overclock-gpu-safely-boost-performance/" rel="bookmark">How to Overclock Your GPU Safely to Boost Performance</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/ms-office-tips/switch-between-worksheets-excel/" rel="bookmark">
						<img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/03/Featured-Image-1-140x85.png" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/03/Featured-Image-1-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/Featured-Image-1-70x43.png 70w" sizes="(max-width: 140px) 100vw, 140px">					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/ms-office-tips/switch-between-worksheets-excel/" rel="bookmark">How to Switch Between Worksheets in Excel</a>
					</span>
				</div>
					</div>
</div>

	<div id="disqus_thread">
		</div>

    <div class="post-ad-bottom widget_block" id="block-12"><p><!-- Tag ID: onlinetechtips_leaderboard_btf --></p>
<div align="center" data-freestar-ad="__336x280 __336x280" id="onlinetechtips_leaderboard_btf">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "onlinetechtips_leaderboard_btf", slotId: "onlinetechtips_leaderboard_btf" });
  </script>
</div></div>
</main> <!-- End content -->

<aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
    <div class="widget social-signup" id="social-signup-4"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-youtube"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-twitter"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-instagram"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-facebook"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-linkedin"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:a&#107;&#105;&#115;ho&#114;&#101;&#64;&#111;n&#108;&#105;n&#101;&#45;t&#101;&#99;&#104;-&#116;i&#112;s.&#99;om"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-email"></use></svg></a></span><span class="social-icon"><a target="blank" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-rss"></use></svg></a></span></div></div><div class="widget widget_block" id="block-8"><p><!-- Tag ID: onlinetechtips_medrec_rightrail_1 --></p>
<div align="center" data-freestar-ad="__336x280 __336x280" id="onlinetechtips_medrec_rightrail_1">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "onlinetechtips_medrec_rightrail_1", slotId: "onlinetechtips_medrec_rightrail_1" });
  </script>
</div></div><div class="widget featured-posts widget-post-list" id="featured-posts-3"><h4 class="widgettitle">Trending Articles</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/fun-stuff/amazon-unclaimed-packages-what-they-are-and-where-to-buy/" rel="bookmark" title="Amazon Unclaimed Packages: What They Are and Where to Buy"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/08/amazon-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/08/amazon-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/08/amazon-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/fun-stuff/amazon-unclaimed-packages-what-they-are-and-where-to-buy/" rel="bookmark" title="Amazon Unclaimed Packages: What They Are and Where to Buy">Amazon Unclaimed Packages: What They Are and Where to Buy</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-use-and-view-instagram-without-an-account/" rel="bookmark" title="How to Use and View Instagram Without an Account"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/08/instagram-1-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/08/instagram-1-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/08/instagram-1-75x50.jpeg 75w, https://www.online-tech-tips.com/wp-content/uploads/2022/08/instagram-1-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-use-and-view-instagram-without-an-account/" rel="bookmark" title="How to Use and View Instagram Without an Account">How to Use and View Instagram Without an Account</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/5-ways-to-watch-youtube-without-ads/" rel="bookmark" title="5 Ways to Watch YouTube Without Ads"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/07/youtube-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/07/youtube-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/youtube-75x50.jpeg 75w, https://www.online-tech-tips.com/wp-content/uploads/2022/07/youtube-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/5-ways-to-watch-youtube-without-ads/" rel="bookmark" title="5 Ways to Watch YouTube Without Ads">5 Ways to Watch YouTube Without Ads</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/gaming/11-best-free-horror-games-on-steam/" rel="bookmark" title="11 Best Free Horror Games on Steam"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/03/horror-game-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/03/horror-game-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/03/horror-game-75x50.jpeg 75w, https://www.online-tech-tips.com/wp-content/uploads/2022/03/horror-game-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/gaming/11-best-free-horror-games-on-steam/" rel="bookmark" title="11 Best Free Horror Games on Steam">11 Best Free Horror Games on Steam</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/cool-websites/8-best-sites-to-read-manga-online-for-free/" rel="bookmark" title="8 Best Sites to Read Manga Online for Free"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/08/japanese-manga-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/08/japanese-manga-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/08/japanese-manga-75x50.jpeg 75w, https://www.online-tech-tips.com/wp-content/uploads/2021/08/japanese-manga-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/cool-websites/8-best-sites-to-read-manga-online-for-free/" rel="bookmark" title="8 Best Sites to Read Manga Online for Free">8 Best Sites to Read Manga Online for Free</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-get-your-printer-online-if-its-showing-offline/" rel="bookmark" title="How to Get Your Printer Online If It&#8217;s Showing Offline"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/07/printer-130x85.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/07/printer-130x85.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/07/printer-384x254.jpg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-get-your-printer-online-if-its-showing-offline/" rel="bookmark" title="How to Get Your Printer Online If It&#8217;s Showing Offline">How to Get Your Printer Online If It&#8217;s Showing Offline</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smartphones/8-best-apps-to-download-movies-for-free-on-android/" rel="bookmark" title="8 Best Apps to Download Movies for Free on Android (Updated 2022)"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/04/watch-movie-130x85.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/04/watch-movie-130x85.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/04/watch-movie-384x254.jpg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/smartphones/8-best-apps-to-download-movies-for-free-on-android/" rel="bookmark" title="8 Best Apps to Download Movies for Free on Android (Updated 2022)">8 Best Apps to Download Movies for Free on Android (Updated 2022)</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/google-softwaretips/how-to-insert-a-signature-in-google-docs/" rel="bookmark" title="How to Insert a Signature in Google Docs"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/01/e-signature-130x85.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/01/e-signature-130x85.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/01/e-signature-384x254.jpg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/google-softwaretips/how-to-insert-a-signature-in-google-docs/" rel="bookmark" title="How to Insert a Signature in Google Docs">How to Insert a Signature in Google Docs</a></li></ul></div><div class="widget widget_block" id="block-9"><p><!-- Tag ID: onlinetechtips_medrec_rightrail_2 --></p>
<div align="center" data-freestar-ad="__336x280 __336x280" id="onlinetechtips_medrec_rightrail_2">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "onlinetechtips_medrec_rightrail_2", slotId: "onlinetechtips_medrec_rightrail_2" });
  </script>
</div></div><div class="widget recent-posts widget-post-list" id="recent-posts-4"><h4 class="widgettitle">Recent Articles</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/3-ways-to-screenshot-youtube-videos/" rel="bookmark" title="3 Ways to Screenshot YouTube Videos"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/11/preview-media-featured-screenshot-youtube-videos-130x85.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/11/preview-media-featured-screenshot-youtube-videos-130x85.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/preview-media-featured-screenshot-youtube-videos-384x254.jpg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/3-ways-to-screenshot-youtube-videos/" rel="bookmark" title="3 Ways to Screenshot YouTube Videos">3 Ways to Screenshot YouTube Videos</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/center-channel-speakers-all-you-need-to-know/" rel="bookmark" title="Center Channel Speakers: All You Need to Know"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/11/surround-sound-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/11/surround-sound-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/surround-sound-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/center-channel-speakers-all-you-need-to-know/" rel="bookmark" title="Center Channel Speakers: All You Need to Know">Center Channel Speakers: All You Need to Know</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/gaming/how-to-turn-off-your-ps5-controller-when-paired/" rel="bookmark" title="How to Turn Off Your PS5 Controller When Paired"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/11/preview-media-how-to-turn-off-a-ps5-dualsense-controller-130x85.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/11/preview-media-how-to-turn-off-a-ps5-dualsense-controller-130x85.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/preview-media-how-to-turn-off-a-ps5-dualsense-controller-384x254.jpg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/gaming/how-to-turn-off-your-ps5-controller-when-paired/" rel="bookmark" title="How to Turn Off Your PS5 Controller When Paired">How to Turn Off Your PS5 Controller When Paired</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/spotify-wont-let-you-log-in-8-fixes-to-try/" rel="bookmark" title="Spotify Won&#8217;t Let You Log In? 8 Fixes to Try"><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2022/11/spotify-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2022/11/spotify-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2022/11/spotify-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px"></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/spotify-wont-let-you-log-in-8-fixes-to-try/" rel="bookmark" title="Spotify Won&#8217;t Let You Log In? 8 Fixes to Try">Spotify Won&#8217;t Let You Log In? 8 Fixes to Try</a></li></ul></div><div class="widget widget_block" id="block-10"><div id="FreeStarVideoAdContainer">
<div id="freestar-video-parent">
<div id="freestar-video-child"></div>
<p></p>
</div>
</div></div></aside>
	</div> <!-- Ending content-wrap -->
</div> <!-- close site-container -->

	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-widget-row">
			<div class="wrap">
				<div class="footer-widget-block footer-widget-left">
					<div class="widget_text widget widget_custom_html" id="custom_html-3"><h4 class="widgettitle">Our Publishing Family</h4><div class="textwidget custom-html-widget"><div style="color:white">
	Online Tech Tips is part of the AK Internet Consulting publishing family. 
</div>
<div>
	<ul style="padding-top:10px;color:white">
<li style="padding-bottom:3px">
<a href="https://helpdeskgeek.com" target="_blank" rel="nofollow noopener" style="color:white">HELP DESK GEEK</a>
</li>
<li style="padding-bottom:3px">
<a href="https://thebackroomtech.com" target="_blank" rel="nofollow noopener" style="color:white">THE BACK ROOM TECH</a>
</li>
<li>
<a href="https://www.switchingtomac.com" target="_blank" rel="nofollow noopener" style="color:white">SWITCHING TO MAC</a>
</li>
	</ul>
</div></div></div>				</div>

				<div class="footer-widget-block footer-widget-center">
					<div class="widget social-signup" id="social-signup-5"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<h4 class="widgettitle">Connect With Us</h4><div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-youtube"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-twitter"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-instagram"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-facebook"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-linkedin"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:a&#107;&#105;sho&#114;&#101;&#64;o&#110;l&#105;ne-t&#101;&#99;&#104;-t&#105;p&#115;.c&#111;&#109;"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-email"></use></svg></a></span><span class="social-icon"><a target="blank" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><svg><use xlink:href="/wp-content/themes/akic/images/icons-sprite.svg#icon-rss"></use></svg></a></span></div></div>				</div>

				<div class="footer-widget-block footer-widget-right">
					<div class="widget about-block" id="about-block-2"><h4 class="widgettitle">About Online Tech Tips</h4><p>Welcome to Online Tech Tips – A blog that provide readers with daily computer tutorials, technology news, software reviews, and personal computing tips. We have thousands of articles and guides to help you get the most out of technology. Our articles have been read over 275 million times since we launched in 2007.</p>
<a class="read-more" rel="author" href="https://www.online-tech-tips.com/about/">Read More</a></div>				</div>
			</div>
		</div>

		<div class="footer-info-row">
			<div class="wrap">
				<p><a href="https://www.online-tech-tips.com/">Home</a>
<a href="https://www.online-tech-tips.com/about/">About</a>
<a href="https://www.online-tech-tips.com/contact/">Contact</a>
<a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a>
</p>
				<p class="copyright">Copyright &copy; 2007-2022 Online Tech Tips.com, LLC All Rights Reserved</p>
			</div>
		</div>

	</footer>

	<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="60" data-cookie_duration="2">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img width="610" height="80" src="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-300x39.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-768x100.png 768w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-1024x134.png 1024w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-80x10.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final.png 1110w" sizes="(max-width: 610px) 100vw, 610px">
						<div class="et_bloom_form_text">
						<h2>Subscribe to Online Tech Tips</h2><p>Join 25,000+ others who get daily tips, tricks and shortcuts delivered straight to their inbox. </p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Your email address">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="15faf51d16" data-page_id="90933" data-account="OTTNewsletter" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_dark">Subscribe</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thanks for subscribing!</h2>
					<div class="et_bloom_form_footer"><p><span style="color: rgba(0, 0, 0, 0.7); font-family: Roboto; font-size: 12px; background-color: #f36e21;">We will never spam you, unsubscribe at any time.</span></p></div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><!-- Quantcast Tag -->
<script>try{window._qevents=window._qevents||[];ress_js((document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js");window._qevents.push({qacct:"p-5faSDXBkovfz2",uid:"__INSERT_EMAIL_HERE__"});
}catch(e){console.log(e)}</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-5faSDXBkovfz2.gif" border="0" height="1" width="1" alt="Quantcast">
</div>
</noscript>
<!-- End Quantcast tag --><div id="ccpa" style="background: rgb(243,110,33); color: #fff; text-align: center; cursor: pointer; display: none; text-decoration: underline; cursor: pointer; display: none;">Do not share my Personal Information.</div>


<link rel="stylesheet" id="et_bloom-css-css" href="https://www.online-tech-tips.com/wp-content/cache/autoptimize/css/autoptimize_single_c183ed0b30ab21606c767bc8688c26ad.css" type="text/css" media="all">
<script type="text/javascript" id="dcl_comments-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"onlinetechtips"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"90933 https:\/\/www.online-tech-tips.com\/?p=90933","disqusShortname":"onlinetechtips","disqusTitle":"3 Ways to Screenshot YouTube Videos","disqusUrl":"https:\/\/www.online-tech-tips.com\/computer-tips\/3-ways-to-screenshot-youtube-videos\/","postId":"90933"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>






<script type="text/javascript" id="et_bloom-custom-js-js-extra">
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.online-tech-tips.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.online-tech-tips.com\/computer-tips\/3-ways-to-screenshot-youtube-videos\/","stats_nonce":"8bb418b7ce","subscribe_nonce":"affd85e019","is_user_logged_in":"not_logged"};
/* ]]> */
</script>


<!-- Optimized with <a href="https://pagespeed.ninja/">PageSpeed Ninja</a> -->
<script defer>try{ress_js("https://www.online-tech-tips.com/wp-content/cache/autoptimize/js/autoptimize_77eb772094ccea3bc86d8796692dc76f.js");
}catch(e){console.log(e)}</script></body>
</html>
<!-- google_ad_section_end -->
