<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <link rel="icon" type="image/x-icon" href="https://www.online-tech-tips.com/wp-content/themes/ott/images/favicon.ico" />

            
        <meta name="description"  content="Camfecting (hacking into a device’s webcam) is a form of cyberattack that not too many people pay attention to. A malicious program or spyware can infect your webcam and record you without your knowledge." />
    
    <!--[if lt IE 8]><link rel="stylesheet" href="https://www.online-tech-tips.com/wp-content/themes/ott/css/ie.css" type="text/css" media="screen"/><![endif]-->

    <!-- <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,400i&display=swap" rel="stylesheet"> !-->
    <!-- <link href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,400i&display=swap" rel="stylesheet"> !-->
    

    <link rel="pingback" href="https://www.online-tech-tips.com/xmlrpc.php" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.online-tech-tips.com\/windows-10\/how-to-turn-on-webcam-on-off-osd-notifications-in-windows-10\/"},"publisher":{"@type":"Organization","name":"Online Tech Tips","logo":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/themes\/akic\/images\/favicon.ico","height":16,"width":16}},"headline":"How to Turn On Webcam On\/Off OSD Notifications in Windows 10","name":"How to Turn On Webcam On\/Off OSD Notifications in Windows 10","datePublished":"2021-03-13T06:00:00+00:00","dateModified":"2021-03-12T18:59:31+00:00","author":{"@type":"Person","name":"Sodiq Olanrewaju"},"description":"","image":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/uploads\/2021\/03\/01-enable-camera-on-off-notifications.jpg","width":700,"height":300}}</script><script>var et_site_url='https://www.online-tech-tips.com';var et_post_id='75913';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><style media="all">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</style><title>How to Turn On Webcam On/Off OSD Notifications in Windows 10</title>

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var snhb = snhb || {}; snhb.options = snhb.options || {}; snhb.queue = snhb.queue || []; snhb.modules = {};
googletag.cmd.push(function() {
googletag.pubads().disableInitialLoad();
googletag.pubads().enableSingleRequest();
var additionalAdSlots = [];

additionalAdSlots.push(googletag.defineSlot('/22152718/online-tech-tips.com//outstream_video', [1, 1], 'div-gpt-ad-1602599157145-0').addService(googletag.pubads()));
additionalAdSlots.push(googletag.defineSlot('/22152718/online-tech-tips.com//sticky_mobile', [[320, 50]], 'div-gpt-ad-1602599214857-0').addService(googletag.pubads())); 
snhb.queue.push(function(){ snhb.addAdditionalAdSlotsToRefresh(additionalAdSlots); });

googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script async type="text/javascript" src="//cdn.snigelweb.com/extras/StickyAdunits.min.js"></script><link rel='dns-prefetch' href='//cdn.snigelweb.com' />
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Feed" href="https://www.online-tech-tips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Comments Feed" href="https://www.online-tech-tips.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; How to Turn On Webcam On/Off OSD Notifications in Windows 10 Comments Feed" href="https://www.online-tech-tips.com/windows-10/how-to-turn-on-webcam-on-off-osd-notifications-in-windows-10/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1429675-6"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-1429675-6';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-1429675-6', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		



<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.online-tech-tips.com","hash_tracking":"false","ua":"UA-1429675-6"};
/* ]]> */
</script>



<script type='text/javascript' src='//cdn.snigelweb.com/sncmp/latest/sncmp_stub.min.js?ver=5.6.2' id='sncmp-stub-js'></script>

<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"how_to_turn_on_webcam_on_off_osd_notifications_in_windows_10"}};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.online-tech-tips.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.online-tech-tips.com/wp-json/wp/v2/posts/75913" /><link rel="canonical" href="https://www.online-tech-tips.com/windows-10/how-to-turn-on-webcam-on-off-osd-notifications-in-windows-10/" />
<link rel='shortlink' href='https://www.online-tech-tips.com/?p=75913' />
<link rel="alternate" type="application/json+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Fwindows-10%2Fhow-to-turn-on-webcam-on-off-osd-notifications-in-windows-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Fwindows-10%2Fhow-to-turn-on-webcam-on-off-osd-notifications-in-windows-10%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="How to Turn On Webcam On/Off OSD Notifications in Windows 10" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications.jpg.optimal.jpg" />
<meta property="og:url" name="og:url" content="https://www.online-tech-tips.com/windows-10/how-to-turn-on-webcam-on-off-osd-notifications-in-windows-10/" />
<meta property="og:description" name="og:description" content="Camfecting (hacking into a device’s webcam) is a form of cyberattack that not too many people pay attention to. A malicious program or spyware can infect your webcam and record [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Online Tech Tips" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:section" name="article:section" content="Windows 10" />
<meta property="article:published_time" name="article:published_time" content="2021-03-13T06:00:00-05:00" />
<meta property="article:modified_time" name="article:modified_time" content="2021-03-12T18:59:31-05:00" />
<meta property="article:author" name="article:author" content="https://www.online-tech-tips.com/author/solanrewaju/" />
<!-- DISQUS UPDATE !-->
		        <script type="text/javascript">
			        if (!window.disqus_config) {
				        window.disqus_config = {
					        call: function(that) {
						        that.callbacks.onNewComment = [
							        function(comment) {
							            jQuery.post("/wp-admin/admin-ajax.php?action=comment_webhook", {
							            	commentId: comment.id,
							            	postId:    jQuery('div.post').attr('id').replace(/post-/, "")
							            }, function(result){
							                console.log("DISQUS API comment webhook response", result);
							            });
							        }
							    ];
					        }
				        }

				        console.log("DISQUS update integrated");
			        } else {
				        console.log("DISQUS update is not integrated");
				    }
		        </script>
	<link rel='dns-prefetch' href='//fonts.gstatic.com' />
	<link rel='preconnect' href='//fonts.gstatic.com' />
	<link rel='dns-prefetch' href='//secure.gravatar.com' />
	<link rel='preconnect' href='//secure.gravatar.com' />
	<link rel='dns-prefetch' href='//www.google-analytics.com' />
	<link rel='preconnect' href='//www.google-analytics.com' />
	<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
	<link rel='preconnect' href='//pagead2.googlesyndication.com' />
	<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
	<link rel='preconnect' href='//tpc.googlesyndication.com' />
	<link rel='dns-prefetch' href='//www.googletagservices.com' />
	<link rel='preconnect' href='//www.googletagservices.com' />
	<link rel='dns-prefetch' href='//www.google-analytics.com' />
	<link rel='preconnect' href='//www.google-analytics.com' />
	<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
	<link rel='preconnect' href='//stats.g.doubleclick.net' />
	<link rel="amphtml" href="https://www.online-tech-tips.com/windows-10/how-to-turn-on-webcam-on-off-osd-notifications-in-windows-10/amp/">


	<script>
	if (typeof __cmp !== "undefined") {
		__cmp('setLogo', "//online-tech-tips.com/wp-content/themes/ott/images/ott-banner.png", function(result){});
		__cmp('setPrivacyPolicy', "//online-tech-tips.com/privacy-policy", function(result){});
	}
	</script>
	<script async type="text/javascript" src="//cdn.snigelweb.com/pub/online-tech-tips.com/20200525/snhb-online-tech-tips.com.min.js"></script>

	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];

		adsbygoogle = window.adsbygoogle || [];
		adsbygoogle.pauseAdRequests=1;

		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
	<script>
	  (adsbygoogle = window.adsbygoogle || []).push({
	    google_ad_client: 'ca-pub-1045480802991839',
	    enable_page_level_ads: true
	  });
	</script>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-75913 single-format-standard et_bloom windows-10 no-ie" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">


<header id="header" class="header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="header-container">
        <div class="logo">
            <a href="https://www.online-tech-tips.com/" title="Online Tech Tips">
                Online Tech Tips            </a>
        </div>
        <button class="search-toggle icon-search">
            <svg style="width: 28px; height: 27px; fill: #535151;">
                <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-search"></use>
            </svg>
            <span class="screen-reader-text">Search</span>
        </button>
        <button class="menu-toggle icon-reorder">
            <svg style="width: 28px; height: 28px; fill: #535151;">
                <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-bars"></use>
            </svg>
            <span class="screen-reader-text">Menu</span>
        </button>
        <nav class="nav-primary"><ul id="menu-categories" class="menu menu-primary menu-wrap"><li id="menu-item-55430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55430"><a>Windows</a>
<ul class="sub-menu">
	<li id="menu-item-58235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58235"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
	<li id="menu-item-55435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55435"><a href="https://www.online-tech-tips.com/category/windows-8/">Windows 8</a></li>
	<li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55434"><a href="https://www.online-tech-tips.com/category/windows-7/">Windows 7</a></li>
	<li id="menu-item-55436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55436"><a href="https://www.online-tech-tips.com/category/windows-vista/">Windows Vista</a></li>
	<li id="menu-item-55437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55437"><a href="https://www.online-tech-tips.com/category/windows-xp/">Windows XP</a></li>
</ul>
</li>
<li id="menu-item-55431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55431"><a>Tips</a>
<ul class="sub-menu">
	<li id="menu-item-55438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55438"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
	<li id="menu-item-55439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55439"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
	<li id="menu-item-55440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55440"><a href="https://www.online-tech-tips.com/category/internet-explorer-tips/">Internet Explorer Tips</a></li>
	<li id="menu-item-55442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55442"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
	<li id="menu-item-55441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55441"><a href="https://www.online-tech-tips.com/category/mac-os-x/">Mac OS X</a></li>
	<li id="menu-item-61717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61717"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
	<li id="menu-item-55443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55443"><a href="https://www.online-tech-tips.com/category/web-site-tips/">Web Site Tips</a></li>
</ul>
</li>
<li id="menu-item-55432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55432"><a>Software</a>
<ul class="sub-menu">
	<li id="menu-item-55444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55444"><a href="https://www.online-tech-tips.com/category/software-reviews/">Reviews</a></li>
	<li id="menu-item-55445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55445"><a href="https://www.online-tech-tips.com/category/free-software-downloads/">Free Downloads</a></li>
</ul>
</li>
<li id="menu-item-55433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55433"><a>Other</a>
<ul class="sub-menu">
	<li id="menu-item-55446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55446"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
	<li id="menu-item-55448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55448"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-55449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55449"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
	<li id="menu-item-55447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55447"><a href="https://www.online-tech-tips.com/category/fun-stuff/">Fun Stuff</a></li>
	<li id="menu-item-63297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63297"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-69766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69766"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/onlinetechtips">Youtube</a></li>
</ul></nav>        <button class="hamburger-toggle-wrap menu-toggle icon-reorder">
            <svg style="width: 24px; height: 23px; fill: #535151;">
                <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-bars"></use>
            </svg>
            <span class="hamburger-toggle screen-reader-text">Secondary Menu</span>
        </button>
        <button class="search-toggle-desktop icon-search">
            <svg style="width: 22px; height: 22px; fill: #535151;">
                <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-search"></use>
            </svg>
            <span class="screen-reader-text">Search</span>
        </button>
        <div class="search-primary hidden"><form class="search-form" method="get" id="cse-search-box" action="https://www.online-tech-tips.com" role="search"><input type="hidden" name="s" id="forcesearch" /><input type="search" name="q" id="txtGoogleSearch" placeholder="Search this website" autocomplete="off" value="" /><button type="submit" aria-label="Search">Go</button></form></div>
        <nav id="hamburger" class="hamburger hidden"><div id="hamburger_col1" class="menu-hamburger1-container"><ul id="menu-hamburger1" class="menu"><li id="menu-item-69736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69736"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
<li id="menu-item-69737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69737"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
<li id="menu-item-69738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69738"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
<li id="menu-item-69739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69739"><a href="https://www.online-tech-tips.com/category/software-reviews/">Software Reviews</a></li>
<li id="menu-item-69740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69740"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
</ul></div> <div id="hamburger_col2" class="menu-hamburger2-container"><ul id="menu-hamburger2" class="menu"><li id="menu-item-69741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69741"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
<li id="menu-item-69742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69742"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
<li id="menu-item-69743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69743"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
<li id="menu-item-69744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69744"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
<li id="menu-item-69745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69745"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
</ul></div> <div id="hamburger_col3" class="menu-hamburger3-container"><ul id="menu-hamburger3" class="menu"><li id="menu-item-69746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69746"><a href="#">Our Network</a>
<ul class="sub-menu">
	<li id="menu-item-69747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69747"><a href="https://helpdeskgeek.com/">Help Desk Geek</a></li>
	<li id="menu-item-69748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69748"><a href="https://www.switchingtomac.com/">Switching to Mac</a></li>
	<li id="menu-item-69749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69749"><a href="https://thebackroomtech.com/">The Back Room Tech</a></li>
	<li id="menu-item-69750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69750"><a href="https://akinternetconsulting.com/">AK Internet Consulting, Inc.</a></li>
</ul>
</li>
</ul></div> <div id="hamburger_col4" class="menu-hamburger4-container"><ul id="menu-hamburger4" class="menu"><li id="menu-item-69751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69751"><a href="https://www.online-tech-tips.com/about/">About Online Tech Tips</a></li>
<li id="menu-item-69752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69752"><a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69753"><a href="https://www.youtube.com/user/onlinetechtips">OTT YouTube Channel</a></li>
</ul></div></nav>    </div>
</header>
<div class="scroll-nav">
    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="site logo" data-lazy-src="https://www.online-tech-tips.com/wp-content/themes/ott/images/header-logo.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/themes/ott/images/header-logo.png" alt="site logo" /></noscript>
</div>
<div class="site-container">
    <div class="entry-header">
	<h1 class="entry-title" itemprop="headline">How to Turn On Webcam On/Off OSD Notifications in Windows 10</h1>

	  <div class="akic-authorheader">
    <div class="avatar-img">
      <img alt='Author avatar' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/9fcdeecdf8a9e2e3cc29059c28efcefb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/9fcdeecdf8a9e2e3cc29059c28efcefb?s=48&#038;d=mm&#038;r=g"/><noscript><img alt='Author avatar' src='https://secure.gravatar.com/avatar/9fcdeecdf8a9e2e3cc29059c28efcefb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9fcdeecdf8a9e2e3cc29059c28efcefb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>    </div>
    <div class="akic-byline">
      <span class="akic-no-mobile-written-by">Written </span>by: <span itemprop="author" itemscope itemtype="https://schema.org/Person" class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
        <a href="https://www.online-tech-tips.com/author/solanrewaju/" itemprop="url"><span itemprop="name">Sodiq Olanrewaju</span></a>      </span>
                  <br/>
      <span class="akic-no-mobile-posted-on">Posted on: </span><time class="entry-published updated" datetime="2021-03-13T06:00:00-05:00" itemprop="datePublished" title="Saturday, March 13, 2021, 6:00 am">March 13th, 2021</time>
      <span class="category">in: <a href="https://www.online-tech-tips.com/category/windows-10/" rel="category tag">Windows 10</a></span>
    </div>
  </div>
</div>
    <div id="content-wrap" class="content-wrap wrap">

<main id="content" class="content" role="main">

			
			<div id="post-75913" class="post-75913 post type-post status-publish format-standard has-post-thumbnail category-windows-10 windows-10" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

				<div class="entry-content" itemprop="articleBody">
					<div class="post-ad-top adsense-block" id="adsense-block-6">		<div class="adsense-block-wrap" style="width: 336px;">
			<div class="ads-block">
				<ins class="adsbygoogle adsense-block-6"
					style="display:block"
					data-ad-client="ca-pub-1045480802991839"
					data-ad-slot="2064213898"
					data-ad-format="rectangle">
				</ins>
			</div>
		</div>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
		</div>					<div class="KonaBody">
<p>Camfecting (hacking into a device’s webcam) is a form of cyberattack that not too many people pay attention to. A <a href="https://www.online-tech-tips.com/computer-tips/how-to-protect-your-computer-from-hackers-spyware-and-viruses/" target="_blank" rel="noreferrer noopener">malicious program or spyware</a> can infect your webcam and record you without your knowledge. So, you should always be aware of the <a href="https://helpdeskgeek.com/windows-10/how-to-find-out-what-app-is-using-your-webcam-on-windows-10/" target="_blank" rel="noreferrer noopener">apps using your webcam</a>.</p>



<p>The tiny LED indicator light next to your computer’s webcam can help <a href="https://www.digitaltrends.com/computing/how-to-tell-if-your-webcam-has-been-hacked/" target="_blank" rel="noreferrer noopener">determine if your webcam has been hacked</a>. It comes on whenever an app activates your webcam. But what if your laptop’s webcam doesn’t have a physical indicator light? Or the webcam LED is faulty and doesn’t work? How do you know when the camera is recording? </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications.jpg.optimal.jpg"><img loading="lazy" width="680" height="370" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20370'%3E%3C/svg%3E" alt="" class="wp-image-75914" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications-300x163.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications-610x332.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications-80x44.jpg.optimal.jpg 80w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="370" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications.jpg.optimal.jpg" alt="" class="wp-image-75914" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications-300x163.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications-610x332.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications-80x44.jpg.optimal.jpg 80w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>The Windows operating system ships with a virtual on-screen display (OSD) notification that functions as a makeshift webcam indicator.</p>



<p>Activating this feature will prompt Windows to send you notifications every time an app activates (or deactivates) your webcam. Webcam OSD notification is disabled by default on all Windows 10 devices.&nbsp;</p>



<p>In this guide, we’ll show you several ways to turn webcam OSD notifications on or off.</p>



<h2>How to Turn On Webcam OSD Notifications</h2>



<p>The option to activate this feature is tucked in the Windows Registry. We’ve outlined two ways to activate the registry file responsible for OSD notifications.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id='snhb-In_content_1-0'></div></div>




<p><strong>Note:</strong> The Windows Registry is a database of sensitive files and settings. So, it’s important to make a backup of the registry before you attempt to enable camera on/off notifications. Damaging any registry file may corrupt the Windows OS and cause your computer to malfunction. A backup serves as your insurance should anything go wrong. This <a href="https://www.online-tech-tips.com/computer-tips/how-backup-registry/" target="_blank" rel="noreferrer noopener">guide on backing up and restoring the Windows Registry</a> has everything you need to know.</p>



<h4><strong>Method 1: Manually Modify the OSD Registry File</strong></h4>



<p>1. Launch the Windows Run box using the <strong>Windows key + R</strong> shortcut.</p>



<p>2. Type <strong>regedit</strong> in the dialog box and click <strong>OK</strong>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/02-windows-run-box.png"><img loading="lazy" width="394" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20394%20202'%3E%3C/svg%3E" alt="" class="wp-image-75915" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/02-windows-run-box.png 394w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/02-windows-run-box-300x154.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/02-windows-run-box-80x41.png 80w" data-lazy-sizes="(max-width: 394px) 100vw, 394px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/02-windows-run-box.png" /><noscript><img loading="lazy" width="394" height="202" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/02-windows-run-box.png" alt="" class="wp-image-75915" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/02-windows-run-box.png 394w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/02-windows-run-box-300x154.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/02-windows-run-box-80x41.png 80w" sizes="(max-width: 394px) 100vw, 394px" /></noscript></a></figure></div>



<p>3. Paste the path below in the Registry Editor’s address bar and press <strong>Enter</strong> on your keyboard.</p>



<p><strong>HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\OEM\Device\Capture</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/03-windows-registry-editor.png"><img loading="lazy" width="447" height="162" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20447%20162'%3E%3C/svg%3E" alt="" class="wp-image-75916" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/03-windows-registry-editor.png 447w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/03-windows-registry-editor-300x109.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/03-windows-registry-editor-80x29.png 80w" data-lazy-sizes="(max-width: 447px) 100vw, 447px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/03-windows-registry-editor.png" /><noscript><img loading="lazy" width="447" height="162" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/03-windows-registry-editor.png" alt="" class="wp-image-75916" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/03-windows-registry-editor.png 447w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/03-windows-registry-editor-300x109.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/03-windows-registry-editor-80x29.png 80w" sizes="(max-width: 447px) 100vw, 447px" /></noscript></a></figure></div>



<p>Locate the key labeled <strong>NoPhysicalCameraLED</strong>. If you don’t find this key in this directory, proceed to the next step to create one. Otherwise, jump to Step 6 to change its value.</p>



<p>4. Right-click on a blank area in the directory and select <strong>New</strong> and <strong>DWORD (32-bit) Value</strong>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/04-create-new-registry-file.png"><img loading="lazy" width="603" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20603%20235'%3E%3C/svg%3E" alt="" class="wp-image-75917" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/04-create-new-registry-file.png 603w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/04-create-new-registry-file-300x117.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/04-create-new-registry-file-80x31.png 80w" data-lazy-sizes="(max-width: 603px) 100vw, 603px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/04-create-new-registry-file.png" /><noscript><img loading="lazy" width="603" height="235" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/04-create-new-registry-file.png" alt="" class="wp-image-75917" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/04-create-new-registry-file.png 603w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/04-create-new-registry-file-300x117.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/04-create-new-registry-file-80x31.png 80w" sizes="(max-width: 603px) 100vw, 603px" /></noscript></a></figure></div>



<p>5. Name the newly-created key <strong>NoPhysicalCameraLED</strong> and press <strong>Enter</strong>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/05-create-new-registry-file-01.png"><img loading="lazy" width="497" height="186" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20497%20186'%3E%3C/svg%3E" alt="" class="wp-image-75918" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/05-create-new-registry-file-01.png 497w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/05-create-new-registry-file-01-300x112.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/05-create-new-registry-file-01-80x30.png 80w" data-lazy-sizes="(max-width: 497px) 100vw, 497px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/05-create-new-registry-file-01.png" /><noscript><img loading="lazy" width="497" height="186" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/05-create-new-registry-file-01.png" alt="" class="wp-image-75918" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/05-create-new-registry-file-01.png 497w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/05-create-new-registry-file-01-300x112.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/05-create-new-registry-file-01-80x30.png 80w" sizes="(max-width: 497px) 100vw, 497px" /></noscript></a></figure></div>



<p>6. Double-click the <strong>NoPhysicalCameraLED</strong> item or right-click on it and select <strong>Modify</strong>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/06-enable-osd-notifications-for-camera-windows-10.png"><img loading="lazy" width="594" height="221" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20594%20221'%3E%3C/svg%3E" alt="" class="wp-image-75919" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/06-enable-osd-notifications-for-camera-windows-10.png 594w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/06-enable-osd-notifications-for-camera-windows-10-300x112.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/06-enable-osd-notifications-for-camera-windows-10-80x30.png 80w" data-lazy-sizes="(max-width: 594px) 100vw, 594px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/06-enable-osd-notifications-for-camera-windows-10.png" /><noscript><img loading="lazy" width="594" height="221" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/06-enable-osd-notifications-for-camera-windows-10.png" alt="" class="wp-image-75919" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/06-enable-osd-notifications-for-camera-windows-10.png 594w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/06-enable-osd-notifications-for-camera-windows-10-300x112.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/06-enable-osd-notifications-for-camera-windows-10-80x30.png 80w" sizes="(max-width: 594px) 100vw, 594px" /></noscript></a></figure></div>



<p>7. Change the Value data to <strong>1</strong> and click <strong>OK</strong>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/07-enable-osd-notifications-for-camera-windows-10-01.png"><img loading="lazy" width="329" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20329%20195'%3E%3C/svg%3E" alt="" class="wp-image-75920" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/07-enable-osd-notifications-for-camera-windows-10-01.png 329w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/07-enable-osd-notifications-for-camera-windows-10-01-300x178.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/07-enable-osd-notifications-for-camera-windows-10-01-80x47.png 80w" data-lazy-sizes="(max-width: 329px) 100vw, 329px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/07-enable-osd-notifications-for-camera-windows-10-01.png" /><noscript><img loading="lazy" width="329" height="195" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/07-enable-osd-notifications-for-camera-windows-10-01.png" alt="" class="wp-image-75920" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/07-enable-osd-notifications-for-camera-windows-10-01.png 329w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/07-enable-osd-notifications-for-camera-windows-10-01-300x178.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/07-enable-osd-notifications-for-camera-windows-10-01-80x47.png 80w" sizes="(max-width: 329px) 100vw, 329px" /></noscript></a></figure></div>



<p>8. Close the Registry Editor.</p>



<p>By modifying the value of the <a href="https://docs.microsoft.com/en-us/windows-hardware/customize/desktop/unattend/microsoft-windows-coremmres-nophysicalcameraled" target="_blank" rel="noreferrer noopener">NoPhysicalCameraLED</a> registry key, you’re informing Windows that your webcam lacks a dedicated physical LED. That will prompt the <a href="https://www.online-tech-tips.com/software-reviews/7-best-windows-alternative-shell-replacement-programs/" target="_blank" rel="noreferrer noopener">Windows Shell</a> to provide an alternative—an on-screen indicator—that lets you know when your webcam starts or stops streaming.</p>



<h4><strong>Method 2: Create a Registry File Shortcut</strong></h4>



<p>This is a quicker alternative that entails creating a text file with a registry (.reg) extension. This registry file will serve as a shortcut you can use to enable and disable OSD camera on/off notifications at the click of a button.</p>



<p>1. Launch Notepad and paste the content below in the window.</p>



<p><strong>Windows Registry Editor Version 5.00</strong><br><strong>[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\OEM\Device\Capture]</strong><br><strong>&#8220;NoPhysicalCameraLED&#8221;=dword:00000001</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/08-enable-osd-notification-notepad-shortcut.png"><img loading="lazy" width="524" height="183" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20524%20183'%3E%3C/svg%3E" alt="" class="wp-image-75921" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/08-enable-osd-notification-notepad-shortcut.png 524w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/08-enable-osd-notification-notepad-shortcut-300x105.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/08-enable-osd-notification-notepad-shortcut-80x28.png 80w" data-lazy-sizes="(max-width: 524px) 100vw, 524px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/08-enable-osd-notification-notepad-shortcut.png" /><noscript><img loading="lazy" width="524" height="183" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/08-enable-osd-notification-notepad-shortcut.png" alt="" class="wp-image-75921" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/08-enable-osd-notification-notepad-shortcut.png 524w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/08-enable-osd-notification-notepad-shortcut-300x105.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/08-enable-osd-notification-notepad-shortcut-80x28.png 80w" sizes="(max-width: 524px) 100vw, 524px" /></noscript></a></figure></div>



<p>2. Press <strong>Control + Shift + S</strong> to save the file.</p>



<p>3. Name the file, add the <strong>.reg</strong> extension at the end of the filename— e.g. <strong>Enable-Camera-OSD.reg</strong>— and click <strong>Save</strong>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/09-enable-osd-notification-notepad-shortcut-01.png"><img loading="lazy" width="609" height="299" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20609%20299'%3E%3C/svg%3E" alt="" class="wp-image-75922" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/09-enable-osd-notification-notepad-shortcut-01.png 609w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/09-enable-osd-notification-notepad-shortcut-01-300x147.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/09-enable-osd-notification-notepad-shortcut-01-80x39.png 80w" data-lazy-sizes="(max-width: 609px) 100vw, 609px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/09-enable-osd-notification-notepad-shortcut-01.png" /><noscript><img loading="lazy" width="609" height="299" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/09-enable-osd-notification-notepad-shortcut-01.png" alt="" class="wp-image-75922" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/09-enable-osd-notification-notepad-shortcut-01.png 609w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/09-enable-osd-notification-notepad-shortcut-01-300x147.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/09-enable-osd-notification-notepad-shortcut-01-80x39.png 80w" sizes="(max-width: 609px) 100vw, 609px" /></noscript></a></figure></div>



<p>4. Double-click the registry file to enable OSD notifications.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/10-enable-osd-notification-notepad-shortcut-02.png"><img loading="lazy" width="450" height="193" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20193'%3E%3C/svg%3E" alt="" class="wp-image-75923" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/10-enable-osd-notification-notepad-shortcut-02.png 450w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/10-enable-osd-notification-notepad-shortcut-02-300x129.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/10-enable-osd-notification-notepad-shortcut-02-80x34.png 80w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/10-enable-osd-notification-notepad-shortcut-02.png" /><noscript><img loading="lazy" width="450" height="193" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/10-enable-osd-notification-notepad-shortcut-02.png" alt="" class="wp-image-75923" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/10-enable-osd-notification-notepad-shortcut-02.png 450w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/10-enable-osd-notification-notepad-shortcut-02-300x129.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/10-enable-osd-notification-notepad-shortcut-02-80x34.png 80w" sizes="(max-width: 450px) 100vw, 450px" /></noscript></a></figure></div>



<p>5. Click <strong>Yes</strong> on the warning prompt.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/11-enable-osd-notification-notepad-shortcut-03.png"><img loading="lazy" width="555" height="173" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20555%20173'%3E%3C/svg%3E" alt="" class="wp-image-75924" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/11-enable-osd-notification-notepad-shortcut-03.png 555w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/11-enable-osd-notification-notepad-shortcut-03-300x94.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/11-enable-osd-notification-notepad-shortcut-03-80x25.png 80w" data-lazy-sizes="(max-width: 555px) 100vw, 555px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/11-enable-osd-notification-notepad-shortcut-03.png" /><noscript><img loading="lazy" width="555" height="173" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/11-enable-osd-notification-notepad-shortcut-03.png" alt="" class="wp-image-75924" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/11-enable-osd-notification-notepad-shortcut-03.png 555w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/11-enable-osd-notification-notepad-shortcut-03-300x94.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/11-enable-osd-notification-notepad-shortcut-03-80x25.png 80w" sizes="(max-width: 555px) 100vw, 555px" /></noscript></a></figure></div>



<p>6. You’ll get a message saying the keys and values have been successfully added to the registry. Select <strong>OK</strong> to continue.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/12-enable-osd-notification-notepad-shortcut-04.png"><img loading="lazy" width="553" height="130" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20553%20130'%3E%3C/svg%3E" alt="" class="wp-image-75925" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/12-enable-osd-notification-notepad-shortcut-04.png 553w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/12-enable-osd-notification-notepad-shortcut-04-300x71.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/12-enable-osd-notification-notepad-shortcut-04-80x19.png 80w" data-lazy-sizes="(max-width: 553px) 100vw, 553px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/12-enable-osd-notification-notepad-shortcut-04.png" /><noscript><img loading="lazy" width="553" height="130" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/12-enable-osd-notification-notepad-shortcut-04.png" alt="" class="wp-image-75925" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/12-enable-osd-notification-notepad-shortcut-04.png 553w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/12-enable-osd-notification-notepad-shortcut-04-300x71.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/12-enable-osd-notification-notepad-shortcut-04-80x19.png 80w" sizes="(max-width: 553px) 100vw, 553px" /></noscript></a></figure></div>



<p>Proceed to the next section to <a href="https://helpdeskgeek.com/how-to/10-ways-to-test-your-webcam-before-using-it/" target="_blank" rel="noreferrer noopener">test the webcam</a> OSD on/off notifications.</p>



<h2>How the OSD Camera Notification Works</h2>



<p>When you enable OSD notifications for camera activation and deactivation on your computer, Windows will show an alert every time an app activates your webcam. Here’s how it works.</p>



<p>Launch any app that needs to access your camera to work, e.g., Zoom, Microsoft Teams, Skype, etc. You can find a full list of apps with camera access here: <strong>Settings </strong>&gt;<strong> Privacy </strong>&gt;<strong> Camera</strong>.</p>



<p>Start a test video call or meeting on your preferred app. As soon as you turn on video in the call window, or as soon as the app starts using your webcam, you should see a <strong>Camera on</strong> alert at the top-left corner of your PC’s screen.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/13-osd-camera-on-off-notification-windows-10.png"><img loading="lazy" width="425" height="207" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20425%20207'%3E%3C/svg%3E" alt="" class="wp-image-75926" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/13-osd-camera-on-off-notification-windows-10.png 425w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/13-osd-camera-on-off-notification-windows-10-300x146.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/13-osd-camera-on-off-notification-windows-10-80x39.png 80w" data-lazy-sizes="(max-width: 425px) 100vw, 425px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/13-osd-camera-on-off-notification-windows-10.png" /><noscript><img loading="lazy" width="425" height="207" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/13-osd-camera-on-off-notification-windows-10.png" alt="" class="wp-image-75926" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/13-osd-camera-on-off-notification-windows-10.png 425w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/13-osd-camera-on-off-notification-windows-10-300x146.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/13-osd-camera-on-off-notification-windows-10-80x39.png 80w" sizes="(max-width: 425px) 100vw, 425px" /></noscript></a></figure></div>



<p>When an app stops using your webcam, a <strong>Camera off</strong> notification pops up and disappears within 5 seconds.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/14-osd-camera-off-notification-windows-10.png"><img loading="lazy" width="436" height="194" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20436%20194'%3E%3C/svg%3E" alt="" class="wp-image-75927" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/14-osd-camera-off-notification-windows-10.png 436w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/14-osd-camera-off-notification-windows-10-300x133.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/14-osd-camera-off-notification-windows-10-80x36.png 80w" data-lazy-sizes="(max-width: 436px) 100vw, 436px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/14-osd-camera-off-notification-windows-10.png" /><noscript><img loading="lazy" width="436" height="194" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/14-osd-camera-off-notification-windows-10.png" alt="" class="wp-image-75927" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/14-osd-camera-off-notification-windows-10.png 436w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/14-osd-camera-off-notification-windows-10-300x133.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/14-osd-camera-off-notification-windows-10-80x36.png 80w" sizes="(max-width: 436px) 100vw, 436px" /></noscript></a></figure></div>



<h2>OSD Notifications Not Showing? Check These Out</h2>



<p>If your computer doesn’t display the Camera on/off alerts despite enabling OSD notifications in the Windows Registry, try the following.</p>



<h4><strong>1. Restart Your Computer</strong></h4>



<p>Sometimes, changes made to the registry may not go into effect until you restart your computer. Confirm that you’ve changed the NoPhysicalCameraLED registry key, restart your computer, and try again.</p>



<h4><strong>2. Switch to an Administrator Account</strong></h4>



<p>You cannot make changes to certain registry keys from a standard or guest account. If you can’t enable OSD camera notifications camera from the Registry Editor, make sure you’re <a href="https://helpdeskgeek.com/windows-10/log-on-as-administrator-in-windows-10/" target="_blank" rel="noreferrer noopener">signed in to Windows as an administrator</a>. Go to <strong>Settings </strong>><strong> Accounts </strong>><strong> Your Info</strong> and make sure the account has the <strong>Administrator</strong> label.</p>



<p>Refer to this guide to learn how to <a href="https://helpdeskgeek.com/windows-10/how-to-change-the-administrator-on-windows-10/" target="_blank" rel="noreferrer noopener">change a standard account to an administrator account</a> on Windows 10.</p>



<h2>Don’t Want OSD Notifications Anymore? 2 Ways to Turn It Off</h2>



<p>If you no longer need Windows to display the on-screen camera notifications, here’s how to turn off the feature.</p>



<h4><strong>Method 1: Modify the Registry</strong></h4>



<p>Head to the registry and revert the <strong>NoPhysicalCameraLED</strong> key back to default.</p>



<p>Double-click on the <strong>NoPhysicalCameraLED</strong> key, change the Value data to <strong>0</strong>, and select <strong>OK</strong>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/15-disable-osd-notifications-windows-10.png"><img loading="lazy" width="326" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20326%20195'%3E%3C/svg%3E" alt="" class="wp-image-75928" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/15-disable-osd-notifications-windows-10.png 326w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/15-disable-osd-notifications-windows-10-300x179.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/15-disable-osd-notifications-windows-10-80x48.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/15-disable-osd-notifications-windows-10-70x43.png 70w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/15-disable-osd-notifications-windows-10-140x85.png 140w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/15-disable-osd-notifications-windows-10.png" /><noscript><img loading="lazy" width="326" height="195" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/15-disable-osd-notifications-windows-10.png" alt="" class="wp-image-75928" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/15-disable-osd-notifications-windows-10.png 326w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/15-disable-osd-notifications-windows-10-300x179.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/15-disable-osd-notifications-windows-10-80x48.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/15-disable-osd-notifications-windows-10-70x43.png 70w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/15-disable-osd-notifications-windows-10-140x85.png 140w" sizes="(max-width: 326px) 100vw, 326px" /></noscript></a></figure></div>



<h4><strong>Method 2: Create a Registry File Shortcut</strong></h4>



<p>You can also create a dedicated registry file that’ll serve as a shutdown button for the OSD webcam notification. Launch Notepad and follow the steps below.</p>



<p>1. Paste the command below in the Notepad window and press <strong>Control + Shift + S</strong> to save the file.</p>



<p><strong>Windows Registry Editor Version 5.00</strong><br><strong>[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\OEM\Device\Capture]</strong><br><strong>&#8220;NoPhysicalCameraLED&#8221;=dword:00000000</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/16-disable-osd-notification-notepad-shortcut.png"><img loading="lazy" width="523" height="184" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20523%20184'%3E%3C/svg%3E" alt="" class="wp-image-75929" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/16-disable-osd-notification-notepad-shortcut.png 523w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/16-disable-osd-notification-notepad-shortcut-300x106.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/16-disable-osd-notification-notepad-shortcut-80x28.png 80w" data-lazy-sizes="(max-width: 523px) 100vw, 523px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/16-disable-osd-notification-notepad-shortcut.png" /><noscript><img loading="lazy" width="523" height="184" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/16-disable-osd-notification-notepad-shortcut.png" alt="" class="wp-image-75929" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/16-disable-osd-notification-notepad-shortcut.png 523w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/16-disable-osd-notification-notepad-shortcut-300x106.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/16-disable-osd-notification-notepad-shortcut-80x28.png 80w" sizes="(max-width: 523px) 100vw, 523px" /></noscript></a></figure></div>



<p>2. Name the file, add the <strong>.reg</strong> extension at the end of the filename—e.g. <strong>Disable-Camera-OSD.reg</strong>—and click <strong>Save</strong>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/17-disable-osd-notification-notepad-shortcut-01.png"><img loading="lazy" width="610" height="299" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20610%20299'%3E%3C/svg%3E" alt="" class="wp-image-75930" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/17-disable-osd-notification-notepad-shortcut-01.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/17-disable-osd-notification-notepad-shortcut-01-300x147.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/17-disable-osd-notification-notepad-shortcut-01-80x39.png 80w" data-lazy-sizes="(max-width: 610px) 100vw, 610px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/17-disable-osd-notification-notepad-shortcut-01.png" /><noscript><img loading="lazy" width="610" height="299" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/17-disable-osd-notification-notepad-shortcut-01.png" alt="" class="wp-image-75930" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/17-disable-osd-notification-notepad-shortcut-01.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/17-disable-osd-notification-notepad-shortcut-01-300x147.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/17-disable-osd-notification-notepad-shortcut-01-80x39.png 80w" sizes="(max-width: 610px) 100vw, 610px" /></noscript></a></figure></div>



<p>3. Head to the desktop (or wherever you saved the file) and double-click the file to disable OSD notifications.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/18-disable-osd-notification-notepad-shortcut-02.png"><img loading="lazy" width="439" height="178" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20439%20178'%3E%3C/svg%3E" alt="" class="wp-image-75931" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/18-disable-osd-notification-notepad-shortcut-02.png 439w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/18-disable-osd-notification-notepad-shortcut-02-300x122.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/18-disable-osd-notification-notepad-shortcut-02-80x32.png 80w" data-lazy-sizes="(max-width: 439px) 100vw, 439px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/18-disable-osd-notification-notepad-shortcut-02.png" /><noscript><img loading="lazy" width="439" height="178" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/18-disable-osd-notification-notepad-shortcut-02.png" alt="" class="wp-image-75931" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/18-disable-osd-notification-notepad-shortcut-02.png 439w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/18-disable-osd-notification-notepad-shortcut-02-300x122.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/18-disable-osd-notification-notepad-shortcut-02-80x32.png 80w" sizes="(max-width: 439px) 100vw, 439px" /></noscript></a></figure></div>



<p>4. Click <strong>Yes</strong> on the warning prompt.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/03/19-disable-osd-notification-notepad-shortcut-03.png"><img loading="lazy" width="552" height="176" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20552%20176'%3E%3C/svg%3E" alt="" class="wp-image-75932" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/19-disable-osd-notification-notepad-shortcut-03.png 552w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/19-disable-osd-notification-notepad-shortcut-03-300x96.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/19-disable-osd-notification-notepad-shortcut-03-80x26.png 80w" data-lazy-sizes="(max-width: 552px) 100vw, 552px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/19-disable-osd-notification-notepad-shortcut-03.png" /><noscript><img loading="lazy" width="552" height="176" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/19-disable-osd-notification-notepad-shortcut-03.png" alt="" class="wp-image-75932" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/19-disable-osd-notification-notepad-shortcut-03.png 552w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/19-disable-osd-notification-notepad-shortcut-03-300x96.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/19-disable-osd-notification-notepad-shortcut-03-80x26.png 80w" sizes="(max-width: 552px) 100vw, 552px" /></noscript></a></figure></div>



<h2>An Extra Layer of Protection</h2>



<p>Even if your Windows PC has a webcam indicator that works correctly, you should also consider activating the OSD camera notification. It’s an additional security system that notifies you of a webcam hack.&nbsp;</p>



<p>If the webcam indicator light or OSD camera notification comes on at odd times when you aren’t making a video call or video recording, there’s probably an unrecognized program or browser extension using your webcam in the background. In this case, it&#8217;s a good idea to <a href="https://helpdeskgeek.com/windows-10/how-to-scan-for-malware-in-windows-10/" target="_blank" rel="noreferrer noopener">run a scan with Windows Defender</a> or a third-party scanner.</p>
<span class="et_bloom_bottom_trigger"></span><!-- AI CONTENT END 1 -->
</div>
				</div>

				<div class="entry-footer">

	<div class="aboveauthorbox">
		<div id='snhb-In_content_2-0' class='adsense-block'></div>
<span class='bt-uid-tg' data-uid='5bdc7f4e84-158' style='display: none !important'></span>
	</div>

	<div class="authorbox">
		<div class="authoravatar">
		<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/9fcdeecdf8a9e2e3cc29059c28efcefb?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/9fcdeecdf8a9e2e3cc29059c28efcefb?s=96&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/9fcdeecdf8a9e2e3cc29059c28efcefb?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9fcdeecdf8a9e2e3cc29059c28efcefb?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript>		</div>
		<div class="authorpostinfo">
			<div itemprop="description">
				<p>Sodiq has written thousands of tutorials, guides, and explainers over the past 4 years to help people solve problems with Android, iOS, Mac, and Windows devices. He also enjoys reviewing consumer tech products (smartphones, smart home devices, accessories, etc.) and binge-watching comedy series in his spare time. <a href='https://www.online-tech-tips.com/author/solanrewaju/'>Read Sodiq's Full Bio</a></p>
			</div>
		</div>
	</div>
</div>

			</div>

		
	
	
	<div class="related-posts">
	<h4 id="related">Read More Posts:</h4>
	<div class="related-posts-flex">
								<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/gadgets/3-best-microsd-cards-to-buy/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/05/best-microsd-cards-buy-2020-featured-image-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/05/best-microsd-cards-buy-2020-featured-image-70x43.jpg.optimal.jpg 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/05/best-microsd-cards-buy-2020-featured-image-140x85.jpg.optimal.jpg" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/05/best-microsd-cards-buy-2020-featured-image-140x85.jpg.optimal.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/05/best-microsd-cards-buy-2020-featured-image-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/05/best-microsd-cards-buy-2020-featured-image-70x43.jpg.optimal.jpg 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/gadgets/3-best-microsd-cards-to-buy/" rel="bookmark">3 Best MicroSD Cards To Buy in 2020</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/windows-10/adjust-windows-10-firewall-settings/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2012/07/firewall-dialog-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2012/07/firewall-dialog-70x43.png 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2012/07/firewall-dialog-140x85.png" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2012/07/firewall-dialog-140x85.png" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2012/07/firewall-dialog-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2012/07/firewall-dialog-70x43.png 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/windows-10/adjust-windows-10-firewall-settings/" rel="bookmark">Adjust Windows 10 Firewall Rules &#038; Settings</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-endorse-someone-on-linkedin-and-get-endorsed/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/Featured-Image-5-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/Featured-Image-5-70x43.png 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/Featured-Image-5-140x85.png" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/09/Featured-Image-5-140x85.png" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/09/Featured-Image-5-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/09/Featured-Image-5-70x43.png 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-endorse-someone-on-linkedin-and-get-endorsed/" rel="bookmark">How to Endorse Someone on LinkedIn (and Get Endorsed)</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/cool-websites/what-is-checksum/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2008/07/sha1-checksum-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2008/07/sha1-checksum-70x43.jpg.optimal.jpg 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2008/07/sha1-checksum-140x85.jpg.optimal.jpg" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2008/07/sha1-checksum-140x85.jpg.optimal.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2008/07/sha1-checksum-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2008/07/sha1-checksum-70x43.jpg.optimal.jpg 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/cool-websites/what-is-checksum/" rel="bookmark">What is a Checksum and How to Calculate a Checksum</a>
					</span>
				</div>
					</div>
</div>

	<div id="disqus_thread">
		</div>

	<div class="ott-in-content-bottom" style="text-align:center;">
		<div id='snhb-In_content_3-0' class='adsense-block'></div>
		<span class='bt-uid-tg' data-uid='5bdc7f7467-158' style='display: none !important'></span>
	</div>

</main> <!-- End content -->

<aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div class="widget social-signup" id="social-signup-4"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-youtube"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-twitter"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-instagram"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-facebook"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-linkedin"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:&#97;ki&#115;h&#111;re&#64;o&#110;line&#45;t&#101;c&#104;-ti&#112;s&#46;&#99;&#111;m"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-email"></use></svg></a></span><span class="social-icon"><a target="blank" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-rss"></use></svg></a></span></div></div><div class="widget widget_text" id="text-5">			<div class="textwidget"><div id='snhb-sidebar_1-0' class='adsense-block'></div>
<span class='bt-uid-tg' data-uid='5bdc7f10b5-158' style='display: none !important'></span> </div>
		</div><div class="widget featured-posts widget-post-list" id="featured-posts-3"><h4 class="widgettitle">Featured Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/cool-websites/how-to-view-your-credit-report-and-credit-score-for-free/" rel="bookmark" title="How to View Your Credit Report and Credit Score for Free"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/cool-websites/how-to-view-your-credit-report-and-credit-score-for-free/" rel="bookmark" title="How to View Your Credit Report and Credit Score for Free">How to View Your Credit Report and Credit Score for Free</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/mac-os-x/7-os-x-tip-for-windows-users/" rel="bookmark" title="7 OS X Tips for Windows Users"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/mac-os-x/7-os-x-tip-for-windows-users/" rel="bookmark" title="7 OS X Tips for Windows Users">7 OS X Tips for Windows Users</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/check-vpn-connection-actually-encrypted/" rel="bookmark" title="How to Check if Your VPN Connection is Actually Encrypted"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/check-vpn-connection-actually-encrypted/" rel="bookmark" title="How to Check if Your VPN Connection is Actually Encrypted">How to Check if Your VPN Connection is Actually Encrypted</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smartphones/best-free-apps-new-iphone/" rel="bookmark" title="The Best Free Apps for a New iPhone"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/smartphones/best-free-apps-new-iphone/" rel="bookmark" title="The Best Free Apps for a New iPhone">The Best Free Apps for a New iPhone</a></li></ul></div><div class="widget widget_text" id="text-6">			<div class="textwidget"><div id='snhb-sidebar_2-0' class='adsense-block'></div>
<span class='bt-uid-tg' data-uid='5bdc7f20d2-158' style='display: none !important'></span> </div>
		</div><div class="widget recent-posts widget-post-list" id="recent-posts-4"><h4 class="widgettitle">Recent Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/windows-10/how-to-turn-on-webcam-on-off-osd-notifications-in-windows-10/" rel="bookmark" title="How to Turn On Webcam On/Off OSD Notifications in Windows 10"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-enable-camera-on-off-notifications-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/windows-10/how-to-turn-on-webcam-on-off-osd-notifications-in-windows-10/" rel="bookmark" title="How to Turn On Webcam On/Off OSD Notifications in Windows 10">How to Turn On Webcam On/Off OSD Notifications in Windows 10</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/gaming/monitor-vs-tv-for-gaming-is-there-a-best-choice/" rel="bookmark" title="Monitor vs TV for Gaming? Is There a Best Choice?"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/1-Gaming-Monitor-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/1-Gaming-Monitor-75x50.jpg.optimal.jpg 75w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/1-Gaming-Monitor-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/1-Gaming-Monitor-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/1-Gaming-Monitor-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/1-Gaming-Monitor-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/1-Gaming-Monitor-75x50.jpg.optimal.jpg 75w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/1-Gaming-Monitor-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/gaming/monitor-vs-tv-for-gaming-is-there-a-best-choice/" rel="bookmark" title="Monitor vs TV for Gaming? Is There a Best Choice?">Monitor vs TV for Gaming? Is There a Best Choice?</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smartphones/google-contacts-not-syncing-on-android-try-these-12-fixes/" rel="bookmark" title="Google Contacts Not Syncing on Android? Try These 12 Fixes"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-google-contacts-not-syncing-android-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-google-contacts-not-syncing-android-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-google-contacts-not-syncing-android-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-google-contacts-not-syncing-android-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-google-contacts-not-syncing-android-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/01-google-contacts-not-syncing-android-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/smartphones/google-contacts-not-syncing-on-android-try-these-12-fixes/" rel="bookmark" title="Google Contacts Not Syncing on Android? Try These 12 Fixes">Google Contacts Not Syncing on Android? Try These 12 Fixes</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smart-home/4-best-smart-mirrors-and-how-they-can-improve-your-life/" rel="bookmark" title="4 Best Smart Mirrors and How They Can Improve Your Life"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/smart-mirror-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/smart-mirror-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/smart-mirror-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/smart-mirror-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/smart-mirror-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/smart-mirror-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/smart-home/4-best-smart-mirrors-and-how-they-can-improve-your-life/" rel="bookmark" title="4 Best Smart Mirrors and How They Can Improve Your Life">4 Best Smart Mirrors and How They Can Improve Your Life</a></li></ul></div><div class="widget posts-random widget-post-list" id="posts-random-2"><h4 class="widgettitle">Random Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/google-softwaretips/how-to-delete-youtube-history-and-search-activity/" rel="bookmark" title="How to Delete YouTube History and Search Activity"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/12/youtube-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/youtube-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/12/youtube-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/12/youtube-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/12/youtube-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/12/youtube-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/google-softwaretips/how-to-delete-youtube-history-and-search-activity/" rel="bookmark" title="How to Delete YouTube History and Search Activity">How to Delete YouTube History and Search Activity</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/fun-stuff/what-are-snapchat-stickers-and-how-to-create-them/" rel="bookmark" title="What Are Snapchat Stickers and How to Create Them"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/title-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/title-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/title-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/03/title-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/03/title-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/03/title-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/fun-stuff/what-are-snapchat-stickers-and-how-to-create-them/" rel="bookmark" title="What Are Snapchat Stickers and How to Create Them">What Are Snapchat Stickers and How to Create Them</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/google-softwaretips/4-ways-to-minimize-data-use-in-the-youtube-app/" rel="bookmark" title="4 Ways To Minimize Data Use in the YouTube App"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/07/youtube-1-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2019/07/youtube-1-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/07/youtube-1-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2019/07/youtube-1-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/07/youtube-1-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2019/07/youtube-1-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/google-softwaretips/4-ways-to-minimize-data-use-in-the-youtube-app/" rel="bookmark" title="4 Ways To Minimize Data Use in the YouTube App">4 Ways To Minimize Data Use in the YouTube App</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/gadgets/five-robots-every-future-conscious-homeowner-needs/" rel="bookmark" title="Five Robots Every Future-Conscious Homeowner Needs"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/03/FoldiMate-with-folded-items-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2019/03/FoldiMate-with-folded-items-75x50.jpg.optimal.jpg 75w, https://www.online-tech-tips.com/wp-content/uploads/2019/03/FoldiMate-with-folded-items-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/03/FoldiMate-with-folded-items-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2019/03/FoldiMate-with-folded-items-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/03/FoldiMate-with-folded-items-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2019/03/FoldiMate-with-folded-items-75x50.jpg.optimal.jpg 75w, https://www.online-tech-tips.com/wp-content/uploads/2019/03/FoldiMate-with-folded-items-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/gadgets/five-robots-every-future-conscious-homeowner-needs/" rel="bookmark" title="Five Robots Every Future-Conscious Homeowner Needs">Five Robots Every Future-Conscious Homeowner Needs</a></li></ul></div><div class="widget widget_text" id="text-7">			<div class="textwidget"><div id='snhb-sidebar_3-0' class='adsense-block'></div>
<span class='bt-uid-tg' data-uid='5bdc7f3d68-158' style='display: none !important'></span> </div>
		</div></aside>

	</div> <!-- Ending content-wrap -->
</div> <!-- close site-container -->

	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-widget-row">
			<div class="wrap">
				<div class="footer-widget-block footer-widget-left">
					<div class="widget_text widget widget_custom_html" id="custom_html-3"><h4 class="widgettitle">Our Publishing Family</h4><div class="textwidget custom-html-widget"><div style="color:white">
	Online Tech Tips is part of the AK Internet Consulting publishing family. 
</div>
<div>
	<ul style="padding-top:10px;color:white">
<li style="padding-bottom:3px">
<a href="https://helpdeskgeek.com" target="_blank" rel="nofollow noopener" style="color:white">HELP DESK GEEK</a>
</li>
<li style="padding-bottom:3px">
<a href="https://thebackroomtech.com" target="_blank" rel="nofollow noopener" style="color:white">THE BACK ROOM TECH</a>
</li>
<li>
<a href="https://www.switchingtomac.com" target="_blank" rel="nofollow noopener" style="color:white">SWITCHING TO MAC</a>
</li>
	</ul>
</div></div></div>				</div>

				<div class="footer-widget-block footer-widget-center">
					<div class="widget social-signup" id="social-signup-5"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<h4 class="widgettitle">Connect With Us</h4><div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-youtube"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-twitter"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-instagram"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-facebook"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-linkedin"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:a&#107;&#105;sh&#111;&#114;e&#64;o&#110;l&#105;&#110;e-te&#99;&#104;-tip&#115;&#46;&#99;o&#109;"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-email"></use></svg></a></span><span class="social-icon"><a target="blank" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-rss"></use></svg></a></span></div></div>				</div>

				<div class="footer-widget-block footer-widget-right">
					<div class="widget about-block" id="about-block-2"><h4 class="widgettitle">About Online Tech Tips</h4><p>Welcome to Online Tech Tips – A blog that provide readers with daily computer tutorials, technology news, software reviews, and personal computing tips. My name is Aseem Kishore and I am a full-time professional blogger. I graduated from Emory University with a degree in Computer Science and Mathematics.</p>
<a class="read-more" rel="author" href="https://www.online-tech-tips.com/about/">Read More</a></div>				</div>
			</div>
		</div>

		<div class="footer-info-row">
			<div class="wrap">
				<p><a href="https://www.online-tech-tips.com/">Home</a>
<a href="https://www.online-tech-tips.com/about/">About</a>
<a href="https://www.online-tech-tips.com/contact/">Contact</a>
<a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a>
</p>
				<p class="copyright">Copyright &copy; 2007-2021 Online Tech Tips.com, LLC All Rights Reserved</p>
			</div>
		</div>

	</footer>

	<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="60" data-cookie_duration="2">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img width="610" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20610%2080'%3E%3C/svg%3E" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-300x39.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-768x100.png 768w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-1024x134.png 1024w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-80x10.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final.png 1110w" data-lazy-sizes="(max-width: 610px) 100vw, 610px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png" /><noscript><img width="610" height="80" src="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-300x39.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-768x100.png 768w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-1024x134.png 1024w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-80x10.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final.png 1110w" sizes="(max-width: 610px) 100vw, 610px" /></noscript>
						<div class="et_bloom_form_text">
						<h2>Subscribe to Online Tech Tips</h2><p>Join 25,000+ others who get daily tips, tricks and shortcuts delivered straight to their inbox. </p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Your email address">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="15faf51d16" data-page_id="75913" data-account="OTTNewsletter" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_dark">Subscribe</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thanks for subscribing!</h2>
					<div class="et_bloom_form_footer"><p><span style="color: rgba(0, 0, 0, 0.7); font-family: Roboto; font-size: 12px; background-color: #f36e21;">We hate spam too, unsubscribe at any time.</span></p></div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><script src="https://www.online-tech-tips.com/wp-content/cache/autoptimize/js/autoptimize_single_6cd0b691eb2639ba3068b0f1937a32c3.js" type="text/javascript"></script> 
<script type="text/javascript">
(function(){
	function adBlockDetected() {
		console.log('[ADS] Blocked');
	
		var el1 = document.createElement("script");
		el1.src = "https://snigelweb-com.videoplayerhub.com/videoloader.js";
		document.body.appendChild(el1);
	}
	
	function adBlockNotDetected() {
		console.log('[ADS] Active');
	}

	if (typeof window.adblockDetector === 'undefined') {
		adBlockDetected();
	} else {
		window.adblockDetector.init(
			{
				debug: true,
				found: function(){
					adBlockDetected();
				},
				notFound: function(){
					adBlockNotDetected();
				}
			}
		);
	}
}());
</script>

<!--/22152718/online-tech-tips.com//outstream_video-->
<div id='div-gpt-ad-1602599157145-0' style="line-height: 0px; margin-top: -2px;">
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1602599157145-0'); });
	</script>
</div>

<!--/22152718/online-tech-tips.com//sticky_mobile-->
<div id='snigel_ads-mobile' style="height:50px" class="snigel_ads-mobile-hidden">
	<div id='div-gpt-ad-1602599214857-0' style="text-align: center" class="ads-sticky">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1602599214857-0'); });
		</script>
	</div>  
</div><script>
jQuery('#iabconsent').on('click',function(e){
	e.preventDefault();
	if (typeof __cmp !== "undefined") {
		__cmp('showGUI', null, function(result){
			snhb.console.debug("Opening Consent Management Platform...");
		});
	}
});
</script>

<div id="ott_ccpa_output" style="background:rgb(243,110,33);color:white;text-align:center;cursor:pointer;display: none;">Do not share my Personal Information.</div>
<script>
if (typeof __uspapi !== "undefined") {
	__uspapi('setUSPLink', 1, function() {}, "ott_ccpa_output");
}
</script>
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />

<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"onlinetechtips"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"75913 https:\/\/www.online-tech-tips.com\/?p=75913","disqusShortname":"onlinetechtips","disqusTitle":"How to Turn On Webcam On\/Off OSD Notifications in Windows 10","disqusUrl":"https:\/\/www.online-tech-tips.com\/windows-10\/how-to-turn-on-webcam-on-off-osd-notifications-in-windows-10\/","postId":"75913"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>





<script type='text/javascript' async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' id='google-adsense-js'></script>

<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.online-tech-tips.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.online-tech-tips.com\/windows-10\/how-to-turn-on-webcam-on-off-osd-notifications-in-windows-10\/","stats_nonce":"a3d5d3141c","subscribe_nonce":"f99c3bd557","is_user_logged_in":"not_logged"};
/* ]]> */
</script>


<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script>
<script defer src="https://www.online-tech-tips.com/wp-content/cache/autoptimize/js/autoptimize_d1b387cc9a10819ca328e06754e6d439.js"></script></body>
</html>
<!-- google_ad_section_end -->
