<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <link rel="icon" type="image/x-icon" href="https://www.online-tech-tips.com/wp-content/themes/ott/images/favicon.ico" />

            
        <meta name="description"  content="Whether you’re starting your Twitter account or you’ve been trying to build a following for some time, the task of building followers isn’t easy. Some people spend years with under 2,000 Twitter followers, while other people - many even unknown individuals - amass tens to hundreds of thousands of Twitter followers." />
    
    <!--[if lt IE 8]><link rel="stylesheet" href="https://www.online-tech-tips.com/wp-content/themes/ott/css/ie.css" type="text/css" media="screen"/><![endif]-->

    <!-- <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,400i&display=swap" rel="stylesheet"> !-->
    <!-- <link href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,400i&display=swap" rel="stylesheet"> !-->
    

    

    <link rel="pingback" href="https://www.online-tech-tips.com/xmlrpc.php" />

    <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.online-tech-tips.com\/fun-stuff\/16-twitter-tricks-to-tweet-like-a-pro\/"},"publisher":{"@type":"Organization","name":"Online Tech Tips","logo":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/themes\/akic\/images\/favicon.ico","height":16,"width":16}},"headline":"16 Twitter Tricks to Tweet Like a Pro","name":"16 Twitter Tricks to Tweet Like a Pro","datePublished":"2021-05-09T06:00:00+00:00","dateModified":"2021-05-09T00:08:36+00:00","author":{"@type":"Person","name":"Ryan Dube"},"description":"","image":{"@type":"ImageObject","url":"https:\/\/www.online-tech-tips.com\/wp-content\/uploads\/2021\/05\/twitter.jpg","width":700,"height":300}}</script><script>var et_site_url='https://www.online-tech-tips.com';var et_post_id='77121';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><style media="all">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</style><title>16 Twitter Tricks to Tweet Like a Pro</title>
<meta name='robots' content='max-image-preview:large' />
<script src="https://btloader.com/tag?o=5658536637890560&upapi=true" async></script><link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Feed" href="https://www.online-tech-tips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; Comments Feed" href="https://www.online-tech-tips.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Online Tech Tips &raquo; 16 Twitter Tricks to Tweet Like a Pro Comments Feed" href="https://www.online-tech-tips.com/fun-stuff/16-twitter-tricks-to-tweet-like-a-pro/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1429675-6"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-1429675-6';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-1429675-6', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		


<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.online-tech-tips.com","hash_tracking":"false","ua":"UA-1429675-6"};
/* ]]> */
</script>




<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"16_twitter_tricks_to_tweet_like_a_pro"}};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.online-tech-tips.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.online-tech-tips.com/wp-json/wp/v2/posts/77121" /><link rel="canonical" href="https://www.online-tech-tips.com/fun-stuff/16-twitter-tricks-to-tweet-like-a-pro/" />
<link rel='shortlink' href='https://www.online-tech-tips.com/?p=77121' />
<link rel="alternate" type="application/json+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Ffun-stuff%2F16-twitter-tricks-to-tweet-like-a-pro%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.online-tech-tips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.online-tech-tips.com%2Ffun-stuff%2F16-twitter-tricks-to-tweet-like-a-pro%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="16 Twitter Tricks to Tweet Like a Pro" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter.jpg.optimal.jpg" />
<meta property="og:url" name="og:url" content="https://www.online-tech-tips.com/fun-stuff/16-twitter-tricks-to-tweet-like-a-pro/" />
<meta property="og:description" name="og:description" content="Whether you’re starting your Twitter account or you’ve been trying to build a following for some time, the task of building followers isn’t easy. Some people spend years with under [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Online Tech Tips" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" name="twitter:creator" content="@rdube" />
<meta property="article:section" name="article:section" content="Fun Stuff" />
<meta property="article:published_time" name="article:published_time" content="2021-05-09T06:00:00-04:00" />
<meta property="article:modified_time" name="article:modified_time" content="2021-05-09T00:08:36-04:00" />
<meta property="article:author" name="article:author" content="https://www.online-tech-tips.com/author/rdube/" />
<!-- DISQUS UPDATE !-->
		        <script type="text/javascript">
			        if (!window.disqus_config) {
				        window.disqus_config = {
					        call: function(that) {
						        that.callbacks.onNewComment = [
							        function(comment) {
							            jQuery.post("/wp-admin/admin-ajax.php?action=comment_webhook", {
							            	commentId: comment.id,
							            	postId:    jQuery('div.post').attr('id').replace(/post-/, "")
							            }, function(result){
							                console.log("DISQUS API comment webhook response", result);
							            });
							        }
							    ];
					        }
				        }

				        console.log("DISQUS update integrated");
			        } else {
				        console.log("DISQUS update is not integrated");
				    }
		        </script><script>var wpIsMobile = false;</script>
	<link rel='dns-prefetch' href='//fonts.gstatic.com' />
	<link rel='preconnect' href='//fonts.gstatic.com' />
	<link rel='dns-prefetch' href='//secure.gravatar.com' />
	<link rel='preconnect' href='//secure.gravatar.com' />
	<link rel='dns-prefetch' href='//www.google-analytics.com' />
	<link rel='preconnect' href='//www.google-analytics.com' />
	<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
	<link rel='preconnect' href='//pagead2.googlesyndication.com' />
	<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
	<link rel='preconnect' href='//tpc.googlesyndication.com' />
	<link rel='dns-prefetch' href='//www.googletagservices.com' />
	<link rel='preconnect' href='//www.googletagservices.com' />
	<link rel='dns-prefetch' href='//www.google-analytics.com' />
	<link rel='preconnect' href='//www.google-analytics.com' />
	<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
	<link rel='preconnect' href='//stats.g.doubleclick.net' />
	<link rel="amphtml" href="https://www.online-tech-tips.com/fun-stuff/16-twitter-tricks-to-tweet-like-a-pro/amp/">


<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
                <script data-cfasync="false" async src="https://cdn.snigelweb.com/adengine/online-tech-tips.com/loader.js" type="text/javascript"></script>
          </head>
<body class="post-template-default single single-post postid-77121 single-format-standard et_bloom fun-stuff no-ie" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">


<header id="header" class="header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="header-container">
        <div class="header-inner">
          <div class="logo">
              <a href="https://www.online-tech-tips.com/" title="Online Tech Tips">
                  Online Tech Tips              </a>
          </div>
          <button class="search-toggle icon-search">
              <svg style="width: 25px; height: 23px; fill: #535151;">
                  <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-search"></use>
              </svg>
              <span class="screen-reader-text">Search</span>
          </button>
          <button class="menu-toggle icon-reorder">
              <svg style="width: 25px; height: 25px; fill: #535151;">
                  <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-bars"></use>
              </svg>
              <span class="screen-reader-text">Menu</span>
          </button>
          <nav class="nav-primary"><ul id="menu-categories" class="menu menu-primary menu-wrap"><li id="menu-item-55430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55430"><a>Windows</a>
<ul class="sub-menu">
	<li id="menu-item-58235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58235"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
	<li id="menu-item-55435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55435"><a href="https://www.online-tech-tips.com/category/windows-8/">Windows 8</a></li>
	<li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55434"><a href="https://www.online-tech-tips.com/category/windows-7/">Windows 7</a></li>
	<li id="menu-item-55436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55436"><a href="https://www.online-tech-tips.com/category/windows-vista/">Windows Vista</a></li>
	<li id="menu-item-55437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55437"><a href="https://www.online-tech-tips.com/category/windows-xp/">Windows XP</a></li>
</ul>
</li>
<li id="menu-item-55431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55431"><a>Tips</a>
<ul class="sub-menu">
	<li id="menu-item-55438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55438"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
	<li id="menu-item-55439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55439"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
	<li id="menu-item-55440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55440"><a href="https://www.online-tech-tips.com/category/internet-explorer-tips/">Internet Explorer Tips</a></li>
	<li id="menu-item-55442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55442"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
	<li id="menu-item-55441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55441"><a href="https://www.online-tech-tips.com/category/mac-os-x/">Mac OS X</a></li>
	<li id="menu-item-61717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61717"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
	<li id="menu-item-55443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55443"><a href="https://www.online-tech-tips.com/category/web-site-tips/">Web Site Tips</a></li>
</ul>
</li>
<li id="menu-item-55432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55432"><a>Software</a>
<ul class="sub-menu">
	<li id="menu-item-55444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55444"><a href="https://www.online-tech-tips.com/category/software-reviews/">Reviews</a></li>
	<li id="menu-item-55445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55445"><a href="https://www.online-tech-tips.com/category/free-software-downloads/">Free Downloads</a></li>
</ul>
</li>
<li id="menu-item-55433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55433"><a>Other</a>
<ul class="sub-menu">
	<li id="menu-item-55446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55446"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
	<li id="menu-item-55448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55448"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-55449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55449"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
	<li id="menu-item-55447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55447"><a href="https://www.online-tech-tips.com/category/fun-stuff/">Fun Stuff</a></li>
	<li id="menu-item-63297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63297"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-69766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69766"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/onlinetechtips">Youtube</a></li>
</ul></nav>          <div class="header-btns">
            <button class="hamburger-toggle-wrap menu-toggle icon-reorder">
                <svg style="width: 24px; height: 23px; fill: #535151;">
                    <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-bars"></use>
                </svg>
                <span class="hamburger-toggle screen-reader-text">Secondary Menu</span>
            </button>
            <button class="search-toggle-desktop icon-search">
                <svg style="width: 22px; height: 22px; fill: #535151;">
                    <use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-search"></use>
                </svg>
                <span class="screen-reader-text">Search</span>
            </button>
            <div class="search-primary hidden"><form class="search-form" method="get" id="cse-search-box" action="https://www.online-tech-tips.com" role="search"><input type="hidden" name="s" id="forcesearch" /><input type="search" name="q" id="txtGoogleSearch" placeholder="Search this website" autocomplete="off" value="" /><button type="submit" aria-label="Search">Go</button></form></div>
            <nav id="hamburger" class="hamburger hidden"><div id="hamburger_col1" class="menu-hamburger1-container"><ul id="menu-hamburger1" class="menu"><li id="menu-item-69736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69736"><a href="https://www.online-tech-tips.com/category/computer-tips/">Computer Tips</a></li>
<li id="menu-item-69737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69737"><a href="https://www.online-tech-tips.com/category/cool-websites/">Cool Websites</a></li>
<li id="menu-item-69738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69738"><a href="https://www.online-tech-tips.com/category/smartphones/">Smartphones</a></li>
<li id="menu-item-69739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69739"><a href="https://www.online-tech-tips.com/category/software-reviews/">Software Reviews</a></li>
<li id="menu-item-69740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69740"><a href="https://www.online-tech-tips.com/category/ms-office-tips/">MS Office Tips</a></li>
</ul></div> <div id="hamburger_col2" class="menu-hamburger2-container"><ul id="menu-hamburger2" class="menu"><li id="menu-item-69741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69741"><a href="https://www.online-tech-tips.com/category/google-softwaretips/">Google Tips</a></li>
<li id="menu-item-69742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69742"><a href="https://www.online-tech-tips.com/category/gaming/">Gaming</a></li>
<li id="menu-item-69743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69743"><a href="https://www.online-tech-tips.com/category/windows-10/">Windows 10</a></li>
<li id="menu-item-69744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69744"><a href="https://www.online-tech-tips.com/category/gadgets/">Gadgets</a></li>
<li id="menu-item-69745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69745"><a href="https://www.online-tech-tips.com/category/smart-home/">Smart Home</a></li>
</ul></div> <div id="hamburger_col3" class="menu-hamburger3-container"><ul id="menu-hamburger3" class="menu"><li id="menu-item-69746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69746"><a href="#">Our Network</a>
<ul class="sub-menu">
	<li id="menu-item-69747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69747"><a href="https://helpdeskgeek.com/">Help Desk Geek</a></li>
	<li id="menu-item-69748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69748"><a href="https://www.switchingtomac.com/">Switching to Mac</a></li>
	<li id="menu-item-69749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69749"><a href="https://thebackroomtech.com/">The Back Room Tech</a></li>
	<li id="menu-item-69750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69750"><a href="https://akinternetconsulting.com/">AK Internet Consulting, Inc.</a></li>
</ul>
</li>
</ul></div> <div id="hamburger_col4" class="menu-hamburger4-container"><ul id="menu-hamburger4" class="menu"><li id="menu-item-69751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69751"><a href="https://www.online-tech-tips.com/about/">About Online Tech Tips</a></li>
<li id="menu-item-69752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69752"><a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69753"><a href="https://www.youtube.com/user/onlinetechtips">OTT YouTube Channel</a></li>
</ul></div></nav>          </div>

          <div class="theme-switch-wrapper">
            <label class="theme-switch" for="theme-switch">
              <input type="checkbox" id="theme-switch" />
              <span class="slider round">
                <span>Dark mode</span>
              </span>
            </label>
          </div>

          <script>
              window.localStorageAvailable = typeof Storage !== "undefined";
              window._switchTheme          = false;

              if (window.localStorageAvailable) {
                  var savedTheme = localStorage.getItem('theme');
                  if (savedTheme === null) {
                      window._switchTheme = window.matchMedia('(prefers-color-scheme: dark)').matches;
                  } else {
                      window._switchTheme = savedTheme == 'dark' ? true : false;
                  }

                  if (window._switchTheme) {
                      document.body.className = document.body.className + ' dark';
                  } else {
                      document.body.className = document.body.className.replace("dark", "");
                  }
              }

              document.getElementById("theme-switch").checked = window._switchTheme;

              window.onload = function() {
                  jQuery('#theme-switch').change(function() {
                      if (jQuery(this).prop('checked')) {
                          document.body.className = document.body.className + ' dark';

                          if (window.localStorageAvailable) {
                              localStorage.setItem("theme", 'dark');
                          }
                      } else {
                          document.body.className = document.body.className.replace("dark", "");

                          if (window.localStorageAvailable) {
                              localStorage.setItem("theme", 'light');
                          }
                      }
                  });
              }
          </script>

        </div>
    </div>
</header>
<div class="scroll-nav">
  <a href="https://www.online-tech-tips.com/" title="Online Tech Tips">
      <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Online Tech Tips logo" data-lazy-src="https://www.online-tech-tips.com/wp-content/themes/ott/images/header-logo.png" /><noscript><img src="https://www.online-tech-tips.com/wp-content/themes/ott/images/header-logo.png" alt="Online Tech Tips logo" /></noscript>
  </a>
</div>
<div class="site-container">
    <div class="entry-header">
	<h1 class="entry-title" itemprop="headline">16 Twitter Tricks to Tweet Like a Pro</h1>

	  <div class="akic-authorheader">
    <div class="avatar-img">
      <img alt='Author avatar' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=48&#038;d=mm&#038;r=g"/><noscript><img alt='Author avatar' src='https://secure.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>    </div>
    <div class="akic-byline">
      <span class="akic-no-mobile-written-by">Written </span>by: <span itemprop="author" itemscope itemtype="https://schema.org/Person" class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
        <a href="https://www.online-tech-tips.com/author/rdube/" itemprop="url"><span itemprop="name">Ryan Dube</span></a>,       </span>
            <span>Twitter: <a target="_blank" href="https://twitter.com/rdube">@rdube</a></span>      <br/>
      <span class="akic-no-mobile-posted-on">Posted on: </span><time class="entry-published updated" datetime="2021-05-09T06:00:00-04:00" itemprop="datePublished" title="Sunday, May 9, 2021, 6:00 am">May 9th, 2021</time>
      <span class="category">in: <a href="https://www.online-tech-tips.com/category/fun-stuff/" rel="category tag">Fun Stuff</a></span>
    </div>
  </div>
</div>
    <div id="content-wrap" class="content-wrap wrap">

<main id="content" class="content" role="main">

			
			<div id="post-77121" class="post-77121 post type-post status-publish format-standard has-post-thumbnail category-fun-stuff fun-stuff" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

				<div class="entry-content" itemprop="articleBody">
					<div class="post-ad-top adsense-block" id="adsense-block-6">		<div class="adsense-block-wrap" style="width: 336px;">
			<div class="ads-block">
				<ins class="adsbygoogle adsense-block-6"
					style="display:block"
					data-ad-client="ca-pub-1045480802991839"
					data-ad-slot="2064213898"
					data-ad-format="rectangle">
				</ins>
			</div>
		</div>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
		</div>					<div class="KonaBody">
<p>Whether you’re starting your Twitter account or you’ve been trying to build a following for some time, the task of building followers isn’t easy.</p>



<p>Some people spend years with under 2,000 Twitter followers, while other people &#8211; many even unknown individuals &#8211; amass tens to hundreds of thousands of Twitter followers. How do they do it?</p>



<p>The simple answer is that they’ve learned to Tweet like a pro. They know the tricks that attract people and foster conversation. They know how to get people to click that <strong>Follow</strong> button.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter.jpg.optimal.jpg"><img loading="lazy" width="680" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20400'%3E%3C/svg%3E" alt="" class="wp-image-77122" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter-300x176.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter-610x359.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter-80x47.jpg.optimal.jpg 80w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="400" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter.jpg.optimal.jpg" alt="" class="wp-image-77122" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter-300x176.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter-610x359.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter-80x47.jpg.optimal.jpg 80w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>In this article, we’ll cover the most important things you need to know to come across as a true expert on Twitter, and in effect build a massive following.</p>



<h2>1. Be Very Active on Twitter</h2>



<p>No one wants to follow someone boring or someone who never interacts with anyone. If there’s anything you can start doing to improve your Twitter presence, it’s interacting more with people.</p>



<p>This doesn’t even have to be on the topic you normally Tweet about. It could just be a quick, comical reply to anything anyone else has posted.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id="adngin-In_Content_1-0" style="margin: 20px 0; text-align: center;"></div></div>




<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-participation.jpg.optimal.jpg"><img loading="lazy" width="680" height="533" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20533'%3E%3C/svg%3E" alt="" class="wp-image-77123" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-participation.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-participation-300x235.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-participation-610x478.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-participation-64x50.jpg.optimal.jpg 64w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-participation.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="533" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-participation.jpg.optimal.jpg" alt="" class="wp-image-77123" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-participation.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-participation-300x235.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-participation-610x478.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-participation-64x50.jpg.optimal.jpg 64w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>Let’s face it, most people spend time on Twitter not only to have serious conversations but to be entertained.&nbsp;</p>



<p>We’ll talk about not posting Tweets too often, but when it comes to replying to other people on Twitter you should be doing this always.</p>



<h2>2. Spread Out Twitter Posts Throughout the Day</h2>



<p>The thing with posting Tweets is that their lives are very short. Within under 20 minutes, your Tweet is buried in a flood of other Tweets on the platform. That’s why it’s best to spread your activity on Twitter throughout the day so that you capture as much of the daily audience as possible.</p>



<p>You could do something as simple as posting during mid-morning, and then sometime in the mid-afternoon. Or four times, spread throughout the day; whatever schedule you prefer.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/2-daily-tweets.jpg.optimal.jpg"><img loading="lazy" width="680" height="484" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20484'%3E%3C/svg%3E" alt="" class="wp-image-77124" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/2-daily-tweets.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/2-daily-tweets-300x214.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/2-daily-tweets-610x434.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/2-daily-tweets-70x50.jpg.optimal.jpg 70w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/2-daily-tweets.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="484" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/2-daily-tweets.jpg.optimal.jpg" alt="" class="wp-image-77124" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/2-daily-tweets.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/2-daily-tweets-300x214.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/2-daily-tweets-610x434.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/2-daily-tweets-70x50.jpg.optimal.jpg 70w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>Fortunately, you don’t have to tie yourself down to Twitter at those exact times of the day. There are plenty of great apps that will let you <a href="https://www.online-tech-tips.com/windows-10/7-best-twitter-apps-for-windows-10/" target="_blank" rel="noreferrer noopener">schedule your Twitter posts</a> whenever you want them to go out. </p>



<p>Two of the most popular tools to do this include:</p>



<ul><li><a href="https://www.hootsuite.com/" target="_blank" rel="noreferrer noopener">HootSuite</a> &#8211; Schedule posts across all your social networks</li><li><a href="https://buffer.com/" target="_blank" rel="noreferrer noopener">Buffer</a> &#8211; Schedule and analyze your social campaigns</li></ul>



<p>Neither of these is free, but if you don’t need any bells and whistles, Twitter has an embedded scheduling feature. Just select the calendar with the clock icon at the bottom of your post editing window. This will open up a new window where you can tell Twitter when to schedule your tweet.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/3-schedule-tweets.jpg.optimal.jpg"><img loading="lazy" width="680" height="489" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20489'%3E%3C/svg%3E" alt="" class="wp-image-77125" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/3-schedule-tweets.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/3-schedule-tweets-300x216.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/3-schedule-tweets-610x439.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/3-schedule-tweets-70x50.jpg.optimal.jpg 70w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/3-schedule-tweets.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="489" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/3-schedule-tweets.jpg.optimal.jpg" alt="" class="wp-image-77125" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/3-schedule-tweets.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/3-schedule-tweets-300x216.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/3-schedule-tweets-610x439.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/3-schedule-tweets-70x50.jpg.optimal.jpg 70w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>This makes scheduling tools unnecessary unless you need more advanced analytics or the ability to schedule posts to multiple social networks.</p>



<h2>3. Tailor Future Posts Toward What Your Followers Respond To</h2>



<p>Many people use Twitter and don’t even realize that Twitter includes a whole collection of analytics in the background. These let you see what kind of posts your followers like the most so that you can tailor future posts to be more engaging.&nbsp;</p>



<p>To see this, just select <strong>More</strong> in the left navigation bar when you’re logged into Twitter. Then select <strong>Analytics</strong> from the pop-up menu.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/4-analytics.jpg.optimal.jpg"><img loading="lazy" width="680" height="434" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20434'%3E%3C/svg%3E" alt="" class="wp-image-77126" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/4-analytics.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/4-analytics-300x191.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/4-analytics-610x389.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/4-analytics-78x50.jpg.optimal.jpg 78w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/4-analytics.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="434" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/4-analytics.jpg.optimal.jpg" alt="" class="wp-image-77126" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/4-analytics.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/4-analytics-300x191.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/4-analytics-610x389.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/4-analytics-78x50.jpg.optimal.jpg 78w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>In the analytics section, you’ll see:</p>



<ul><li>Top tweet (by number of impressions)</li><li>Top mention (by number of engagements)</li><li>Top media tweet (picture or video posts with the most impressions)</li><li>Top follower (by number of followers they have)</li></ul>



<p>Just scroll down to see these same metrics for each month in the past.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/5-top-tweets.jpg.optimal.jpg"><img loading="lazy" width="680" height="510" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20510'%3E%3C/svg%3E" alt="" class="wp-image-77127" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/5-top-tweets.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/5-top-tweets-300x225.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/5-top-tweets-610x458.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/5-top-tweets-67x50.jpg.optimal.jpg 67w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/5-top-tweets.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="510" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/5-top-tweets.jpg.optimal.jpg" alt="" class="wp-image-77127" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/5-top-tweets.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/5-top-tweets-300x225.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/5-top-tweets-610x458.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/5-top-tweets-67x50.jpg.optimal.jpg 67w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>Use this information to try and gear the topics you tweet about toward those topics you can see your followers seem to respond to more.</p>



<h2>4. Try to Choose Trending Hashtags</h2>



<p>If you want to get your tweets in front of more eyeballs, using trending hashtags is a very smart approach.&nbsp;</p>



<p>How do you know a hashtag is trending? Twitter tells you! Start typing a hashtag and you’ll see a list of matching ones. If one is trending, you see a message below it saying how many tweets in the last hour have used that hashtag.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/6-trending-tweets.jpg.optimal.jpg"><img loading="lazy" width="680" height="404" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20404'%3E%3C/svg%3E" alt="" class="wp-image-77128" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/6-trending-tweets.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/6-trending-tweets-300x178.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/6-trending-tweets-610x362.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/6-trending-tweets-80x48.jpg.optimal.jpg 80w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/6-trending-tweets-70x43.jpg.optimal.jpg 70w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/6-trending-tweets.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="404" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/6-trending-tweets.jpg.optimal.jpg" alt="" class="wp-image-77128" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/6-trending-tweets.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/6-trending-tweets-300x178.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/6-trending-tweets-610x362.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/6-trending-tweets-80x48.jpg.optimal.jpg 80w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/6-trending-tweets-70x43.jpg.optimal.jpg 70w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>You should keep the hashtags relevant to the topic you’re posting about. But there are lots of trending hashtags across Twitter each hour so there’s usually something relevant to choose from.</p>



<h2>5. Tweet What You Write and Ask for Thoughts</h2>



<p>What’s the best way to get people to respond to your Tweets? Ask a simple question. This seems obvious, but most people on Twitter are so busy posting their own opinions that they don’t bother asking people for theirs.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/7-question-posts.jpg.optimal.jpg"><img loading="lazy" width="680" height="481" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20481'%3E%3C/svg%3E" alt="" class="wp-image-77129" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/7-question-posts.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/7-question-posts-300x212.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/7-question-posts-610x431.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/7-question-posts-71x50.jpg.optimal.jpg 71w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/7-question-posts.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="481" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/7-question-posts.jpg.optimal.jpg" alt="" class="wp-image-77129" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/7-question-posts.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/7-question-posts-300x212.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/7-question-posts-610x431.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/7-question-posts-71x50.jpg.optimal.jpg 71w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>When you do ask questions, you’ll be surprised just how many people start jumping to offer their views.</p>



<h2>6. Follow Only Established Twitter Users</h2>



<p>During your time on Twitter, you’re going to get followed by quite a few people, if you’re interesting and engaging. Don’t just accept any old follower. Whenever you get a notification that someone has followed you, hover over their profile to see how many followers they already have.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/8-followers.jpg.optimal.jpg"><img loading="lazy" width="680" height="395" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20395'%3E%3C/svg%3E" alt="" class="wp-image-77130" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/8-followers.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/8-followers-300x174.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/8-followers-610x354.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/8-followers-80x46.jpg.optimal.jpg 80w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/8-followers.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="395" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/8-followers.jpg.optimal.jpg" alt="" class="wp-image-77130" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/8-followers.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/8-followers-300x174.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/8-followers-610x354.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/8-followers-80x46.jpg.optimal.jpg 80w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>If they have more than a few hundred followers, then go ahead and follow them.&nbsp;</p>



<p>Why does this matter? Because if someone has built up more than a few hundred followers, they’re more likely to be around on Twitter over the long haul. There is nothing more annoying than building up several hundred or thousands of followers, only to have temporary or anonymous accounts who followed you drop off Twitter, and your follower count drops as well.</p>



<h2>7. Fill Out Your Entire Profile</h2>



<p>A full profile is an interesting profile. People want to know as much about you as possible before they follow you. So mention what you do for work, and include links if possible. Add where you live, your age, and as many other details as you’re willing to share as possible.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/9-full-profile.jpg.optimal.jpg"><img loading="lazy" width="680" height="523" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20523'%3E%3C/svg%3E" alt="" class="wp-image-77131" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/9-full-profile.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/9-full-profile-300x231.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/9-full-profile-610x469.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/9-full-profile-65x50.jpg.optimal.jpg 65w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/9-full-profile-130x100.jpg.optimal.jpg 130w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/9-full-profile.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="523" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/9-full-profile.jpg.optimal.jpg" alt="" class="wp-image-77131" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/9-full-profile.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/9-full-profile-300x231.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/9-full-profile-610x469.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/9-full-profile-65x50.jpg.optimal.jpg 65w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/9-full-profile-130x100.jpg.optimal.jpg 130w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>Also use a real profile image, not a cartoon or drawing. People are more likely to follow other people who are real and personable. An actual bio photo goes a long way toward getting people to trust you.</p>



<h2>8. Add Your Opinion and Ask for Theirs When Retweeting</h2>



<p>This is similar to why we mentioned asking questions above. Sharing information you’ve read, with your commentary attached, is interesting. But what draws the eyes of your followers is when you follow that up with a question about the story <a href="https://www.online-tech-tips.com/cool-websites/how-to-create-a-retweet-twitter-bot/">you’re retweeting</a>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/10-asking-questions.jpg.optimal.jpg"><img loading="lazy" width="680" height="326" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20326'%3E%3C/svg%3E" alt="" class="wp-image-77132" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/10-asking-questions.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/10-asking-questions-300x144.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/10-asking-questions-610x292.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/10-asking-questions-80x38.jpg.optimal.jpg 80w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/10-asking-questions.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="326" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/10-asking-questions.jpg.optimal.jpg" alt="" class="wp-image-77132" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/10-asking-questions.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/10-asking-questions-300x144.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/10-asking-questions-610x292.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/10-asking-questions-80x38.jpg.optimal.jpg 80w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>It doesn’t have to be a direct question for an opinion. Even rhetorical questions receive some pretty funny responses from followers. But the question mark at the end at least encourages your followers to engage.</p>



<h2>9. Mention the Authors of Articles You Retweet</h2>



<p>This is most often a technique used by writers because they know how good it feels when someone mentions you alongside quoting something you wrote online. This isn’t just a great way to give an author some credit, but it also helps you in many ways too.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/11-noting-authors.jpg.optimal.jpg"><img loading="lazy" width="680" height="569" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20569'%3E%3C/svg%3E" alt="" class="wp-image-77133" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/11-noting-authors.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/11-noting-authors-300x251.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/11-noting-authors-610x510.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/11-noting-authors-60x50.jpg.optimal.jpg 60w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/11-noting-authors.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="569" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/11-noting-authors.jpg.optimal.jpg" alt="" class="wp-image-77133" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/11-noting-authors.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/11-noting-authors-300x251.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/11-noting-authors-610x510.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/11-noting-authors-60x50.jpg.optimal.jpg 60w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>First of all, it draws the attention of a person who may have quite a bit of Twitter clout. And if they follow you, your mention of them could draw the interest of their followers too. One single tweet could net you several followers in one shot!</p>



<h2>10. Image Size Matters</h2>



<p>This is a simple Twitter tip that a lot of people don’t realize. Image size matters.&nbsp;</p>



<p>If you post an image using the wrong dimensions, the picture could get cropped, or Twitter could even reject the picture if it isn’t optimized (extra large).</p>



<p>So, when you do post your pictures, <a href="https://www.online-tech-tips.com/cool-websites/8-tools-creating-perfectly-sized-images-social-media-sites/" target="_blank" rel="noreferrer noopener">try to resize them</a> to roughly 1200 x 675 pixels. Twitter recommends no smaller than 600 x 335 &#8211; but if you want the best results go with a perfectly sized photo and save it in either PNG, JPEG, or GIF format.</p>



<h2>11. Don’t Be Formal, Be Personable</h2>



<p>Too many people write posts like they’re writing an essay. Facts are great, but followers on Twitter look for personable and insightful content. They want to be entertained as well as informed.</p>



<p>If you look at how larger companies with a marketing staff tweet on the platform, you’ll note that the writing is slightly edgy with a touch of informality.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/12-personable.jpg.optimal.jpg"><img loading="lazy" width="680" height="537" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20537'%3E%3C/svg%3E" alt="" class="wp-image-77134" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/12-personable.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/12-personable-300x237.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/12-personable-610x482.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/12-personable-63x50.jpg.optimal.jpg 63w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/12-personable.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="537" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/12-personable.jpg.optimal.jpg" alt="" class="wp-image-77134" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/12-personable.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/12-personable-300x237.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/12-personable-610x482.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/12-personable-63x50.jpg.optimal.jpg 63w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>Opinions are good because they generate discussion and debate, and humor goes a long way too. Just avoid making your tweets dull and dry, and you should have people engaging with you in no time.</p>



<h2>12. Don’t Flood Your Followers</h2>



<p>One of the worst things you can do to drop your follower count on Twitter is to sit down at the same time every day and start posting 20 or 30 tweets all at once.</p>



<p>This turns into a wall of spam for your followers, and it could drive a few of them to unfollow you.</p>



<p>Instead, use one of the scheduler apps listed above to space your posts throughout the day to avoid this issue.</p>



<h2>13. Capitalize on Trending Topics</h2>



<p>In addition to trending hashtags while you’re posting, you can also capitalize on trending topics on Twitter.&nbsp;</p>



<p>You’ll see these topics under <strong>What’s happening</strong> on the right side of your Twitter feed.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/13-whats-happening.jpg.optimal.jpg"><img loading="lazy" width="680" height="467" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20467'%3E%3C/svg%3E" alt="" class="wp-image-77135" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/13-whats-happening.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/13-whats-happening-300x206.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/13-whats-happening-610x419.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/13-whats-happening-73x50.jpg.optimal.jpg 73w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/13-whats-happening.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="467" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/13-whats-happening.jpg.optimal.jpg" alt="" class="wp-image-77135" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/13-whats-happening.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/13-whats-happening-300x206.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/13-whats-happening-610x419.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/13-whats-happening-73x50.jpg.optimal.jpg 73w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>Select one of these and scroll through the posts. You can reply to some, or post your own using the same hashtag. The fact that the topic is trending means your post will land in front of more eyeballs and has higher odds of earning you some followers.</p>



<h2>14. Reply to Popular Twitter Accounts</h2>



<p>Notice how most blue check accounts rarely reply to people who reply to their tweets? This isn’t always the case, it just depends on how you reply.</p>



<p>If you reply to them in a personable way and throw in just enough wit, you could very well get a reply from that person with thousands of followers.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/14-reply-witty.jpg.optimal.jpg"><img loading="lazy" width="680" height="329" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20329'%3E%3C/svg%3E" alt="" class="wp-image-77136" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/14-reply-witty.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/14-reply-witty-300x145.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/14-reply-witty-610x295.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/14-reply-witty-80x39.jpg.optimal.jpg 80w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/14-reply-witty.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="329" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/14-reply-witty.jpg.optimal.jpg" alt="" class="wp-image-77136" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/14-reply-witty.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/14-reply-witty-300x145.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/14-reply-witty-610x295.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/14-reply-witty-80x39.jpg.optimal.jpg 80w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>And as mentioned above, more followers means more people curious about you. These are people likely to check your profile, review your posts, and potentially follow you.</p>



<h2>15. Remember That You Can’t Edit Tweets</h2>



<p>One of the worst things about Twitter is that there’s no edit button. The moment you submit a tweet, it’s permanent. And once people have liked or replied to it, if you try to delete it and fix it &#8211; you’ve lost those engagements.</p>



<p>So edit every tweet you make. It may only be a single line, but once you make that grammar or typo error, it’s going to be there forever.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/15-typos.jpg.optimal.jpg"><img loading="lazy" width="680" height="452" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20452'%3E%3C/svg%3E" alt="" class="wp-image-77137" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/15-typos.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/15-typos-300x199.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/15-typos-610x405.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/15-typos-75x50.jpg.optimal.jpg 75w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/15-typos-384x254.jpg.optimal.jpg 384w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/15-typos-130x85.jpg.optimal.jpg 130w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/15-typos.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="452" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/15-typos.jpg.optimal.jpg" alt="" class="wp-image-77137" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/15-typos.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/15-typos-300x199.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/15-typos-610x405.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/15-typos-75x50.jpg.optimal.jpg 75w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/15-typos-384x254.jpg.optimal.jpg 384w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/15-typos-130x85.jpg.optimal.jpg 130w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>And some typos could be pretty embarrassing.</p>



<h2>16. Don’t Feed the Trolls</h2>



<p>One of the biggest mistakes people make on Twitter is <a href="https://www.online-tech-tips.com/computer-tips/internet-comment-etiquette-to-improve-your-social-experience/" target="_blank" rel="noreferrer noopener">replying to obvious trolls</a>. These are either accounts created for the sole purpose of egging people into an argument, or just people who are disagreeable and enjoy arguing with everyone.</p>



<p>You can spot trolls easily. Most of their posts are negative or antagonistic. And because of this, if you view their profile, they have very few followers as well.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.online-tech-tips.com/wp-content/uploads/2021/05/17-troll.jpg.optimal.jpg"><img loading="lazy" width="680" height="466" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20466'%3E%3C/svg%3E" alt="" class="wp-image-77138" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/17-troll.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/17-troll-300x206.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/17-troll-610x418.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/17-troll-73x50.jpg.optimal.jpg 73w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/17-troll.jpg.optimal.jpg" /><noscript><img loading="lazy" width="680" height="466" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/17-troll.jpg.optimal.jpg" alt="" class="wp-image-77138" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/17-troll.jpg.optimal.jpg 680w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/17-troll-300x206.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/17-troll-610x418.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/17-troll-73x50.jpg.optimal.jpg 73w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></figure></div>



<p>So, before you reply to someone who just said something nasty to you on Twitter, check their profile. Look for the signs. And if you’ve spotted a troll, <a href="https://www.online-tech-tips.com/computer-tips/how-to-block-someone-on-twitter-know-when-youve-been-blocked/">choose to block</a> rather than reply.&nbsp;</p>
<span class="et_bloom_bottom_trigger"></span><!-- AI CONTENT END 1 -->
</div>
				</div>

				<div class="entry-footer">

	<div class="aboveauthorbox">
		<div id="adngin-In_Content_2-0"></div>
	</div>

	<div class="authorbox">
		<div class="authoravatar">
		<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=96&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/59b16fe991ab5ba89fae01a626db1d30?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript>		</div>
		<div class="authorpostinfo">
			<div itemprop="description">
				<p>Ryan has been writing how-to and other technology-based articles online since 2007. He has a BSc degree in Electrical Engineering and he's worked 13 years in automation engineering, 5 years in IT, and now is an Apps Engineer. <a href='https://www.online-tech-tips.com/author/rdube/'>Read Ryan's Full Bio</a></p>
			</div>
		</div>
	</div>
</div>

			</div>

		
	
	
	<div class="related-posts">
	<h4 id="related">Read More Posts:</h4>
	<div class="related-posts-flex">
								<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/software-reviews/how-to-recover-accidentally-deleted-files/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2012/06/recover-150x150-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2012/06/recover-150x150-70x43.jpg.optimal.jpg 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2012/06/recover-150x150-140x85.jpg.optimal.jpg" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2012/06/recover-150x150-140x85.jpg.optimal.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2012/06/recover-150x150-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2012/06/recover-150x150-70x43.jpg.optimal.jpg 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/software-reviews/how-to-recover-accidentally-deleted-files/" rel="bookmark">How to Recover Accidentally Deleted Files</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/computer-tips/ott-explains-what-is-bloatware-how-to-identify-it-on-your-computer/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/01/bloatware-140x85.jpeg 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/01/bloatware-70x43.jpeg 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/01/bloatware-140x85.jpeg" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/01/bloatware-140x85.jpeg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/01/bloatware-140x85.jpeg 140w, https://www.online-tech-tips.com/wp-content/uploads/2020/01/bloatware-70x43.jpeg 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/computer-tips/ott-explains-what-is-bloatware-how-to-identify-it-on-your-computer/" rel="bookmark">OTT Explains: What Is Bloatware &#038; How To Identify It On Your Computer</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/cool-websites/control-mouse-with-keyboard/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2008/06/easier-to-use-mouse-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2008/06/easier-to-use-mouse-70x43.jpg.optimal.jpg 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2008/06/easier-to-use-mouse-140x85.jpg.optimal.jpg" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2008/06/easier-to-use-mouse-140x85.jpg.optimal.jpg" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2008/06/easier-to-use-mouse-140x85.jpg.optimal.jpg 140w, https://www.online-tech-tips.com/wp-content/uploads/2008/06/easier-to-use-mouse-70x43.jpg.optimal.jpg 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/cool-websites/control-mouse-with-keyboard/" rel="bookmark">How to Move Your Mouse Cursor without a Mouse</a>
					</span>
				</div>
							<div class="related-thumbnails-horizontal">
					<a class="related-thumbnail item-image" href="https://www.online-tech-tips.com/ms-office-tips/insert-action-buttons-into-a-powerpoint-presentation/" rel="bookmark">
						<img width="140" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2085'%3E%3C/svg%3E" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2012/06/ShapesButtoninPowerPoint_thumb-150x150-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2012/06/ShapesButtoninPowerPoint_thumb-150x150-70x43.png 70w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2012/06/ShapesButtoninPowerPoint_thumb-150x150-140x85.png" /><noscript><img width="140" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2012/06/ShapesButtoninPowerPoint_thumb-150x150-140x85.png" class="attachment-pop-posts-thumb size-pop-posts-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2012/06/ShapesButtoninPowerPoint_thumb-150x150-140x85.png 140w, https://www.online-tech-tips.com/wp-content/uploads/2012/06/ShapesButtoninPowerPoint_thumb-150x150-70x43.png 70w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>					</a>
					<span>
						<a class="related-thumbnail item-title" href="https://www.online-tech-tips.com/ms-office-tips/insert-action-buttons-into-a-powerpoint-presentation/" rel="bookmark">How to Add Action Buttons to a PowerPoint Presentation</a>
					</span>
				</div>
					</div>
</div>

	<div id="disqus_thread">
		</div>

	<div class="ott-in-content-bottom" style="text-align:center;padding:20px 0 10px 0;">
		<div id="adngin-In_Content_3-0"></div>
	</div>

</main> <!-- End content -->

<aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div class="widget social-signup" id="social-signup-4"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-youtube"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-twitter"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-instagram"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-facebook"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-linkedin"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:&#97;k&#105;&#115;&#104;o&#114;e&#64;&#111;nl&#105;&#110;&#101;&#45;&#116;&#101;&#99;h&#45;&#116;&#105;&#112;s.c&#111;m"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-email"></use></svg></a></span><span class="social-icon"><a target="blank" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-rss"></use></svg></a></span></div></div><div class="widget widget_text" id="text-5">			<div class="textwidget"><div id="adngin-Sidebar_1-0"></div></div>
		</div><div class="widget featured-posts widget-post-list" id="featured-posts-3"><h4 class="widgettitle">Featured Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/cool-websites/how-to-view-your-credit-report-and-credit-score-for-free/" rel="bookmark" title="How to View Your Credit Report and Credit Score for Free"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2017/09/credit-karma-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/cool-websites/how-to-view-your-credit-report-and-credit-score-for-free/" rel="bookmark" title="How to View Your Credit Report and Credit Score for Free">How to View Your Credit Report and Credit Score for Free</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/mac-os-x/7-os-x-tip-for-windows-users/" rel="bookmark" title="7 OS X Tips for Windows Users"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-384x254.png 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-130x85.png 130w, https://www.online-tech-tips.com/wp-content/uploads/2013/04/secondary-click-mac-384x254.png 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/mac-os-x/7-os-x-tip-for-windows-users/" rel="bookmark" title="7 OS X Tips for Windows Users">7 OS X Tips for Windows Users</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/check-vpn-connection-actually-encrypted/" rel="bookmark" title="How to Check if Your VPN Connection is Actually Encrypted"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/04/cocoapacketanalyzer-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/check-vpn-connection-actually-encrypted/" rel="bookmark" title="How to Check if Your VPN Connection is Actually Encrypted">How to Check if Your VPN Connection is Actually Encrypted</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/smartphones/best-free-apps-new-iphone/" rel="bookmark" title="The Best Free Apps for a New iPhone"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2014/03/iphone-maps-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/smartphones/best-free-apps-new-iphone/" rel="bookmark" title="The Best Free Apps for a New iPhone">The Best Free Apps for a New iPhone</a></li></ul></div><div class="widget widget_text" id="text-6">			<div class="textwidget"><div id="adngin-Sidebar_2-0"></div></div>
		</div><div class="widget recent-posts widget-post-list" id="recent-posts-4"><h4 class="widgettitle">Recent Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/fun-stuff/16-twitter-tricks-to-tweet-like-a-pro/" rel="bookmark" title="16 Twitter Tricks to Tweet Like a Pro"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/twitter-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/fun-stuff/16-twitter-tricks-to-tweet-like-a-pro/" rel="bookmark" title="16 Twitter Tricks to Tweet Like a Pro">16 Twitter Tricks to Tweet Like a Pro</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/gaming/how-to-host-on-twitch/" rel="bookmark" title="How to Host on Twitch"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/Twitch-Logo-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/Twitch-Logo-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/Twitch-Logo-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/Twitch-Logo-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/Twitch-Logo-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/Twitch-Logo-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/gaming/how-to-host-on-twitch/" rel="bookmark" title="How to Host on Twitch">How to Host on Twitch</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/fun-stuff/8-best-forgotten-tv-shows-on-youtube/" rel="bookmark" title="8 Best Forgotten TV Shows on YouTube"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-Title-Image-1-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-Title-Image-1-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-Title-Image-1-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-Title-Image-1-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-Title-Image-1-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/1-Title-Image-1-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/fun-stuff/8-best-forgotten-tv-shows-on-youtube/" rel="bookmark" title="8 Best Forgotten TV Shows on YouTube">8 Best Forgotten TV Shows on YouTube</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/gadgets/the-best-blue-light-screen-filters-for-your-pc-monitor/" rel="bookmark" title="The Best Blue Light Screen Filters for Your PC Monitor"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/monitor-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/monitor-384x254.jpeg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/monitor-130x85.jpeg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2021/05/monitor-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2021/05/monitor-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2021/05/monitor-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/gadgets/the-best-blue-light-screen-filters-for-your-pc-monitor/" rel="bookmark" title="The Best Blue Light Screen Filters for Your PC Monitor">The Best Blue Light Screen Filters for Your PC Monitor</a></li></ul></div><div class="widget posts-random widget-post-list" id="posts-random-2"><h4 class="widgettitle">Random Posts</h4><ul><li><a class="item-image" href="https://www.online-tech-tips.com/google-softwaretips/13-cool-things-you-can-do-with-google-chromecast/" rel="bookmark" title="13 Cool Things You Can Do With Google Chromecast"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/03/cool-things-do-with-google-chromecast-featured-image-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/cool-things-do-with-google-chromecast-featured-image-300x193.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/cool-things-do-with-google-chromecast-featured-image-610x393.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/cool-things-do-with-google-chromecast-featured-image-78x50.jpg.optimal.jpg 78w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/cool-things-do-with-google-chromecast-featured-image-384x254.jpg.optimal.jpg 384w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/cool-things-do-with-google-chromecast-featured-image.jpg.optimal.jpg 680w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/03/cool-things-do-with-google-chromecast-featured-image-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/03/cool-things-do-with-google-chromecast-featured-image-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/03/cool-things-do-with-google-chromecast-featured-image-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/cool-things-do-with-google-chromecast-featured-image-300x193.jpg.optimal.jpg 300w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/cool-things-do-with-google-chromecast-featured-image-610x393.jpg.optimal.jpg 610w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/cool-things-do-with-google-chromecast-featured-image-78x50.jpg.optimal.jpg 78w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/cool-things-do-with-google-chromecast-featured-image-384x254.jpg.optimal.jpg 384w, https://www.online-tech-tips.com/wp-content/uploads/2020/03/cool-things-do-with-google-chromecast-featured-image.jpg.optimal.jpg 680w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/google-softwaretips/13-cool-things-you-can-do-with-google-chromecast/" rel="bookmark" title="13 Cool Things You Can Do With Google Chromecast">13 Cool Things You Can Do With Google Chromecast</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/software-reviews/5-best-typing-apps-for-kids/" rel="bookmark" title="5 Best Typing Apps for Kids"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/05/best-typing-apps-kids-featured-image-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/05/best-typing-apps-kids-featured-image-75x50.jpg.optimal.jpg 75w, https://www.online-tech-tips.com/wp-content/uploads/2020/05/best-typing-apps-kids-featured-image-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2020/05/best-typing-apps-kids-featured-image-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2020/05/best-typing-apps-kids-featured-image-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2020/05/best-typing-apps-kids-featured-image-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2020/05/best-typing-apps-kids-featured-image-75x50.jpg.optimal.jpg 75w, https://www.online-tech-tips.com/wp-content/uploads/2020/05/best-typing-apps-kids-featured-image-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/software-reviews/5-best-typing-apps-for-kids/" rel="bookmark" title="5 Best Typing Apps for Kids">5 Best Typing Apps for Kids</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/windows-taskbar-missing-disappear/" rel="bookmark" title="Has Your Windows Taskbar Disappeared?"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2009/03/taskbar-and-navigation-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2009/03/taskbar-and-navigation-384x254.jpg.optimal.jpg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2009/03/taskbar-and-navigation-130x85.jpg.optimal.jpg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2009/03/taskbar-and-navigation-130x85.jpg.optimal.jpg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2009/03/taskbar-and-navigation-130x85.jpg.optimal.jpg 130w, https://www.online-tech-tips.com/wp-content/uploads/2009/03/taskbar-and-navigation-384x254.jpg.optimal.jpg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/windows-taskbar-missing-disappear/" rel="bookmark" title="Has Your Windows Taskbar Disappeared?">Has Your Windows Taskbar Disappeared?</a></li><li><a class="item-image" href="https://www.online-tech-tips.com/computer-tips/how-to-find-your-public-ip-address/" rel="bookmark" title="How to Find Your Public IP Address"><img width="130" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2085'%3E%3C/svg%3E" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/03/ip-address-1-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2019/03/ip-address-1-384x254.jpeg 384w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/03/ip-address-1-130x85.jpeg" /><noscript><img width="130" height="85" src="https://www.online-tech-tips.com/wp-content/uploads/2019/03/ip-address-1-130x85.jpeg" class="attachment-side-bar-thumb size-side-bar-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/03/ip-address-1-130x85.jpeg 130w, https://www.online-tech-tips.com/wp-content/uploads/2019/03/ip-address-1-384x254.jpeg 384w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a><a class="item-title" href="https://www.online-tech-tips.com/computer-tips/how-to-find-your-public-ip-address/" rel="bookmark" title="How to Find Your Public IP Address">How to Find Your Public IP Address</a></li></ul></div><div class="widget widget_text" id="text-7">			<div class="textwidget"><div id="adngin-Sidebar_3-0"></div></div>
		</div></aside>

	</div> <!-- Ending content-wrap -->
</div> <!-- close site-container -->

	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-widget-row">
			<div class="wrap">
				<div class="footer-widget-block footer-widget-left">
					<div class="widget_text widget widget_custom_html" id="custom_html-3"><h4 class="widgettitle">Our Publishing Family</h4><div class="textwidget custom-html-widget"><div style="color:white">
	Online Tech Tips is part of the AK Internet Consulting publishing family. 
</div>
<div>
	<ul style="padding-top:10px;color:white">
<li style="padding-bottom:3px">
<a href="https://helpdeskgeek.com" target="_blank" rel="nofollow noopener" style="color:white">HELP DESK GEEK</a>
</li>
<li style="padding-bottom:3px">
<a href="https://thebackroomtech.com" target="_blank" rel="nofollow noopener" style="color:white">THE BACK ROOM TECH</a>
</li>
<li>
<a href="https://www.switchingtomac.com" target="_blank" rel="nofollow noopener" style="color:white">SWITCHING TO MAC</a>
</li>
	</ul>
</div></div></div>				</div>

				<div class="footer-widget-block footer-widget-center">
					<div class="widget social-signup" id="social-signup-5"><h4 class="widgettitle">Daily Email Newsletter</h4>		<!-- Begin Mailchimp Signup Form -->
		<div id="mc_embed_signup" class="sidebar-signup-form">
			<form action="https://online-tech-tips.us7.list-manage.com/subscribe/post?u=cea4775e8e99a3e05dd31829e&amp;id=15faf51d16" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
			    	<div class="mc-field-group">
						<input type="email" value="" name="EMAIL" class="required email sideform-email" id="mce-EMAIL" placeholder="Enter your email and hit enter">
						<input class="sideform-submit" type="submit" value="&#9658;" name="subscribe" id="mc-embedded-subscribe">
					</div>

					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cea4775e8e99a3e05dd31829e_15faf51d16" tabindex="-1" value=""></div>
			    </div>
			</form>
		</div>
		<!--End mc_embed_signup-->
		<h4 class="widgettitle">Connect With Us</h4><div class="social-links"><span class="social-icon"><a target="blank" rel="nofollow" class="icon-youtube" href="https://www.youtube.com/user/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-youtube"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-twitter" href="https://twitter.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-twitter"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-insta" href="https://www.instagram.com/ott_akic"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg?t=1#icon-instagram"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-facebook" href="https://www.facebook.com/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-facebook"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-linkedin" href="https://www.linkedin.com/company/onlinetechtips"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-linkedin"></use></svg></a></span><span class="social-icon"><a target="blank" rel="nofollow" class="icon-envelope" href="mailto:&#97;kis&#104;o&#114;&#101;&#64;o&#110;l&#105;&#110;e&#45;&#116;e&#99;&#104;&#45;t&#105;ps.&#99;&#111;&#109;"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-email"></use></svg></a></span><span class="social-icon"><a target="blank" class="icon-rss" href="https://www.online-tech-tips.com/feed/"><svg><use xlink:href="/wp-content/themes/akic/images/sprite.svg#icon-rss"></use></svg></a></span></div></div>				</div>

				<div class="footer-widget-block footer-widget-right">
					<div class="widget about-block" id="about-block-2"><h4 class="widgettitle">About Online Tech Tips</h4><p>Welcome to Online Tech Tips – A blog that provide readers with daily computer tutorials, technology news, software reviews, and personal computing tips. My name is Aseem Kishore and I am a full-time professional blogger. I graduated from Emory University with a degree in Computer Science and Mathematics.</p>
<a class="read-more" rel="author" href="https://www.online-tech-tips.com/about/">Read More</a></div>				</div>
			</div>
		</div>

		<div class="footer-info-row">
			<div class="wrap">
				<p><a href="https://www.online-tech-tips.com/">Home</a>
<a href="https://www.online-tech-tips.com/about/">About</a>
<a href="https://www.online-tech-tips.com/contact/">Contact</a>
<a href="https://www.online-tech-tips.com/privacy-policy/">Privacy Policy</a>
</p>
				<p class="copyright">Copyright &copy; 2007-2021 Online Tech Tips.com, LLC All Rights Reserved</p>
			</div>
		</div>

	</footer>

	<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="60" data-cookie_duration="2">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img width="610" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20610%2080'%3E%3C/svg%3E" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" data-lazy-srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-300x39.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-768x100.png 768w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-1024x134.png 1024w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-80x10.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final.png 1110w" data-lazy-sizes="(max-width: 610px) 100vw, 610px" data-lazy-src="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png" /><noscript><img width="610" height="80" src="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-610x80.png 610w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-300x39.png 300w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-768x100.png 768w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-1024x134.png 1024w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final-80x10.png 80w, https://www.online-tech-tips.com/wp-content/uploads/2019/02/OTT-final.png 1110w" sizes="(max-width: 610px) 100vw, 610px" /></noscript>
						<div class="et_bloom_form_text">
						<h2>Subscribe to Online Tech Tips</h2><p>Join 25,000+ others who get daily tips, tricks and shortcuts delivered straight to their inbox. </p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Your email address">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="15faf51d16" data-page_id="77121" data-account="OTTNewsletter" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_dark">Subscribe</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thanks for subscribing!</h2>
					<div class="et_bloom_form_footer"><p><span style="color: rgba(0, 0, 0, 0.7); font-family: Roboto; font-size: 12px; background-color: #f36e21;">We hate spam too, unsubscribe at any time.</span></p></div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><!--/22152718/online-tech-tips.com//outstream_video-->
<div id="adngin-Video_outstream-0"></div>

<!--/22152718/online-tech-tips.com//sticky_mobile-->
<div id="adngin-mobile_adhesion-0"></div><div id="ccpa" style="background: rgb(243,110,33); color: #fff; text-align: center; cursor: pointer; display: none; text-decoration: underline; cursor: pointer; display: none;">Do not share my Personal Information.</div>
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />

<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"onlinetechtips"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"77121 https:\/\/www.online-tech-tips.com\/?p=77121","disqusShortname":"onlinetechtips","disqusTitle":"16 Twitter Tricks to Tweet Like a Pro","disqusUrl":"https:\/\/www.online-tech-tips.com\/fun-stuff\/16-twitter-tricks-to-tweet-like-a-pro\/","postId":"77121"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>






<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.online-tech-tips.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.online-tech-tips.com\/fun-stuff\/16-twitter-tricks-to-tweet-like-a-pro\/","stats_nonce":"78233f19c2","subscribe_nonce":"ab1db9ea01","is_user_logged_in":"not_logged"};
/* ]]> */
</script>


<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script>
<script defer src="https://www.online-tech-tips.com/wp-content/cache/autoptimize/js/autoptimize_e50f6b7cb0c061310c01bac8f3ca33de.js"></script></body>
</html>
<!-- google_ad_section_end -->
